EN DIRECT 1946 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

HP PROBOOK 650 G3 - SSD invisible en remplacement d'un HDD

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
triax
Saisonnier
Saisonnier

76pts

Inscrit le: 18 juin 2015
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 7 Juil 2020 à 22:12:52  Lien permanent
Répondre en citant
Bonjour,
J'ai décidé de remplacer le HDD d'un HP PROBOOK 650 G3 par un SSD et d'y faire une installation clean de WINDOWS 10 PRO 64 bits.

J'ai donc branché le SSD dans le PC et crée une clé bootable d'installation WINDOWS 10 avec le MEDIA CRAETION TOOL de MICROSOFT.

Mais bien que visible dans le BIOS (F10 au démarrage) et dans le menu de boot (F9 au démarrage), ce SSD n’apparaît pas dans la fenêtre "d'installation personnalisée" lors de l'installation de WINDOWS 10.

J'ai formaté le SSD tant en MBR qu'en GPT, tenté le "démarrage sécurisé", le "démarrage propriétaire", ni l'un ni l'autre. J'ai supprimé les clé de sécurité. Rien n'y fait, je suis un peu à court d'idées...
Voir le profil de l'utilisateur Envoyer un message privé
triax
Saisonnier
Saisonnier

76pts

Inscrit le: 18 juin 2015
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 7 Juil 2020 à 22:13:33  Lien permanent
Répondre en citant
triax a écrit:
Bonjour,
J'ai décidé de remplacer le HDD d'un HP PROBOOK 650 G3 par un SSD et d'y faire une installation clean de WINDOWS 10 PRO 64 bits.

J'ai donc branché le SSD dans le PC et crée une clé bootable d'installation WINDOWS 10 avec le MEDIA CREATION TOOL de MICROSOFT.

Mais bien que visible dans le BIOS (F10 au démarrage) et dans le menu de boot (F9 au démarrage), ce SSD n’apparaît pas dans la fenêtre "d'installation personnalisée" lors de l'installation de WINDOWS 10.

J'ai formaté le SSD tant en MBR qu'en GPT, tenté le "démarrage sécurisé", le "démarrage propriétaire", ni l'un ni l'autre. J'ai supprimé les clé de sécurité. Rien n'y fait, je suis un peu à court d'idées...
Voir le profil de l'utilisateur Envoyer un message privé
triax
Saisonnier
Saisonnier

76pts

Inscrit le: 18 juin 2015
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 7 Juil 2020 à 22:14:32  Lien permanent
Répondre en citant
Je précise, c'est un BIOS UEFI et je n'ai pas vu d'option pour le mettre en LEGACY.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Agriculteur
Agriculteur

1996pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 1404
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Mardi 7 Juil 2020 à 22:34:29  Lien permanent
Répondre en citant
Ce SSD avait-il déjà été utilisé ?
Pour gérer ce genre de situation, j'ai utilisé un Linux Live et GParted pour revenir à zero.


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 3600X/RTX 2060 6Go/16 Go DDR4 3600/SSD SATA 2"5 500 Go + SSHD 2"5 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
topodoco
Ouvrier agricole
Ouvrier agricole

294pts

Inscrit le: 29 juillet 2008
Messages: 116

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 7 Juil 2020 à 23:21:01  Lien permanent
Répondre en citant
A tout hasard, même si avec W10 ça me parait étrange, il n'y a pas moyen de charger un pilote pour que l'install de windows reconnaisse le contrôleur S-ATA ? Choqué
C'est ce genre de phénomène qu'on avait avec W7...


Voir le profil de l'utilisateur Envoyer un message privé
fission
Cultivateur
Cultivateur

1000pts

Inscrit le: 08 mars 2019
Messages: 823
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Mardi 7 Juil 2020 à 23:33:29  Lien permanent
Répondre en citant
le hdd doit être tatoué !


pour remplacer le hdd il va falloir passer par un pc externe pour cloner l'ensemble du disque vers le ssd puis dans un deuxieme temps ( une fois le ssd rebranché à la place du disque dur dans le portable ) faire une restauration de windows avec le systeme de restauration HP


Voir le profil de l'utilisateur Envoyer un message privé
topodoco
Ouvrier agricole
Ouvrier agricole

294pts

Inscrit le: 29 juillet 2008
Messages: 116

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 8 Juil 2020 à 02:39:13  Lien permanent
Répondre en citant
vive le progrès... on n'est même plus maitre de ses données... pfff Roulement des yeux


Voir le profil de l'utilisateur Envoyer un message privé
XIII
Paysan
Paysan

684pts

Inscrit le: 23 février 2017
Messages: 400

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 8 Juil 2020 à 03:31:52  Lien permanent
Répondre en citant
Salut.
Dans un premier temps va sur le site HP ici pour ton pc : LOGICIELS ET PILOTES
Utilises l'outil de diagnostic qui lui va te dire les mises a jour a faire s'il yen a, entre autre pour win10 et bios
Ensuite passe par le site crucial : ICI ILont un logiciel de clonage qui fonctionne bien avec le ssd vendu.
Après cela tout devrait bien rouler, tourner !! Roulement des yeux


Si t'avais connu les samedis d'autrefois! Quand la paye tombait directement de l'usine au comptoir... Maintenant, elle passe par les pompes à essence, la paye !!!
Voir le profil de l'utilisateur Envoyer un message privé
kar_ine
Paysan
Paysan

551pts

Inscrit le: 20 février 2012
Age: 48
Messages: 123
Localisation: sarcelles
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 8 Juil 2020 à 12:20:25  Lien permanent
Répondre en citant
MEDIA CRAETION TOOL de MICROSOFT est pourrie j'utilise rufus pour l'UEFI.

j'avais toujours les memes soucis que toi.

repasse en arriere pour le MBR pendant l'install de win10.

peut etre que ton ssd sera visible à ce moment ?

dans ton bios est ce que tu vois ton SDD ?si oui efface le avec ton bios comme sur les cartes meres msi ?

surtout refais je pense ta clé bootable en general c'est elle qui fout le bouzin
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
gautierS
Métayer
Métayer

3509pts

Inscrit le: 16 juillet 2018
Age: 26
Messages: 1536

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 8 Juil 2020 à 17:27:12  Lien permanent
Répondre en citant
Faut déactivé pas mal de sécurité dans le bios, le secure boot, tpm (trusted platform material il me semble) et compagny sinon il reconnais pas le disque comme sont disque de boot même si il le vois correctement et du coup ça bloque pas mal de chose..
Voir le profil de l'utilisateur Envoyer un message privé
triax
Saisonnier
Saisonnier

76pts

Inscrit le: 18 juin 2015
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 8 Juil 2020 à 19:53:04  Lien permanent
Répondre en citant
Merci pour vos conseils,

Je ne pense pas qu'il y ait besoin de drivers pour le SATA, (ça me rappelle quand j'utilisais des HDD SCSI :).

J'ai déjà supprimé les sécurité (Secure boot et TMP).

Je vais tenter de cloner le HDD originel sur le SSD.

Je vous tiens au courant :)
Voir le profil de l'utilisateur Envoyer un message privé
triax
Saisonnier
Saisonnier

76pts

Inscrit le: 18 juin 2015
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 12 Juil 2020 à 13:44:32  Lien permanent
Répondre en citant
Alors, voila, il y a du mieux mais c'est pas encore ça Triste.

Il semble que HP interdit le téléchargement des pilotes au départ d'un ordinateur tiers.

J'ai remis le HDD d'origine et mis à jour les pilotes et le BIOS avec l'application HP comme recommandé par XIII.

Le BIOS possède maintenant une case "Gestion du Système" (que je n'avais pas vu avant) à activer pour permettre le boot en LEGACY lorsqu'il va de pair avec le "démarrage propriétaire".

J'ai partitionnement mon SSD en MBR.

Maintenant, il est vu par le BIOS sur le port SATA0.

PROBLEME : Il est reconnu avec :
- Une "taille totale" de 0.0 Mo.
- Un "espace libre" de 0.0 Mo.

Je ne sais pas essayer d'autes HDD parce que ce sont des 7mm d'épaisseur et la connectique ses HDD plus épais n'est pas en face de la connectique fixe du Portable.
Voir le profil de l'utilisateur Envoyer un message privé
triax
Saisonnier
Saisonnier

76pts

Inscrit le: 18 juin 2015
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 12 Juil 2020 à 14:29:56  Lien permanent
Répondre en citant
Lorsque je connecte le SSD à ma tour (BIOS non UEFI) , il est bien reconnu comme un SSD de 223,57 Go.

DISKPART le reconnait aussi sur ma tour.

SMART : Tout est vert.

Le SSD avait été prélevé de mon ancien portable la semaine passée où il fonctionnait parfaitement.

Je ne penche pas pour un problème de SSD.
Voir le profil de l'utilisateur Envoyer un message privé
triax
Saisonnier
Saisonnier

76pts

Inscrit le: 18 juin 2015
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 12 Juil 2020 à 14:43:59  Lien permanent
Répondre en citant
J'ai essayé de cloner le HDD sur le SSD mais le logiciel de CRUCIAL ne veut pas se lancer si ne détecte pas de SSD CRUCIAL, ce qui est le cas.

J'ai essayé de cloner avec AOMEI PARTITION PRO mais comme la partition principale du HDD considérée cryptée avec Bitlocker (malgré que dans la gestion BITLOCKER, le;HDD est en attente d'activation), il n'est possible de que de cloner secteurs->secteurs.

Comme mon SSD est plus petit que le HDD, ce type de clonage de fonctionne pas.
Voir le profil de l'utilisateur Envoyer un message privé
triax
Saisonnier
Saisonnier

76pts

Inscrit le: 18 juin 2015
Messages: 21

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 12 Juil 2020 à 15:17:13  Lien permanent
Répondre en citant
gautierS,

J'ai désactivé toutes les sécurités,

Il reste une case qui se re-coche systématiquement dans le BIOS (malgré sauvegarde après décochage), c'est "PHYSICAL PRESENCE INERFACE" dans l'onglet "CONFIGURATION DE SECURITE".
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Remplacement Gigabyte GeForce GTX 1080 Ti AORUS Jexz Cartes Graphiques 39 Jeudi 4 Juin 2020 à 12:22:00
Pas de nouveau message Remplacement d'une CG GTX 980 SLI vinz77 Achats/Recherches 11 Mercredi 8 Avr 2020 à 10:40:38
Pas de nouveau message Remplacement écran laptop TN par un IPS 4L1EN PC Portables 25 Lundi 2 Mar 2020 à 20:05:24
Pas de nouveau message P30 Lite soucis.... Remplacement autre modèle Mauny Questions diverses... 23 Vendredi 29 Nov 2019 à 14:28:46
Pas de nouveau message remplacement refroidissement cpu et ventilo boitier Syncemaster L'atelier 3 Jeudi 28 Nov 2019 à 12:34:08