Composants : [CM - Asus X570-E Gaming - CG ou pas CG
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[CM - Asus X570-E Gaming - CG ou pas CG

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
the_man3 @
Métayer
Métayer

3861pts

Inscrit le: 18 octobre 2012
Age: 38
Messages: 992
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2021 à 20:23  Lien permanent
Répondre en citant
Hello,

Bon je pense connaître la réponse, mais je veux être sûr de bien avoir compris.

Sur ma carte mère : Asus X570-E Gaming.

J'ai un port DP 1.2 et un port HDMI 2.0 en haut... Sur la page de présentation de la carte mère c'est noté

"Socket AMD AM4 pour 3e et 2e Gén. de processeur AMD Ryzen™/2e et 1e Gén. de processeur AMD Ryzen™ avec carte graphique Radeon™ Vega."

J'ai un 3900x, on est bien d'accord que ce processeur n'a pas de GPU intégré et donc je ne peux pas utilisé ce processeur et cette carte mère sans une carte graphique additionnelle, c'est bien juste?

Je "dois" pour l'instant remettre ma RTX 2070 dans son boitier E-Gpu (je ne suis pas là la semaine et mon ordi + écran, trop encombrant à transporter). Du coup, je voulais quand même laisser mon ordi sans la CG allumé pour le prendre à distance.


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
fission @
Agriculteur
Agriculteur

2015pts

Inscrit le: 08 mars 2019
Messages: 1679
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 05 mars 2021 à 20:42  Lien permanent
Répondre en citant
c'est tres simple pour avoir une partie graphique fonctionnelle sur les cartes mères il faut des processeurs 'G' pour AMD et 'K' ou aucune lettre pour intel ( c'est pas les mêmes chipset, on est bien d'accord ) !

Ton processeur étant un 3900x, tu n'as pas de partie graphique intégrée à ton processeur donc tu es obligé d'avoir une carte graphique séparée pour que ton pc fonctionne




Dernière édition par fission le 05 mars 2021 à 20:44; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
the_man3 @
Métayer
Métayer

3861pts

Inscrit le: 18 octobre 2012
Age: 38
Messages: 992
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2021 à 20:44  Lien permanent
Répondre en citant
C'est bien ce que je pensais, mais je voulais m'en assurer...

Par contre, j'ai quand même testé (je suis joueur de nature)... et du coup, même si pas d'affichage sur mon écran, il démarre au moins et je peux le prendre en rdp ou en teamviewer, donc ça fait ce que j'ai besoin.


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
fission @
Agriculteur
Agriculteur

2015pts

Inscrit le: 08 mars 2019
Messages: 1679
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 05 mars 2021 à 20:46  Lien permanent
Répondre en citant
je vois pas comment ton pc peux démarrer et être utilisé en remote display sans carte graphique !


le remote display ne marche, a ma connaissance, que si tu as un affichage.
De plus, au démarrage, le système teste la présence d'une carte graphique et s'il n'en a pas se met en erreur !


Donc 2 raisons pour lesquelles ca ne marchera pas !


Voir le profil de l'utilisateur Envoyer un message privé
the_man3 @
Métayer
Métayer

3861pts

Inscrit le: 18 octobre 2012
Age: 38
Messages: 992
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2021 à 20:48  Lien permanent
Répondre en citant
En tout cas, ça fonctionne... si je ne branche pas l'écran sur le port DP, l'ordinateur s'allume, mais il ne démarre pas (pas de clignotement de la led du SSD).... par contre, si je branche mon écran sur le port DP de la carte mère (sans CG), la led a clignoté et il a démarré... je peux y accéder avec mon laptop via rdp


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Coket @
Paysan
Paysan

534pts

Inscrit le: 05 avril 2018
Age: 54
Messages: 294

Navigateur : Opera

Hors ligne
Message Posté le: 06 mars 2021 à 01:31  Lien permanent
Répondre en citant
Ben je suis surpris aussi; mais ça peut être intéressant, pour ceux dans ton cas avec une CG nomade, mais aussi pour ceux qui veulent un banal serveur...

Bon, une carte graphique à 3 sous fait aussi l'affaire, mais on peut mettre ces 3 sous autre part du coup...


Tu dois te retrouver avec une def naze en 640 non?


Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Chaise gaming pour simracing TeddyBeer57 Périphériques 0 12 avril 2021 à 16:04
Pas de nouveau message Avis config gaming haut de gamme Spouny Composants 38 02 avril 2021 à 02:11
Pas de nouveau message [VENDU] CM Asus + Boitiers Fractal NZXT + Alimentation Mybluesuedeshoe Ventes 0 29 mars 2021 à 17:55
Pas de nouveau message Estimation carte mère Asus P8Z77 V PRO Jeck Estimations 5 07 mars 2021 à 22:38
Pas de nouveau message Problème ethernet sur Asus Z490 F jafre CPU, Cartes mères, RAM 9 13 février 2021 à 15:23