Questions diverses... : Crash Windows aléatoire depuis quelques mois...
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Crash Windows aléatoire depuis quelques mois...

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
AymAwKay @
Saisonnier
Saisonnier

77pts

Inscrit le: 09 juillet 2017
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mars 2021 à 00:08  Lien permanent
Répondre en citant
Bonsoir les fermiers !

Franchement j'ai cherché comme je pouvais une solution, ou même essayer de comprendre comment c'était possible, mais je suis à cours d'idées...
Je vous explique mon soucis et les différentes solutions, sans succès, que j'ai tenté...

En gros ça peut survenir quelques minutes après le démarrage du PC comme ne pas se manifester pendant 2-3j d'utilisation intensive (jeux 3D / Streaming) et c'est vraiment aléatoire, et je ne peux faire de liens avec rien en particulier au moment précis où ça plante.
Le plantage se manifeste généralement par Windows qui refuse de répondre quand j'essaye d'ouvrir l'explorateur ou autre, mais généralement le jeu continue encore de tourner une bonne 20aines de secondes avant de planter complètement, pareil pour les stream qui continuent de lire ce qu'ils ont préchargé pendant 1-2min, pareil pour Discord où je continue d'entendre les autres pendant le plantage, mais eux ne m'entendent plus, je peux aussi toujours bouger la souris malgré que je ne puisse plus vraiment interagir avec ce que j'ai sous les yeux. Pour au final être obligé de hold power pour éteindre puis rallumer... J'ai l'impression que c'est quand je fais une activité qui sollicite le SSD, certains jeux le sollicitent plus que d'autres, et généralement ça m'arrive peut être plus souvent dessus. Pareil pour les stream, j'ai l'impression que ça favorise le plantage.. Mais ça arrive que je puisse enchainer des heures de jeux + streaming sur mon deuxième écran sans plantage..
Voilà en gros comment ça se manifeste...

Pour ce qui est des problèmes de surchauffe j'en n'ai aucun, composants biens refroidit et boitier bien ventilé.
J'ai essayé de repasser à une ancienne version de windows, sans succès.
Au passage j'avais déjà ce problème avec mon ancienne config que j'ai changé il y a 1 mois et demi.. Et je l'ai re avec la nouvelle.. Et Windows est installé sur un nouveau SSD. Je suis passé d'un i7 4790K à un R7 5800X.. En changeant tout ce que ça implique. Je n'ai gardé que le Boitier et la CG qui est une GTX 1080. Ce qui fait que j'arrive encore moins à trouver d'où vient le problème à part Windows ?
L'ancien SSD sur lequel il était installé était un Samsung 850 Pro 250Go. L'actuel est un M2 970 EVO PLUS 1To...

Désolé pour la longueur du poste mais je voulais donner autant de précision que j'en ai..
Merci d'avance en tout cas, je désespère haha.. Même après 2 formatages et un changement de config ça revient au bout de 2-3j..
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

2015pts

Inscrit le: 08 mars 2019
Messages: 1679
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 07 mars 2021 à 00:42  Lien permanent
Répondre en citant
AymAwKay a écrit:
Je suis passé d'un i7 4790K à un R7 5800X.. En changeant tout ce que ça implique. Je n'ai gardé que le Boitier et la CG qui est une GTX 1080. Ce qui fait que j'arrive encore moins à trouver d'où vient le problème à part Windows ?



Troll mode ON:
je comprends pas j'ai garder mes vieux pneus en changeant de voiture et la nouvelle voiture glisse autant que la vieille quand je roule à plus de 50km/h, c'est quoi le problème ?
Troll mode OFF

Tu as déjà la réponse à ta question, tu as un problème le matériel que tu as transférer entre tes config a savoir ta carte graphique ( le boitier, je vois pas trop pourquoi ca te poserais un souci sauf a avoir une masse )


Voir le profil de l'utilisateur Envoyer un message privé
M0rPh3u5 @
Cultivateur
Cultivateur

1497pts

Inscrit le: 14 décembre 2018
Messages: 675

Navigateur : Firefox

Hors ligne
Message Posté le: 07 mars 2021 à 00:50  Lien permanent
Répondre en citant
est ce que tu as garder ton alim aussi?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Analamed @
Saisonnier
Saisonnier

135pts

Inscrit le: 23 mai 2015
Messages: 92

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mars 2021 à 00:52  Lien permanent
Répondre en citant
fission a écrit:
Tu as déjà la réponse à ta question, tu as un problème le matériel que tu as transférer entre tes config a savoir ta carte graphique ( le boitier, je vois pas trop pourquoi ca te poserais un souci sauf a avoir une masse )

ça ou alors tu a une poisse d'enfer. Mais je miserai quand même plus sur la carte graphique qui doit avoir un problème.
Voir le profil de l'utilisateur Envoyer un message privé
Analamed @
Saisonnier
Saisonnier

135pts

Inscrit le: 23 mai 2015
Messages: 92

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mars 2021 à 00:53  Lien permanent
Répondre en citant
M0rPh3u5 a écrit:
est ce que tu as garder ton alim aussi?

Son alim ça serait bizarre quand même que son ordi reste allumé sans blue screen si elle avait un problème.
Voir le profil de l'utilisateur Envoyer un message privé
AymAwKay @
Saisonnier
Saisonnier

77pts

Inscrit le: 09 juillet 2017
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mars 2021 à 01:03  Lien permanent
Répondre en citant
M0rPh3u5 a écrit:
est ce que tu as garder ton alim aussi?

Non non l'alim est neuve Triste

fission a écrit:
Tu as déjà la réponse à ta question, tu as un problème le matériel que tu as transférer entre tes config a savoir ta carte graphique ( le boitier, je vois pas trop pourquoi ca te poserais un souci sauf a avoir une masse )


Bah j'y ai pensé mais je me dis que ça provoquerait plutôt un freeze "visuel" général, genre l'image qui se fige totalement. Pourtant là c'est juste Windows qui mongolise, la souris bouge, l'audio persiste aussi une 30aine de secondes. Comme si le plantage commençait par Windows puis petit à petit se répandait sur les autres appli en 30s - 1min, pour finir par tout planter. Mais si vous pensez qu'un pb de CG peut entrainer ce type de plantage...
Et puis je peux très bien enchainer 2 jours à jouer à des gros jeux 8h à la suite sans le moindre soucis.. C'est ça qui est chelou
Après ça fait quelques mois que j'attends une 3070 / 3080 pour changer...

En tout cas merci déjà pour vos idées
Voir le profil de l'utilisateur Envoyer un message privé
Failman @
Saisonnier
Saisonnier

105pts

Inscrit le: 15 novembre 2015
Messages: 56

Navigateur : Firefox

En ligne
Message Posté le: 07 mars 2021 à 04:10  Lien permanent
Répondre en citant
A tout hasard, si tu as des softwares de monitoring qui lisent les sondes de température, désactive-les. En particulier hwinfo, nzxt cam, corsair icue... la liste est longue.
Voir le profil de l'utilisateur Envoyer un message privé
AymAwKay @
Saisonnier
Saisonnier

77pts

Inscrit le: 09 juillet 2017
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mars 2021 à 10:58  Lien permanent
Répondre en citant
Failman a écrit:
A tout hasard, si tu as des softwares de monitoring qui lisent les sondes de température, désactive-les. En particulier hwinfo, nzxt cam, corsair icue... la liste est longue.

J'ai bien NZXT Cam, Samsung Magician et iCUE qui tournent. Je vais essayer la journée sans pour voir

EDIT : Bon après comme dit, il se peut que ça ne plante plus pendant 1-2j.. Et maintenant que j'y pense, sur mes 5 derniers plantages, aucun n'est survenu quand je jouais. Me semble bien que j'étais uniquement sur Twitch à ces moments là Neutre

EDIT 2 : Maintenant que j'y pense, l'apparition de ce fameux plantage coïncide a peu prêt avec la période à laquelle j'avais pris ce boitier, et donc installé NZXT CAM aussi.. Neutre Parce que iCUE et Magician ça fait des années sans soucis. En tout cas pour le moment les 3 sont OFF.
Voir le profil de l'utilisateur Envoyer un message privé
AymAwKay @
Saisonnier
Saisonnier

77pts

Inscrit le: 09 juillet 2017
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: 08 mars 2021 à 00:55  Lien permanent
Répondre en citant
Juste pour faire le point et rajouter quelques infos :

Je viens de passer les 24H sans plantage, ce qui est plutôt bon !
J'ai aussi fait quelques recherches en partant du principe que c'était bien NZXT CAM le soucis, voir si je trouvais des gens qui avaient le même bug que moi tout en suspectant ce logiciel. Et du coup sur LinusTechTips je suis bien tombé sur des dizaines de personnes qui ont décrit point par point le plantage qui comme moi est progressif sur quelques secondes. Donc ça appuie encore plus l'hypothèse que c'est bien NZXT CAM le soucis.
Donc je vais continuer ! Et vous tenir au courant, mais ça a vraiment l'air d'être ça vu la tonne de personnes qui ont ce soucis.
Voir le profil de l'utilisateur Envoyer un message privé
AymAwKay @
Saisonnier
Saisonnier

77pts

Inscrit le: 09 juillet 2017
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: 08 mars 2021 à 22:36  Lien permanent
Répondre en citant
Bon bah ça va faire 48 heures maintenant, et toujours pas de plantage à l'horizon alors que j'ai pas mal joué tout en étant sur des stream en même temps ! On tient le bon bout j'ai l'impression ! J'attends quand mm 48h de plus avant de crier victoire...

EDIT : 72h et toujours rien, je commence à ouvrir la bouteille :p
Voir le profil de l'utilisateur Envoyer un message privé
AymAwKay @
Saisonnier
Saisonnier

77pts

Inscrit le: 09 juillet 2017
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: 10 mars 2021 à 20:55  Lien permanent
Répondre en citant
Bon bah voilà hein, les 96h sans plantage ! Et ces 24 dernières heures j'ai laissé Corsair iCUE et Samsung Magician, et RAS !
Du coup c'était bien NZXT CAM... Abusé qu'un simple soft puisse complètement planter Windows.. Surtout que le problème remonte à l'été dernier et toujours autant de gens qui ont ce problème, donc aucun fix depuis.. Je trouve ça fous...

En tout cas merci à tous les fermiers et particulièrement à Failman du coup, qui ne s'est pas arrêté à la mise en cause du seul composant commun aux deux config ;p
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

2015pts

Inscrit le: 08 mars 2019
Messages: 1679
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 10 mars 2021 à 21:40  Lien permanent
Répondre en citant
fais un test simple : démarre cam :)


Voir le profil de l'utilisateur Envoyer un message privé
triste_lune @
Saisonnier
Saisonnier

60pts

Inscrit le: 07 mai 2020
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: 11 mars 2021 à 00:51  Lien permanent
Répondre en citant
AymAwKay a écrit:
Bon bah voilà hein, les 96h sans plantage ! Et ces 24 dernières heures j'ai laissé Corsair iCUE et Samsung Magician, et RAS !
Du coup c'était bien NZXT CAM... Abusé qu'un simple soft puisse complètement planter Windows.. Surtout que le problème remonte à l'été dernier et toujours autant de gens qui ont ce problème, donc aucun fix depuis.. Je trouve ça fous...

En tout cas merci à tous les fermiers et particulièrement à Failman du coup, qui ne s'est pas arrêté à la mise en cause du seul composant commun aux deux config ;p


Et pourtant des logiciels / pilotes de merde, y en a des tonnes sur le marché, et le nombre de fois où les gens peste contre Windows qui je cite"c'est de la merde, ça plante tout le temps !" alors que le problème viens d'un logiciel / pilote foireux, est impressionnant. (et pour les Windows hater, oui Windows n'est pas parfait non plus, mais on l'accuse trop facilement de tous les maux sans chercher plus loin)

Il ne faut jamais négliger la partie software, c'est d’ailleurs de ce coté qu'il y a le plus de chance de trouver les problèmes, et donc tester tous ses pilotes et logiciels un pars un.

C'est long et chiant mais c'est efficace.

Et bravo pour l'avoir fait et d'avoir fini par trouver la sources de ton problème Content
Voir le profil de l'utilisateur Envoyer un message privé
AymAwKay @
Saisonnier
Saisonnier

77pts

Inscrit le: 09 juillet 2017
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: 11 mars 2021 à 01:08  Lien permanent
Répondre en citant
fission a écrit:
fais un test simple : démarre cam :)

Non mais c'est bon, 4j+ sans planter ça m'était pas arrivé, et je suis pas fan de reboot au bouton power >< Mais y a qu'à voir le fameux post sur LTT où t'as des tonnes de gens qui ont ce problème avec ce soft.. !
Poste LTT : https://linustechtips.com/topic/1223050-new-pc-strange-windows-freezes-probable-cause-nzxt-cam/

Mais ouais sur le cul quand même... C'est vrai qu'accuser Windows c'était la solution facile aussi, mais j'avais justement rollback mon windows sur la build précédente pour en avoir le coeur net, et ça plantait aussi... Donc j'avais écarté un peu Windows. Mais c'est vrai que c'est le premier reflexe pour un problème aussi "général"

En tout cas merci encore !
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

2015pts

Inscrit le: 08 mars 2019
Messages: 1679
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 11 mars 2021 à 01:11  Lien permanent
Répondre en citant
je te conseillais de le réactivé pour t'assurer que ca vienne bien de là et que ca ne soit pas qu'une coincidence !


Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Topic Verrouillé Problème de boot Windows 10 leem OsLand 0 23 mars 2021 à 19:51
Pas de nouveau message Problème de boot Windows 10 leem OsLand 10 23 mars 2021 à 19:36
Pas de nouveau message Problème crash logiciel windows 10 yaya744 OsLand 18 16 mars 2021 à 13:17
Pas de nouveau message probleme mise à jour windows plus aucun programme fonctionne inoxe06 OsLand 10 12 mars 2021 à 21:09
Pas de nouveau message comment ont évolué les écrans depuis 3/4 ans ? seraphins Ecrans 16 09 mars 2021 à 00:02