OsLand : [Résolu] Win 10 bloqué au PIN suite démarrage sans échec
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[Résolu] Win 10 bloqué au PIN suite démarrage sans échec

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Spouny @
Ouvrier agricole
Ouvrier agricole

330pts

Inscrit le: 07 septembre 2020
Messages: 164

Navigateur : n.c.

Hors ligne
Message Posté le: 11 avril 2021 à 21:28  Lien permanent
Répondre en citant
Bonjour,

Pour diagnostiquer des soucis de plantages en jeu, on a voulu démarrer Windows 10 pro en mode sans échec.
Pour ce faire, on est allé dans la config du système (msconfig), puis :
- cliqué sur démarrage en mode diagnostic
- cliqué sur appliquer

Après ça le choix démarrage sélectif s'est activé (avant c'était grisé), et l'option charger les services systèmes s'est coché par défaut.
Comme visible ci-dessous.



Ensuite on a cliqué sur OK.

Une fenêtre nous demandant si on veut redémarrer s'est ouverte, on a cliqué sur oui et le système a redémarré.

Sauf que pendant le démarrage Windows, au lieu d'avoir la fenêtre dans laquelle on doit indiquer le mot de passe Windows (le PIN), on obtient cet écran et il n'y a plus la possibilité de rentrer le mot de passe utilisateur, on est bloqué là.
On a essayé de redémarrer plusieurs fois, rien n'y fait.

Est-il possible d'annuler le redémarrage en mode sans échec et de basculer en mode normal, mais pas depuis Windows puisqu'il est désormais impossible de retourner dans la configuration système.

J'espère franchement ne pas avoir à réinstaller tout le système pour ça...

Voilà le message qu'on obtient au démarrage du PC, là ou normalement on rentre le pass utilisateur



Merci.


Dernière édition par Spouny le 12 avril 2021 à 09:42; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Dwarfcherry @
Paysan
Paysan

660pts

Inscrit le: 29 avril 2020
Age: 28
Messages: 428

Navigateur : Mozilla

Hors ligne
Message Posté le: 12 avril 2021 à 06:45  Lien permanent
Répondre en citant
Salut ! Mais ils disent de cliquer sur "configurer mon Pin"... cela n'a pas fonctionné ? Il ne se passe rien ?
Généralement moi le démarrage sans échec je vais dans le deuxième onglet "Démarrer" puis je sélectionne "démarrage sécurisé" et "minimal" ou "réseau" si j'ai besoin de l'internet. Là comme tu as fait je connaissais pas, c'est peut-être autre chose ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Ashuura @
Agriculteur
Agriculteur

2193pts

Inscrit le: 20 octobre 2014
Age: 39
Messages: 1133
Localisation: Walnut Grove (Minnesota)
Navigateur : n.c.

Hors ligne
Message Posté le: 12 avril 2021 à 09:17  Lien permanent
Répondre en citant
En bootant sur un disque USB/DVD Win10 tu peux lancer une réparation, ça permettrait de ne pas perdre les données précédemment installées/copiées.

Vu ta galère c'est mon conseil.

Sinon faut tester le F8 au démarrage mais j'en doute
Voir le profil de l'utilisateur Envoyer un message privé
Spouny @
Ouvrier agricole
Ouvrier agricole

330pts

Inscrit le: 07 septembre 2020
Messages: 164

Navigateur : n.c.

Hors ligne
Message Posté le: 12 avril 2021 à 09:41  Lien permanent
Répondre en citant
Merci pour vos réponses.
Oui je pense qu'on a merdé dans la config système et que pour démarrer en mode sans échec il ne fallait pas faire comme montré ci-dessus mais plutôt aller dans le 2em onglet comme tu le dis.
Mais c'est quand même fou d'avoir son PC HS à cause de ça...
Cliquer sur configurer mon PIN ne fait rien, au bout de 2 ou fois qu'on clique dessus ça propose de choisir une appli dans le Windows store pour faire cette manip, et même si on clique sur oui à cette question, Windows store ne s'ouvre pas et rien ne se passe.

On a testé F8 au démarrage, mais ça ne permet pas de résoudre le problème quelque soit le choix fait dans la liste.

Du coup depuis cet écran, en bas à droite il y a le bouton pour démarrer ou arrêter l'ordi, j'ai fait "maj" + redémarrer, ce qui redémarre le PC avec le menu comme si on boot sur un CD/USB de Windows, j'ai à peu près tout essayé depuis cet endroit et la seule chose qui a réussi à nous sorti de ce merdier, c'est de restaurer Windows depuis le dernier point de restauration (du 04/04/21) donc pas trop loin.
Ça a dit que tout s'était passé avec succès, le PC fonctionne nickel, mais vu que j'ai pas confiance je pense qu'on va faire une réinstallation propre du système, de toute façon c'est qu'il nous restait à faire pour tenter de solutionner les problèmes de crash en jeu.

Le jeu crash une fois sur 2 dans Warzone, au moment ou on déploie le parachute, sinon dans R6S il crash au bout d'une minute dans la MAP Club House, alors que dans certaines map il plante jamais...
On a déjà presque tout testé niveau HW, reste le GPU et l'alim à intervertir avec un autre PC, après je serai certains que ça ne vient pas d'un compostant HW qui déconne.

Je crois qu'on put passer le sujet en résolu puisqu'on peut de nouveau booter.
Voir le profil de l'utilisateur Envoyer un message privé
Ashuura @
Agriculteur
Agriculteur

2193pts

Inscrit le: 20 octobre 2014
Age: 39
Messages: 1133
Localisation: Walnut Grove (Minnesota)
Navigateur : n.c.

Hors ligne
Message Posté le: 12 avril 2021 à 09:48  Lien permanent
Répondre en citant
Tu as regardé du côté des journaux d'évènements pour les crash?
Est-ce que l'alim arrive à tenir la puissance de la CG?
Voir le profil de l'utilisateur Envoyer un message privé
Spouny @
Ouvrier agricole
Ouvrier agricole

330pts

Inscrit le: 07 septembre 2020
Messages: 164

Navigateur : n.c.

Hors ligne
Message Posté le: 12 avril 2021 à 14:11  Lien permanent
Répondre en citant
Oui on a regardé du côté des journaux d’événements, et malgré nos recherches ça ne nous a pas aidé (mais on est loin d'être des spécialistes...).

Pour l'alim c'est le dernier point à contrôler.
J'ai une 1000w en cous d'acheminement, mais là sur le PC j'ai une 850W, la carte est une 1080 Ti OC qui selon le constructeur peu consommer jusqu'à 320W.
Cette 1080Ti était sur mon PC avant que j'ai ma 3090, et depuis qu'elle est sur le PC de mon fils, ses jeux crashent. Avant il avait une 1070.
En stock à la maison j'ai une 3090FE neuve qui va aller dans le PC de mon pote, je peux éventuellement essayer avec sa carte, et son alim de 1000W va arriver dans la semaine donc je pourrai aussi essayer avec cette alim..
Après ça il ne restera que la réinstalle complète du PC, pourtant il avait été réinstallé en août dernier et à part quelques jeux et ses cours en distanciel, il ne fait pas grand chose avec.
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

2065pts

Inscrit le: 08 mars 2019
Messages: 1724
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 12 avril 2021 à 14:35  Lien permanent
Répondre en citant
quand tu as changé la carte graphique ( de 1070 a 1080 Ti ), as tu utilisé DDU pour désinstaller le pilote nvidia avant de le résinstaller ?


Voir le profil de l'utilisateur Envoyer un message privé
Spouny @
Ouvrier agricole
Ouvrier agricole

330pts

Inscrit le: 07 septembre 2020
Messages: 164

Navigateur : n.c.

Hors ligne
Message Posté le: 12 avril 2021 à 16:43  Lien permanent
Répondre en citant
De mémoire, non... mais c'était il y a 6 mois donc j'ai un doute.
Raison pour laquelle on a voulu le faire hier.
Mais j'ai déjà remplacé des dizaines de cartes (toujours NVidia vers NVidia), sans désinstaller avec DDU (désinstallation du driver par "ajouter ou supprimer des programmes" dans Windows, puis arrêt du PC et remplacement de la carte), puis réinstallation du dernier driver, jamais eu de problème.

Après ce qui est étrange, c'est qu'il peut jouer des heures à R6S, ça crash pas du moment qu'il ne va pas sur une MAP spécifique... et dans celle-là ça crash en moins de 2 minutes.

Quand je rentrerai du taf je mettrai une copie des journaux Windows, ça donne une idée sur ce qui plante, mais pas pourquoi.
Je me demandais aussi si ça pouvait pas venir d'un soucis audio, avec des bruitages d'ambiance qu'il n'y aurai que sur la MAP spécifique qui plante ?

Dans warzone ça crash aléatoirement, mais la majorité des fois c'est quand il est déployé en parachute, soit en début de partie, soit quand on le rachète au store.

Dans Fortnite il crash aussi, par contre jamais dans Dirt Rally 2 ou dans F1 2020...

On a essayé la 1080ti OC, aux fréquences de la carte de base, on a essayé de remettre tout le bios aux paramètres par défaut (sans OC CPU ni RAM), sans succès mais de toutes façon quand je fais les tests avec OCCT, Memtest, etc... tous les test passent sans erreur et sans plantage, l'OC est léger donc très stable, et avec la 1070 ça marchait très bien.

On a essayé du full ultra au low dans les options graphiques des jeux, on a essayé avec l'audio sur le casque, ou dans les HP de l'écran, sans succès.
J'attends d'avoir l'alim 1000W, pour tester, on va peut-être aussi essayer la 3090 du pote, et sinon après réinstallation du PC, je sais plus quoi tester d'autre.
Voir le profil de l'utilisateur Envoyer un message privé
Spouny @
Ouvrier agricole
Ouvrier agricole

330pts

Inscrit le: 07 septembre 2020
Messages: 164

Navigateur : n.c.

Hors ligne
Message Posté le: 12 avril 2021 à 23:39  Lien permanent
Répondre en citant
Voilà un exemple des évènements enregistrés au moment du crash de 12:10:59 dans R6S.
Là il y a 7 erreurs avant l'avertissement, des fois c'est beaucoup plus, ou parfois moins.
Mais on ne sait pas interpréter ces données, pour le moment on a uniquement cherché sur internet les messages des gens qui ont des plantages avec des erreurs nvlddmkm.
Mais on a rien trouvé qui puisse nous aider.

Après on ne regarde peut-être pas au bon endroit, il y a peut-être des moyens plus adéquates pour relever les journaux d'évènement....
















Voir le profil de l'utilisateur Envoyer un message privé
Ashuura @
Agriculteur
Agriculteur

2193pts

Inscrit le: 20 octobre 2014
Age: 39
Messages: 1133
Localisation: Walnut Grove (Minnesota)
Navigateur : n.c.

Hors ligne
Message Posté le: 12 avril 2021 à 23:59  Lien permanent
Répondre en citant
Les erreurs proviennent de la CG ou de son driver.
Un petit DDU ou formatage des familles pourrait t'aider
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol @
Producteur laitier
Producteur laitier

10303pts

Inscrit le: 19 mai 2017
Messages: 5935
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: 13 avril 2021 à 00:42  Lien permanent
Répondre en citant
DDU et puis reinstall des drivers, on saura si le problème vient de là, ou pas Bienvenue


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Spouny @
Ouvrier agricole
Ouvrier agricole

330pts

Inscrit le: 07 septembre 2020
Messages: 164

Navigateur : n.c.

Hors ligne
Message Posté le: 13 avril 2021 à 02:12  Lien permanent
Répondre en citant
OK, on a prévu de réinstaller le PC pour être tranquille, avec la fibre de toute façon ça prend 10 min pour réinstaller un jeu de 60 Go, donc réinstaller tous ses jeux il en aura pour moins d'1/2 journée.

Pour garder une installation propre à la fin, on va commencer par retenter un DDU en mode sans échec (avec F8 cette fois), comme ça si ça plante encore malgré DDU avec la 1080TI, on essayera avec la 3090 et l'alim 1000W du pote, ça permettra de diagnostiquer ces 2 éléments, et autant l'avoir fait avant.
Voir le profil de l'utilisateur Envoyer un message privé
Spouny @
Ouvrier agricole
Ouvrier agricole

330pts

Inscrit le: 07 septembre 2020
Messages: 164

Navigateur : n.c.

Hors ligne
Message Posté le: 15 avril 2021 à 23:10  Lien permanent
Répondre en citant
Hello,

On a passer un coup de DDU, réinstal du driver pour la 1080ti, ça plante comme avant.

On a repassé un coup de DDU et essayé la 3090 FE du pote, plus aucun plantage sur R6S, plus de plantage dans Fortnite, par contre Warezone ça crach pire qu'avant, mais avec d'autres messages d'erreurs (paging file problem).
Alors j'ai vérifie la mémoire virtuelle, elle est bien en gestion auto (12GB), le PC a 16GB de RAM.
On a réinstallé le jeu, pareil après.
Ca permet au moins d'éliminer l'alimentation de la liste de causes possibles, reste la 1080ti et d'éventuels problèmes software sur le PC.
On va remettre la 1080ti sur le PC, et réinstaller tout propre.

Je vais voir pour contacter Zotac pour ma 1080ti, normalement elle est garantie 5 ans et elle est de septembre 2017, parce que si ça plante toujours dans tous les jeux avec une clean instal de Win10, je voudrais savoir ce qu'ils peuvent me répondre...
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème avec mon rgb suite à une surtension Dytuer Composants 13 28 avril 2021 à 08:58
Pas de nouveau message RESOLU - MAJ Windows 10 KO - Uninstall LDPlayer KO Ahariz L'atelier 5 25 avril 2021 à 09:04
Pas de nouveau message [Résolu] carte son ? p3rn3l Audios 16 16 avril 2021 à 16:06
Pas de nouveau message [Résolu] Pince à sertir AWG 15 ChefNouille Achats/Recherches 15 12 avril 2021 à 17:10
Pas de nouveau message [RESOLU] Hausse de la temp suite à changement de bios La_Couge Cartes Graphiques 3 11 avril 2021 à 17:35