Cartes Graphiques : Coupure du pc après installation de la 3090 FE
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Coupure du pc après installation de la 3090 FE

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Amaranthya @
Saisonnier
Saisonnier

61pts

Inscrit le: 20 décembre 2020
Age: 37
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 13:10  Lien permanent
Répondre en citant
Bonjour,

J'ai pû acquérir une 3090FE dimanche sur LDLC. Le hic c'est que je viens de l'installer. Et après avoir lancer Cyberpunk en 4K en ultra, le pc s'est éteint au bout d'un moment et j'ai dû attendre 2 minutes avant de pouvoir le rallumer.

J'ai un boitier Sekira 500x, 32go de ram, un 5800x couplé à un MSI MAG Coreliquid 360R et une alim SEASONIC Platinum P-860 (860W).

WhoCrashed me met ça :

Citation:
Crash dumps are enabled on your computer.

Crash dump directories:
C:\Windows
C:\Windows\Minidump

On Tue 20/04/2021 12:53:45 your computer crashed or a problem was reported
crash dump file: C:\Windows\LiveKernelReports\PoW32kWatchdog-20210420-1253.dmp
This was probably caused by the following module: ntkrnlmp.exe (nt!IoUnregisterShutdownNotification+0xF84)
Bugcheck code: 0x1A1 (0xFFFFD886DC757100, 0x0, 0x0, 0x0)
Error: CUSTOM_ERROR

The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.


Une idée d'où ça peut venir ? Ma carte graphique précédente c'était une NVIDIA ASUS ROG Strix GeForce RTX 2070 OC.
Voir le profil de l'utilisateur Envoyer un message privé
MOKii @
Métayer
Métayer

3799pts

Inscrit le: 07 mai 2017
Messages: 670

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 13:28  Lien permanent
Répondre en citant
T'as pas une multiprises bas de gamme des fois ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Amaranthya @
Saisonnier
Saisonnier

61pts

Inscrit le: 20 décembre 2020
Age: 37
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 13:30  Lien permanent
Répondre en citant
Une multiprise brennenstuhl. Je vais essayer de câbler en direct. Merci
Voir le profil de l'utilisateur Envoyer un message privé
MOKii @
Métayer
Métayer

3799pts

Inscrit le: 07 mai 2017
Messages: 670

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 14:05  Lien permanent
Répondre en citant
Amaranthya a écrit:
Une multiprise brennenstuhl. Je vais essayer de câbler en direct. Merci

ça a l'air d'être correct, t'as essayé d'autres jeux sinon ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Amaranthya @
Saisonnier
Saisonnier

61pts

Inscrit le: 20 décembre 2020
Age: 37
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 14:24  Lien permanent
Répondre en citant
Non pas encore. Je suis reparti au taf je reessaierai ce soir avec The Medium. Ça viendrais pas de l'alimentation trop juste ?
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

2073pts

Inscrit le: 08 mars 2019
Messages: 1732
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 20 avril 2021 à 14:43  Lien permanent
Répondre en citant
deja il faudrait que tu nous en dise plus ....

tu as lancé cyberpunk et tu as joué un bon moment avec que ton pc ne s'éteigne ?
tu as lancé cyberpunk et attendu longtemps avant d'avoir quelque chose a l'ecran mais au lieu de ca le pc s'est éteint ?

tu as désinstallé avec DDU ton ancien driver avant de réinstallé les drivers nvidia ? dernière version ?

Tu joue a cyberpunk au travers de steam ? au travers de geforce now ?

Il faudra aussi voir à tester avec OCCT pour voir si tu as pas un problème d'alim vu que c'est une alim qui commence à avoir de l'age !


Voir le profil de l'utilisateur Envoyer un message privé
Amaranthya @
Saisonnier
Saisonnier

61pts

Inscrit le: 20 décembre 2020
Age: 37
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 14:46  Lien permanent
Répondre en citant
J'ai pu tester via steam. Et ça a crash au bout de 2 minutes. Le driver je l'ai juste réinstallé via geforce experience.
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

2073pts

Inscrit le: 08 mars 2019
Messages: 1732
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 20 avril 2021 à 14:58  Lien permanent
Répondre en citant
bon donc je pense qu'il faut que désinstalles completement le drivers nvidia avec DDU en mode sans echec puis que tu réinstalles le dernier.
Si ca ne suffit pas ... dans steam, tu peux faire vérifier la structure des fichiers du jeux
tu as bien fait toutes les mises a jour que te propose steam ?
Si ca va toujours pas, essaye un autre jeux pour voir si le probleme se reproduit.

Fais un OCCT pour vérifier que c'est pas ton alim

Fais un 3Dmark aussi


Voir le profil de l'utilisateur Envoyer un message privé
AndrewTawin @
Cultivateur
Cultivateur

1139pts

Inscrit le: 07 juin 2019
Messages: 510
Localisation: Lille
Navigateur : Opera

En ligne
Message Posté le: 20 avril 2021 à 16:39  Lien permanent
Répondre en citant
Faut voir aussi les température de la CG. Tu as peut-être un boitier mal ventilé qui fait grimper la température et le pc reboot pour éviter tout incident ^^
Voir le profil de l'utilisateur Envoyer un message privé
Amaranthya @
Saisonnier
Saisonnier

61pts

Inscrit le: 20 décembre 2020
Age: 37
Messages: 14

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 19:47  Lien permanent
Répondre en citant
Je viens d'utiliser DDU pour désinstaller proprement les drivers puis je les ai réinstallé. J'ai lancé OCCT, j'ai lancé un test power de 8 minutes : et en gros ma carte graphique était à 73° et le processeur 5800x OC@4ghz est monté à 87°. Est-ce normal ?

EDIT : test sur 3Dmark en Time Spy Extreme : ça s'est bien passé. Pas de crash. Des températures CPU de 63° lors du test CPU.
Voir le profil de l'utilisateur Envoyer un message privé
Analamed @
Saisonnier
Saisonnier

139pts

Inscrit le: 23 mai 2015
Messages: 96

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 20:08  Lien permanent
Répondre en citant
73° pour la CG ça vas, 87° pour le processeur c'est beaucoup mais en théorie ça devrait pas te faire crash, le CPU est censé se bridé automatiquement avant de crash. Je pense plutôt que ton problème viens de ton alim qui n'est pas assez costaud et n'est pas capable d'encaisser les pics de conso de ta 3090 sans activé ses sécurités (il y a eu beaucoup de cas avec cette carte)
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

2073pts

Inscrit le: 08 mars 2019
Messages: 1732
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: 20 avril 2021 à 20:18  Lien permanent
Répondre en citant
si l'alim a tenu OCCT, y'a 99% de chance que ca ne vienne pas d'elle.


On parle d'une Seasonic, certes un peu agée, mais c'est une platinium donc fort rendement. et à 860W .... on est entierement dans les specs de nvidia !


Depuis ton DDU, tu as réessayer CyberPunk ?


Voir le profil de l'utilisateur Envoyer un message privé
Beck @
Ouvrier agricole
Ouvrier agricole

306pts

Inscrit le: 10 octobre 2015
Messages: 149

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 20:23  Lien permanent
Répondre en citant
Hormis les soucis classiques et habituelles, surement l'alim un poil trop juste et ça plante avec les micro surconsommations ponctuelles .

y a plein de sujets même ici sur le forum

Sinon aussi les pistes évoquées ci dessus concernant les fréquences mais c’était vraiment ou tout début qu'on entendait parler de çà , plus trop maintenant .

Ps tiens encore un exemple récent pourtant la aussi dans les clous !!! : https://www.cowcotland.com/news/75054/one-again-a-bistoufly-cyberpunk-2077-fonctionne-enfin-night-city-me-voila.html

Cyberpunk le nouveau " bench alim " :)


Dernière édition par Beck le 20 avril 2021 à 20:29; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Analamed @
Saisonnier
Saisonnier

139pts

Inscrit le: 23 mai 2015
Messages: 96

Navigateur : n.c.

Hors ligne
Message Posté le: 20 avril 2021 à 20:26  Lien permanent
Répondre en citant
Oui normalement les soucis à cause de la fréquence ont été patcher via les drivers
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message conseil installation de Rom smartphone keldar OsLand 6 06 mai 2021 à 18:19
Pas de nouveau message Palit GeForce RTX 3090 GamingPro OC 24GB GDDR6X à 900€? SocialFlight Cartes Graphiques 15 22 avril 2021 à 17:13
Pas de nouveau message problème ventilo après maj 466.11 Dims64 [MSI] Cartes graphiques 25 19 avril 2021 à 20:11
Pas de nouveau message ventilo carte graphique apres maj 466.11 Dims64 Présentation 1 19 avril 2021 à 19:25
Pas de nouveau message Installation Windows. Tenkred OsLand 23 17 avril 2021 à 18:42