EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

3080ti aorus xtreme HS

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
forty-seven @
Saisonnier
Saisonnier

152pts

Inscrit le: 08 mai 2020
Messages: 46

Navigateur : n.c.

Hors ligne
Message Posté le: 25 août 2021 à 21:53  Lien permanent
Répondre en citant
bonsoir a tous et a toute,

Mon chat a récidiver il a de nouveaux pisser dans mon pc sauf que cette fois ca a fait de gros dégâts sur la cg qui a peine plus d'un mois.

J'étais en pleine partie de RDR 2 quand je me suis rendu compte qu'il y avais une odeur de pisse, la carte étais a 65c° quand j'ai remarquer que la pisse étais en train de bouillir entre la backplate et la pcb.

J'ai donc éteint le pc et démonter la carte pour la nettoyer. Et il y avais une grosse tache de (mousse) jaune verte. comme si des petite soudure avait fondue. je remonte le tout et je la remet dans l'ordi et elle fonctionne.
Je l'ai benché avec 3d mark plusieurs fois et a chaque fois j'ai obtenu sensiblement le même score qu'avant l'incident.

je me suis dis que c'étais ok plus de peur que de mal. Sauf que, quand j'ai voulu rallumer le pc ben la carte n'affichait plus rien sur aucune sortie vidéo et le voyant vga de ma carte mère reste allumer.

je la ressort de l'ordi je chipote un peu et je la remet dedans et la j'ai de l'affichage jusqu'à l'écran d'accueil windows puis plus rien et les ventilos de la carte se lance en mode avion de chasse.

je laisse tomber jusqu'au lendemain je débranche le câble d'alim de la tour et je la laisse reposer.

Le lendemain je refais un test la carte fonctionne comme si de rien étais. je fais redémarrage de la machine et ca continue de fonctionner. j'arrête complètement la machine et la de nouveaux pareil voyant vga allumer et ventilos qui tourne a fond.

sous la backplate donc coter pcb on peu apercevoir un coup dans le métal ou il manque de la couleur un peu comme un coup d'arc électrique.

auriez vous une idée du problème car malgré tout ça je suis arriver a la faire booter deux fois depuis sans rien avoir fait dessus a part le nettoyage.
et quand elle boot c'est ok je peux jouer a n importe quoi lui en mettre plein le sac elle ne bronche pas mais faut il encore qu'elle boot.
la garantie est naze du coup je suis légèrement désemparer.

je dois la renvoyer chez gigabyte pour qu'il me fasse un devis et voir si c'est réparable. mais honnêtement je préfèrerai ne pas avoir a leur renvoyer car si c'est pour remettre 500 euros sur une carte qui m'en a déjà couter 2000 ca le fait pas trop surtout que je ne sais pas ce qu'il en seras de sa durer de vie après un tel bordel.

j'ai essayer de mettre une photos de la backplate et du pcb mais CCL n'est pas d'accord ou j'ai pas bien compris le système.

je vous remercie d'avance pour tout conseil et aide qui me seront fournis :)
Voir le profil de l'utilisateur Envoyer un message privé
LuttyMiix @
Paysan
Paysan

852pts

Inscrit le: 07 juin 2017
Age: 25
Messages: 677

Navigateur : Firefox

En ligne
Message Posté le: 25 août 2021 à 21:58  Lien permanent
Répondre en citant
GG tu viens de perdre 2000€ Maléfique

Plus sérieusement, si ta carte est morte de pisse de chat, hormis un SAV, rien ne la sauvera malheureusement. Si certains compos ont éclaté ou certaines piste ont été bouffé c'est dead. Ou alors te faut de la patience, du cul, et de très bon yeux. Peut-être qu'au fer/station air chaud ça le fera.

EDIT : Pour les photos vas ici : https://fr.imgbb.com/ tu upload et ensuite tu copies le lien bbcode complet que tu colles dans tes messages Clin d'oeil


Voir le profil de l'utilisateur Envoyer un message privé
Le_dodo @
Ouvrier agricole
Ouvrier agricole

452pts

Inscrit le: 16 décembre 2020
Age: 39
Messages: 274
Localisation: 25 rue de la grange au loup
Navigateur : Edge

Hors ligne
Message Posté le: 25 août 2021 à 22:04  Lien permanent
Répondre en citant
OOOOhh punaise ! Voilà pourquoi j'aime pas les petites bêtes à poil, je préfère les grosses (genre mon chien de 28kg, un malinois tu le vois quand il va pour pisser, il te fout un de museau sous le coude c'est la souris qui s'envole).
Plus sérieusement, je ne peut te donner aucun conseil. Peut être quelqu'un ici sait qui prier pour obtenir un miracle, mais en effet une trace d'art électrique c'est pas bon...
Courage.
Voir le profil de l'utilisateur Envoyer un message privé
forty-seven @
Saisonnier
Saisonnier

152pts

Inscrit le: 08 mai 2020
Messages: 46

Navigateur : n.c.

Hors ligne
Message Posté le: 25 août 2021 à 22:08  Lien permanent
Répondre en citant
ho nice merci pour l'astuce.

https://ibb.co/93QNhLy
https://ibb.co/z78gy9H

voila ce que ca donne a part le coup sur la backplate et la mini puce qui se trouve en dessous a cette endroit qui est brunâtre et pas jaune comme les autres je ne vois pas de dégât apparent. il n'y a eu de la pisse qu'a cette endroit nulle part ailleurs.

je suis technicien informatique c'est pour cela que je demande conseil voir si avec beaucoup de patience comme tu dis et les bon yeux d'un pote (je suis miro) il y'aurais moyen que je puisse tenter une réparation. je ne suis pas ingénieur non plus ce n'est pas le genre de répas que je pratique au boulot. en général on renvois quand il s'agit de micro soudure.
Voir le profil de l'utilisateur Envoyer un message privé
LuttyMiix @
Paysan
Paysan

852pts

Inscrit le: 07 juin 2017
Age: 25
Messages: 677

Navigateur : Firefox

En ligne
Message Posté le: 25 août 2021 à 22:20  Lien permanent
Répondre en citant
forty-seven a écrit:
ho nice merci pour l'astuce.

https://ibb.co/93QNhLy
https://ibb.co/z78gy9H

voila ce que ca donne a part le coup sur la backplate et la mini puce qui se trouve en dessous a cette endroit qui est brunâtre et pas jaune comme les autres je ne vois pas de dégât apparent. il n'y a eu de la pisse qu'a cette endroit nulle part ailleurs.

je suis technicien informatique c'est pour cela que je demande conseil voir si avec beaucoup de patience comme tu dis et les bon yeux d'un pote (je suis miro) il y'aurais moyen que je puisse tenter une réparation. je ne suis pas ingénieur non plus ce n'est pas le genre de répas que je pratique au boulot. en général on renvois quand il s'agit de micro soudure.


Les CMS à côté du trou ont tous cramé également. Ils sont bruns aussi


Voir le profil de l'utilisateur Envoyer un message privé
forty-seven @
Saisonnier
Saisonnier

152pts

Inscrit le: 08 mai 2020
Messages: 46

Navigateur : n.c.

Hors ligne
Message Posté le: 25 août 2021 à 22:27  Lien permanent
Répondre en citant
d'accord merci. je n'avais pas vu avant de zoomer sur la photos. tu penses que je pourrais retrouver ces CMS facilement pour tenter une répas et quelle type ou modèle il faudrait pour remplacer ceux ci?
Voir le profil de l'utilisateur Envoyer un message privé
LuttyMiix @
Paysan
Paysan

852pts

Inscrit le: 07 juin 2017
Age: 25
Messages: 677

Navigateur : Firefox

En ligne
Message Posté le: 25 août 2021 à 22:34  Lien permanent
Répondre en citant
forty-seven a écrit:
d'accord merci. je n'avais pas vu avant de zoomer sur la photos. tu penses que je pourrais retrouver ces CMS facilement pour tenter une répas et quelle type ou modèle il faudrait pour remplacer ceux ci?


Alors là aucune idée. Oui ça doit se racheter. Par contre, c'est probablement du multicouche les pistes donc faut espérer que rien ne soit touché en dessous. Et ressouder ça il faut un e station à air chaud dans tous les cas


Voir le profil de l'utilisateur Envoyer un message privé
Beck @
Ouvrier agricole
Ouvrier agricole

317pts

Inscrit le: 10 octobre 2015
Messages: 156

Navigateur : n.c.

Hors ligne
Message Posté le: 25 août 2021 à 22:45  Lien permanent
Répondre en citant
Yop si elle arrive a booter de temps en temps et bien fonctionné apres ca peut peut etre le faire mais faut voir avec les pro du cms !

Suis amateur j'ai vu ca pour le moment vas falloir chopper des images comparatives ou doc techniques pour avoir la valeur des composants !

Par contre j'insisterais pas trop car ca pourrait cramer d'autres parties sans prévenir meme si ca a l'air ok pour le moment

https://ibb.co/2S1gQvK

IMG-0474
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
forty-seven @
Saisonnier
Saisonnier

152pts

Inscrit le: 08 mai 2020
Messages: 46

Navigateur : n.c.

Hors ligne
Message Posté le: 25 août 2021 à 22:59  Lien permanent
Répondre en citant
Beck a écrit:
Yop si elle arrive a booter de temps en temps et bien fonctionné apres ca peut peut etre le faire mais faut voir avec les pro du cms !

Suis amateur j'ai vu ca pour le moment vas falloir chopper des images comparatives ou doc techniques pour avoir la valeur des composants !

Par contre j'insisterais pas trop car ca pourrait cramer d'autres parties sans prévenir meme si ca a l'air ok pour le moment

https://ibb.co/2S1gQvK

IMG-0474


parfait tu es un chef, ma petite lueur d'espoir lol.

Je n'ai plus essayer de la démarrer depuis. alors la ou tu me dis qu'on ne vois pas bien il y a effectivement une micro puce mais elle est intacte.
je vais regarder après la documentation.

Pour l'e station je n'en ai pas mais j'ai un décapeur thermique ( la bonne blague) plus sérieusement j'ai surement un amis qui devrais avoir ca chez lui.
Voir le profil de l'utilisateur Envoyer un message privé
kayyn @
Saisonnier
Saisonnier

28pts

Inscrit le: 18 février 2021
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 26 août 2021 à 11:53  Lien permanent
Répondre en citant
Salut !

C'est vrai que les condos ont vraiment une sale tête, ils ont pas aimé la douche ^^
Pour les valeurs, je pense qu'il faut mesurer sur les condos à droite, c'est la même structure dupliquée donc normalement les même valeurs (ça ressemble à du découplage). Pour la résistance, manifestement c'est du 5 ohm (c'est marqué dessus Mort de rire ). Par contre, fait attention à la taille des composants quand tu les commandes (j'ai déjà fait la boulette Embarassé )

Avec ça, un bon fer à souder et c'est parti !
Voir le profil de l'utilisateur Envoyer un message privé
Makehy @
Saisonnier
Saisonnier

115pts

Inscrit le: 22 octobre 2019
Messages: 55

Navigateur : n.c.

Hors ligne
Message Posté le: 26 août 2021 à 13:18  Lien permanent
Répondre en citant
Envoi au sav en mode innocent.
Foutu pour foutu ça ne te coûtera que les frais de port et peut être les frais d'inspection s'ils sont vache.

Apres s'il te l'a renvoie sans prise en charge, tu essaye la réparation.

J'ai déjà tanté de réparer pas mal de chose (chips et, proc, cg, ap photo, téléphone, enceinte Bluetooth,...) et souvent ça fini mal.
Je préfère payer une réparation.
Voir le profil de l'utilisateur Envoyer un message privé
forty-seven @
Saisonnier
Saisonnier

152pts

Inscrit le: 08 mai 2020
Messages: 46

Navigateur : n.c.

Hors ligne
Message Posté le: 26 août 2021 à 13:35  Lien permanent
Répondre en citant
@Kayyn
tu as de super bon yeux :)
une idée de où je pourrais commander ce genre de condos?

@Makehy
j'ai déjà un bon de retour gratuit pour l'envoyer chez gigabyte. seulement je ne sais pas combien il vont demander pour ce genre de chose. la carte a surement vu sa durée de vie réduite suite a cat incident. C'est pour ca que j'aimerai tenter une répas moi même.
Voir le profil de l'utilisateur Envoyer un message privé
Boulzy @
Agriculteur
Agriculteur

2045pts

Inscrit le: 10 mars 2014
Age: 33
Messages: 1380
Localisation: La buisse
Navigateur : n.c.

Hors ligne
Message Posté le: 26 août 2021 à 13:54  Lien permanent
Répondre en citant
Peut être aussi tenter un nettoyage poussé avant de changer quoi que ce soit.

C'est pas Der8auer qui avait fait une vidéo de nettoyage avec une CG qui avait subit un incendie ?

Edit :
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
kayyn @
Saisonnier
Saisonnier

28pts

Inscrit le: 18 février 2021
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 26 août 2021 à 14:05  Lien permanent
Répondre en citant
J'ai l'habitude des cates électroniques de ce type Clin d'oeil
Tu peux trouver ça chez RS, conrad, farnel ou même Ali, par contre je te dis pas les quantités ^^ (généralement, le min c'est 50/100).
Après, comme dit @Makehy, tentes le sav si t'as pas fait sauter la garantie, on sait jamais !
Voir le profil de l'utilisateur Envoyer un message privé
azerty42 @
Cowcot Team
Cowcot Team

19748pts

Inscrit le: 01 février 2012
Messages: 3981
Localisation: Saint-etienne
Navigateur : n.c.

Hors ligne
Message Posté le: 26 août 2021 à 14:21  Lien permanent
Répondre en citant
Arf fait chié..... Perso j'aurai aussi tenté le SAV, il suffit que le mec qui ouvre le colis a pas le gout de bosser il va essayer la carte retour destruction envoi d'une neuve.... Au pire il te demanderons 12€ de port pour te rendre ton presse papier et tu tentera à ce moment là.....

Imagine le mec du SAV est sur CCL :P
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Config autour d'une 3080ti ? Ju713 L'atelier 10 16 octobre 2021 à 22:06
Pas de nouveau message RTX 3080TI et Alim 850W : petite vérif pour être sûr ... Maverick3005 Cartes Graphiques 11 28 septembre 2021 à 12:57
Pas de nouveau message Broches pour connecteurs 4pins d'une Aorus 1080ti arrakiss37 Refroidissement 6 13 août 2021 à 18:14
Pas de nouveau message 3090 ou 3080ti ? Mon cœur balance ... fireblood57 Composants 22 29 juillet 2021 à 15:38
Pas de nouveau message [vendu]i7 8700k+z370 AORUS Ultra Gaming+16goDDR4 3000 MHz riddick80 Ventes 9 18 juin 2021 à 12:36