EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Températures Ryzen 9 5900x , page 2

Aller à la page :   123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Crazyb0b @
Cultivateur
Cultivateur

1287pts

Inscrit le: 06 juin 2017
Age: 33
Messages: 320
Localisation: Meaux
Navigateur : Firefox

Hors ligne
Message Posté le: 22 octobre 2021 à 23:15  Lien permanent
Répondre en citant
Salut, perso j'en ai chier a maintenir le 5950x stable a 4.7ghz...
Même avec le PBO les température explosait.

J'ai essayé 3 AIO WC, avant de trouve le best of the best for amd, et c'est chez EK que ça ce passe.

Pas forcement le plus chers, mais le plus efficace pour AM4, couplé avec 3 ippc 120 2000 de chez noctura et je suis sous les 90°c @ 4.7ghz.

https://www.ekwb.com/shop/ek-aio-elite-360-d-rgb
En test chez techpoweurup :
https://www.techpowerup.com/review/ek-aio-elite-360-d-rgb-cpu-liquid-cooler/


Du second degré hein!
Du troll jamais, de la connerie oui
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
bishop28 @
Métayer
Métayer

2626pts

Inscrit le: 06 octobre 2010
Age: 41
Messages: 1546
Localisation: FRANCE
Navigateur : Firefox

Hors ligne
Message Posté le: 23 octobre 2021 à 00:36  Lien permanent
Répondre en citant
vincelebourrin a écrit:
Valkyr-24 a écrit:
Txalup a écrit:
Valkyr-24 a écrit:
Petite suggestion : le mode d'alimentation "AMD Ryzen Balanced" dans Windows 10/11 est-ce que tu es allé y jeter un oeil ? Il est réglé de base avec un mini à 95%, est-ce qu'en le mettant à 25% tu ne verrais pas une petite amélioration des températures ?
https://zupimages.net/up/21/42/9qo7.png
En espérant que cela t'aide!

Merci, toutes les pistes sont bonnes a explorer :) Je n'ai pas ce profil de gestion d'alimentation dans mon panneau de config, mais uniquement les 3 par défaut de Windows. J'ai tout de même diminué à 25% le mini, mais pas de changement visible.


Bon c'est dommage que ça n'ait pas marché.
Ceci dit, le fait que le mode AMD Ryzen Balanced ne te soit pas proposé alors que ton chipset CM est à jour est étrange car j'ai également une CM ASUS que j'ai dû update pour mettre le 5900X, bien que je ne suis pas convaincu que ça soit le problème et en lisant les commentaires ce serait dès lors plus vers du problème physique ( AIO/transfert thermique etc ), ou ta poisse de CPU.

j'ai eu le 3900x et le 5900x et au début j'avais les profils d'alimentation dans windows, puis ils ont disparu, ca fait 1 an environ que je ne les ai plus, et pourtant tout est à jour. ( et j'ai aussi réinstallé windows depuis, toujours plus présents )

(cela dit ils n'étaient qu'une copie des profils economie d'energie, balanced et high performance de windows )


Parce que maintenant ils sont reconnue par Windows et intégré ( profil spécifique au ryzen ) et porte le même nom.
Moi aussi au début, je pensais qu’il y avait eu une coquille quelque part ne les voyant plus suite à une mise à jour W10.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Renegat_25 @
Ouvrier agricole
Ouvrier agricole

383pts

Inscrit le: 18 mai 2020
Age: 60
Messages: 128
Localisation: 21xxx
Navigateur : Firefox

Hors ligne
Message Posté le: 23 octobre 2021 à 13:53  Lien permanent
Répondre en citant
les Ryzen Balanced ne sont proposés que pour les ryzen 3000, pour les 5000, c'est l'alimentation normale qui joue ce rôle ...
Voir le profil de l'utilisateur Envoyer un message privé
Txalup @
Saisonnier
Saisonnier

30pts

Inscrit le: 22 octobre 2021
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: 23 octobre 2021 à 14:28  Lien permanent
Répondre en citant
C'est bien ce que j'ai lu a plusieurs endroits en faisant mes recherches pour savoir pourquoi je n'avais pas ces profils de gestion d'alimentation. Visiblement, depuis une certaine mise à jour du chipset, ces profils ont été retirés pour les Ryzen 5000, et recommande l'utilisation du profil "Équilibré" de Windows.

Je vais peut être tenter de refaire la pâte thermique, peut être que je n'en avais pas mis assez.
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce @
Métayer
Métayer

4211pts

Inscrit le: 02 mars 2015
Messages: 2941

Navigateur : n.c.

Hors ligne
Message Posté le: 23 octobre 2021 à 14:57  Lien permanent
Répondre en citant
Renegat_25 a écrit:
les Ryzen Balanced ne sont proposés que pour les ryzen 3000, pour les 5000, c'est l'alimentation normale qui joue ce rôle ...


Pour tout les ryzens avant la génération 5xxx pour être plus précis.
Voir le profil de l'utilisateur Envoyer un message privé
Renegat_25 @
Ouvrier agricole
Ouvrier agricole

383pts

Inscrit le: 18 mai 2020
Age: 60
Messages: 128
Localisation: 21xxx
Navigateur : Firefox

Hors ligne
Message Posté le: 23 octobre 2021 à 15:50  Lien permanent
Répondre en citant
Txalup a écrit:
C'est bien ce que j'ai lu a plusieurs endroits en faisant mes recherches pour savoir pourquoi je n'avais pas ces profils de gestion d'alimentation. Visiblement, depuis une certaine mise à jour du chipset, ces profils ont été retirés pour les Ryzen 5000, et recommande l'utilisation du profil "Équilibré" de Windows.


je crois que c'était la réponse d'AMD à l'OC des CM B450 par les fabricants, pour gonfler les tests et les résultats pour la sortie des ryzen 3000 ...
Voir le profil de l'utilisateur Envoyer un message privé
Txalup @
Saisonnier
Saisonnier

30pts

Inscrit le: 22 octobre 2021
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: 25 octobre 2021 à 13:59  Lien permanent
Répondre en citant
Valkyr-24 a écrit:
As-tu essayé le soft d'Asus : Armoury Crate ?

Bizarrement, Armoury Crate m'affiche environ 10/12° de moins que les autres soft (HWinfo64, CoreTemp).
Voir le profil de l'utilisateur Envoyer un message privé
YulFi @
Paysan
Paysan

695pts

Inscrit le: 24 mai 2011
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: 25 octobre 2021 à 15:18  Lien permanent
Répondre en citant
Un ryzen ça s'undervolt très bien pour aucune perte de perf.
De mémoire le 5900x de mon frère était aussi très chaud à l'usage, je lui ai dit installe ryzen master mets la tension à 1.25v et boom ça marchait tout pareil mais avec 20 degrés de moins.
Mon 5950x j'ai à peine commencé à jouer avec PBO que ça l'a calmé niveau température.
C'est la première fois que je vois des CPU que l'on est obligé de bidouiller par nous même car @stock ils sont complètement à chier. Après undervolt ils sont excellents.
Voir le profil de l'utilisateur Envoyer un message privé
vincelebourrin @
Saisonnier
Saisonnier

106pts

Inscrit le: 21 octobre 2020
Messages: 58

Navigateur : n.c.

Hors ligne
Message Posté le: 25 octobre 2021 à 18:06  Lien permanent
Répondre en citant
mon 5900x est très bon stock ... et ne chauffe que très peu
( pas au dela de 60°C sur cinebench stock ... )
Voir le profil de l'utilisateur Envoyer un message privé
HRF_math026 @
Saisonnier
Saisonnier

24pts

Inscrit le: 19 juillet 2013
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: 25 octobre 2021 à 18:29  Lien permanent
Répondre en citant
YulFi a écrit:
Un ryzen ça s'undervolt très bien pour aucune perte de perf.
De mémoire le 5900x de mon frère était aussi très chaud à l'usage, je lui ai dit installe ryzen master mets la tension à 1.25v et boom ça marchait tout pareil mais avec 20 degrés de moins.
Mon 5950x j'ai à peine commencé à jouer avec PBO que ça l'a calmé niveau température.
C'est la première fois que je vois des CPU que l'on est obligé de bidouiller par nous même car @stock ils sont complètement à chier. Après undervolt ils sont excellents.


Moi aussi j'ai un 5950x, je suppose que tu bride ton CPU en mono core pour le undervolt?

Perso il passe tres bien à 1.25v pour 4.5gz, mais je suis loin de resultats avec pbo et les 5050mhz qu'il prends de base. C'est une perte non negligeable ingame, et j'ai vue une sacré diff sur la beta de BF2042.

Pour info avec un AIO 360 avec PBO et 5050mhz je ne depasse jamais 70° grand max sur BF5 qui est le plus gourmant pour le moment en CPU.
Voir le profil de l'utilisateur Envoyer un message privé
Wulfy @
Paysan
Paysan

751pts

Inscrit le: 11 décembre 2016
Messages: 141

Navigateur : n.c.

Hors ligne
Message Posté le: 25 octobre 2021 à 20:06  Lien permanent
Répondre en citant
Txalup a écrit:
Valkyr-24 a écrit:
As-tu essayé le soft d'Asus : Armoury Crate ?

Bizarrement, Armoury Crate m'affiche environ 10/12° de moins que les autres soft (HWinfo64, CoreTemp).


Oui armoury crate prend une sonde CPU de la carte mère, pas représentatif du tout.
La température de ref selon moi c'est cpu tctl/tdie


Voir le profil de l'utilisateur Envoyer un message privé
Crazyb0b @
Cultivateur
Cultivateur

1287pts

Inscrit le: 06 juin 2017
Age: 33
Messages: 320
Localisation: Meaux
Navigateur : Firefox

Hors ligne
Message Posté le: 25 octobre 2021 à 20:07  Lien permanent
Répondre en citant
Attention avec ryzen un undervoltage "en auto" rendra la "effective frequency" moins élevé.

Apres, je dirais plus qu'il y a de grosse difference de qualité de fabrication entre chaque serie de cpu.

Il y a eu vent que les version made in china etait de meilleur facture que celle de taiwan.


Du second degré hein!
Du troll jamais, de la connerie oui
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Txalup @
Saisonnier
Saisonnier

30pts

Inscrit le: 22 octobre 2021
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2021 à 10:43  Lien permanent
Répondre en citant
Bonjour à tous ! Petit up :)

Hier soir, j'ai creusé un peu.Il s'avère que l'undervolt que j'avais appliqué par le biais de Ryzen Master en mode manuel mais avec l'interface simplifié, ne semblait pas vraiment s'appliquer. Le voltage affiché dans CPU-Z restait supérieur à celui réglé dans Ryzen Master. J'ai donc basculé dans l'interface avancée (très compliqué a comprendre pour moi ^^), mais j'ai réussi à diminuer le voltage à 1.0125V, et là j'ai bien vu le voltage s'aligner dans CPU-Z, avec une diminution de la température !

Avec ce réglage, j'ai donc diminué à 50° en idle et j'ai pu faire tourner un test multicore sur Cinbench R23 complet (10min) avec une température qui plafonne a 83° ! Ca reste encore un peu élevé, mais il y a du mieux car avant cette modification, il m'était impossible de réaliser un test CineBench multicore complet sans que la coupure de sécurité température se déclenche.

Ensuite en cherchant la marche à suivre, je suis passé par le bios pour régler le PBO à -30, mais cela n'a pas eu d'impact supplémentaire sur les températures relevées.

Qu'en pensez-vous ?
Voir le profil de l'utilisateur Envoyer un message privé
Wulfy @
Paysan
Paysan

751pts

Inscrit le: 11 décembre 2016
Messages: 141

Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2021 à 10:53  Lien permanent
Répondre en citant
Est ce que tu as essayé CTR, ça m'as permis de régler au mieux sans trop me prendre la tête. Mais cela dit tes températures me semblent plus acceptable qu'auparavant.


Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l @
Métayer
Métayer

3801pts

Inscrit le: 29 juillet 2014
Messages: 1033

Navigateur : n.c.

Hors ligne
Message Posté le: 27 octobre 2021 à 14:19  Lien permanent
Répondre en citant
Txalup a écrit:
Bonjour à tous ! Petit up :)

Hier soir, j'ai creusé un peu.Il s'avère que l'undervolt que j'avais appliqué par le biais de Ryzen Master en mode manuel mais avec l'interface simplifié, ne semblait pas vraiment s'appliquer. Le voltage affiché dans CPU-Z restait supérieur à celui réglé dans Ryzen Master. J'ai donc basculé dans l'interface avancée (très compliqué a comprendre pour moi ^^), mais j'ai réussi à diminuer le voltage à 1.0125V, et là j'ai bien vu le voltage s'aligner dans CPU-Z, avec une diminution de la température !

Avec ce réglage, j'ai donc diminué à 50° en idle et j'ai pu faire tourner un test multicore sur Cinbench R23 complet (10min) avec une température qui plafonne a 83° ! Ca reste encore un peu élevé, mais il y a du mieux car avant cette modification, il m'était impossible de réaliser un test CineBench multicore complet sans que la coupure de sécurité température se déclenche.

Ensuite en cherchant la marche à suivre, je suis passé par le bios pour régler le PBO à -30, mais cela n'a pas eu d'impact supplémentaire sur les températures relevées.

Qu'en pensez-vous ?
C'est étonnant tes températures quand même. J'ai moi même un 5900X qui chauffe un peu (enfin il fait des pics de quelques secondes), en idle je suis a 25-30°C en jeu 60-65 (voir une pointe de quelques secondes par ci par là a 70-72) en bench (Cinebench R23) pas plus de 65-70 sans toucher la tension. Juste mis le PBO (dans le BIOS) en Negative -30 (Curve). En tension je prend toujours 1.488V (quand j'ai mes pointes, en multicore ça prend beaucoup moins) en pic, et 4950Mhz (en pointe aussi) et 4700 en multi il me semble.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Topic Verrouillé [RESOLU] Problème performance 6900XT et 5900X Sanguinius Questions diverses... 5 28 novembre 2021 à 13:06
Pas de nouveau message ventirad pour ryzen 5 2600 fabian123 AirCooling 27 18 novembre 2021 à 12:20
Pas de nouveau message Ryzen 3600 + AIO Enermax ELC LMT120 --> 95° !!! Suprakan Watercooling 20 17 novembre 2021 à 20:06
Pas de nouveau message oc ryzen 5600X avec ctr 2.1 RC5 Kazegateph Overclocking 17 07 novembre 2021 à 01:43
Pas de nouveau message AMD Ryzen 9 5900X conforoa CPU, Cartes mères, RAM 0 27 octobre 2021 à 22:17