EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Changement CM/Cpu/RAM

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
DS13 @
Saisonnier
Saisonnier

154pts

Inscrit le: 13 mai 2014
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: 06 mars 2022 à 16:02  Lien permanent
Répondre en citant
Bonjour,

Je viens de changer de cm/Cpu et ram, et je ne sais pas quoi faire ensuite.
J'ai monté un 10400f sur une cm gigabite b560m ds3h v2 avec 2x8 go ddr4 3200.
Le pc démarre et affiche le bios.
J'ai installé win 10 sur mon ssd suite à la mise à jour de win 7 et j'ai laissé le ssd tel quel.
Est ce que je dois réinstaller Windows avec le disque win 7?
Voir le profil de l'utilisateur Envoyer un message privé
BINGO @
Paysan
Paysan

840pts

Inscrit le: 19 février 2019
Messages: 388
Localisation: Moselle
Navigateur : n.c.

Hors ligne
Message Posté le: 06 mars 2022 à 16:38  Lien permanent
Répondre en citant
DS13 a écrit:
Bonjour,

Je viens de changer de cm/Cpu et ram, et je ne sais pas quoi faire ensuite.
J'ai monté un 10400f sur une cm gigabite b560m ds3h v2 avec 2x8 go ddr4 3200.
Le pc démarre et affiche le bios.
J'ai installé win 10 sur mon ssd suite à la mise à jour de win 7 et j'ai laissé le ssd tel quel.
Est ce que je dois réinstaller Windows avec le disque win 7?


Salut

Dans le bios dans advanced mode puis advanced memory setting tu devais pouvoir activer le profil XMP.

Pour que ta RAM soit bien reconnu à 3200 avec les bon timing.

Ensuite tu peut sauvegarder et redémarrer.

Tu peux aussi regarder sur le site gigabyte avec la ref de ta CM si il n'y a pas un bios plus récent .

Tu pourras aussi régler les courbes de ventilation dans le bios selon les nuisance sonore ,si tes ventilo ont 4 pin : active PWM pour les ventillo.
Voir le profil de l'utilisateur Envoyer un message privé
DS13 @
Saisonnier
Saisonnier

154pts

Inscrit le: 13 mai 2014
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: 06 mars 2022 à 23:56  Lien permanent
Répondre en citant
J'ai quelques problèmes :
un de mes disques durs n'apparaît pas dans le gestionnaire de disques, ni dans le bios et ni dans l'explorateur de fichiers. Il est bien connecté à l'alim et à la carte mère.
J'ai aussi windows qui mets plusieurs secondes/minutes à s'ouvrir alors qu'il est installé sur un ssd.
Je n'ai pas fait de réinstallation de windows.
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Meuhdérateur
Meuhdérateur

2688pts

Inscrit le: 08 mars 2019
Messages: 2261
Localisation: ile de france
Navigateur : n.c.

En ligne
Message Posté le: 07 mars 2022 à 12:43  Lien permanent
Répondre en citant
@DS13 l'ensemble de tes symptomes me fait penser à un disque dur en train de flancher ( si ce n'est pas déjà fait ).

Pour en être sur, débranche le HDD et démarre la machine pour voir si c'est plus rapide au démarrage !

si ca accélère le démarrage, ca confirmera mes doutes.
Sinon, Il faudrait nous dire l'intégralité de ta config ( y compris la position de branchements de tout les périphériques internes ou externes )


Voir le profil de l'utilisateur Envoyer un message privé
beubeu @
Boss
Boss

12285pts

Inscrit le: 24 novembre 2003
Age: 48
Messages: 3483
Localisation: 2 chèvres...
Navigateur : n.c.

En ligne
Message Posté le: 07 mars 2022 à 13:35  Lien permanent
Répondre en citant
fission a écrit:
@DS13 l'ensemble de tes symptomes me fait penser à un disque dur en train de flancher ( si ce n'est pas déjà fait ).

Pour en être sur, débranche le HDD et démarre la machine pour voir si c'est plus rapide au démarrage !

si ca accélère le démarrage, ca confirmera mes doutes.
Sinon, Il faudrait nous dire l'intégralité de ta config ( y compris la position de branchements de tout les périphériques internes ou externes )


j'ai eu exactement le même pb : quand j'ai débranché le HDD suspect le système sur SSD a recommencé à bombarder


Un souci avec la modération? -> https://www.cowcotland.com/topic36431.html#649011
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
DS13 @
Saisonnier
Saisonnier

154pts

Inscrit le: 13 mai 2014
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mars 2022 à 17:29  Lien permanent
Répondre en citant
C'est vrai que j'ai un DD qui a des problèmes depuis un moment. Je vais tester çà, merci.
Voir le profil de l'utilisateur Envoyer un message privé
DS13 @
Saisonnier
Saisonnier

154pts

Inscrit le: 13 mai 2014
Messages: 32

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mars 2022 à 19:39  Lien permanent
Répondre en citant
Bon tout remarche.
J'ai démarré d'abord avec uniquement le SSD et ça démarrait sans problèmes, j'ai ensuite essayé avec le SSD et les deux HDD à tour de rôles et ça semble bien fonctionner.
Merci.
Ma config:
i5 10400f
gigabyte B560M DS3H V2
2x8 Crucial Ballistix DDR4 3200MHz DIMM
Samsung SSD 840 EVO 120GB
2 HDD
gtx 1660 6go gigabyte
ventirad intel
boitier fractal design + 4 ventilos be quiet pure wing
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Boitier - changement? the_man3 Boitiers/racks 112 21 juin 2022 à 10:44
Pas de nouveau message [RESOLU] Problème de changement adresse e-mail Cowcotland weik Questions diverses... 1 30 mai 2022 à 14:42
Pas de nouveau message Changement dre processeur Intel TINAMER [MSI] Cartes mères 8 29 mai 2022 à 08:35
Pas de nouveau message Besoin indications après upgrade changement écran. robert30 L'atelier 9 12 mai 2022 à 22:34
Pas de nouveau message Besoin de conseil pour changement de block/pompe. bishop28 Watercooling 6 05 mai 2022 à 18:44