EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Question débit CPL

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Willow-UFGOOD @
Ouvrier agricole
Ouvrier agricole

492pts

Inscrit le: 14 septembre 2020
Messages: 166

Navigateur : n.c.

Hors ligne
Message Posté le: 29 juin 2022 à 15:53  Lien permanent
Répondre en citant
Bonjour à tous. Je suis en grosse prise de tête sur ma connexion internet.

Depuis 5/6 mois, j'ai la fibre dans mon petit village.

Je me jette sur une livebox 5 day one, et sur un CPL devolo magic 1 wifi, annoncé à 1200mb/s.

Au début, je teste la connexion en lan sur le port 1 de la box avec mon PC portable et je constate 12 Mo/s en download sur steam (autour de 100 Mb/s via speedtest). Bon, je me dis " mouef, moyen pour de la fibre, mais mieux que les 500 Ko/s que j'avais avant".

Je branche le CPL, je teste le tout, je suis à 11 Mo/s en download steam et 90 Mb/s via speedtest. Je me dis que ça va, la perte n'est pas énorme.

MAIS... je reçois un mail d'orange qui me dit qu'ils ont amélioré la connexion. Je teste en lan direct sur la box et je suis à 250 mb/s sur speedtest. Cool, me dis-je ! Par contre, je suis toujours à 11 Mo/s de download sur steam et bridé à 100 Mb/s sur mon CPL.

Je teste toutes les prises de la maison et en fait je constate que le CPL Magic Devolo est bridé à 100Mb/s que ce soit en lan ou en Wifi... Grosse déception pour un produit ventant ses 1200 Mb/s.

Edit : la vitesse de connexion théorique entre les deux prises CPL est autour de 400 Mb/s sur "cockpit".

Je précise que mes PC sont équipés de cartes wifi dédiées Gigabyte GC-WBAX200. Il n'y a pas de différence entre Lan et Wifi donc je pense que le problème vient bien du CPL qui est bridé.

Quelqu'un peut m'éclairer sur le sujet, et éventuellement me proposer un produit qui ne serait pas bridé à 100 mB/s si tel est le cas ?

Merci d'avance, bien cordialement,
Voir le profil de l'utilisateur Envoyer un message privé
OMGimag33k @
Métayer
Métayer

2866pts

Inscrit le: 25 septembre 2018
Messages: 1241

Navigateur : n.c.

Hors ligne
Message Posté le: 29 juin 2022 à 16:05  Lien permanent
Répondre en citant
Bonjour,

Tu as un port 100 Mb quelque part qui bottleneck ton débit.

Extrait de la fiche produit de ton CPL:

"Connectez tous vos appareils fixes comme la TV connectée, la console ou le PC avec deux ports Fast Ethernet Gigabit"

Pour info, Fast ethernet est la désignation commerciale des ports 100 Mb, parler d'un port fast ethernet gigabit c'est du bullshit...


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Willow-UFGOOD @
Ouvrier agricole
Ouvrier agricole

492pts

Inscrit le: 14 septembre 2020
Messages: 166

Navigateur : n.c.

Hors ligne
Message Posté le: 29 juin 2022 à 16:08  Lien permanent
Répondre en citant
OMGimag33k a écrit:
Bonjour,

Tu as un port 100 Mb quelque part qui bottleneck ton débit.

Extrait de la fiche produit de ton CPL:

"Connectez tous vos appareils fixes comme la TV connectée, la console ou le PC avec deux ports Fast Ethernet Gigabit"

Pour info, Fast ethernet est la désignation commerciale des ports 100 Mb, parler d'un port fast ethernet gigabit c'est du bullshit...


Merci pour ta réponse,

Yes, c'est ce que j'ai cru comprendre pour les deux prises lan sur le CPL "émetteur".

Mais c'est pareil pour le Wifi ? C'est finalement 100 Mb/s par émetteur Devolo magic raccordé au réseau ?
Voir le profil de l'utilisateur Envoyer un message privé
YoNeL @
Métayer
Métayer

3758pts

Inscrit le: 13 août 2020
Messages: 601

Navigateur : n.c.

Hors ligne
Message Posté le: 29 juin 2022 à 16:16  Lien permanent
Répondre en citant
avec des CPL 1Gb/s j'arrivais à 300Mb/s (Netgear PLP1000-100FR)
vieux réseau électrique des années 60-70
c'était en réseau local je n'avais pas la fibre encore (2 ordis en ethernet avec SSD capable de faire du 500Mo/s large)

j'ai fait installer la prise fibre au bon endroit pour ne plus avoir besoin des CPL, et j'ai mis un point d'acces wifi AX (Netgear wax204) : 900Mb/s en ethernet et 750Mb/s en wifi (avec un téléphone Wifi AX et 600Mb/s avec appareil wifi AC)
Voir le profil de l'utilisateur Envoyer un message privé
voodoospirit @
Ouvrier agricole
Ouvrier agricole

272pts

Inscrit le: 16 juillet 2017
Messages: 205

Navigateur : n.c.

Hors ligne
Message Posté le: 29 juin 2022 à 16:20  Lien permanent
Répondre en citant
je comprends pas, le premier forfait de base , tu es censé etre proche des 500mb/s connecté en lan.....
Voir le profil de l'utilisateur Envoyer un message privé
YoNeL @
Métayer
Métayer

3758pts

Inscrit le: 13 août 2020
Messages: 601

Navigateur : n.c.

Hors ligne
Message Posté le: 29 juin 2022 à 16:24  Lien permanent
Répondre en citant
oui par contre ton devolo qui emets le wifi si lui est cablé en 100Mb/s tu ne dépassera jamais cette vitesse

si mon point d'accès avait un port ethernet à 100Mb/s j'aurai le même soucis, mais le port est bien à 1Gb/s, tout comme le cable (cat 5 ou 6) et le port sur la freebox
Voir le profil de l'utilisateur Envoyer un message privé
Sapinsympa @
Métayer
Métayer

2699pts

Inscrit le: 20 septembre 2021
Messages: 675

Navigateur : n.c.

En ligne
Message Posté le: 29 juin 2022 à 17:02  Lien permanent
Répondre en citant
Ton dévolo magic wifi 1 est câblé en gigabit ethernet sur les 2 ports RJ45 du cpl.

Le wifi est en 802.11 AC maximum.

Ta vitesse de dl sur Steam ne dépends pas que de ta connexion, mais également de ton processeur : Steam télécharge et décompresse en même temps les fichiers, ce qui fait que tu n'es pas sur du dl. Mais sur du téléchargement/décompression/écriture sur disque en simultané.

Il faudrait donc tester en dl pur, ce qui est idéalement fait avec un client bitorrent et un torrent très populaire (une distro linux par exemple), en activant la pré-allocation des fichiers (la place sur dd est bloquée avec des bits vides le temps de télécharger).

Le besoin de passer par un logiciel, comme écrit dans le manuel, semble indiquer un cumul logiciel des bandes wifi pour gagner en débit (utilisation de plusieurs bandes wifi en simultané pour gagner en débit).

Le cpl est également sensible aux multiprises (à débrancher) et aux prises murales montées en série (un même disjoncteur du tableau alimente 3,4,5 prises 230v dans une pièce).

Livebox 5 : 1732mb/s maximum cumulés en wifi sur l'ensemble des connexions. 1000 mb/s maximum par appareil.
1000 mb/s = 125mo/s maximum. (il faut 8 bits pour faire un octet).


https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser/connecter-et-associer-votre-materiel/la-connexion-wifi-a-votre-domicile/livebox-5-caracteristiques-wifi_303763-839892

https://www.devolo.fr/fileadmin/Web-Content/DE/products/hnw/magic-1-wifi/documents/fr/devolo_Magic_1_WiFi_2-1_0321_fr_online.pdf

https://www.cablereview.fr/tests-avis/orange/livebox/livebox-5/#:~:text=La%20Livebox%205%20est%20la,TV%20UHD%20de%20l'op%C3%A9rateur.
Voir le profil de l'utilisateur Envoyer un message privé
Willow-UFGOOD @
Ouvrier agricole
Ouvrier agricole

492pts

Inscrit le: 14 septembre 2020
Messages: 166

Navigateur : n.c.

Hors ligne
Message Posté le: 29 juin 2022 à 17:14  Lien permanent
Répondre en citant
Sapinsympa a écrit:
Ton dévolo magic wifi 1 est câblé en gigabit ethernet sur les 2 ports RJ45 du cpl.

Le wifi est en 802.11 AC maximum.

Ta vitesse de dl sur Steam ne dépends pas que de ta connexion, mais également de ton processeur : Steam télécharge et décompresse en même temps les fichiers, ce qui fait que tu n'es pas sur du dl. Mais sur du téléchargement/décompression/écriture sur disque en simultané.

Il faudrait donc tester en dl pur, ce qui est idéalement fait avec un client bitorrent et un torrent très populaire (une distro linux par exemple), en activant la pré-allocation des fichiers (la place sur dd est bloquée avec des bits vides le temps de télécharger).

Le besoin de passer par un logiciel, comme écrit dans le manuel, semble indiquer un cumul logiciel des bandes wifi pour gagner en débit (utilisation de plusieurs bandes wifi en simultané pour gagner en débit).

Le cpl est également sensible aux multiprises (à débrancher) et aux prises murales montées en série (un même disjoncteur du tableau alimente 3,4,5 prises 230v dans une pièce).

Livebox 5 : 1732mb/s maximum cumulés en wifi sur l'ensemble des connexions. 1000 mb/s maximum par appareil.
1000 mb/s = 125mo/s maximum. (il faut 8 bits pour faire un octet).


https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser/connecter-et-associer-votre-materiel/la-connexion-wifi-a-votre-domicile/livebox-5-caracteristiques-wifi_303763-839892

https://www.devolo.fr/fileadmin/Web-Content/DE/products/hnw/magic-1-wifi/documents/fr/devolo_Magic_1_WiFi_2-1_0321_fr_online.pdf


Alors oui le CPL émetteur a deux prises lan 100mb/s, c'est une certitude. Mais la prise lan du CPL côté box est aussi en 100 mb/s ? Ça n'a aucun sens...

J'ai essayé le CPL dans toutes les prises de la maison en débranchant et en rebranchant mes multiprises, aucune différence.

Quant à steam, avec ce même PC je dépasse allègrement les 40 mo/s quand la connexion me le permet, aucun doute que c'est le devolo qui bride.

Je ne comprends pas ton paragraphe sur les bandes wifi, tu peux m'en dire plus ?
Voir le profil de l'utilisateur Envoyer un message privé
Sapinsympa @
Métayer
Métayer

2699pts

Inscrit le: 20 septembre 2021
Messages: 675

Navigateur : n.c.

En ligne
Message Posté le: 29 juin 2022 à 17:20  Lien permanent
Répondre en citant
Ta box 5 et ton dévolo utilisent chacun un logiciel "intelligent" qui règle la fréquence et le canal de ton wifi.

Je pense que le souci est là.

Le CPL indique Gigabit (1000mb/s) dans ton manuel pour les rj45.

edit :
Page 36, tu devrais activer 2,4 + 5GHz comme réseaux utilisés. Ton wifi va donc utiliser les deux bandes de fréquences, et émettre une partie des données sur chacun des deux protocoles wifi (ce qui reviendrait à avoir deux antennes pour capter deux radios différentes, sauf que le programme diffusé serait le même).

Sélectionner manuellement le canal wifi.
Puis faire de même sur ta livebox, en testant chacun des canaux de ta livebox.

Un canal wifi modifie la fréquence du signal de quelques MHz, ce qui permet de mieux passer certains obstacles.
Donc fixer celui du CPl, tester tous ceux de la box, puis fixer celui de la box au plus efficace.
Et tester tous les canaux wifi CPL pour fixer au plus efficace.

Ca change du tout au tout les débits, et surtout les pings sur le pc.
Voir le profil de l'utilisateur Envoyer un message privé
Willow-UFGOOD @
Ouvrier agricole
Ouvrier agricole

492pts

Inscrit le: 14 septembre 2020
Messages: 166

Navigateur : n.c.

Hors ligne
Message Posté le: 29 juin 2022 à 18:17  Lien permanent
Répondre en citant
Sapinsympa a écrit:
Ta box 5 et ton dévolo utilisent chacun un logiciel "intelligent" qui règle la fréquence et le canal de ton wifi.

Je pense que le souci est là.

Le CPL indique Gigabit (1000mb/s) dans ton manuel pour les rj45.

edit :
Page 36, tu devrais activer 2,4 + 5GHz comme réseaux utilisés. Ton wifi va donc utiliser les deux bandes de fréquences, et émettre une partie des données sur chacun des deux protocoles wifi (ce qui reviendrait à avoir deux antennes pour capter deux radios différentes, sauf que le programme diffusé serait le même).

Sélectionner manuellement le canal wifi.
Puis faire de même sur ta livebox, en testant chacun des canaux de ta livebox.

Un canal wifi modifie la fréquence du signal de quelques MHz, ce qui permet de mieux passer certains obstacles.
Donc fixer celui du CPl, tester tous ceux de la box, puis fixer celui de la box au plus efficace.
Et tester tous les canaux wifi CPL pour fixer au plus efficace.

Ca change du tout au tout les débits, et surtout les pings sur le pc.


Ok, j'étais déjà en 2.4+5.0 ghz. Je vais essayer de fixer une fréquence mais je pense que mon problème n'est pas là. On dirait bien que ce matériel est bridé à 100mbs même si rien de l'indique...
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder @
Meuhdérateur
Meuhdérateur

5636pts

Inscrit le: 17 janvier 2019
Age: 30
Messages: 3424
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: 29 juin 2022 à 22:10  Lien permanent
Répondre en citant
Un truc tout bête mais auquel on ne pense pas, et j'en sais quelque chose, étant passé par là : ces crevures de Devolo fournissent des câbles cat5, donc limités à 100Mbps. Même si leurs boitiers sont gigabit.

Je parierais donc que si tu as utilisé le câble livré avec ton Magic, ce soit lui le coupable.


Un souci avec la modération? -> https://www.cowcotland.com/topic36431.html#649011
Voir le profil de l'utilisateur Envoyer un message privé
Sapinsympa @
Métayer
Métayer

2699pts

Inscrit le: 20 septembre 2021
Messages: 675

Navigateur : n.c.

En ligne
Message Posté le: 30 juin 2022 à 00:38  Lien permanent
Répondre en citant
A ce prix j'espérais qu'ils faisaient mieux que certains concurrents Choqué
Voir le profil de l'utilisateur Envoyer un message privé
YoNeL @
Métayer
Métayer

3758pts

Inscrit le: 13 août 2020
Messages: 601

Navigateur : n.c.

Hors ligne
Message Posté le: 30 juin 2022 à 09:11  Lien permanent
Répondre en citant
oui le cable ça peut tout changer, celui fournis avec la premier xbox one est limlité à 100Mb/s
j'en ai fais les frais quand j'ai branché ma PS5 dessus Mort de rire

après si tu as un switch ou sur la box peut être tu peux voir en branchant suivant les led allumées si c'est reconnu en 100 ou 1000 (ou des fois dans l'admin de la box aussi)
Voir le profil de l'utilisateur Envoyer un message privé
Willow-UFGOOD @
Ouvrier agricole
Ouvrier agricole

492pts

Inscrit le: 14 septembre 2020
Messages: 166

Navigateur : n.c.

Hors ligne
Message Posté le: 30 juin 2022 à 09:17  Lien permanent
Répondre en citant
Knapneder a écrit:
Un truc tout bête mais auquel on ne pense pas, et j'en sais quelque chose, étant passé par là : ces crevures de Devolo fournissent des câbles cat5, donc limités à 100Mbps. Même si leurs boitiers sont gigabit.

Je parierais donc que si tu as utilisé le câble livré avec ton Magic, ce soit lui le coupable.


Ah punaise, j'y ai pensé mais je me suis dit "nan, ils ne sont pas si cons".

Bon, c'est une bonne piste, je vais essayer à mon retour de week-end.

Je ne savais pas que certains lan sont limités en débit, merci pour l'information !

YoNeL a écrit:
oui le cable ça peut tout changer, celui fournis avec la premier xbox one est limlité à 100Mb/s
j'en ai fais les frais quand j'ai branché ma PS5 dessus Mort de rire

après si tu as un switch ou sur la box peut être tu peux voir en branchant suivant les led allumées si c'est reconnu en 100 ou 1000 (ou des fois dans l'admin de la box aussi)


Quels sont les codes couleurs des LED ??? (je crois que pour moi c'est vert et orange.

EDIT : à bah non, j'ai utilisé un câble cat. 5.E 1000 Gb/s (probablement celui de la box)...

J'ai à peu près tout essayé, je commence à me dire que c'est une coïncidence et que ce sont les "pertes" du courant porteur qui ne me font pas dépasser les 100 Mb/s.

Pour info, j'ai vérifié et le port éthernet du CPL côté box est bien en norme gigabit, donc le soucis ne peut venir que du Magic Wifi....

Merci en tout cas pour vos réponses, je vais creuser encore un peu mais je suis à court d'idées.
Voir le profil de l'utilisateur Envoyer un message privé
YoNeL @
Métayer
Métayer

3758pts

Inscrit le: 13 août 2020
Messages: 601

Navigateur : n.c.

Hors ligne
Message Posté le: 30 juin 2022 à 10:25  Lien permanent
Répondre en citant
sur le mien c'est 1 led = 100 et les 2 led = 1000
je crois ya aussi une orange et une verte

ya l'explication marqué en tout petit sur les switchs
au boulot c'est vert = 1000 et orange = 100 (1 seule led)
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Question(s) pour projet de boucle personnalisée Raie_de_Boule Refroidissement 1 04 août 2022 à 19:09
Pas de nouveau message Question Stockage, NAS SYNOLOGY thekassmachine Périphériques 0 21 juin 2022 à 17:41
Pas de nouveau message Question problème carte SIM / Compte mobil free poca Téléphones portables 2 13 juin 2022 à 18:35
Pas de nouveau message Question sur Carte Graphique fredofenua Divers Hardware 2 10 juin 2022 à 19:15
Pas de nouveau message question sur watercooling Custom Skyros Watercooling 111 25 mai 2022 à 11:20