EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

temperature GPU etrange

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Bubu123 @
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 31 juillet 2015
Messages: 237
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: 06 octobre 2022 à 05:32  Lien permanent
Répondre en citant
Bonjour à tous,
je viens de monter ma config, i5 12400f + GIGABYTE Radeon RX 6750 XT Gaming OC et je me demande si je n'ai pas un problème de température sur la CG.

Jusque la j'avais joué qu'a deux jeux, Wolfenstein 2 the new colossus et Doom.
les deux fonctionnent évidemment très bien, mais la j'ai lancé Star wars Jedi fallen order et surprise j'ai beaucoup de freezes et chute de fps après 15 20min de jeux. Trouvant cela suspect j'ai regardé un peu ce qu'il se passe en jeu avec HWmonitor et au niveau de la CG il y a une différence énorme entre la température ambiante et la température hot spot, la carte monte à 60 degré en ambiant ce qui me parait relativement normal mais le hotspot est à plus de 100 !
Est ce qu'un tel écart est normal? est ce que ca peut expliquer mes problèmes de perf dans ce jeu ?
Merci
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3984pts

Inscrit le: 03 mai 2015
Age: 75
Messages: 2804
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 06 octobre 2022 à 09:16  Lien permanent
Répondre en citant
Salut,

A mon avis, 100° sur le hotspot en jeu, c'est normal.
Ce qu'il faut bien capter c'est que les cartes graphiques chauffent et que les systèmes de ventilation de la config sont peut être à revoir.
La température maximum pour le Hot Spot est 110 C° pour les séries 5000 et 6000.
Source : https://community.amd.com/t5/graphics/6700-xt-max-junction-temp/td-p/487746


R5 5600X/RX5700_8Go/32 Go DDR4 3600/M.2 1To+SSD M.2 500Go+SSD M.2 1 To
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/2 x SSD M.2 1To
R5 3600/RTX 2600_6Go/ 16 Go DDR4 3600/M.2 500 Go
i7-7700K/GTX1060_3Go/16 Go DDR4 3200/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
GrizzliGourmet @
Paysan
Paysan

865pts

Inscrit le: 06 novembre 2020
Messages: 257
Localisation: Au milieu des volcans !
Navigateur : n.c.

Hors ligne
Message Posté le: 06 octobre 2022 à 10:08  Lien permanent
Répondre en citant
Salut,
moi ça me semble trop chaud, ma 6900XT stock ne dépassait pas 96°C sur le hot spot.

Moi je conseillerai de vérifier la vitesse des ventilos de la carte et au besoin d'augmenter légèrement leur vitesse, voir de réduire un peu le voltage de la carte depuis le logiciel AMD.

une 6750XT devrait avec un cooler standard arrivé en hot spot aux alentours des 90°C

ça reste mon avis, mais les dernière cartes AMD sont trop peu ventilé par défaut, uniquement pour réduire les nuisances sonores.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bubu123 @
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 31 juillet 2015
Messages: 237
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: 06 octobre 2022 à 15:16  Lien permanent
Répondre en citant
merci pour vos retours. C'est le premier pc que je monte seul de A à Z donc je suis pas très serein 😅

Si c'est un problème d'airflow dans le boitier ca peut ne toucher que la carte graphique? car mon processeur par exemple ne dépasse jamais 50°. Apres effectivement j'ai laissé le boitier avec les ventilos qui sont fournis, je n'en ai pas rajouté, il faut peut être que j'en ajoute. C'est un corsair airflow 4000D.

je n'ai pas encore regardé précisément la vitesse des ventilos de la carte, mais ce qui est sur c'est que ca tourne car elle fait quand même pas mal de bruit.
Est ce que je peux avoir mal enclenché la carte sur la CM ? ou si c'était le cas ca ne fonctionnerait pas du tout ?

Je vais essayer de regarder la vitesse des ventilos et faire des tests dans d'autres jeux pour voir
Voir le profil de l'utilisateur Envoyer un message privé
GrizzliGourmet @
Paysan
Paysan

865pts

Inscrit le: 06 novembre 2020
Messages: 257
Localisation: Au milieu des volcans !
Navigateur : n.c.

Hors ligne
Message Posté le: 06 octobre 2022 à 15:36  Lien permanent
Répondre en citant
@Bubu123 Attention la quantité de ventilateur ne fait pas tout, si certains ne sont pas dans le bon sens ou mal placé cela peut avoir aussi l'effet inverse.

Pour le CPU, un 12400F ne chauffe pas trop surtout en jeux où il doit être très peu sollicité.

Rajouter un ventilateur ne devrait pas changer grand chose pour ce cas de figure.

Le delta entre la température du GPU et son hot spot me semble important.

La première des choses à faire serait de vérifier si les vis à l'arrière de la backplate sont bien vissé. Attention ! si une petite étiquette est présente sur une des vis à ne pas l’abîmé sinon adieu la garantie.

https://www.gigabyte.com/Image/af60f026f30501fa8ca1ea229d5e6e66/Product/31540/webp/1000

Deuxième point, dans le logiciel AMD, baisser le voltage, il me semble que par défaut sur les série 50 on a 1.2V ce qui est un peu trop, baisser à 1160mV ne devrait poser aucun problème de stabilité et réduire la température.

Après dernière solution, vérifier quels paramètres dans le jeux fait chauffer la carte et le réduire un peu.

Wolfenstein 2 et Doom sont des jeux très optimisé et peu gourmand.

J'ai rejouer à Wolfenstein 2 il y a un mois, en 4K ultra 60Fps, sur ma 6900XT, les ventilos ne se sont jamais déclenchés. 😄
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bubu123 @
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 31 juillet 2015
Messages: 237
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: 06 octobre 2022 à 15:40  Lien permanent
Répondre en citant
ok je vais tester avec ce que tu viens de me dire
pour infos, je viens juste de faire un simple time spy sur 3d mark, différence de 40 degré entre la temp ambiante de la carte et le hotspot, 61 contre 102 ...
Voir le profil de l'utilisateur Envoyer un message privé
Fanfan74 @
Paysan
Paysan

997pts

Inscrit le: 15 octobre 2018
Messages: 180

Navigateur : n.c.

Hors ligne
Message Posté le: 06 octobre 2022 à 16:05  Lien permanent
Répondre en citant
Bubu123 a écrit:
ok je vais tester avec ce que tu viens de me dire
pour infos, je viens juste de faire un simple time spy sur 3d mark, différence de 40 degré entre la temp ambiante de la carte et le hotspot, 61 contre 102 ...


40 degré de différence c'est clairement trop. Perso j'ai 10° de difference entre la température GPU et GPU hotspot. Pour moi la carte a un soucis, pate thermique mal appliquée ou ventirad défectueux/mal monté.

Perso, je ferais jouer la garantie.
Voir le profil de l'utilisateur Envoyer un message privé
Bubu123 @
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 31 juillet 2015
Messages: 237
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: 06 octobre 2022 à 16:11  Lien permanent
Répondre en citant
je l'ai acheté il y a moins d'un mois sur Amazon canada, (je suis au Québec) je pourrais presque demander un échange ou alors contacter le support gigabyte voir ce qu'ils en disent
Voir le profil de l'utilisateur Envoyer un message privé
Bubu123 @
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 31 juillet 2015
Messages: 237
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: 06 octobre 2022 à 17:34  Lien permanent
Répondre en citant
@GrizzliGourmet

j'ai commencé d'appliquer tes conseils, j'ai baissé la tension dans le log AMD et j'ai modifié les réglages de vitesse des ventilos, car c'est vrai que de base c'est réglé pour qu'ils ne se déclenchent pas avant une certaine température et ils tournent tranquillement quoi.
Donc la j'ai réglé pour qu'ils tournent plus tôt et plus vite, et donc voila les résultats :
temp ambiante de la carte : 51 au lieu de 61, hotspot 98 au lieu de 102, du coup l'écart est encore plus grand, c'est super bizarre non ?
Voir le profil de l'utilisateur Envoyer un message privé
Fanfan74 @
Paysan
Paysan

997pts

Inscrit le: 15 octobre 2018
Messages: 180

Navigateur : n.c.

Hors ligne
Message Posté le: 06 octobre 2022 à 21:08  Lien permanent
Répondre en citant
Oui c'est suspect, et çà confirme ce que je pense: le ventirad marche mal.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3984pts

Inscrit le: 03 mai 2015
Age: 75
Messages: 2804
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 07 octobre 2022 à 08:27  Lien permanent
Répondre en citant
Non, ce n'est pas suspect, c'est juste la conséquence logique des réglages.
Tu fais moins chauffer et tu augmentes le refroidissement en périphérie mais tu ne peux pas modifier le fonctionnement "profond' de la carte qui de toute façon va chauffer.

Pour info, ce test de 2010 sur Hardware.fr : https://www.hardware.fr/articles/787-6/temperatures.html

'Image 19139'


R5 5600X/RX5700_8Go/32 Go DDR4 3600/M.2 1To+SSD M.2 500Go+SSD M.2 1 To
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/2 x SSD M.2 1To
R5 3600/RTX 2600_6Go/ 16 Go DDR4 3600/M.2 500 Go
i7-7700K/GTX1060_3Go/16 Go DDR4 3200/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
GrizzliGourmet @
Paysan
Paysan

865pts

Inscrit le: 06 novembre 2020
Messages: 257
Localisation: Au milieu des volcans !
Navigateur : n.c.

Hors ligne
Message Posté le: 07 octobre 2022 à 09:36  Lien permanent
Répondre en citant
98°C c'est un peu mieux, tu peux toujours essayé de réduire un peu la tension, mais attention à ne pas trop descendre, sinon instabilité.
La mémoire doit aussi être plus fraîche, si tu as résolu ton soucis de stuttering comme ça, j'irais pas chercher plus loin.

Comme dit @Old_Bear, tu es dans le comportement nominale donner par AMD...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Old_Bear @
Métayer
Métayer

3984pts

Inscrit le: 03 mai 2015
Age: 75
Messages: 2804
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 07 octobre 2022 à 09:44  Lien permanent
Répondre en citant
Pour des soucis en jeu, la cause peut être tout autre chose que la température de la carte graphique.
Il y a la question des drivers, de l'interférence avec d'autres éléments de hardware, une clé USB / une manette de jeu ou plus simplement une mise à jour de Windows qui fout ton jeu en l'air.

... et puis, il y a le jeu lui-même qui a régulièrement connu des soucis de lag et stittering.


R5 5600X/RX5700_8Go/32 Go DDR4 3600/M.2 1To+SSD M.2 500Go+SSD M.2 1 To
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/2 x SSD M.2 1To
R5 3600/RTX 2600_6Go/ 16 Go DDR4 3600/M.2 500 Go
i7-7700K/GTX1060_3Go/16 Go DDR4 3200/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Fanfan74 @
Paysan
Paysan

997pts

Inscrit le: 15 octobre 2018
Messages: 180

Navigateur : n.c.

Hors ligne
Message Posté le: 07 octobre 2022 à 13:29  Lien permanent
Répondre en citant
Old_Bear a écrit:
Non, ce n'est pas suspect, c'est juste la conséquence logique des réglages.
Tu fais moins chauffer et tu augmentes le refroidissement en périphérie mais tu ne peux pas modifier le fonctionnement "profond' de la carte qui de toute façon va chauffer.

Pour info, ce test de 2010 sur Hardware.fr : https://www.hardware.fr/articles/787-6/temperatures.html

''''Image 19139''''


J'ai lu des bench de cette carte graphique, elle est à 70° sous time-spy stress test.(source https://www.newsdirectory3.com/gigabyte-radeon-rx-6750-xt-gaming-oc-12g-graphics-card-out-of-the-box-clock-upgrade-performance-slightly-improved/)
C'est pas le fait que çà soit 100° qui me chagrine, si l'air flow du boitier n'est pas bon c'est possible. C'est vraiment cet écart de 40° gpu/gpu hotspot qui est énorme et que j'ai jamais vu ailleurs.
Faudrait que bubu teste boitier ouvert pour être sur...
Voir le profil de l'utilisateur Envoyer un message privé
Bubu123 @
Ouvrier agricole
Ouvrier agricole

460pts

Inscrit le: 31 juillet 2015
Messages: 237
Localisation: Nancy
Navigateur : n.c.

Hors ligne
Message Posté le: 07 octobre 2022 à 14:31  Lien permanent
Répondre en citant
Old_Bear a écrit:
Pour des soucis en jeu, la cause peut être tout autre chose que la température de la carte graphique.
Il y a la question des drivers, de l'interférence avec d'autres éléments de hardware, une clé USB / une manette de jeu ou plus simplement une mise à jour de Windows qui fout ton jeu en l'air.

... et puis, il y a le jeu lui-même qui a régulièrement connu des soucis de lag et stittering.


Alors effectivement j'ai mis ca sur le dos de la CG car quand j'ai vu les valeurs ça ne m'a pas paru normal du tout, du coup je ne me suis pas posé la question pour le reste, surtout que le pc est neuf donc il n'y a quasiment rien d'installé dessus.
Qu'est ce que je pourrais faire d'autre? Désinstaller les pilotes graphiques et les remettre? (une version plus ancienne? )
j'ai fait des tests dans the witcher 3, j'ai des fps assez haut, largement plus de 100 mais toujours des petits lags alors que je vois pas specialiement de drop de fps.
je vais test dans Control j'ai cru comprendre qu'il était considéré comme gourmand.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème température CPU Tawmy Refroidissement 6 16 septembre 2022 à 19:35
Pas de nouveau message Connecteur alimentation 8 pins etrange Andros Divers Hardware 7 06 août 2022 à 20:20
Pas de nouveau message Utilisation CPU étrange en idle Cachaysoustonlit OsLand 12 23 juin 2022 à 20:38
Pas de nouveau message Questions CPU Température / RAM XMP Sphx CPU, Cartes mères, RAM 22 13 juin 2022 à 16:22
Pas de nouveau message température bizarre skyline Watercooling 26 12 février 2022 à 21:43