EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Blocage: mesage d'erreur suite envoi MP

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
OMGimag33k @
Métayer
Métayer

2541pts

Inscrit le: 25 septembre 2018
Messages: 1076

Navigateur : n.c.

Hors ligne
Message Posté le: 12 août 2019 à 11:57  Lien permanent
Répondre en citant
Hello,

Je me suis fait cataloguer comme bot hacker en essayant de répondre à un MP:

"You have been blocked from entering this site.

You have attempted a Scripting attack on this site.

All of the following information has been gathered to assist the webmaster should this need to be reported to local or federal law enforcement.

If you think this is a mistake you can contact the site webmaster"



SVP ne prévenez pas le FBI! Mort de rire

Donc je ne sais pas si un script anti spammer est trop sensible, ou si ma rangée d'ip est blacklist quelque part?


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
beubeu @
Boss
Boss

12048pts

Inscrit le: 24 novembre 2003
Age: 47
Messages: 3388
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 12 août 2019 à 12:06  Lien permanent
Répondre en citant
non si c'était ta rangée d'IP tu ne pourrais par poster non plus.

tu as dû utiliser un caractère interdit ou un truc dans le genre...

ps : envoie moi ça si tu peux , mais pas par mp Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
OMGimag33k @
Métayer
Métayer

2541pts

Inscrit le: 25 septembre 2018
Messages: 1076

Navigateur : n.c.

Hors ligne
Message Posté le: 12 août 2019 à 12:25  Lien permanent
Répondre en citant
OK je comprend, c'était un MP pour toi avec un bout de code javascript, c'est donc surement ça la cause du blocage

D'ailleurs ça ne passe pas non plus en tant que post sur le forum puisque même en utilisant la balise code je me prend une erreur "Le tag html que vous utilisez n'est pas autorisé"

Le forum a l'air bien protégé contre les XSS et autres injections SQL Très content

Bon ce n'est pas grave le code est sur le lien que je t'avais donné en MP


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
beubeu @
Boss
Boss

12048pts

Inscrit le: 24 novembre 2003
Age: 47
Messages: 3388
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 12 août 2019 à 13:21  Lien permanent
Répondre en citant
ouep, on n'a plus été hacké depuis xx années depuis la mise en place de cette sentinelle (je la passerai en français, lol le FBI ^^), je croise les doigts (faut pas se porter la poisse...).

je te file mon mail par mp, ce sera + simple
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème avec mon rgb suite à une surtension Dytuer Composants 13 28 avril 2021 à 08:58
Pas de nouveau message [Résolu] Win 10 bloqué au PIN suite démarrage sans échec Spouny OsLand 12 11 avril 2021 à 21:28
Pas de nouveau message [RESOLU] Hausse de la temp suite à changement de bios La_Couge Cartes Graphiques 3 11 avril 2021 à 17:35
Pas de nouveau message Suite mise à jour BIOS MSI X470 écran noir Apokozo OsLand 21 18 mars 2021 à 19:10
Pas de nouveau message Récupération de données suite erreur manip diskpart... marcov7777777 OsLand 27 18 janvier 2021 à 20:17