EN DIRECT 1138 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

RX Vega 64 Crash

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
KesaKhan
Saisonnier
Saisonnier

55pts

Inscrit le: 09 juin 2019
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 30 Aoû 2019 à 20:12:07  Lien permanent
Répondre en citant
Bonjour, Bonsoir

Ma RX 64 fait des crashs, intempestifs. (Mes écrans deviennent l’un noir et l’autre blanc, obligé de l,éteindre avec le bouton power)

C’est totalement aléatoire et ça ne préviens pas, je requiers votre aide.

J’ai déjà effectué quelques tests mais sans résultats.

Config actuelle :

Boitier : Be quiet silent base 601 window

Alimentation : Be Quiet Straight Power 1000W

Carte mère ; MSI X470 Gaming pro carbon

Processeur : AMD Ryzen 2700x

Mémoire vive : Corsair Vengeance DDR 4 32 go cadencée a 3000MHZ (2barrette)

Refroidissement Processeur : Be quiet Dark Rock pro 4

Carte Graphique : RX Vega 64 Sapphire Liquid Cooling
Voir le profil de l'utilisateur Envoyer un message privé
nicegab
Métayer
Métayer

3757pts

Inscrit le: 03 mai 2015
Age: 39
Messages: 2479
Localisation: grenoble
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 30 Aoû 2019 à 20:19:51  Lien permanent
Répondre en citant
alors je sais pas comment elle est branchée mais il y a eu un grand nombre de problème avec des dédoubleur pour l'alimentation....
pour ces cartes c'est un câble par fiche Clin d'oeil


signature
KesaKhan
Saisonnier
Saisonnier

55pts

Inscrit le: 09 juin 2019
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 30 Aoû 2019 à 20:24:12  Lien permanent
Répondre en citant
Mais j’avais aucun problème jusqu’à récemment, la seule chose que j’ai faite. J’ai rajouté une barrette de 16 GO (J’ai 32 go) mais j’ai beau l’enlevé ça ne change rien mais je vais essayer ta solution
Voir le profil de l'utilisateur Envoyer un message privé
Eykxas
Ouvrier agricole
Ouvrier agricole

409pts

Inscrit le: 23 juillet 2019
Messages: 128

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 30 Aoû 2019 à 20:28:15  Lien permanent
Répondre en citant
les drivers sont-ils à jour ?

Essai une réinitialisation de wattman, il pose parfois problème. Si la réinitialisation ne change rien, essai une réinstallation complète des drivers (un coup de DDU puis install propre).
Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Cultivateur
Cultivateur

1436pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1233

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 30 Aoû 2019 à 20:56:36  Lien permanent
Répondre en citant
ta seconde barrette de ram est elle identique a la première , et sont elle oc ? car même si les timing de base sont les mêmes le reste des paramètres peuvent être différent et dans le cas d'oc peuvent mettre le bazard.


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
KesaKhan
Saisonnier
Saisonnier

55pts

Inscrit le: 09 juin 2019
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 30 Aoû 2019 à 21:43:26  Lien permanent
Répondre en citant
Alors, oui mes pilotes sont a jour et oui ma seconde barrette est exactement la même. Elles sont a en A XMP 2933MHZ.
Voir le profil de l'utilisateur Envoyer un message privé
KesaKhan
Saisonnier
Saisonnier

55pts

Inscrit le: 09 juin 2019
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 31 Aoû 2019 à 23:36:57  Lien permanent
Répondre en citant
Bon, je remercie grandement nicegab, c’était bien le dédoubleur, le problème.
Voir le profil de l'utilisateur Envoyer un message privé
KesaKhan
Saisonnier
Saisonnier

55pts

Inscrit le: 09 juin 2019
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 22 Nov 2019 à 22:52:37  Lien permanent
Répondre en citant
Bonjour, Bonsoir,

Je relance le sujet parce que ça continue et que je suis a court d’idée, si quelqu’un a une idée. Je suis preneur Très content
Voir le profil de l'utilisateur Envoyer un message privé
Gazoo
Saisonnier
Saisonnier

77pts

Inscrit le: 31 juillet 2019
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 22 Nov 2019 à 23:06:25  Lien permanent
Répondre en citant
Salut,
il te dit quoi ton observateur d'événements ?
BIOS CM ,windows 10 à jours ?
cela arrive en plein jeux ou aléatoirement sur le bureau aussi ?
PS : tu peux aussi finir tas config,ce serais pas mal,niveau alimentation...


Dernière édition par Gazoo le Vendredi 22 Nov 2019 à 23:23:08; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
KesaKhan
Saisonnier
Saisonnier

55pts

Inscrit le: 09 juin 2019
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 22 Nov 2019 à 23:15:53  Lien permanent
Répondre en citant
Alors, pour l’observateur, je suis entrain de checker.

Tout est a jours et oui ça arrive sur le bureau aussi.
Voir le profil de l'utilisateur Envoyer un message privé
MOKii
Agriculteur
Agriculteur

2133pts

Inscrit le: 07 mai 2017
Messages: 315

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 22 Nov 2019 à 23:28:24  Lien permanent
Répondre en citant
essaye de te mettre en économie d’énergies, cpu STOCK, ram idem, débranche ton pc, alim 0, enlève une barrette mais vérifie que tout est bien inséré bien sûr puis remets enfin rallume
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
KesaKhan
Saisonnier
Saisonnier

55pts

Inscrit le: 09 juin 2019
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 22 Nov 2019 à 23:51:22  Lien permanent
Répondre en citant
Ok, je te remercie et je mettrais le sujet a jour, bonne ou mauvaise nouvelle
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Crash sur erreur 9C keldar L'atelier 14 Dimanche 17 Nov 2019 à 23:33:30
Pas de nouveau message crash pc sur jeux gourmand Darkov64 Questions diverses... 17 Vendredi 15 Nov 2019 à 20:03:16
Pas de nouveau message Crash PC ingame... RedBanana53 Composants 39 Mercredi 13 Nov 2019 à 00:05:44
Pas de nouveau message Bugs crash user clients AMD. youngchnew34 CPU, Cartes mères, RAM 2 Jeudi 7 Nov 2019 à 12:05:38
Topic Verrouillé [ABANDONNÉ] projet bi-gpu en Vega 64! MOKii Composants 10 Lundi 4 Nov 2019 à 12:13:58