EN DIRECT 5448 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[WorkBlog] - Un projet, un WC, un noob , page 2

Aller à la page :   123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Apokozo
Saisonnier
Saisonnier

88pts

Inscrit le: 15 mai 2019
Age: 30
Messages: 49
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 30 Sep 2019 à 09:41:59  Lien permanent
Répondre en citant
Re everyone !

J'ai quelques questions complémentaires :

1) je viens de m'apercevoir que j'ai fais de la Crotte dans les embouts à 90° ^^. Mais surtout que des embouts coudées à 90° pour du tube de 16/12 ça n'éxiste pas. Enfin, en fait il faut prendre un embout à 90° avec une partie femelle, dans laquelle on viendra visser l'embout droit classique. C'est bien ça ? ^^ Parce que pas moyen de trouver une référence où ca marche avec seulement le coude de 90°.

2) Vis à vis de FormulaMod (LUTUC i Need you !) : Quelle est le meilleur livreur pour éviter les emmerdes et la douane ? J'ai lu qu'il fallait évier DHL et prendre plutôt China Air post. Comment t'as fait LUTUC ? ^^ Il te mettait beaucoup de temps à répondre à un message Facebook ? Toujours pas de news de leur part...

3) Le RGB ça consomme ? 750W pour l'ensemble sera suffisant ?
Voir le profil de l'utilisateur Envoyer un message privé
Apokozo
Saisonnier
Saisonnier

88pts

Inscrit le: 15 mai 2019
Age: 30
Messages: 49
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 12:46:32  Lien permanent
Répondre en citant
Petit Up.
Juste pour dire que le matos est commandé.
J'espère faire le montage complet en un week end (2 / 3 novembre) en espérant que tout arrive d'ici là !
Je recois déjà quelques pièces cette semaine (boitier / ventilo / commander). Le reste arrivant par Aliexpress faut un peu plus de temps ^^...
Voir le profil de l'utilisateur Envoyer un message privé
LUTUC
Saisonnier
Saisonnier

229pts

Inscrit le: 01 octobre 2018
Messages: 138

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 12:59:09  Lien permanent
Répondre en citant
Je suis désolé de ne pas avoir répondu plus tôt... Mais sans MP, je ne sais pas trop ce qu'il se passe quand je suis au taff...

Si tu as tout commandé, c'est parfait, tiens-nous au courant !

Pour les embouts, ceux qui j'ai acheté en 90, c'est 14 OD max donc 16 c'est trop, la solution reste d'acheter des 90 où il faut fixer des embouts de 16 OD max sur chaque côté mais bon... On verra bien !

Le RGB consomme pas tellement, tes 750W suffiront.

Pour DHL, j'ai pris ça parce qu'il faisait partie des moins chers, les autres sont moins connus, mais du moment que tu reçois le colis et pas de casse, je m'en fiche un peu !

Sinon, moi je discutais avec eux sur leur chat de site, pas par Facebook, il me répondait sous 3 jours d'habitude.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Apokozo
Saisonnier
Saisonnier

88pts

Inscrit le: 15 mai 2019
Age: 30
Messages: 49
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 15:55:32  Lien permanent
Répondre en citant
Pas de soucis pour le délais de réponse, je vais pas harceler les gens ^^

Oui du coup les embouts j'ai trouvé mes réponses à forces de farfouille et de regarder des vidéos de montages pas à pas, du coup ça marchera ^^

Pour Formuamod ils m'ont répondu ! ils m'ont également changé une référence dans ma commande car je m'étais planté de couleur (gris au lieu de Silver). Et ils m'ont fait une livraison en 5 paquets au lieu d'un gros, sans surcout. au pire si on me choppe 1 colis c'est moins grave, même si ça multiplie les risques ^^
y'a plus qu'à Wait and see Très content
Voir le profil de l'utilisateur Envoyer un message privé
Kanamechan
Saisonnier
Saisonnier

146pts

Inscrit le: 28 février 2019
Messages: 47

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 16:28:58  Lien permanent
Répondre en citant
Apokozo a écrit:
Re everyone !

J'ai quelques questions complémentaires :

1) je viens de m'apercevoir que j'ai fais de la Crotte dans les embouts à 90° ^^. Mais surtout que des embouts coudées à 90° pour du tube de 16/12 ça n'éxiste pas. Enfin, en fait il faut prendre un embout à 90° avec une partie femelle, dans laquelle on viendra visser l'embout droit classique. C'est bien ça ? ^^ Parce que pas moyen de trouver une référence où ca marche avec seulement le coude de 90°.

2) Vis à vis de FormulaMod (LUTUC i Need you !) : Quelle est le meilleur livreur pour éviter les emmerdes et la douane ? J'ai lu qu'il fallait évier DHL et prendre plutôt China Air post. Comment t'as fait LUTUC ? ^^ Il te mettait beaucoup de temps à répondre à un message Facebook ? Toujours pas de news de leur part...

3) Le RGB ça consomme ? 750W pour l'ensemble sera suffisant ?


J'ai fait quelques calculs sur la conso du RGB coté ventilo. Il faut compter 4 W / RGB / ventilo 200 mm et 3 à 3.5 W / RGB / ventilo 120/140 mm
Il faut rajouter ensuite 12 W / ventilo. Ensuite il suffit de faire les multiplications pour avoir le total.

Pour une 2080 Ti, c'est 300 W,
un i9 ou 3900 X faut compter 200 W
la RAM c'est 5W / barettes
la CM consomme environ 40 à 50 W pour les usages courant
une pompe ça varie de 18 à 30 W (18 W pour une D5 EKWB PWM, 23 W pour une D5 Alphacool PWM)

Ce que donne ce sont les fourchettes max haute. Dans la vraie vie, ton CPU et ta CG seront rarement à 100 % ensemble, donc 750 W t'es large Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Apokozo
Saisonnier
Saisonnier

88pts

Inscrit le: 15 mai 2019
Age: 30
Messages: 49
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 19:16:55  Lien permanent
Répondre en citant
Oué ca va mon alimentation devrait tenir le coup.
Vu que j'ai un peu de marge avec l'alimentation, mais une fois toute en place, stable, sans fuite ( Très content Très content Très content) et que ça ronronne, je pense que je vais chercher des tutos pour comprendre cette science encore inconnu pour moi et pousser un peu CPU / GPU / RAM, sans tout faire cramer ^^
Voir le profil de l'utilisateur Envoyer un message privé
Kanamechan
Saisonnier
Saisonnier

146pts

Inscrit le: 28 février 2019
Messages: 47

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Oct 2019 à 19:49:58  Lien permanent
Répondre en citant
Apokozo a écrit:
Oué ca va mon alimentation devrait tenir le coup.
Vu que j'ai un peu de marge avec l'alimentation, mais une fois toute en place, stable, sans fuite ( Très content Très content Très content) et que ça ronronne, je pense que je vais chercher des tutos pour comprendre cette science encore inconnu pour moi et pousser un peu CPU / GPU / RAM, sans tout faire cramer ^^


je vais tenter de faire la même, notamment sur la RAM et le GPU. CPU, avec le 3900X je pense qu'il est déjà pas loin du max mais bon, j'ai pris une formula X570 pour être sur XD
Voir le profil de l'utilisateur Envoyer un message privé
Apokozo
Saisonnier
Saisonnier

88pts

Inscrit le: 15 mai 2019
Age: 30
Messages: 49
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 15 Oct 2019 à 13:27:12  Lien permanent
Répondre en citant
Ha première boulette peut être...
Je viens de m'apercevoir (par hasard) que l'afficheur de température Bykski est en alliage d'alu, alors que tout le reste de mes composants en en cuivre ?
Je vais droit à la catastrophe si je l’incorpore ?...
Voir le profil de l'utilisateur Envoyer un message privé
LUTUC
Saisonnier
Saisonnier

229pts

Inscrit le: 01 octobre 2018
Messages: 138

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 15 Oct 2019 à 13:49:29  Lien permanent
Répondre en citant
En deux minutes de recherche, j'ai la solution !

C'est uniquement la face avant qui est en aluminium, la partie en contact avec l'eau est en POM (acétal) donc... everything should be okay !

Comme d'habitude, toujours vérifier avec les chinois et leurs fiches produits !

Qualité, super ! Marketing, bof ! xD

EDIT : j'ai mieux, la sonde elle-même est en cuivre, 0 risque ! C'est testé et approuvé !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Apokozo
Saisonnier
Saisonnier

88pts

Inscrit le: 15 mai 2019
Age: 30
Messages: 49
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 15 Oct 2019 à 13:58:58  Lien permanent
Répondre en citant
LUTUC a écrit:
En deux minutes de recherche, j'ai la solution !

C'est uniquement la face avant qui est en aluminium, la partie en contact avec l'eau est en POM (acétal) donc... everything should be okay !

Comme d'habitude, toujours vérifier avec les chinois et leurs fiches produits !

Qualité, super ! Marketing, bof ! xD

EDIT : j'ai mieux, la sonde elle-même est en cuivre, 0 risque ! C'est testé et approuvé !



Il love you mon sauveur !
Je commençais à avoir la puce à l'oreille vu que j'en trouvais 0 en cuivre Très content
Merci, fiou petit coup de flippe ^^
Voir le profil de l'utilisateur Envoyer un message privé
zeldaetlink
Ouvrier agricole
Ouvrier agricole

263pts

Inscrit le: 01 mai 2015
Age: 42
Messages: 145
Localisation: Ile de la Réunion
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 15 Oct 2019 à 15:27:39  Lien permanent
Répondre en citant
bonjour. pour ta loop , pour moi le mieux c'est de mettre un rad en bas (avec ventilos en push et an aspi) et le rad 2 sur le coté (et ventilos en push et an aspi) comme ça tu prendras l'air frais pour refroidir ta loop car prendre l'air chaud dans la tour aidera pas trop à refroidir ta loop. regardes le schéma.
https://image.noelshack.com/fichiers/2019/42/2/1571145696-config-loop.png.
Voir le profil de l'utilisateur Envoyer un message privé
zeldaetlink
Ouvrier agricole
Ouvrier agricole

263pts

Inscrit le: 01 mai 2015
Age: 42
Messages: 145
Localisation: Ile de la Réunion
Navigateur : n.c.

Hors ligne
Apokozo
Saisonnier
Saisonnier

88pts

Inscrit le: 15 mai 2019
Age: 30
Messages: 49
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 16 Oct 2019 à 19:01:41  Lien permanent
Répondre en citant
C'est un peu ce que m'avait proposé Loukass, après c'est l'intérieur du boiter qui sera plus chaud, donc le reste de mes composants vont avoir tendance à être plus chaud.
Et je pense pas que ce soit nécessaire, 2 x 360 c’est surement déjà overkill, donc je pense que ça ira ^^


Question pour ceux qui ont déjà fait du tubing :
Un décapeur thermique à 350° ça va le faire ou ça risque de chauffer trop vite Très content ? Pas envie de liquéfier les tubes lol... Très content Très content Très content
Après quelques recherches je vois que sur Docmicro y'a un décapeur Alphacool avec une position 2 à 350°, donc ça doit être pas mal non ? Leur position 1 à 100° me semble un peu léger, ou alors faut chauffer 15min ? ^^
Je sens que ça va être un grand moment le tubing... Mort de Rire Mort de Rire

Question 2 : la patte thermique. Il me reste de l'ARTIC MX-4 https://www.amazon.fr/gp/product/B0045JCFLY/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1
Rien ne m'empèche de prendre ca pour le CPU + GPU ? ou alors investir dans de la Conductonaut ? Mais si c'est pas poncé c'est useless ? ^^
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Fermier
Fermier

6648pts

Inscrit le: 30 mars 2018
Messages: 4022
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 16 Oct 2019 à 19:14:43  Lien permanent
Répondre en citant
A mon avis, prévois du tube en rab pour les "essais". Je ne dis pas que tu vas être mauvais, non. C'est juste que, en général, c'est à la fin, quand tu en as ras la casquette, que tu veux finir, qu'il te manque 26 mm de tuyal pour terminer ta loop. Et à ce moment là, tu te dis que l'économie que tu as faite en ne prenant pas UN tuyau de plus, c''était vraiment LE TRUC à ne pas faire parce que maintenant tu vas devoir en recommander un (et payer des fdp) et attendre qu'il arrive pour, enfin, finir (et savoir si ton circuit est étanche ou pas !).
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Apokozo
Saisonnier
Saisonnier

88pts

Inscrit le: 15 mai 2019
Age: 30
Messages: 49
Localisation: Lyon
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 16 Oct 2019 à 19:19:09  Lien permanent
Répondre en citant
Ben j’avais plus ou moins prévu la chose, j'avais pris 3M de tube, j'espère que ça ira lol .... Très content
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message nouveaux projet dans un phantek enthoo luxe 2 loukass L'atelier 16 Lundi 30 Sep 2019 à 13:37:14
Pas de nouveau message [workblog MOD] 13 AL El_Zomb Mods 1 Dimanche 29 Sep 2019 à 17:53:37
Pas de nouveau message Projet watercooling custom Bakersy Watercooling 5 Mardi 24 Sep 2019 à 15:04:58
Pas de nouveau message Projet Nouveau CPU/RAM/CM Yannickoy CPU, Cartes mères, RAM 37 Jeudi 29 Aoû 2019 à 11:42:31
Pas de nouveau message [RÉSOLU - page 6] CPU crâmé ??? HarFanG CPU, Cartes mères, RAM 126 Vendredi 23 Aoû 2019 à 08:31:22