EN DIRECT 2496 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

J'ai besoin de votre aide, disfonctionnemnt sérieux d'mon PC

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
robert30
Ouvrier agricole
Ouvrier agricole

450pts

Inscrit le: 09 juillet 2019
Messages: 100

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 7 Oct 2019 à 20:08:13  Lien permanent
Répondre en citant
Bonsoir,

Voilà les faits, je jouais à AC Odyssey, j'ai été confronté au même problème il y a quelque mois à savoir, écran noir et j'entends la musique du jeu en fond. Je débranche ma prise Display Port de l'écran et du PC pour la remettre ensuite mais sans résultat. Je finis par éteindre le PC et le rebooter normalement ça suffisait avant et c'est la première fois depuis mon Upgrade que ce phénomène se produit. Voilà ce qui se passe:
-Ecran tout noir
-Led de la carte mère rouge puis boote normalement, 1 seul bip
-couleur du logo Aorus non synchronysé avec la couleur du boîtier (ce qui est pourtant le cas dans un fonctionnement normal)
-Ventilateur de la CG qui tourne puis s'arrête, puis tourne, puis s'arrête.
-plus inquiétant, c'est qu'en attendant 5 minutes environ, le PC s'éteint de lui même.

J'ai trois solutions:
-Soit c'est l'écran qui est incompatible avec mon PC et fait pêter ma carte mère ou ma CG mais j'en doute
-ma CM en panne (gigabyte aorus X470)
-Ma Gigabyte 5700XT en panne

Il y a aussi deux trucs que je ne vous ai pas dit:

- plusieurs fois j'ai eu des retours sur le bureau, mais c'est comme si j'avais pressé la touche retour windows, ça me l'a fait aussi sur TW Warhammer , je reclique sur l'icone de la barre des tâches et je joue normalement, ça me le fait environ toutes les heures/45 min environ)
- lors de cet incident, avant que l'écran devienne noir, il m'a sembé voir qu'en fait le jeu avait fait un freeze.

VOilà en tout cas j'irai l'ammener en réparation demain et tout est sous garantie, je ne m'inquiète pas pour ça mais j'amerai savoir si pour vous les dégâts sont lourds ou non..
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sosthene
Ouvrier agricole
Ouvrier agricole

323pts

Inscrit le: 19 août 2019
Age: 39
Messages: 132
Localisation: Metz
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 7 Oct 2019 à 22:14:23  Lien permanent
Répondre en citant
robert30 a écrit:
Bonsoir,

Voilà les faits, je jouais à AC Odyssey, j'ai été confronté au même problème il y a quelque mois à savoir, écran noir et j'entends la musique du jeu en fond.


P't*** je suis dégoûté pour toi, mon poto.
Mais rien qu'avec ta première phrase, pour moi c'est un problème avec la carte graphique.
J'espère que d'autres fermiers (et je n'en doute pas) viendront t'aider pour étoffer tout ça.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
danydan123
Cultivateur
Cultivateur

1426pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1225

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 7 Oct 2019 à 22:31:35  Lien permanent
Répondre en citant
ton bip il est court ou très court car si il est très court cela peux venir de ta carte mère .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
robert30
Ouvrier agricole
Ouvrier agricole

450pts

Inscrit le: 09 juillet 2019
Messages: 100

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 7 Oct 2019 à 22:34:41  Lien permanent
Répondre en citant
danydan123 a écrit:
ton bip il est court ou très court car si il est très court cela peux venir de ta carte mère .


Coucou, je sais pas, une seconde environ, enfin j'ai pas trouvé de bip anormal, ce qui m'inquiéte fort en revanche, c''est que le PC se soit éteint tout seul...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
danydan123
Cultivateur
Cultivateur

1426pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1225

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 7 Oct 2019 à 22:40:59  Lien permanent
Répondre en citant
as tu essayer de booter sans ton ssd qui est fixer a la carte mère , si il est au même niveau que la cg c'est possible qu'il ai pris un bon coup de chaud malgré le rad garde que le minimum , et si tu as possibilité d'avoir une autre cg sous la mais pour tester cela ne seras que mieux .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
robert30
Ouvrier agricole
Ouvrier agricole

450pts

Inscrit le: 09 juillet 2019
Messages: 100

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 7 Oct 2019 à 22:46:50  Lien permanent
Répondre en citant
danydan123 a écrit:
as tu essayer de booter sans ton ssd qui est fixer a la carte mère , si il est au même niveau que la cg c'est possible qu'il ai pris un bon coup de chaud malgré le rad garde que le minimum , et si tu as possibilité d'avoir une autre cg sous la mais pour tester cela ne seras que mieux .


En fait, je vois même pas le logo aorus de la CM je n'arrive même pas jusque là.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
AndrewTawin
Ouvrier agricole
Ouvrier agricole

471pts

Inscrit le: 07 juin 2019
Messages: 186
Localisation: Lille
Navigateur : Opera

Hors ligne
Message Posté le: Lundi 7 Oct 2019 à 22:52:44  Lien permanent
Répondre en citant
Salut,

J'aurais pensé également à l'alimentation, normalement 600w est suffisant.

Un ancien driver qui te fait iech ? DDU de fait ? Sinon réinstallation WIndows, ça règle pas mal de soucis ...

Pendant que tu joues, regardes les températures CG + CPU. Et également le flux d'air.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
danydan123
Cultivateur
Cultivateur

1426pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1225

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 7 Oct 2019 à 22:53:36  Lien permanent
Répondre en citant
un défaut de carte mère est possible , vu que tout est garantie est qu'apparemment tu est passé par l'assembleur du coin , vois avec lui directement .

les joies de l'informatique et du pas de bol , courage .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
robert30
Ouvrier agricole
Ouvrier agricole

450pts

Inscrit le: 09 juillet 2019
Messages: 100

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 7 Oct 2019 à 23:02:57  Lien permanent
Répondre en citant
danydan123 a écrit:
un défaut de carte mère est possible , vu que tout est garantie est qu'apparemment tu est passé par l'assembleur du coin , vois avec lui directement .

les joies de l'informatique et du pas de bol , courage .


BOn j'ai relancé pour voir, tous les ventilateurs fonctionnent au poil, le logo led de la CM reste désynchro, par contre, strictement aucune image ne sort.

Quant au SSD nmve ça m'étonnerai vu que je l'utilise pas pour des jeux et seulement pour le boulot. Le problème est que ça me le faisiat aussi avec ma carte mère précédente qui était en panne pour le coup. Javais vu avec mon informaticien et comme j'avais mis en même temps les prises display port et HDM, et Bah il m'avait dit que ça venait sans doute de là.... Mais j'ai viré l'HDMI depuis et j'ai mis que le display port, dîtes les gars, c'est quant même pas mon écran qui flingue mon ordi? parce que bon, il n'ya que ça qui reste.... ou alors c'est la prise display port qui est de mauvaise qualité, mais ça peut pas flinguer des composants si?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
AndrewTawin
Ouvrier agricole
Ouvrier agricole

471pts

Inscrit le: 07 juin 2019
Messages: 186
Localisation: Lille
Navigateur : Opera

Hors ligne
Message Posté le: Lundi 7 Oct 2019 à 23:06:04  Lien permanent
Répondre en citant
Un gros doute que ça vienne de ton écran ...

As-tu gardé des anciens compos sur ta nouvelle config ?


Edit: Sur ta photo de config, je vois que ton ventirad est proche de ta CG, dans quel sens est l'air chaud du cpu ? Vers la CG ou vers le haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
robert30
Ouvrier agricole
Ouvrier agricole

450pts

Inscrit le: 09 juillet 2019
Messages: 100

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 7 Oct 2019 à 23:27:24  Lien permanent
Répondre en citant
AndrewTawin a écrit:
Un gros doute que ça vienne de ton écran ...

As-tu gardé des anciens compos sur ta nouvelle config ?


Edit: Sur ta photo de config, je vois que ton ventirad est proche de ta CG, dans quel sens est l'air chaud du cpu ? Vers la CG ou vers le haut


J'ai gardé l'Alim uniquement de mon ancienne config car ma carte mère est tombé HS en juin et l'ai remplacé par la x470.

Alors ce que je peux te dire c'est que l'informaticien a mis le côté ventilateur du ventirad vers le bas. Après sur HW monitor et autres, il m'a pas semblé que mes températures étaient énormes. Déjà au touché je ne le sens même pas et sur l'emplacement supérieur j'ai mis un bon gros Noctua qui ventilé comme pas permis.

Là où j'ai senti un peu de chaleur c'est en jouant a greedfall, j'ai eu aucun retour Windows mais quelques micros freezes que je pensais être des bugs.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
fission
Ouvrier agricole
Ouvrier agricole

290pts

Inscrit le: 08 mars 2019
Messages: 226
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 7 Oct 2019 à 23:44:24  Lien permanent
Répondre en citant
faudrait changer l'alim ( une alim provisoire fera l'affaire dans un premier temps ! ) pour commencer !
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16685pts

Inscrit le: 14 décembre 2016
Messages: 12179

Navigateur : n.c.

En ligne
Message Posté le: Mardi 8 Oct 2019 à 05:55:53  Lien permanent
Répondre en citant
ça pue la cg
Et une alim faiblarde ne file pas d'écran noir, elle fait crasher le pc.


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
maziere00
Agriculteur
Agriculteur

1501pts

Inscrit le: 14 mars 2019
Messages: 826

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 8 Oct 2019 à 06:36:22  Lien permanent
Répondre en citant
D'expérience, j'irais plus du coté de la CG.
Réinstalle le pilote, on ne sait jamais. Fais ça avec DDU.


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
robert30
Ouvrier agricole
Ouvrier agricole

450pts

Inscrit le: 09 juillet 2019
Messages: 100

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 8 Oct 2019 à 08:40:27  Lien permanent
Répondre en citant
maziere00 a écrit:
D'expérience, j'irais plus du coté de la CG.
Réinstalle le pilote, on ne sait jamais. Fais ça avec DDU.


Je ne peux même pas le faire
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Changement processeur besoin de vos avis WillekFly L'atelier 23 Mercredi 6 Nov 2019 à 19:13:58
Pas de nouveau message Votre avis : Quelle carte graphique ? SuunaZ Cartes Graphiques 88 Mercredi 30 Oct 2019 à 09:58:53
Pas de nouveau message [Help] Besoin d'une nouvelle config. Vanvan2710 L'atelier 14 Lundi 28 Oct 2019 à 16:25:56
Pas de nouveau message aide choix gpu nouvelle mobal en cours. raekown Cartes Graphiques 6 Dimanche 27 Oct 2019 à 10:11:28
Pas de nouveau message aide pour achat d'un écran compatible avec ma config pc Ilanou76 Ecrans 1 Jeudi 24 Oct 2019 à 14:24:09