EN DIRECT 3353 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème surchauffe GPU , page 3

Aller à la page :   1234567  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 08:47:00  Lien permanent
Répondre en citant
DarkCed a écrit:
Franchement que ca arrive du jour au lendemain et juste après un changement de CM je pencherai plus pour la CM que pour le GPU. Au pire tu dois bien avoir un pote chez qui monter ta 970 pour avoir le coeur net ou remonter sur l'ancienne CM si tu l'as toujours.
Bref tester le matériel sur un autre environnement pour être sûr que c'est bien la 970 le pb.

Oui c'est prévu que j'aille tester chez un pote. Il a la même CM que moi en plus. Mais si c'est la CM ça va être compliqué de savoir si c'est un problème matériel ou logiciel mais on en est pas là. Merci pour ta réponse.
Voir le profil de l'utilisateur Envoyer un message privé
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 11:45:02  Lien permanent
Répondre en citant
Je viens de tester chez un pote et les températures de la CG malgré un jeu très gourmand en haute résolution restent normales (75° max) et là montée de température est progressive. Autre fait intéressant: en touchant la CG à 75° je me suis brûlé de suite alors qu'à 90° chez moi j'ai pu rester quelques secondes le doigt dessus avant que ça me brûle....
Voir le profil de l'utilisateur Envoyer un message privé
phil2940
Cultivateur
Cultivateur

1082pts

Inscrit le: 02 novembre 2015
Messages: 83

Navigateur : Chrome

En ligne
Message Posté le: Jeudi 5 Déc 2019 à 11:52:33  Lien permanent
Répondre en citant
SAV ASUS

Bon courage Triste


NB: le bios est a jour sur ta nouvelle CM ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 11:57:32  Lien permanent
Répondre en citant
phil2940 a écrit:
SAV ASUS

Bon courage Triste


NB: le bios est a jour sur ta nouvelle CM ?


Je ne l'ai pas mis à jour non.
Tu penses que ça peut avoir une influence?
Voir le profil de l'utilisateur Envoyer un message privé
phil2940
Cultivateur
Cultivateur

1082pts

Inscrit le: 02 novembre 2015
Messages: 83

Navigateur : Chrome

En ligne
Message Posté le: Jeudi 5 Déc 2019 à 12:05:12  Lien permanent
Répondre en citant
Tu as éliminé un problème mécanique de la CG en la testant sur un autre PC, donc il est clair que le problème vient de la CM.

Probléme mécanique ou de software : la est la question???


Si tout se passait bien , je te dirais qu'il n'y a pas besoin de la faire, mais vur que c'est pas le cas il faut éliminer toutes les options. Le bios est quand même le soft qui gère ta CM. A voir dans le descriptif des nouveaux bios ce qu'il apporte de nouveaux théoriquement


Rassure moi :

tu es repartis sur une installation toute propre de windows en formatant ton ancien disque dur?


Dernière édition par phil2940 le Jeudi 5 Déc 2019 à 12:07:05; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 12:06:42  Lien permanent
Répondre en citant
phil2940 a écrit:
Tu as éliminé un problème mécanique de la CG en la testant sur un autre PC, donc il est clair que le problème vient de la CM.

Probléme mécanique ou de software : la est la question???


Si tout ce passer bien , je te dirais qu'il n'y a pas besoin de la faire, mais vur que c'est pas le cas il faut éliminer toutes les options


Rassure moi :

tu es repartis sur une installation toute propre de windows en formatant ton ancien disque dur?


Oui tout à fait, je l'ai même réinstallé sur un tout nouveau SSD tout propre.
Voir le profil de l'utilisateur Envoyer un message privé
SuunaZ
Paysan
Paysan

734pts

Inscrit le: 08 août 2019
Messages: 445

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 12:10:10  Lien permanent
Répondre en citant
Commence par mettre ton bios à jour déjà
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 12:14:27  Lien permanent
Répondre en citant
Après j'ai la version BIOS de mars 2019 et les suivantes n'apportent que des MAJ de sécurité et de stabilité DRAM. Mais bon je vais essayer ça je vois plus trop ce que je peux faire d'autre.
Voir le profil de l'utilisateur Envoyer un message privé
phil2940
Cultivateur
Cultivateur

1082pts

Inscrit le: 02 novembre 2015
Messages: 83

Navigateur : Chrome

En ligne
Message Posté le: Jeudi 5 Déc 2019 à 12:15:04  Lien permanent
Répondre en citant
Si réalisé correctement, la maj du bios ne doit pas être négatif


Par contre, je vois plus haut que ta carte semble fonctionner "normalement" sur le 2nd PCIe
Je ne comprend pas pourquoi GPU Z te l'annonce en 8x, alors qu'elle est annoncé 16x par slot ou 2x8X, ( relevé a prendre avec des pincettes, erreur ?)
https://www.asus.com/fr/Motherboards/ROG-STRIX-Z390-H-GAMING/specifications/

A vérifier, mais sur les performances, l'influence 8X/16X n'est pas probante


Dernière édition par phil2940 le Jeudi 5 Déc 2019 à 14:53:56; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 12:17:50  Lien permanent
Répondre en citant
phil2940 a écrit:
Si réalisé correctement, la maj du bios ne doit pas être négatif


Par contre, je vois plus haut que ta carte semble fonctionner "normalement" sur le 2nd PCIe
Je ne comprend pas pourquoi GPU Z te l'annonce en 8x, relevé a prendre avec des pincettes, erreur ?
A vérifier, mais sur les performances, il y très faible influence

Ce serait alors un problème mécanique du 1er slot pcie?
Voir le profil de l'utilisateur Envoyer un message privé
phil2940
Cultivateur
Cultivateur

1082pts

Inscrit le: 02 novembre 2015
Messages: 83

Navigateur : Chrome

En ligne
Message Posté le: Jeudi 5 Déc 2019 à 12:25:20  Lien permanent
Répondre en citant
Rien de sur mais sa y ressemble,

A chaque upgrade de mes config, j'ai toujours fait la mise a jour des soft de ma cm : bios, chipset, etc.....
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 12:27:40  Lien permanent
Répondre en citant
phil2940 a écrit:
Rien de sur mais sa y ressemble,

Fait la mise a jour de les soft de ta cm : bios, chipset, .....

Ça j'ai déjà fait. Il y a juste la MAJ BIOS que je n'ai pas tenu à faire. (Et aussi les drivers graphiques intégrés au CPU)
Voir le profil de l'utilisateur Envoyer un message privé
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 17:16:22  Lien permanent
Répondre en citant
Bon, j'ai clean mes drivers avec DDU avant de les réinstaller en WHQL et ça ne change rien.
Là dessus j'ai mis à jour le Bios au cas où et ça ne change rien non plus.
Bref je crois qu'un retour SAV de ma carte mère est requis.
Merci à tous en tout cas, excellente communauté.
Voir le profil de l'utilisateur Envoyer un message privé
DarkCed
Paysan
Paysan

565pts

Inscrit le: 02 novembre 2015
Messages: 258

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 17:51:13  Lien permanent
Répondre en citant
SAV Asus ..... tu peux pas plutôt la retourner au magasin pour insatisfaction ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 5 Déc 2019 à 18:00:04  Lien permanent
Répondre en citant
DarkCed a écrit:
SAV Asus ..... tu peux pas plutôt la retourner au magasin pour insatisfaction ?

Pour le moment je passe par le SAV du détaillant.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   1234567  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message probleme de rgb et boitier kolink observatory domi CPU, Cartes mères, RAM 6 Samedi 25 Jan 2020 à 18:25:03
Pas de nouveau message Problème ! Bruit Parasite / Interférence carte son Focusrite Tomy71 Divers Hardware 18 Dimanche 19 Jan 2020 à 15:00:04
Pas de nouveau message probleme carte mere rog strix x 570-e gaming et amd eyzen 7 domi CPU, Cartes mères, RAM 34 Jeudi 16 Jan 2020 à 21:15:44
Pas de nouveau message Problème installation Fedora & Elementary OS Dell XPS 15 InsidWeb Linux 31 Lundi 13 Jan 2020 à 16:38:59
Pas de nouveau message Probleme Corsair RM850w Zoltatem Corsair 14 Vendredi 10 Jan 2020 à 15:20:54