EN DIRECT 1423 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème surchauffe GPU

Aller à la page : 1234567  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 17:17:49  Lien permanent
Répondre en citant
Bonjour à tous!

Je me permets de solliciter humblement votre aide pour un problème de surchauffe anormale de mon GPU GTX 970.
J'ai récemment changé CM CPU et RAM et réinstallé mon système. Mon GPU qui était jusque là normalement refroidi monte désormais dans les tours dès les premières secondes du démarrage d'un jeu. On passe de 40° à 92° en quelques secondes avec utilisation GPU à 100% et ventilos qui tournent au max non stop. Quand j'arrête le jeu, ça redescend à la seconde à 40°.
Je ne comprends plus rien.
La nouvelle CM est une ASUS Z 390 H Gaming et le CPU un intel i7-9700k.
La seule chose atypique que j'ai effectuée est de brancher mon ventilo arrière au CPU opt par manque de branchements (et il tourne bien). La seule modif de bios a été de mettre ma RAM à sa fréquence prévue de 3000mhz au lieu de 2133. Sinon tout fait pareil que sur ma config précédente.
Avez vous une idée de ce qui peut se passer?
Merci beaucoup.
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem
Ouvrier agricole
Ouvrier agricole

455pts

Inscrit le: 14 juillet 2019
Messages: 275

Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 17:43:32  Lien permanent
Répondre en citant
Salut!
Tu as changé la pâte thermique de ta GTX970? Aussitôt que la garanti est terminé sur une carte graphique, il faut changer la pâte thermique!
Tu as nettoyé le ventirad de ta carte graphique ?

Tu as formaté ton PC suite au changement de tes composent?


@++
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Métayer
Métayer

3094pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 1367

Navigateur : n.c.

En ligne
Message Posté le: Mardi 3 Déc 2019 à 17:45:46  Lien permanent
Répondre en citant
tu a une nouvelle carte ASUS Z 390 H + cpu, tu avais quoi avant ?
Donc le boitier est le même ? Es-ce que les courbes de ventillation des ventilateurs du boitier sont aussi agressive ?

Ton gpu ne ce prendrais pas sa propre chaleur dans le nez et ou celle du cpu ?

Tu sens bien tout les ventilateurs tourné (gpu, boitier) ?
Voir le profil de l'utilisateur Envoyer un message privé
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 17:50:47  Lien permanent
Répondre en citant
Zoltatem a écrit:
Salut!
Tu as changé la pâte thermique de ta GTX970? Aussitôt que la garanti est terminé sur une carte graphique, il faut changer la pâte thermique!
Tu as nettoyé le ventirad de ta carte graphique ?

Tu as formaté ton PC suite au changement de tes composent?


@++

Bonjour et merci pour ta réponse.
Je n'ai pas changé la pâte thermique et je n'en ai pas vu l'intérêt puisqu'il n'y avait aucun problème de refroidissement la veille de mon upgrade.
J'ai nettoyé le ventirad de la CG et j'ai formaté le PC.
Voir le profil de l'utilisateur Envoyer un message privé
Umaryl
Cultivateur
Cultivateur

1314pts

Inscrit le: 18 mars 2017
Age: 36
Messages: 752
Localisation: Drôme
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 17:56:50  Lien permanent
Répondre en citant
Bonjour,

avant ton upgrade tu n'avais pas un logiciel de la marque de ton GPU installé sous windows, qui gérait les profil de ventillation (ex: silence/game/boost/ etc..).

Si c'est le cas il te faudra surement le reinstaller pour pouvoir gérer la ventillation de ta CG.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 17:57:02  Lien permanent
Répondre en citant
gautierS a écrit:
tu a une nouvelle carte ASUS Z 390 H + cpu, tu avais quoi avant ?
Donc le boitier est le même ? Es-ce que les courbes de ventillation des ventilateurs du boitier sont aussi agressive ?

Ton gpu ne ce prendrais pas sa propre chaleur dans le nez et ou celle du cpu ?

Tu sens bien tout les ventilateurs tourné (gpu, boitier) ?

Bonjour et merci pour ta réponse.
J'avais une Maximus VI Héro C2 et un Intel i7-4771.
Le boîtier est le même, les 2 ventilos avant tournent à 650rpm et l'arrière qui est branché sur le CPU opt à 1200 RPM.
Mon CPU est refroidi avec un Noctua NH U14S et n'excède pas 45° à 100% d'utilisation.
J'ai testé les ventilos ça ventile bien dans le bon sens.
C'est visiblement uniquement le GPU qui chauffé beaucoup. À peine je rentre dans un jeu il monte à 90° en 2 seconde et quand je sors du jeu il retombe dans les 40° aussi vite.
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem
Ouvrier agricole
Ouvrier agricole

455pts

Inscrit le: 14 juillet 2019
Messages: 275

Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 17:59:08  Lien permanent
Répondre en citant
Alors sort ta carte du PCIe et entre la à nouveau et vérifie que les ventilateurs tournent sur ta carte, fait le test sans le panneau latéral du boitier, voir si ce n'est pas un retour de chaleur qui ce créer dans le boitier.
Voir le profil de l'utilisateur Envoyer un message privé
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 17:59:17  Lien permanent
Répondre en citant
Umaryl a écrit:
Bonjour,

avant ton upgrade tu n'avais pas un logiciel de la marque de ton GPU installé sous windows, qui gérait les profil de ventillation (ex: silence/game/boost/ etc..).

Si c'est le cas il te faudra surement le reinstaller pour pouvoir gérer la ventillation de ta CG.

Bonjour et merci pour ta réponse.
C'est une GTX 970 MSI Twin Frozr et je n'avais pas MSI afterburner d'installé. Ou bien j'ai pas fait gaffe mais ça m'étonnerait. Tu penses que je devrais tenter de le DL?
Voir le profil de l'utilisateur Envoyer un message privé
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 18:02:34  Lien permanent
Répondre en citant
Zoltatem a écrit:
Alors sort ta carte du PCIe et entre la à nouveau et vérifie que les ventilateurs tournent sur ta carte, fait le test sans le panneau latéral du boitier, voir si ce n'est pas un retour de chaleur qui ce créer dans le boitier.

J'ai déjà effectué ce test et les ventilos tournent très fort. Ils sont même au max de leur capacité (quelque 2500RPM je crois) quand je suis en jeu. J'en profite d'ailleurs pour vous informer que le critère "utilization" de la CG est à 100% quand je rentre en jeu.
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Métayer
Métayer

3094pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 1367

Navigateur : n.c.

En ligne
Message Posté le: Mardi 3 Déc 2019 à 18:15:53  Lien permanent
Répondre en citant
Bon si le flux d'air n'as pas changer, et que tu a toujours le même cooler sur le cpu:

-Sois la pâte était sèche sur le gpu, en le manipulant tu a bouger le rad et le contacte n'est plus bon (j'ai crois moyen, ils sont bien fixé !)
-Sois ton pilote ou windows fraîchement installé débloque et charge fort ton gpu ou lie mal la sonde et pense que ta carte est bouillante (mais c'est étrange qu'il monte si fort en température alors qu'il ventile a 100%)
-Sois tu était cpu limited, ton GPU ne montais jamais à 100% et maintenant que c'est le cas, tu vois qu'elle a un problème de chauffe ?

Il y a peut être d'un peu tout cela !

Perso j'ai acheté il y a peu une GTX 960 MSI Gaming avec un Twin Frozr et elle est ultra silencieuse et ne monte j'avais très haut dans les tours, pourtant mon boitier est mal ventiler ! avant j'avais un R9 270x gaming avec un Twin Frozr et même chose, elle a JAMAIS monté à 100% de ventilation, après l'avoir démonté et changer la pâte thermique (elle était encore bonne), je n'ai rien gagner voir même perdu 2 - 3°c (sans avoir jamais avoir fait de vrai comparatif)
Voir le profil de l'utilisateur Envoyer un message privé
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 18:40:51  Lien permanent
Répondre en citant
Merci pour ta réponse.
La possibilité d'une mauvaise manip j'y crois peu car je suis très précautionneux, après on est jamais à l'abri.
Les 2 autres cas sont plausibles mais pour le 3eme point je vérifiais de temps en temps et au pire ça montait jusqu'à 75° et dans des jeux très gourmands. Pour le reste mes ventilos ne se faisaient entendre que très rarement.
Après pour ton second point, si c'est un pb d'ordre logiciel, que puis je faire selon toi? Autre point: je n'ai pas mis à jour me bios en installant la CM, est ce que ça peut jouer?
Voir le profil de l'utilisateur Envoyer un message privé
Namax
Ouvrier agricole
Ouvrier agricole

330pts

Inscrit le: 17 octobre 2013
Age: 34
Messages: 57

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 20:13:53  Lien permanent
Répondre en citant
Salut,
dans un premier temps, avant de trouver ce qui ne va pas du devrais faire de undercloking et de undervolting avec after burner l'histoire de te rassurer sur les températures. Après tu peux gérer ton problème de chauffe GPU sans avoir la pression des températures élevées.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 20:35:54  Lien permanent
Répondre en citant
Namax a écrit:
Salut,
dans un premier temps, avant de trouver ce qui ne va pas du devrais faire de undercloking et de undervolting avec after burner l'histoire de te rassurer sur les températures. Après tu peux gérer ton problème de chauffe GPU sans avoir la pression des températures élevées.

Bonjour et merci pour ta réponse.
Ok je vais télécharger ce logiciel mais comment ça fonctionne l'underclocking et l'undervolting? (DSL j'ai jamais fait des tests de ce type).
Voir le profil de l'utilisateur Envoyer un message privé
raptor_rico
Cultivateur
Cultivateur

1450pts

Inscrit le: 10 mai 2012
Age: 36
Messages: 267
Localisation: Saint-Etienne
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 20:37:47  Lien permanent
Répondre en citant
Questions bête....As-tu mis un doigt sur ton GPU ?? Sur le dessus et / ou sur le rad ?

car si elle monte à 90° tu devrais vite le sentir .


Donc si c'est très chaud, tu as effectivement un problème, si c'est froid voir "normal" surement un problème Software ou de sonde... Confus Fou

Pas impossible que ta nouvelle carte mère déconne aussi ... Confus
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Deszko
Saisonnier
Saisonnier

80pts

Inscrit le: 03 décembre 2019
Messages: 53

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 3 Déc 2019 à 20:57:39  Lien permanent
Répondre en citant
raptor_rico a écrit:
Questions bête....As-tu mis un doigt sur ton GPU ?? Sur le dessus et / ou sur le rad ?

car si elle monte à 90° tu devrais vite le sentir .


Donc si c'est très chaud, tu as effectivement un problème, si c'est froid voir "normal" surement un problème Software ou de sonde... Confus Fou

Pas impossible que ta nouvelle carte mère déconne aussi ... Confus

Bonjour,
Pas bête comme idée, je vais tester ça.
En quoi cela pourrait-il venir de la CM selon toi? Merci pour ta réponse.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 1234567  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message probleme de rgb et boitier kolink observatory domi CPU, Cartes mères, RAM 6 Samedi 25 Jan 2020 à 18:25:03
Pas de nouveau message Problème ! Bruit Parasite / Interférence carte son Focusrite Tomy71 Divers Hardware 18 Dimanche 19 Jan 2020 à 15:00:04
Pas de nouveau message probleme carte mere rog strix x 570-e gaming et amd eyzen 7 domi CPU, Cartes mères, RAM 34 Jeudi 16 Jan 2020 à 21:15:44
Pas de nouveau message Problème installation Fedora & Elementary OS Dell XPS 15 InsidWeb Linux 31 Lundi 13 Jan 2020 à 16:38:59
Pas de nouveau message Probleme Corsair RM850w Zoltatem Corsair 14 Vendredi 10 Jan 2020 à 15:20:54