EN DIRECT 1971 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

probleme carte mere rog strix x 570-e gaming et amd eyzen 7 , page 2

Aller à la page :   123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
domi
Saisonnier
Saisonnier

186pts

Inscrit le: 17 janvier 2015
Messages: 56

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 19 Jan 2020 à 19:20:30  Lien permanent
Répondre en citant
mon alimentation : lux modular rgb 750m aero cool
sur ma carte mère en haut a gauche il y a 2 connecteurs 1 avec 4 broches et a sa droite 1 avec 8 broches faut il connecter les 2 car mon alimentation n'a pas de connecteur 4 broches merci pour votre aide j'ai essaye de toucher les 2 petites broches du démarrage et rien non plus voici un image de ces 2 connecteur image n'a pas pu être chargé
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem
Paysan
Paysan

912pts

Inscrit le: 14 juillet 2019
Messages: 564

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 19 Jan 2020 à 20:23:39  Lien permanent
Répondre en citant
Salut!

C'est une question délicate (dans la mesure où avoir 8 broches mais pas 4 broches peut fonctionner mais ....)
(certaines cartes peuvent détecter les manquants et ne démarrent pas)

En règle générale, la réponse est un oui mais difficile, vous avez besoin des deux.
(Le risque est d'attirer de nombreux ampères sur le 8 pins et au fil du temps brûler les câbles.)

Y a-t-il une chance que vous puissiez échanger le bloc d'alimentation contre un qui a des connecteurs? (ce serait mon premier choix)

Et mon prochain choix quelque chose comme ça
https://www.ebay.com/itm/4-Pin-Molex...-/401376315479

Personnellement, je ne le laisserais pas vide.
Voir le profil de l'utilisateur Envoyer un message privé
blanco60
Saisonnier
Saisonnier

18pts

Inscrit le: 26 juin 2019
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 19 Jan 2020 à 20:51:34  Lien permanent
Répondre en citant
salut
https://www.asus.com/fr/Motherboards/ROG-Strix-X570-E-Gaming/HelpDesk_Manual/

chapitre 1-9
ne pas connecte le 4 broches seul, surchauffe carte mère.
connecte le 8 broches ou 8+4 .
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem
Paysan
Paysan

912pts

Inscrit le: 14 juillet 2019
Messages: 564

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 19 Jan 2020 à 21:03:19  Lien permanent
Répondre en citant
Mon raisonnement!
Normalement les 8 broches sont suffisantes sauf pour de l'overclocking extrême.
Notre ami utilise un CPU RYZEN 7 3800X 8-Core, un CPU overclocké d'usine a 105W, je me questionne si les 8 broches sont suffisantes!
Perso je crois qu'avec cette nouvelle génération de CPU que les 4 broches deviennent obligatoirement connectées.
De plus si les 4 pins sont présentes sur la carte mère, ce n'est pas pour de la décoration Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
jujunet
Ouvrier agricole
Ouvrier agricole

340pts

Inscrit le: 20 juin 2019
Age: 39
Messages: 82

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 19 Jan 2020 à 21:34:48  Lien permanent
Répondre en citant
+1 pour l'adaptateur Molex -> CPU 4 broches

ça ressemble bien à un pb d'alim qui va pas.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
domi
Saisonnier
Saisonnier

186pts

Inscrit le: 17 janvier 2015
Messages: 56

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 20 Jan 2020 à 17:18:21  Lien permanent
Répondre en citant
j'ai essayé avec l’alimentation de mon fil et ça ne démarre pas non plus j'ai commandé un adaptateur 4 broche je verrai bien merci pour votre aide je vous tien au courant
Voir le profil de l'utilisateur Envoyer un message privé
Synoash
Saisonnier
Saisonnier

12pts

Inscrit le: 16 juillet 2018
Messages: 3

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 20 Jan 2020 à 18:06:15  Lien permanent
Répondre en citant
Salut, je possède aussi un 3800x et stris-e depuis peu. Pour booter la carte mere , il faut insérer le connecteur pin "power SW" verticalement et pas horizontalement ( le troisieme en partant de la gauche ou de la droite ( au milieu quoi ) ) j'ai trouvé la doc pas très clair du coup...
Voir le profil de l'utilisateur Envoyer un message privé
jujunet
Ouvrier agricole
Ouvrier agricole

340pts

Inscrit le: 20 juin 2019
Age: 39
Messages: 82

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 20 Jan 2020 à 18:32:19  Lien permanent
Répondre en citant
C'est bizarre, j'ai fait un test avec ma config. ça boote normalement quand on débranche le 4 pins.

@Synoash, c'est bizarre ce que tu dis, le schéma que j'ai posté plus haut montre comment brancher le power switch d'après le manuel. Il est bien mis horizontalement. Si tu le mets vertical t'es a cheval entre un pin du power switch et un pin du reset swich. ça peut marcher mais c'est pas comme ça qu'il doit être branché. ça peut aussi faire un cours-jus... T'as du bol que ça ai marché. Si on le branche comme il faut ça doit marcher. Attention les 4 pins qui sont séparés, au dessus des 9 autres c'est pour le speaker, rien à voir avec le power switch !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Synoash
Saisonnier
Saisonnier

12pts

Inscrit le: 16 juillet 2018
Messages: 3

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 20 Jan 2020 à 18:53:16  Lien permanent
Répondre en citant
oui a cheval entre un pin du power switch et un pin du reset swich ! La doc montre bien le shéma montré plus haut. Je suis d'accord... J’étais près a l'envoyer au SAV, me disant qu'elle était HS. J'ai essayé ainsi et çà marche ( même l'appui long de 5sec)
Voir le profil de l'utilisateur Envoyer un message privé
jujunet
Ouvrier agricole
Ouvrier agricole

340pts

Inscrit le: 20 juin 2019
Age: 39
Messages: 82

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 20 Jan 2020 à 21:02:40  Lien permanent
Répondre en citant
C'est super bizarre ça Choqué
En tous cas t'es joueur d'avoir tenté de le brancher comme ça Mort de rire
Il doit y avoir un certain nombre de pins communs (masse), peut être un qui n'était pas raccordé Question

Et le reset, il marche comment ? condamné ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
trek72
Ouvrier agricole
Ouvrier agricole

292pts

Inscrit le: 29 novembre 2014
Age: 47
Messages: 133

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 20 Jan 2020 à 23:37:02  Lien permanent
Répondre en citant
Bonsoir, j'ai eu le même problème avec une carte Gigabyte x570 Rysen 3900X : il faut mettre le bios à jour après tout à fonctionner .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
halowin47
Agriculteur
Agriculteur

1667pts

Inscrit le: 06 octobre 2012
Age: 39
Messages: 421

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Jan 2020 à 12:38:03  Lien permanent
Répondre en citant
Zoltatem a écrit:
Mon raisonnement!
Normalement les 8 broches sont suffisantes sauf pour de l'overclocking extrême.
Notre ami utilise un CPU RYZEN 7 3800X 8-Core, un CPU overclocké d'usine a 105W, je me questionne si les 8 broches sont suffisantes!
Perso je crois qu'avec cette nouvelle génération de CPU que les 4 broches deviennent obligatoirement connectées.
De plus si les 4 pins sont présentes sur la carte mère, ce n'est pas pour de la décoration Clin d'oeil


euh c'est quoi cette histoire de 4 pins (quasi) obligatoire??? vous me faite peur la car j'ai un 3900x et une strix 570 e gaming. ma config fonctionnbe tres bien sans 4 pins de brancher.


Voir le profil de l'utilisateur Envoyer un message privé
the_man3
Métayer
Métayer

3769pts

Inscrit le: 18 octobre 2012
Age: 37
Messages: 970
Localisation: Pays du chocolat ;-)
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Jan 2020 à 13:01:28  Lien permanent
Répondre en citant
Hello,

J'ai la même CM et j'ai eu le même problème au départ...
https://www.cowcotland.com/topic35646.html

Au final, tu branches bien le 8 pin en haut de ton CPU et pas besoin du 4 pins à côté sauf si clairement tu veux faire de l'OC.. mais ton alimentation va pas le faire du coup.

Depuis il fonctionne nickel, mais j'ai aussi eu des problèmes "bizarre" au montage..

Débranches tout et remonter bien le 24 et le 8 pin


AMD 3900x, Asus X570-E, 2x16Go 3600Mhz G.Skill Trident Z,MSI Aero RTX 2070, WD Black SN750 1To NVME, WD Blue 500Go SATA,Samsung S34J55W
_______________
Synology DS1813+ 5x10To WD Red Pro -> SHR2
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Zoltatem
Paysan
Paysan

912pts

Inscrit le: 14 juillet 2019
Messages: 564

Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 21 Jan 2020 à 13:31:37  Lien permanent
Répondre en citant
halowin47 a écrit:

euh c'est quoi cette histoire de 4 pins (quasi) obligatoire??? vous me faite peur la car j'ai un 3900x et une strix 570 e gaming. ma config fonctionnbe tres bien sans 4 pins de brancher.

Bien écoute, si tu connais cette limite avant de brancher le 4 pins, j'aimerais bien le savoir Clin d'oeil
Déjà vu sur ce forum des fils PCIe fondu que pour alimenter une carte graphique.
J'ai un Ryzen 3800X et mes 4 pins sont branchés et ça fonctionne très bien Clin d'oeil Et en plus je ne me suis même pas cassé un doigt pour le brancher Clin d'oeil

@++
Voir le profil de l'utilisateur Envoyer un message privé
Dopeulien
Saisonnier
Saisonnier

152pts

Inscrit le: 06 novembre 2018
Age: 24
Messages: 49

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Jan 2020 à 16:38:07  Lien permanent
Répondre en citant
Salut, tu peux brancher uniquement le 8 pin, le 4 n'est pas réellement utile sauf dans le cas tu prend un processeur comme le 3950x salement overclocké.

Perso j'ai la même carte mère avec un 3900x. J'ai branché uniquement un 8 pins. Les câbles supportent largement la tension.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Avis branchement câble alimentation et carte mère MaZe L'atelier 0 Vendredi 7 Aoû 2020 à 23:14:26
Pas de nouveau message Choix d'un ecran pour le gaming solo et beau Jeanseb Ecrans 13 Mercredi 5 Aoû 2020 à 19:40:00
Pas de nouveau message Probleme Carte mere (ga ax370 g5 + r7 2700x) Barri CPU, Cartes mères, RAM 7 Samedi 1 Aoû 2020 à 10:27:05
Pas de nouveau message Carte graphique intégrée floriqn Cartes Graphiques 14 Vendredi 31 Juil 2020 à 20:04:37
Pas de nouveau message Problème de démarrage ... Friendlyman Mécano 8 Vendredi 31 Juil 2020 à 11:47:30