EN DIRECT 3931 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Aorus x570 Master h.s? , page 5

Aller à la page :   1234567  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
gautierS
Métayer
Métayer

3796pts

Inscrit le: 16 juillet 2018
Age: 26
Messages: 1669

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 11 Fév 2020 à 10:41:40  Lien permanent
Répondre en citant
Du coup ça tourne comme avant ?

Tout est ok (tension température stabilité) ?
Voir le profil de l'utilisateur Envoyer un message privé
zouil
Saisonnier
Saisonnier

137pts

Inscrit le: 21 mai 2013
Age: 33
Messages: 67

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 11 Fév 2020 à 11:28:34  Lien permanent
Répondre en citant
gautierS a écrit:
Du coup ça tourne comme avant ?

Tout est ok (tension température stabilité) ?


Ba la maintenant j'attend le retour de la carte mère et ça me tarde grrrr

Super,j'aurais pu récupérer ma carte mère aujourd'hui.
Top achat me préviens hier de la réexpédition de la carte mère.
J'ai donc un numéro de suivi,mais je ne sais pas pour quel transporteur.
J'en essai plusieurs,sans succès.
Ce matin coup de fil d'un transporteur,pas de bol je suis au boulot.Donc je la récupère demain matin,je monte tout dans l'aprèm et je vous fais un retour.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
zouil
Saisonnier
Saisonnier

137pts

Inscrit le: 21 mai 2013
Age: 33
Messages: 67

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 14 Fév 2020 à 18:43:14  Lien permanent
Répondre en citant
Salut les fermiers.
Carte mère reçu ce matin,le pc est remonté.
Tout est de nouveau normal.Bon la carte mère a soit disant était réparé mais ça c'est rue du commerce qui le dit.
Quel pied de retrouver son pc Cool
Donc sujet résolu,code 90 chez gigabyte c'est le cpu hs.
Je vous remercie tous.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Barri
Paysan
Paysan

903pts

Inscrit le: 10 août 2015
Age: 40
Messages: 381

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 18 Sep 2020 à 21:55:40  Lien permanent
Répondre en citant
bonsoir à tous , je me permet de déterrer le topic j 'ai monte un r9 3900x hier sur une arous x570 master jusqu'a tout est ok .
Le pc tournait correct , je l ai donc eteind pour le déplacer sur le bureau et maintenant il ne démarre plus.
le voyant du bouton power et cmos clignote mais rien ne se passe .
Avez-vous rencontré ce problème ? merci de votre aide.
Voir le profil de l'utilisateur Envoyer un message privé
Legrizzly
Agriculteur
Agriculteur

1766pts

Inscrit le: 21 janvier 2017
Age: 29
Messages: 1007
Localisation: Alpes de haute provence
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 18 Sep 2020 à 22:07:22  Lien permanent
Répondre en citant
Essai de déclipsé ta ram et de la remettre, une fois sur ma aorus elite des que le pc prenais une vibration tout plantais jusqu’à ce que je fasse cet manip.


« Shoot for the moon. Even if you miss, you'll land amoung the stars » Oscar WILDE
Voir le profil de l'utilisateur Envoyer un message privé
Barri
Paysan
Paysan

903pts

Inscrit le: 10 août 2015
Age: 40
Messages: 381

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 18 Sep 2020 à 22:09:59  Lien permanent
Répondre en citant
je viens de tout vérifie et faire ce que tu viens de dire mais rien .
j ai vérifie les câbles alimentation , les rams , testes de clear cmos , enlever la pile .elle clignote toujours

soit elle est hs soit elle est brick mais je sais pas j avoue que je suis bien dégouter .
Voir le profil de l'utilisateur Envoyer un message privé
jujunet
Paysan
Paysan

544pts

Inscrit le: 20 juin 2019
Age: 39
Messages: 213

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 18 Sep 2020 à 23:45:33  Lien permanent
Répondre en citant
Salut,

Bizarre le bouton power qui clignote, ça fait ça quand le PC est en veille prolongée. T'as un code d'erreur sur l'affichage de la carte mère ? Le voyant du bouton CMOS c'est quoi ? un bouton pour effacer le CMOS ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Barri
Paysan
Paysan

903pts

Inscrit le: 10 août 2015
Age: 40
Messages: 381

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 19 Sep 2020 à 00:41:02  Lien permanent
Répondre en citant
c est les boutons sur la carte mère , pas celui du boitier . le bouton power sur la carte mère et le bouton cmos sur i/o shield là ou il ya les usb tout ça et pas de code sur debug led.

Sinon entre temps j'ai teste tout le matériel qui est neuf , donc les ssd m.2 , alimentation , les rams et le proco qui fonctionne parfaitement .Il y a que la carte mère qui fait ce que j'ai explique ci-dessus.

J'ai aussi fait une demande de retour auprès de chez alternate , le revendeur ou j'ai acheté la carte mère , comme je suis pas encore dans les 14 jours je dois pouvoir avoir un échange. Quelqu'un a déjà eu affaire au sav de alternate ? première fois que je commande chez eux.
Voir le profil de l'utilisateur Envoyer un message privé
jujunet
Paysan
Paysan

544pts

Inscrit le: 20 juin 2019
Age: 39
Messages: 213

Navigateur : n.c.

En ligne
Message Posté le: Samedi 19 Sep 2020 à 11:24:23  Lien permanent
Répondre en citant
J'ai déja commandé chez eux, ils ont un super tarif, livrent rapidement, mais jamais eu affaire au SAV. Je pense que c'est un site de confiance, j'ai pas entendu de mal d'eux. Bon courage pour le retour. Sourire
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Steakfrites
Saisonnier
Saisonnier

142pts

Inscrit le: 17 mai 2020
Age: 41
Messages: 31

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 19 Sep 2020 à 15:19:39  Lien permanent
Répondre en citant
zouil a écrit:
jujunet a écrit:
ça dépend. Amazon te remplace avant même de tester quoi que ce soit. Ma carte mère venait d'Amazon ils m'en ont renvoyé une avant même que je poste l'ancienne. J'ai renvoyé la CM pour pouvoir justifier la mort du CPU, je pensais pas trop à un pb de CM après avoir vu le topic de linustectip. Le flashback clignotait normalement, c'est ce qui m'a mis la puce à l'oreille que la CM avait rien.

J'avais acheté mon 3700X chez Caseking.de. Ils l'ont renvoyé au fournisseur et attendaient leur réponse. Et après un mois d'attente ils ont fini, après que je les ai mailé plusieurs fois par m'en renvoyer un autre. Jamais su si ils ont pris les devants et que AMD avait trainé...Ou qu'ils ont eu la réponse d'eux.

En tous cas j'ai vu quelques uns sur les discussions reddit et forums qui avaient eu des CPU Ryzen + ou - morts. Soit complêtement morts. Soit quelque fois c'était des pb de RAM à répétition avec toutes références de RAM. Même un gars qui avait des reboot quand il sollicitait violemment son SSD Nvme il avait tout écrémé et c'était le CPU. Le souci c'est qu'ils deviennent bien complexes ces CPU. Les controlleurs RAM et PCIe peuvent merder et on pense souvent à tort à la carte mère.

En tous cas mon 3700X avait claqué rapidement, au bout de deux semaines, pendant il était en Idle. J'étais sous le Bios avec l'AGESA 1.0.0.3ABBA.
Celui que j'ai maintenant à un mois. J'ai updaté sur le dernier BIOS, je sais pas si c'est à cause de l'ancien AGESA ou si il était foireux. Pendant le POST le CPU était détecté et ça boquait sur le VGA. Avec un code 90. A mon avis c'est le controleur PCIe qui avait claqué.


La prochaine fois je serais plus patient et je prendrais tout sur Amazon.La je suis passé par top achat et j'ai franchement l'impression d'avoir fais une grosse erreur.
Le délai de retour de ma carte mère est de 4 à 6 semaines donc ca craint.
Je vais tenter de trouver une boutique qui voudra bien test le 3900x.
Si c'est bien le 3900x j'aurais bien l'air idiot grrrrr
Concernant le code 90 il est écrit phase to transfer Bds (boot device selection) from dxe



Top Achat, juste le site et son SAV est une catastrophe! à fuir!
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Barri
Paysan
Paysan

903pts

Inscrit le: 10 août 2015
Age: 40
Messages: 381

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 19 Sep 2020 à 15:43:24  Lien permanent
Répondre en citant
Merci pour les réponses , moi qui pensez pouvoir profiter de ma nouvelle config ce week-end c'est rouler.Et comme dab ça tombe toujours en fin de semaine quand quasi rien n'est ouvert ou travaille. Espérons qu'ils prennent en charge rapidement , que les 14 jours ne soit pas écoule pour éviter l’échange.
Voir le profil de l'utilisateur Envoyer un message privé
Barri
Paysan
Paysan

903pts

Inscrit le: 10 août 2015
Age: 40
Messages: 381

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 20 Sep 2020 à 18:42:10  Lien permanent
Répondre en citant
Re, voila j'ai récupéré quelques images de la carte mère pour illustré mes dires.
les deux boutons entouré de rouge clignote lorsque que je branche sur le secteur alors que le bouton power devrait être rouge permanent.

Pour le bouton power



pour le bouton cmos



ps: le chipset audio clignote aussi


Dernière édition par Barri le Dimanche 20 Sep 2020 à 22:53:22; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Legrizzly
Agriculteur
Agriculteur

1766pts

Inscrit le: 21 janvier 2017
Age: 29
Messages: 1007
Localisation: Alpes de haute provence
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 20 Sep 2020 à 22:26:33  Lien permanent
Répondre en citant
Tu n'a pas de cavalier pour un CMOS manuel clasique ? tu as essayer ça ?
Citation:

Donc voici les étapes :

A)
- mettre l’interrupteur de l'alimentation sur 0
- Enlever le câble de l'alimentation
- Attendre entre 30 secondes et 1 minute , le temps de décharger les condensateurs.
- Enlever la pile bouton batterie CMOS
- Court-circuiter l'emplacement de la pile bouton CMOS a l'aide des partie métallique d'un tournevis ( la petite languette métal sur le coté + le connecteur a l'intérieur de l'emplacement de la pile) pendant environ 5 a 10 secondes, il faut toucher avec le tournevis les deux partie en même temps.
- ensuite Remettre la pile bouton cmos

B)
- Ensuite on va vers le cavalier libre CMOS de la carte mère ( il se trouve en bas a droite la carte mère ) sur le manuel en anglais de la carte mère vous pouvez le trouver en page 37 en bas ( clear cmos jumper) il s'agit de deux petits connecteur en métal libre.
- Il faut court-circuiter ces deux petits connecteurs libre avec le plat d'un tournevis en métal ( poser le tournevis de façon a ce que le métal touche les deux connecteurs pendant 10 a 20 secondes).

l'opération de dépannage et terminée

FINAL:
- remettre le câble d'alimentation
-remettre l'interrupteur de l'alimentation sur 1

puis appuyer sur le bouton power du boitier du pc afin qu'il démarre de nouveau.


source


« Shoot for the moon. Even if you miss, you'll land amoung the stars » Oscar WILDE
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Fermier
Fermier

5829pts

Inscrit le: 28 février 2019
Age: 30
Messages: 2099
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: Dimanche 20 Sep 2020 à 22:41:46  Lien permanent
Répondre en citant
Tu as un switch de bios juste en dessous, tu as bien les deux switchs vers le bas ?
(page 23 du manuel).
Voir le profil de l'utilisateur Envoyer un message privé
Barri
Paysan
Paysan

903pts

Inscrit le: 10 août 2015
Age: 40
Messages: 381

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 20 Sep 2020 à 22:50:34  Lien permanent
Répondre en citant
@legrizzly j'ai test avec cavalier toujours pareil
@Arpenteur2 oui les switchs sont vers le bas , j'ai même test avec ceux vers le haut pensant que c'était le bios
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   1234567  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Choix CM B550, MSI vs AORUS tetsuhito CPU, Cartes mères, RAM 15 Dimanche 18 Oct 2020 à 13:12:57
Pas de nouveau message cooler master NR400 refroidissement + ventirad CPU fabian123 AirCooling 5 Vendredi 16 Oct 2020 à 14:21:06
Pas de nouveau message [VDS] Gigabyte Aorus AD27QD Dalek Ventes 0 Samedi 19 Sep 2020 à 09:56:24
Pas de nouveau message [EST] Aorus AD27QD Dalek Estimations 6 Vendredi 18 Sep 2020 à 11:26:48