EN DIRECT 1769 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Soucis affichage

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
ffoxys_tv
Saisonnier
Saisonnier

21pts

Inscrit le: 25 mai 2020
Messages: 3

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 16:49:30  Lien permanent
Répondre en citant
Bonjour à tous et à toutes je vien vers vous car j'ai un petit soucis d'affichage sur mon pc que je vien de monter moi meme
Je n'est pas d'affichage sur mes écrans cependant j'ai tous qui tourne et qui s'éclairer rgb dans ma tour
Mais je me vois pas d'ou pourrait venir mon soucis de non affichage merci d'avance ffoxys
Voir le profil de l'utilisateur Envoyer un message privé
Exosky
Paysan
Paysan

741pts

Inscrit le: 05 août 2014
Age: 28
Messages: 214

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 17:02:19  Lien permanent
Répondre en citant
Bonjour !

Tout d'abord, quelle est ta config ? :)
Et as-tu bien branché le cable de l'écran sur un port de la carte graphique, et pas sur un port de la carte mère ? (erreur classique)
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
fission
Paysan
Paysan

957pts

Inscrit le: 08 mars 2019
Messages: 781
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 17:24:23  Lien permanent
Répondre en citant
le cable pcie est bien branché sur la carte graphique ?


Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol
Céréalier
Céréalier

8470pts

Inscrit le: 19 mai 2017
Messages: 4793
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 19:30:50  Lien permanent
Répondre en citant
J'ai enterré mon bescherelle qui s'est suicidé après lecture Fou

Sinon je plussois mes vdd Clin d'oeil


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
heuvanek
Métayer
Métayer

3368pts

Inscrit le: 16 avril 2013
Age: 29
Messages: 1612
Localisation: Pertuis (84)
Navigateur : Mozilla

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 19:37:16  Lien permanent
Répondre en citant
Visiblement, c'était une des deux solutions et le créateur du topic a peur de l'admettre Fou


LD0003452002_2
Voir le profil de l'utilisateur Envoyer un message privé
fabro
Saisonnier
Saisonnier

128pts

Inscrit le: 20 avril 2019
Messages: 12
Localisation: Yvelines
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 23:22:51  Lien permanent
Répondre en citant
ffoxys_tv a écrit:
Bonjour à tous et à toutes je vien vers vous car j'ai un petit soucis d'affichage sur mon pc que je vien de monter moi meme
Je n'est pas d'affichage sur mes écrans cependant j'ai tous qui tourne et qui s'éclairer rgb dans ma tour
Mais je me vois pas d'ou pourrait venir mon soucis de non affichage merci d'avance ffoxys


En commençant par la base : si tu as plusieurs entrées sur ton écran, vérifie que la bonne prise soit séléctionnée. Il m'est arrivé un truc une fois : les signaux envoyés à l'écran n'arrivaient pas assez vite et l'écran se mettait en veille. Le délai était réglable sur l'écran, en augmentant la période d'attente sur l'écran, cela marchait ensuite.

Pour le coût de la sortie Carte mère / GPU, tu as un réglage dans le BIOS (si ton proc en intègre un) pour indique s'il faut envoyer le flux via le GPU ou la carte mère.

Essai la sortie HDMI vers ta TV pour voir (si c'est possible) si c'est pas ton écran qui aurait un soucis.


Dernière édition par fabro le Mercredi 27 Mai 2020 à 20:49:20; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé
ffoxys_tv
Saisonnier
Saisonnier

21pts

Inscrit le: 25 mai 2020
Messages: 3

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 27 Mai 2020 à 00:10:05  Lien permanent
Répondre en citant
Je viens de trouver mon erreur j'avait oublier de brancher mon cable cpu vu que mon watercooling caché la prise
Merci d'avoir essayez de m'aider
Ma config actuelle ( sera modifiée petit a petit)

Boîtier : msi mag vampiric 010
Carte mere : msi mpg z390 gaming edge ac
Carte graphique : gt 1030 msi
Ram : 2*8 gb en 3000
Processeur : intel i5 9400f
Alim : aerocool lux 550 w ( 80+bronze)
Ventilo de boîtier : aerocool frost 140x2
Watercooling : collermaster masterliquid l240
Ssd m.2 : ldlc 120go
Hdd : western digital blue 1to
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [Résolu mais quand même d'autres soucis] NV Control panel... Willo Cartes Graphiques 18 Samedi 4 Juil 2020 à 20:06:57
Pas de nouveau message Soucis CPU (Ryzen 5 3600) DindeGalactique Hardcore 0 Mercredi 10 Juin 2020 à 17:47:06
Pas de nouveau message Soucis de ram vs amd r5 2600 Thunderviper CPU, Cartes mères, RAM 2 Mercredi 3 Juin 2020 à 00:07:10
Pas de nouveau message Affichage Double ecran yaya744 Optimisation Windows 16 Vendredi 29 Mai 2020 à 10:15:51
Pas de nouveau message Soucis taille de tube watercooling ? Maaviss Refroidissement 12 Mardi 12 Mai 2020 à 16:01:12