EN DIRECT 3364 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

alimentation d'un watercooling aio

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Moa_Etctout
Saisonnier
Saisonnier

90pts

Inscrit le: 28 septembre 2020
Messages: 32
Localisation: pas loin d'ici ... si vous êtes près
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Sep 2020 à 15:54:25  Lien permanent
Répondre en citant
Bonjour,

J'ai monté mon pc ce week-end, il tourne bien mais j'ai un doute sur une chose : déjà , j'ai branché le water cooling aio ( Thermaltake Water 3.0 240 ARGB Sync) sur le port cpu_fan de ma carte mère (une msi z390 gaming edge ac) , la doc de montage parlant de ce port ( https://thermaltake.azureedge.net/pub/media/productattach/c/l/cl-w233-pl12sw-a_water_3.0_240_argb_sync_manual_180927.pdf ) alors que ma carte a un port cpu_pump ( je l'ai vu après mais comme la doc disait cpu_fan, j'ai laissé comme ça) . Les deux étant des ports pilotés, pas de problème normalement (j'espère ), mais justement, là sont mes questions : dois je laisser sur ce port et dois je le laisser en PWR ou le passer en DC ?

J'aurais vraiment besoin de votre aide, j'arrive pas a avoir les infos et je voudrais pas griller mon proce ou la pompe ( pour info, la pompe tourne vu que ca refroidit mais pas en permanence : la température du processeur monte doucement jusqu'à 46, pour chuter brutalement à 39 lorsque la pompe se déclenche brièvement ( c'est mon premier pc sous eau donc peut être est ce normal mais je sais pas donc m'en remets a ceux qui savent) ).

Merci d'avance
Voir le profil de l'utilisateur Envoyer un message privé
Niar
Saisonnier
Saisonnier

42pts

Inscrit le: 05 août 2013
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Sep 2020 à 16:05:59  Lien permanent
Répondre en citant
Salut,

Je n'ai jamais eu à faire aux modèles de CM et de refroidissement que tu as, mais une chose est sûre --> il faut que tu modifie tes paramètres de vitesse de ventilo CPU.

D'après ce que tu dis, ton ventilo devait être à l'arrêt en dessous d'une certaine température et ne se déclencher qu'à partir d'un certain point, d'où le déclenchement de ta pompe par intermittence.

Dans l'idéal, tu n'arrête pas la pompe pour que le liquide circule en permanence, par contre tu peux faire varier la vitesse afin qu'il tourne doucement en dessous d'une certaine température et accélère quand ça chauffe vraiment.

Si tu regarde le test des fermiers (https://www.cowcotland.com/articles/2738-4/test-watercooling-aio-thermaltake-water-3-0-argb-sync-240-mm.html), tu ne dois quasiment pas l'entendre.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
LUTUC
Paysan
Paysan

585pts

Inscrit le: 01 octobre 2018
Messages: 396

Navigateur : n.c.

En ligne
Message Posté le: Mardi 29 Sep 2020 à 16:16:53  Lien permanent
Répondre en citant
Si je ne m'abuse, en fait le port pump_fan a quelques différences par rapport au classque cpu_fan:

1) Un plus grand ampérage (2A) pour pouvoir brancher tout sur ce port (la pompe plus les fans)
2) La possibilité de configurer une alarme pour que si la pompe ne tourne plus (si elle est HS donc), il y ait un signal (sonore? lumineux?)

Donc en théorie, les deux prises sont PWM et donc configurables. Si la pompe fait n'importe quoi, c'est que la régulation du signal est mauvaise de base et que tu devrais la gérer toi-même.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gautierS
Métayer
Métayer

3797pts

Inscrit le: 16 juillet 2018
Age: 26
Messages: 1670

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Sep 2020 à 16:25:55  Lien permanent
Répondre en citant
Le block en cpu_pump ça ne peut pas être négatif, la doc dit cpu_fan car les anciennes cartes et entrées de gamme n'ont que un cpu_fan

En premier réglage je mettrai la courbe de ta pompe départ à 50% jusqu'a 55-60°c puis 100%

Les ventilo de l'aio si tu a la mains dessus 25% jusqu'a 40 °c puis monté progressivement à 100% pour 75 °c

Puis modifie plus tard selon les résultats bruit/température
Voir le profil de l'utilisateur Envoyer un message privé
Moa_Etctout
Saisonnier
Saisonnier

90pts

Inscrit le: 28 septembre 2020
Messages: 32
Localisation: pas loin d'ici ... si vous êtes près
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 29 Sep 2020 à 16:43:01  Lien permanent
Répondre en citant
donc je passe sur le cpu_pump et fais le réglage courbe ad hoc. C'est noté

un grand merci a vous
Voir le profil de l'utilisateur Envoyer un message privé
Moa_Etctout
Saisonnier
Saisonnier

90pts

Inscrit le: 28 septembre 2020
Messages: 32
Localisation: pas loin d'ici ... si vous êtes près
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 30 Sep 2020 à 10:00:04  Lien permanent
Répondre en citant
bonjour,

manipulation faite hier soir, donc changement de port, réglage pump et fan en DC, déclenchement de la pompe dés 10 degrés ( je doute qu'on descende plus bas, ne comptant pas le faire aller dehors) et montée progressive jusqu'à 85, idem pour les fans de l'aio, montée progressive. La température en idle est descendue de 39 ( variable jusqu'à 46 je rappelle) à 30 stabilisé. Tout fonctionne comme il faut maintenant, encore merci à vous
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Watercooling, bruit et BIOS qui reset SNOWWTARIE Composants 12 Mercredi 7 Oct 2020 à 13:58:31
Pas de nouveau message [CowcotLand] Test watercooling AIO be quiet! Pure Loop, du t Vanseb Watercooling 1 Mardi 6 Oct 2020 à 13:03:36
Pas de nouveau message Projet SLI 3090 RTX en Watercooling Custom Zoom L'atelier 41 Mardi 6 Oct 2020 à 08:50:49
Pas de nouveau message [CowcotLand] Test alimentation CORSAIR CX750F RGB : Mode lic mantidor Alimentations 0 Lundi 28 Sep 2020 à 14:39:42
Pas de nouveau message ventirad noctua NH-D15 ou watercooling chapobacha Refroidissement 7 Samedi 26 Sep 2020 à 12:03:25