EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

B450 Aorus Elite et SSD M.2 [RESOLU]

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
grungepop @
Ouvrier agricole
Ouvrier agricole

309pts

Inscrit le: 21 octobre 2020
Age: 33
Messages: 99
Localisation: Deux Chèvres
Navigateur : Firefox

Hors ligne
Message Posté le: 29 janvier 2021 à 14:23  Lien permanent
Répondre en citant
Salut à tous !

Petit soucis sur ma CM Aorus Elite B450 :

Je possède deux ports pour SSD M.2. Le premier déjà occupé (derrière la CG) le deuxième libre.
Lorsque je branche un autre M.2 sur le libre, il n'est pas reconnu sur le BIOS.

MAJ BIOS faite le 19/01/21 Version F52

Merci d'avance pour votre aide !!!

Chô


Dernière édition par grungepop le 11 février 2021 à 08:38; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
stalfos @
Ouvrier agricole
Ouvrier agricole

405pts

Inscrit le: 14 mai 2020
Age: 38
Messages: 197
Localisation: Sud ouest
Navigateur : n.c.

Hors ligne
Message Posté le: 29 janvier 2021 à 14:35  Lien permanent
Répondre en citant
Salut,

C'est un point récurrent sur bcp de cartes mères, le 2e slot n'accepte souvent que des SSD NVMe:

https://download.gigabyte.com/FileList/Manual/mb_manual_b450-aorus-elite_e_1101.pdf

- 1 x M.2 connector (Socket 3, M key, type 2242/2260/2280/22110 SATA and
PCIe 3.0
x4/x2 SSD support) (M2A_SOCKET)
- 1 x M.2 connector (Socket 3, M key, type 2242/2260/2280 PCIe 3.0 x2 SSD
support)(M2B_SOCKET)
=> Pas de SATA (même si le type M l'autorise)

A+


Dernière édition par stalfos le 29 janvier 2021 à 14:40; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Meuhdérateur
Meuhdérateur

2305pts

Inscrit le: 08 mars 2019
Messages: 1933
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: 29 janvier 2021 à 14:40  Lien permanent
Répondre en citant
tu as quoi comme ssd nvme ?


Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l @
Métayer
Métayer

3713pts

Inscrit le: 29 juillet 2014
Messages: 1014

Navigateur : n.c.

Hors ligne
Message Posté le: 29 janvier 2021 à 15:33  Lien permanent
Répondre en citant
grungepop a écrit:
Salut à tous !

Petit soucis sur ma CM Aorus Elite B450 :

Je possède deux ports pour SSD M.2. Le premier déjà occupé (derrière la CG) le deuxième libre.
Lorsque je branche un autre M.2 sur le libre, il n'est pas reconnu sur le BIOS.

MAJ BIOS faite le 19/01/21 Version F52

Merci d'avance pour votre aide !!!

Chô
C'est quoi comme SSD ? SATA ou NVMe ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
grungepop @
Ouvrier agricole
Ouvrier agricole

309pts

Inscrit le: 21 octobre 2020
Age: 33
Messages: 99
Localisation: Deux Chèvres
Navigateur : Firefox

Hors ligne
Message Posté le: 29 janvier 2021 à 15:59  Lien permanent
Répondre en citant
C'est le LDLC SSD F8 PLUS M.2 2280 PCIE NVME 480 GB
Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l @
Métayer
Métayer

3713pts

Inscrit le: 29 juillet 2014
Messages: 1014

Navigateur : n.c.

Hors ligne
Message Posté le: 29 janvier 2021 à 16:09  Lien permanent
Répondre en citant
grungepop a écrit:
C'est le LDLC SSD F8 PLUS M.2 2280 PCIE NVME 480 GB
Les 2 ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
grungepop @
Ouvrier agricole
Ouvrier agricole

309pts

Inscrit le: 21 octobre 2020
Age: 33
Messages: 99
Localisation: Deux Chèvres
Navigateur : Firefox

Hors ligne
Message Posté le: 29 janvier 2021 à 16:10  Lien permanent
Répondre en citant
Oui mon capitaine ! ^^
Voir le profil de l'utilisateur Envoyer un message privé
topodoco @
Paysan
Paysan

639pts

Inscrit le: 29 juillet 2008
Messages: 361

Navigateur : n.c.

Hors ligne
Message Posté le: 29 janvier 2021 à 16:21  Lien permanent
Répondre en citant
Salut,

dans la doc, à la page 17, il est indiqué les différentes config possible...
Connecter un SSD nVme sur le port M2A désactivera les ports ASATA3 0 et ASATA3 1.
Connecter un SSD nVme sur le port M2B désactivera les ports SATA3 2 et SATA3 3.
Est-ce que par hasard, tu n'aurais pas déjà des disques sur ces ports ?


Voir le profil de l'utilisateur Envoyer un message privé
grungepop @
Ouvrier agricole
Ouvrier agricole

309pts

Inscrit le: 21 octobre 2020
Age: 33
Messages: 99
Localisation: Deux Chèvres
Navigateur : Firefox

Hors ligne
Message Posté le: 29 janvier 2021 à 16:32  Lien permanent
Répondre en citant
Sur la fiche il est noté (enfin ce que je comprends) que si je branche un SSD 2.5" (c'est mon cas) sur le SATA3 0 ou SATA3 1 dans le deux cas ca ne bloque rien (M2A ou M2B)
Mon 2.5" est branché sur SATA3 0
Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l @
Métayer
Métayer

3713pts

Inscrit le: 29 juillet 2014
Messages: 1014

Navigateur : n.c.

Hors ligne
Message Posté le: 29 janvier 2021 à 17:13  Lien permanent
Répondre en citant
grungepop a écrit:
Oui mon capitaine ! ^^
Essaye de d'allez sur le BIOS mais seulement avec le 2eme SSD branché, voir si même comme ça, c'est reconnu.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
fission @
Meuhdérateur
Meuhdérateur

2305pts

Inscrit le: 08 mars 2019
Messages: 1933
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: 29 janvier 2021 à 18:13  Lien permanent
Répondre en citant
alors, nous avons comme contrainte .....

Si un SSD NVME ( sata ou PCIE, peu importe ) est dans le port M2A les ports ASATA3_0 et ASATA3_1 qui deviennent indisponibles ( ou qui prennent le dessus et empêchent la détection du nvme en M2A )

Si un SSD NVME est dans le port M2B les ports SATA3_2 et SATA3_3 qui deviennent indisponibles ( ou qui prennent le dessus et empêchent la détection du nvme en M2B)

Donc en mettant deux SSD nvme ....tu vas cumuler les deux trucs soit ASATA3_0, ASATA3_1, SATA3_2 et SATA3_3 qui deviennent indisponibles ( ou qui prennent le dessus et empêchent la détection des nvme )

A noter qu'en plus le Socket M2B n'est cablé qu'en 2x


''Image 17453''

Les disque en SATA3_0 et SATA3_1 ne posent pas de soucis !!!

PS: ton nvme, il a été formaté et initialisé ?


Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l @
Métayer
Métayer

3713pts

Inscrit le: 29 juillet 2014
Messages: 1014

Navigateur : n.c.

Hors ligne
Message Posté le: 29 janvier 2021 à 18:55  Lien permanent
Répondre en citant
fission a écrit:
alors, nous avons comme contrainte .....

Si un SSD NVME ( sata ou PCIE, peu importe ) est dans le port M2A les ports ASATA3_0 et ASATA3_1 qui deviennent indisponibles ( ou qui prennent le dessus et empêchent la détection du nvme en M2A )

Si un SSD NVME est dans le port M2B les ports SATA3_2 et SATA3_3 qui deviennent indisponibles ( ou qui prennent le dessus et empêchent la détection du nvme en M2B)

Donc en mettant deux SSD nvme ....tu vas cumuler les deux trucs soit ASATA3_0, ASATA3_1, SATA3_2 et SATA3_3 qui deviennent indisponibles ( ou qui prennent le dessus et empêchent la détection des nvme )

A noter qu'en plus le Socket M2B n'est cablé qu'en 2x


'''Image 17453'''

Les disque en SATA3_0 et SATA3_1 ne posent pas de soucis !!!

PS: ton nvme, il a été formaté et initialisé ?
NVMe = PCIe Bisou
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
fission @
Meuhdérateur
Meuhdérateur

2305pts

Inscrit le: 08 mars 2019
Messages: 1933
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: 29 janvier 2021 à 19:27  Lien permanent
Répondre en citant
pardon m2 :)


Voir le profil de l'utilisateur Envoyer un message privé
grungepop @
Ouvrier agricole
Ouvrier agricole

309pts

Inscrit le: 21 octobre 2020
Age: 33
Messages: 99
Localisation: Deux Chèvres
Navigateur : Firefox

Hors ligne
Message Posté le: 01 février 2021 à 08:34  Lien permanent
Répondre en citant
On résume donc :

J'ai un SSD sur M2A (Windows 10 et programmes divers)
J'ai un SSD sur SATA3 0 (stockage)
J'ai un SSD sur M2B (Non reconnu)

Alors non il n'as pas été formaté ou initialisé. Si je ne le vois nul part, il y a un moyen de le faire? Sur un autre pc par exemple?

Chô
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Meuhdérateur
Meuhdérateur

2305pts

Inscrit le: 08 mars 2019
Messages: 1933
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: 01 février 2021 à 09:19  Lien permanent
Répondre en citant
le plus simple :

laisse windows démarrer normalement puis vas dans le gestionnaire de disque, sélectionne le disque puis initialise et format ( il devrait normalement te proposer l'initialisation tout seul )


Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Soucis de freeze in game sous windows11 [résolu] Arkel OsLand 0 09 octobre 2021 à 10:00
Pas de nouveau message Résolu: Problème au démarrage L_Dlbcq Composants 16 24 septembre 2021 à 23:11
Pas de nouveau message [Résolu] Config qui ne boote plus funkydata Composants 25 31 août 2021 à 16:24
Pas de nouveau message [RESOLU] Problème avec Hybrid Cooling Modding mielpops666 Le poulailler 28 27 août 2021 à 18:31
Pas de nouveau message 3080ti aorus xtreme HS forty-seven Cartes Graphiques 29 25 août 2021 à 21:53