CPU, Cartes mères, RAM : R7 5800x Surchauffe a Stock!
EN DIRECT combien en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

R7 5800x Surchauffe a Stock!

Aller à la page : 123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Comias @
Fermier
Fermier

7124pts

Inscrit le: 04 décembre 2011
Age: 35
Messages: 2069
Localisation: Nancy
Navigateur : Firefox

Hors ligne
Message Posté le: 12 février 2021 à 15:16  Lien permanent
Répondre en citant
Bonjour la ferme!

Je suis devant un problème assez particulier, et qui me lasse sans voix!
Surchauffe inexpliqué du CPU a stock!

Avent tout la config pour poser les base.

    AMD Ryzen 7 5800x - 3.8 GHz / 4.7 GHz
    Gigabyte B550 Aorus Master BIOS F12
    HyperX Predator 2x8Go 3200Mhz (KHX3200C16D4/8GX)
    HyperX Black 2x4Go 2666Mhz (KHX2666C15D4/4G)
    Mémoire @2866Mhz
    Corsair 850RM +80Gold Roulement des yeux
    WC Deepcool 360 Captain EX
    boitier Core P5

Seul la carte mère et le CPU son nouveau dans cette config,
tout le reste étais déjà dans une config AM4.


Le problème est le suivant, a stock, et juste avec le bench de CPU-Z, le R7 monte a plus de 90°c!
Ordigerbe

'''Image 17554'''


Si je désactive le turbo et que je fait un réglage manuel dans le bios a 4.3G pour 1.15v il ne dépasse pas les 68°c
Mais de fait je n'est plus la puissance que je devrais avoir normalement.

'''Image 17556'''

Est ce que l'un d'entre vous aurez une idée de l'origine du problème? Mauvaise idée



Membre - Responsable IT FFOC
Mes Photos: https://www.instagram.com/nico_r0bin

Dernière édition par Comias le 15 février 2021 à 22:12; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Google Map
Analamed @
Saisonnier
Saisonnier

139pts

Inscrit le: 23 mai 2015
Messages: 96

Navigateur : n.c.

Hors ligne
Message Posté le: 12 février 2021 à 15:27  Lien permanent
Répondre en citant
Il y a déjà un long sujet sur le forum sur ce processeur avec de nombreux bidouillages possible pour essayé de gagner en perf ou autre, je te met le lien : https://www.cowcotland.com/topic39403.html
Voir le profil de l'utilisateur Envoyer un message privé
gautierS @
Métayer
Métayer

4324pts

Inscrit le: 16 juillet 2018
Age: 27
Messages: 1872

Navigateur : n.c.

En ligne
Message Posté le: 12 février 2021 à 15:30  Lien permanent
Répondre en citant
C'est pas possible ton AIO a un problème ou les relever sont complètement faux

Ta essayer avec le rad d'origine (il y en a un de fournie avec j'ai pas vu l'info ? )

Edite, apparemment pas de rad fournie avec le CPU.


Dernière édition par gautierS le 12 février 2021 à 15:35; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé
Comias @
Fermier
Fermier

7124pts

Inscrit le: 04 décembre 2011
Age: 35
Messages: 2069
Localisation: Nancy
Navigateur : Firefox

Hors ligne
Message Posté le: 12 février 2021 à 15:31  Lien permanent
Répondre en citant
Analamed a écrit:
Il y a déjà un long sujet sur le forum sur ce processeur avec de nombreux bidouillages possible pour essayé de gagner en perf ou autre, je te met le lien : https://www.cowcotland.com/topic39403.html


Sauf que là avent de le bidouillé, j'aimerais déjà que a stock il fonctionne correctement.
Et j'ai vu le post, mais cela ne change rien a mon problème.



gautierS a écrit:
C'est pas possible ton AIO a un problème ou les relever sont complètement faux

Ta essayer avec le rad d'origine (il y en a un de fournie avec j'ai pas vu l'info ? )


le 360 étais sur un R5 1600, juste avent et fonctionnais très bien.
Relevé fait avec HWinfo64 dernière version et Aida64.
Il n'y avais pas de rad avec le R7, juste une boite et 2-3 papiers.



Membre - Responsable IT FFOC
Mes Photos: https://www.instagram.com/nico_r0bin

Dernière édition par Comias le 12 février 2021 à 15:34; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Google Map
gautierS @
Métayer
Métayer

4324pts

Inscrit le: 16 juillet 2018
Age: 27
Messages: 1872

Navigateur : n.c.

En ligne
Message Posté le: 12 février 2021 à 15:39  Lien permanent
Répondre en citant
apparemment tu n'est pas le seul
https://www.reddit.com/r/Amd/comments/jrm4fa/5800x_running_hot_with_a_arctic_liquid_freezer_ii/

Le r5 1600 étant en 14 nm avec une seul puce, la avec un R7 5800x c'est du 7nm la chauffe est plus concentré. y a moyen de faire tourné la pompe plus vite sur cette AIO ? la base doit mal évacué la chaleur, peut être qu'en faisant circuler l'eau plus vite, cela aidera !?

C'est une clean install de windows ?
Les pilotes du chipset s'occupe de la gestion des vitesse et de l'alimentation du proco, entre un Zen1 et zen3 la différence est énorme. à voire aussi ici.
Voir le profil de l'utilisateur Envoyer un message privé
drul @
Agriculteur
Agriculteur

2344pts

Inscrit le: 10 décembre 2015
Messages: 966

Navigateur : n.c.

Hors ligne
Message Posté le: 12 février 2021 à 15:46  Lien permanent
Répondre en citant
Le 5800x est réputé pour être une plaque de chauffe incroyable.

Mais bon le comportement reste bizarre. @Stock, a par OCCT power supply, rien ne me fait passer le 80°C.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
bl4ckni9ht @
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 11 avril 2020
Age: 32
Messages: 37
Localisation: menestreau en villette
Navigateur : Firefox

Hors ligne
Message Posté le: 12 février 2021 à 17:43  Lien permanent
Répondre en citant
tu aurais pas un soucie de pâte thermique ?
le mien ne dépasse pas 74 degret en bench cpuz Choqué
'Image 17557'
Voir le profil de l'utilisateur Envoyer un message privé
Wulfy @
Paysan
Paysan

579pts

Inscrit le: 11 décembre 2016
Messages: 81

Navigateur : n.c.

Hors ligne
Message Posté le: 12 février 2021 à 17:50  Lien permanent
Répondre en citant
68° avec un vcore à 1,15v c'est clairement trop.
Ça devrait plutôt se situer dans les 45-50° suivant le système de refroidissement.
Voir le profil de l'utilisateur Envoyer un message privé
Agafous @
Saisonnier
Saisonnier

246pts

Inscrit le: 16 janvier 2019
Messages: 62

Navigateur : n.c.

Hors ligne
Message Posté le: 12 février 2021 à 23:10  Lien permanent
Répondre en citant
Bonsoir,
J'ai regardé vite fait la notice de montage
https://www.gamerstorm.com/download/pdf/CAPTAIN_360X_WHITE.pdf
et en dehors du fait qu'il fait être ceinture noire de montage Ikea pour s'y retrouver, je note que tout est commun pour les socket AMD, mais sur le AM4 la surface du CPU est plus basse que sur le AM3 par exemple. A l'étape 4 le trou à utiliser n'est pas le même pour le AM4 que pour les autres AMD (on ne voit pas bien mais il doit y avoir une différence de hauteur entre les 2 trous pour obtenir la différence de hauteur nécessaire pour la plaque thermique). Serait-il possible qu'en remontant tu te sois mis dans une configuration 1/2mm trop haute?
Voir le profil de l'utilisateur Envoyer un message privé
danydan123 @
Agriculteur
Agriculteur

1824pts

Inscrit le: 01 décembre 2013
Age: 45
Messages: 1568

Navigateur : n.c.

Hors ligne
Message Posté le: 13 février 2021 à 09:58  Lien permanent
Répondre en citant
salut

il y a aussi les entretoises qui sont différentes entre les socket am3 et am4 , moins épaisse pour l'am4 .

c'est comme si ton cpu était a l'air libre .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Comias @
Fermier
Fermier

7124pts

Inscrit le: 04 décembre 2011
Age: 35
Messages: 2069
Localisation: Nancy
Navigateur : Firefox

Hors ligne
Message Posté le: 13 février 2021 à 11:49  Lien permanent
Répondre en citant
gautierS a écrit:
C'est une clean install de windows ?
Les pilotes du chipset s'occupe de la gestion des vitesse et de l'alimentation du proco, entre un Zen1 et zen3 la différence est énorme. à voire aussi ici.

Réinstallation total comme je le fait tout les 6 mois, ou en cas de changement de config M. Green

bl4ckni9ht a écrit:
tu aurais pas un soucie de pâte thermique ?
le mien ne dépasse pas 74 degret en bench cpuz Choqué
''Image 17557''

En ce qui concerne la PT c'est de Thermal Grizzly Kryo.
J'ai également changer la PT de ma CG au remontage de la config, et elle n'a aucun soucie.


Agafous a écrit:
Bonsoir,
J'ai regardé vite fait la notice de montage
https://www.gamerstorm.com/download/pdf/CAPTAIN_360X_WHITE.pdf

Ah ben non, tu n'as rien regarder du tout ... car c'est pas la bonne notice!
Ce n'est pas le 360X mais le 360Ex, montage différent. Roulement des yeux
https://www.gamerstorm.com/download/pdf/Captain360EX.pdf

Et j'ai bien la version de WC compatible AM4 ready Clin d'oeil


Pour Info le Deepcool Captain 360 EX Black étais monté sur ma config précédente AM4 R5 1600 @4G (61°c max) - GA-AX370-Gaming K5
Je n'est jamais eu aucun problème.

J'ai simplement monté le CPU, installer Windows, pilotes et autres logiciels.
je n'est fait aucun réglages dans le bios.
Puis j'ai testé les températures, pour préparé les réglages du WC et ventilo, c'est là que j'ai vu le problème.

Le problème c'est dès que le Turbo s’enclenche les températures s'affole.
Là c'est juste avec CPU-Z, j'ai testé avec Cinébench R15, R20, R23 et Prime95, j'ai étais obliger de coupé les bench car sa passé a plus de 100°c !

Actuellement je suis passé en manuel, 4.35G pour 1.105v, et il est ne dépasse pas:
63°c, avec le bench de CPU-Z.
75.5°c sous R20
72°c sous R15
76°c sous R23



Membre - Responsable IT FFOC
Mes Photos: https://www.instagram.com/nico_r0bin
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Google Map
Coket @
Paysan
Paysan

548pts

Inscrit le: 05 avril 2018
Age: 54
Messages: 299

Navigateur : Opera

Hors ligne
Message Posté le: 13 février 2021 à 12:33  Lien permanent
Répondre en citant
Tu as un moyen via le logiciel Deepcool de connaitre la température de la flotte?


Voir le profil de l'utilisateur Envoyer un message privé
eiyawill @
Saisonnier
Saisonnier

200pts

Inscrit le: 20 février 2014
Messages: 124

Navigateur : Firefox

Hors ligne
Message Posté le: 13 février 2021 à 15:10  Lien permanent
Répondre en citant
Salut , ta version de HWinfo n'est pas la dernière , il te faut la 6.43 (bêta). L'auteur a corrigé récemment des bugs avec les 5800X comme les plantages pour erreur WHEA.Et ça fera certainement disparaître le joli -50 sur ta sonde carte mère T2 par la même occasion.
J'avais du stuttering sur mon 5800X en jouant à hadès+hwinfo que je n'ai plus depuis cette version.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Comias @
Fermier
Fermier

7124pts

Inscrit le: 04 décembre 2011
Age: 35
Messages: 2069
Localisation: Nancy
Navigateur : Firefox

Hors ligne
Message Posté le: 13 février 2021 à 16:29  Lien permanent
Répondre en citant
Coket a écrit:
Tu as un moyen via le logiciel Deepcool de connaitre la température de la flotte?

Il n'y a pas de logiciel avec cette version de Deepcool.


eiyawill a écrit:
Salut , ta version de HWinfo n'est pas la dernière , il te faut la 6.43 (bêta). L'auteur a corrigé récemment des bugs avec les 5800X comme les plantages pour erreur WHEA.Et ça fera certainement disparaître le joli -50 sur ta sonde carte mère T2 par la même occasion.
J'avais du stuttering sur mon 5800X en jouant à hadès+hwinfo que je n'ai plus depuis cette version.


Moué la sonde T2 a -55°c perso c'est le cadet de mes soucies!

Mais bon dernière version de HWinfo 6.43-4370 Béta avec config R7 5800x remis a stock, et il monte toujours a 90°!
Donc cela ne corrige en rien mon problème de surchauffe avec un CPu a stock !

'Image 17559'



Membre - Responsable IT FFOC
Mes Photos: https://www.instagram.com/nico_r0bin
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Google Map
loukass @
Eleveur bovin
Eleveur bovin

19581pts

Inscrit le: 26 mars 2014
Age: 34
Messages: 13333
Localisation: Quelque part sur la ligne entre la France et la Belgique
Navigateur : n.c.

En ligne
Message Posté le: 13 février 2021 à 16:49  Lien permanent
Répondre en citant
Alors, personnellement j'ai pas désactivé le turbo.
Je l'ai mis à 1,15.
Le reste est en auto.
Stable à 52° sur cyberpunk. Et il monte à 4,85 GHz

Rester à stock c'était impensable : 50° dans le bios avec le super vcore de 1,48
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Du 5800X encore de dispo sur le shop AMD bishop28 Le marché 6 21 avril 2021 à 00:48
Pas de nouveau message SSD M2 en surchauffe malgré l'installation d'un radiateur EK alecc59 L'atelier 19 15 avril 2021 à 23:11
Pas de nouveau message Stock écoulé 1080Ti a 200E et a 100E TheBestOfTheWorst Cartes Graphiques 38 07 avril 2021 à 15:09
Pas de nouveau message 360 slim pour 5800X + 3080 : une bonne idée ou pas ? loukass Watercooling 19 03 avril 2021 à 16:27
Pas de nouveau message 5600X et 5800x dispo Ashuura Le marché 2 18 mars 2021 à 23:58