EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Episode1 - TUTO Réparation Carte Graphique - VIDEO ONLINE ! , page 4

Aller à la page :   123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet

Voudriez vous....
Une section d'article nommé atelier dans votre ferme préfére?
26%
 26%  [ 9 ]
On s'en fiche on veut la vidéo de l'histoire de la 2080!
5%
 5%  [ 2 ]
Les 2 non d'une vache à 12 mamelles!
67%
 67%  [ 23 ]
Total des votes : 34

OCMan @
Saisonnier
Saisonnier

178pts

Inscrit le: 19 septembre 2009
Messages: 34

Navigateur : n.c.

Hors ligne
Message Posté le: 16 mai 2021 à 21:54  Lien permanent
Répondre en citant
TheBestOfTheWorst a écrit:
Tout est très bien expliqué.

Tuto sympathique.
A quand la même chose pour d’autres composants ?

Je suis volontaire pour aider au niveau des HDD et SSD.

Je verrai bien ou un énorme topic avec de l’aide pour toit type de matériel ou alors un pour les cg, une pour les cm....

@OCman : j’avais essayé de te contacté en MP pour discuter réparation mais je pense pas que le msg soit parti vu que j’ai aucune réponse ... (bug?)


je sais pas encore, je peux vous expliquer comment on redonne vie à un portable avec le GPU défectueux (désactivation en hard pour passage en mode iGPU ) mais c'est une réparation qui demande surtout de la recherche de datasheet... après c'est de la soudure basique ( on bouge la position d'une ou 2 resistances qui sont en fait des jumper de paramétrages pour le chipset et qui lui dit tu as un IGPU ou un External GPU)...
Voir le profil de l'utilisateur Envoyer un message privé
Gado56 @
Saisonnier
Saisonnier

36pts

Inscrit le: 15 mai 2021
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2021 à 18:28  Lien permanent
Répondre en citant
Et bonjour !

J'ai monter mon petit pc comme prévu, et j'ai commencé à faire quelques tests sur ma 1080ti. ( après l'avoir nettoyé au pshit contact etc, elle est toute propre)

Alors.

La carte de donne aucuns signaux quand elle est branché uniquement en pci-e, sur l'hdmi comme sur les display port.
( pas d'infos à l'écran comme qui il faudrait brancher une alimentation ou quoi que ce soit).

J'ai également essayé de la brancher avec les 6 et 8 pins, l'alimentation ne se met plus en sécurité au boot, le pc démarre normalement mais pas d'image, carte non reconnue par gpu-z, elle n'a pas l'air alimenter.

J'ai continué à trifouiller au niveau du connecteur 8 pin, et là, les led d'alimentation ce sont allumé, avec dégagement d'une légère fumée provenant du dessous de la carte, je n'ai pas pu voir d'où précisément. Mais l'odeur de brûlé provient d'un endroit " assez précis" de la carte.

Je vais faire des photos.
Voir le profil de l'utilisateur Envoyer un message privé
Gado56 @
Saisonnier
Saisonnier

36pts

Inscrit le: 15 mai 2021
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2021 à 18:57  Lien permanent
Répondre en citant
Alors, il y a un truc bizarre, la tour marchera parfaitement avec une autre carte graphique.

Quand je met la 80ti elle boot aussi (sur le chipset graphique)
Aucuns signaux sur la carte, sauf si le connecteur 8 pin est branché à moitié ( en profondeur) uniquement dans ce cas ci, les 2 led alim s'allume et j'ai localisé le dégagement de fumé.
Voir le profil de l'utilisateur Envoyer un message privé
Gado56 @
Saisonnier
Saisonnier

36pts

Inscrit le: 15 mai 2021
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2021 à 19:08  Lien permanent
Répondre en citant
'Image 18112'

Voici la photo , pour moi ça provient du composant carré gris en rouge ( l'odeur de brulé en vraiment plus forte ici et j'ai vu de mes yeux la fumé )

J'ai également eu un léger arc électrique sur une résistance de l'autre côté de la carte , mais apparemment rien de grave .
Voir le profil de l'utilisateur Envoyer un message privé
TheBestOfTheWorst @
Ouvrier agricole
Ouvrier agricole

482pts

Inscrit le: 08 février 2021
Messages: 179

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2021 à 19:44  Lien permanent
Répondre en citant
Gado56 a écrit:
''Image 18112''

Voici la photo , pour moi ça provient du composant carré gris en rouge ( l'odeur de brulé en vraiment plus forte ici et j'ai vu de mes yeux la fumé )

J'ai également eu un léger arc électrique sur une résistance de l'autre côté de la carte , mais apparemment rien de grave .


Demande a qqun d'autre pour confirmation mais il me semble bien que c'est lié a l'alimentation via les connecteurs 8pin. (je suis pas spécialiste dans tt ca mais il me semble que c'est un convertisseur de tension.)
Voir le profil de l'utilisateur Envoyer un message privé
Gado56 @
Saisonnier
Saisonnier

36pts

Inscrit le: 15 mai 2021
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2021 à 20:23  Lien permanent
Répondre en citant
Merci pour ta réponse, j'attends également celle d'ocman :)

J'aimerai bien trouver le datasheet de la carte mais je n'y arrive pas.

( c'est une 1080ti gigabyte Black oc)
Voir le profil de l'utilisateur Envoyer un message privé
TheBestOfTheWorst @
Ouvrier agricole
Ouvrier agricole

482pts

Inscrit le: 08 février 2021
Messages: 179

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2021 à 21:17  Lien permanent
Répondre en citant
Gado56 a écrit:
Merci pour ta réponse, j'attends également celle d'ocman :)

J'aimerai bien trouver le datasheet de la carte mais je n'y arrive pas.

( c'est une 1080ti gigabyte Black oc)


Tu parle des spec complètes ? d'une vu/analyse du pcb?
Voir le profil de l'utilisateur Envoyer un message privé
Gado56 @
Saisonnier
Saisonnier

36pts

Inscrit le: 15 mai 2021
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2021 à 21:35  Lien permanent
Répondre en citant
Bah en fait je ne sais pas vraiment de quoi je parle,

J'aimerai bien trouver un " plan" du pcb avec les caractéristiques des composants présents dessus.... Quelque chose comme ça quoi
Voir le profil de l'utilisateur Envoyer un message privé
TheBestOfTheWorst @
Ouvrier agricole
Ouvrier agricole

482pts

Inscrit le: 08 février 2021
Messages: 179

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2021 à 21:43  Lien permanent
Répondre en citant
Gado56 a écrit:
Bah en fait je ne sais pas vraiment de quoi je parle,

J'aimerai bien trouver un " plan" du pcb avec les caractéristiques des composants présents dessus.... Quelque chose comme ça quoi



Tu sait si c'est un pcb de ref ou nn. Si c'est nn ca va etre bien + compliqué
Voir le profil de l'utilisateur Envoyer un message privé
OCMan @
Saisonnier
Saisonnier

178pts

Inscrit le: 19 septembre 2009
Messages: 34

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2021 à 21:48  Lien permanent
Répondre en citant
Gado56 a écrit:
Bah en fait je ne sais pas vraiment de quoi je parle,

J'aimerai bien trouver un " plan" du pcb avec les caractéristiques des composants présents dessus.... Quelque chose comme ça quoi

laisse tomber c'est introuvable, on trouve pour les carte mère de pc portable en farfouillant mais pour les composants pc c'est mort (et encore les carte mère laptop c'est pas toute loin de là!)
le truc qui est bien c'est que tu as plusieurs composant identique donc tu peux comparer les valeurs (sur le circuit mais c'est mieux que rien) donc tu compare les lecture aux bornes des composants suspects avec les autres qui sont identiques. déjà tu verra si les 2 qui semble ok ont une valeur differente de celui identique que tu a entouré en rouge....
apres je penche plus pour un mofset, les condos ont peut etre fumé dans le court circuit, mais c'est pas eux la cause du court circuit. idem pour le truc carré ( inductance j'ai l'impression )
les mofset tu en a plein la carte ,en general ca a 8 pattes, 4 de chaques coté, et 4 pattes de tout un coté sont une masse commune, et de l'autre coté 3 pates sont identique et une est différente ( pas visuellement , je veux dire que ca fait pas bip sur une seule patte, par contre 3 patte font bip d'un coté, 4 de l'autre mais par contre le coté des 3 pattes doit pas faire bip avec le coté des 4 pattes... ni avec la pate qui est seule) (désolé je parle en bip mais ça veut dire continuité, tout le monde a compris :) )
Voir le profil de l'utilisateur Envoyer un message privé
Gado56 @
Saisonnier
Saisonnier

36pts

Inscrit le: 15 mai 2021
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2021 à 22:09  Lien permanent
Répondre en citant
Ce multimetre est-il suffisant pour pouvoir contrôler tout ça ?

https://www.amazon.fr/dp/B01ISAMUA6/ref=cm_sw_r_cp_apa_glt_i_V2W6DPN3TPZNR33231RR?_encoding=UTF8&psc=1

Je pense avoir compris ce que tu m'expliques, je ferais un petit schéma pour être sûr et que tu puisses me confirmer si j'ai capter.

Donc la fumée que j'ai vu n'aurais peut être pas de rapport ? Et le composant en question ne serait pas à changer quand même ?

Les composants que j'ai coché en rouge sur les premiers screens (page 3) ne serait pas forcément en cause non plus ? Malgré la continuité visiblement rompu en l'état ?
Voir le profil de l'utilisateur Envoyer un message privé
Gado56 @
Saisonnier
Saisonnier

36pts

Inscrit le: 15 mai 2021
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2021 à 22:38  Lien permanent
Répondre en citant
En regardant vite fait, j'ai pas tellement de mosfet présent sur la carte avec 8 pin (4 de chaques côtés).
Voir le profil de l'utilisateur Envoyer un message privé
eviledeath @
Saisonnier
Saisonnier

249pts

Inscrit le: 28 mai 2020
Age: 34
Messages: 195
Localisation: Charleroi (Belgique)
Navigateur : n.c.

Hors ligne
Message Posté le: 24 mai 2021 à 07:59  Lien permanent
Répondre en citant
Très intéressant ce topal!!!
Je déteste jeter même quand ces HS je garde ( je ne sais pour qu'elle raison d'ailleurs ).

J'ai déjà tenté des reflow avec flux au pistolet a air chaud de mon côté et cela n'as jamais fonctionné Pleure ou Très triste

Ici dernièrement j'ai fait l'acquisition d'un portable Dell XPS M1730 très jolie avec un SLI de 8800M GTX dedans.

J'aimerais sauver ce GPU car littéralement impossible à trouver , je veux juste garder pour collection et non pour m'en servir H24 bien entendus ( retro gaming chez les potes éventuellement ).




Les symptômes écrans blanc puis noir.
Pensez vous pouvoir y faire quelques chose?


Voir le profil de l'utilisateur Envoyer un message privé
jujunet @
Cultivateur
Cultivateur

1075pts

Inscrit le: 20 juin 2019
Age: 40
Messages: 535

Navigateur : n.c.

Hors ligne
Message Posté le: 24 mai 2021 à 13:33  Lien permanent
Répondre en citant
J'ai p'tet une piste pour l'identif de composants HS.

Pour l'histoire, j'ai cramé la voiture radio-commandée de mon gosse... J'avais commandé une seconde batterie de mêmes specs et même connecteur sur ali sauf qu'elle était interfacée en +--+ au lieu de +-+-. Résutlat fumée qui sort du bouzin... et voiture qui roule plus.

Je démonte et je vois un composant fendu avec un jus noir qui sort. Je note l'inscription qu'il y avait dessus (MX1919), et je commande un pack de 5 sur ali. C'était un truc rectangulaire à 16 pattes.

Je dessoude le bordel (pas facile quand t'as 16 pattes... les pattes encore soudées empêchent de défaire les autres). Une fois fini je remplace le composant. Et miracle la voiture roule à nouveau mais en deux roues motrices au lieu de 4 et la marche arrière fonctionne pas.

En zieutant la carte de près avec une loupe puissante, RAS. Mais du coup il y a probablement un autre composant qui a morflé mais c'est pas visible.

Sur la carte il y avait deux MX1919, avec deux fils qui partaient vers les roues avant pour l'un et deux autres vers les roues arrières pour le second.
Et là j'ai remarqué un truc, le MX1919 que je venais de changer était tiède au toucher et pas l'autre.
Du coup je change aussi le second et problème totalement réglé.

Du coup :

- Le composant était cramé mais pas visible à l'oeil
- Quand il y a plusieurs composants identiques sur une carte, tâter la température de ces derniers peut aider à indentifier le fautif)

Très content
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
OCMan @
Saisonnier
Saisonnier

178pts

Inscrit le: 19 septembre 2009
Messages: 34

Navigateur : n.c.

Hors ligne
Message Posté le: 24 mai 2021 à 13:43  Lien permanent
Répondre en citant
Gado56 a écrit:
Ce multimetre est-il suffisant pour pouvoir contrôler tout ça ?

https://www.amazon.fr/dp/B01ISAMUA6/ref=cm_sw_r_cp_apa_glt_i_V2W6DPN3TPZNR33231RR?_encoding=UTF8&psc=1

Je pense avoir compris ce que tu m'expliques, je ferais un petit schéma pour être sûr et que tu puisses me confirmer si j'ai capter.

Donc la fumée que j'ai vu n'aurais peut être pas de rapport ? Et le composant en question ne serait pas à changer quand même ?

Les composants que j'ai coché en rouge sur les premiers screens (page 3) ne serait pas forcément en cause non plus ? Malgré la continuité visiblement rompu en l'état ?

euh non c 'est pas exactement ça, le composant est HS mais si tu le change le suivant cramera sans doute si tu controle pas pourquoi celui là il fume!
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème de Carte Mère Qualouche24 Divers Hardware 6 10 juin 2021 à 11:00
Pas de nouveau message Problème carte réseau Qualouche24 Questions diverses... 3 05 juin 2021 à 14:13
Pas de nouveau message [AIDE] Test de carte-maman Kita Mécano 17 05 juin 2021 à 00:34
Pas de nouveau message Bug explorateur Windows changement carte mère Levty OsLand 12 29 mai 2021 à 20:44
Pas de nouveau message [Conseil d'achat] Boîtier pour montage vidéo fabwfs Boitiers/racks 14 24 mai 2021 à 19:14