EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

probleme securité boot uefi non prise en charge pour windows , page 2

Aller à la page :   1234  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
roro92330 @
Cultivateur
Cultivateur

1386pts

Inscrit le: 17 décembre 2012
Messages: 831

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 14:27  Lien permanent
Répondre en citant
c'est bon je crois, ca prend bien que 2 secondes
Voir le profil de l'utilisateur Envoyer un message privé
Bobblebubble @
Paysan
Paysan

963pts

Inscrit le: 12 janvier 2021
Messages: 534

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 14:27  Lien permanent
Répondre en citant
roro92330 a écrit:
oui mais je sais pas quoi mettre dans log directory

Je n'ai utilsé que : MBR2GPT /validate /allowFullOS pour vérifier la compatibilité du disque dur
et : MBR2GPT /convert /allowFullOS pour la conversion en GPT
Cela a passé crème avec moi ! Clin d'oeil


Dernière édition par Bobblebubble le 04 juillet 2021 à 14:29; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
roro92330 @
Cultivateur
Cultivateur

1386pts

Inscrit le: 17 décembre 2012
Messages: 831

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 14:28  Lien permanent
Répondre en citant
ca prend 2 secondes et cest bon
?
Voir le profil de l'utilisateur Envoyer un message privé
Bobblebubble @
Paysan
Paysan

963pts

Inscrit le: 12 janvier 2021
Messages: 534

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 14:30  Lien permanent
Répondre en citant
roro92330 a écrit:
ca prend 2 secondes et cest bon
?


2 seconde pour la vérification et plus de 10 secondes pour la conversion Clin d'oeil
quand c'est fait, reboot et BIOS pour désactiver le CSM et activer les paramètres UEFI, sécure boot, TPM ...
Sourire
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
roro92330 @
Cultivateur
Cultivateur

1386pts

Inscrit le: 17 décembre 2012
Messages: 831

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 15:01  Lien permanent
Répondre en citant
alors c'est en gpt, c'est marqu' bios uefi sur msconfig32 mais secure boot desactivé car jai encore des problemes avec le tpm que jai pas modifié, jai pas trouvé dans le bios mais ca avance... jai mis secure boot sur auto c'est bon ou faut le mettre sur advanced mode ?
Voir le profil de l'utilisateur Envoyer un message privé
Bobblebubble @
Paysan
Paysan

963pts

Inscrit le: 12 janvier 2021
Messages: 534

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 15:07  Lien permanent
Répondre en citant
roro92330 a écrit:
alors c'est en gpt, c'est marqu' bios uefi sur msconfig32 mais secure boot desactivé car jai encore des problemes avec le tpm que jai pas modifié, jai pas trouvé dans le bios mais ca avance... jai mis secure boot sur auto c'est bon ou faut le mettre sur advanced mode ?


tu laisses secureboot en auto, desolé de la confusion !

En advanced mode, Le TPM doit être maintenant visible pour l'activer dans le menu settings (quatrième ligne, en-dessous de Onboard button light) à la page 51 dans le manuel


Dernière édition par Bobblebubble le 04 juillet 2021 à 15:17; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
roro92330 @
Cultivateur
Cultivateur

1386pts

Inscrit le: 17 décembre 2012
Messages: 831

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 15:14  Lien permanent
Répondre en citant
jai activé le tpm mais en dessous il me met pas trustet computing 2.0 comme sur la photo, pourtant dans tpm.msc, jai bien module top 2.0 pret a etre utilisé??...

https://www.google.com/search?q=tpm+bios+aorus&rlz=1C1GIVA_frFR934FR934&sxsrf=ALeKk00OZu2CUQlSC3vLD3gLk4PtFdD2uA:1625404056550&source=lnms&tbm=isch&sa=X&ved=2ahUKEwj3u6D7vcnxAhVDxYUKHSqCA_EQ_AUoAnoECAIQBA&biw=1920&bih=969#imgrc=wfyRgeSua9HeAM
Voir le profil de l'utilisateur Envoyer un message privé
roro92330 @
Cultivateur
Cultivateur

1386pts

Inscrit le: 17 décembre 2012
Messages: 831

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 15:17  Lien permanent
Répondre en citant
ah si c'est bon jai redemaré
Voir le profil de l'utilisateur Envoyer un message privé
roro92330 @
Cultivateur
Cultivateur

1386pts

Inscrit le: 17 décembre 2012
Messages: 831

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 15:18  Lien permanent
Répondre en citant
trusted computing 2.0 mais pas de activé au menu dans msconfig32 et toujours rev 00 dans cpu z
Voir le profil de l'utilisateur Envoyer un message privé
Bobblebubble @
Paysan
Paysan

963pts

Inscrit le: 12 janvier 2021
Messages: 534

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 15:21  Lien permanent
Répondre en citant
roro92330 a écrit:
jai activé le tpm mais en dessous il me met pas trustet computing 2.0 comme sur la photo, pourtant dans tpm.msc, jai bien module top 2.0 pret a etre utilisé??...

https://www.google.com/search?q=tpm+bios+aorus&rlz=1C1GIVA_frFR934FR934&sxsrf=ALeKk00OZu2CUQlSC3vLD3gLk4PtFdD2uA:1625404056550&source=lnms&tbm=isch&sa=X&ved=2ahUKEwj3u6D7vcnxAhVDxYUKHSqCA_EQ_AUoAnoECAIQBA&biw=1920&bih=969#imgrc=wfyRgeSua9HeAM


Clique sur trust computing 2.0 : c'est un menu, tu vas pouvoir modifier les paramètres pour le mettre en TPM 2.0!
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
roro92330 @
Cultivateur
Cultivateur

1386pts

Inscrit le: 17 décembre 2012
Messages: 831

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 15:24  Lien permanent
Répondre en citant
dak jessaye
Voir le profil de l'utilisateur Envoyer un message privé
roro92330 @
Cultivateur
Cultivateur

1386pts

Inscrit le: 17 décembre 2012
Messages: 831

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 15:29  Lien permanent
Répondre en citant
Alors je suis dedans et j'ai pending opération avec none et cpm clear, je sélectionne cpm clear? Juste en dessous de pending opération en grise il ya tpm interface type 2.0 : crb
Voir le profil de l'utilisateur Envoyer un message privé
Bobblebubble @
Paysan
Paysan

963pts

Inscrit le: 12 janvier 2021
Messages: 534

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 15:39  Lien permanent
Répondre en citant
roro92330 a écrit:
Alors je suis dedans et j'ai pending opération avec none et cpm clear, je sélectionne cpm clear? Juste en dessous de pending opération en grise il ya tpm interface type 2.0 : crb


Cela efface les données TPM, je ne tenterais pas le diable Confus


Dernière édition par Bobblebubble le 04 juillet 2021 à 15:44; édité 3 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
roro92330 @
Cultivateur
Cultivateur

1386pts

Inscrit le: 17 décembre 2012
Messages: 831

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 15:40  Lien permanent
Répondre en citant
OK ça marche mais ça peux venir d'où je suis bloqué là
Voir le profil de l'utilisateur Envoyer un message privé
Bobblebubble @
Paysan
Paysan

963pts

Inscrit le: 12 janvier 2021
Messages: 534

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juillet 2021 à 15:45  Lien permanent
Répondre en citant
roro92330 a écrit:
OK ça marche mais ça peux venir d'où je suis bloqué là


Essaye le logiciel Whynotwin11 pour vérifier !
on a du oublier quelque chose pour ce soit activé !
https://github.com/rcmaehl/WhyNotWin11

Concernant le TPM, normalement tu as le choix du mode TPM : le mode Firmware (fTPM) et mode discret (le module TPM installé sur la carte mère)


Dernière édition par Bobblebubble le 04 juillet 2021 à 15:52; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   1234  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Recherche 120mm pour aio/boîtier Dennegi Refroidissement 17 18 octobre 2021 à 16:03
Pas de nouveau message Les petits réglages de Windows 11 maziere00 Optimisation Windows 5 17 octobre 2021 à 08:44
Pas de nouveau message pc portable, 1 seul prise jack KcsGreg Périphériques 4 16 octobre 2021 à 18:33
Pas de nouveau message CM PROC et RAM pour 10ans pour une config à tout faire Waffous CPU, Cartes mères, RAM 5 16 octobre 2021 à 16:03
Pas de nouveau message Windows 10 Erreur 0x00000709 connexion imprimante partagée YoNeL OsLand 4 15 octobre 2021 à 09:37