EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Résolu: Problème souris

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
L_Dlbcq @
Saisonnier
Saisonnier

198pts

Inscrit le: 13 avril 2021
Messages: 59

Navigateur : n.c.

Hors ligne
Message Posté le: 18 novembre 2021 à 21:53  Lien permanent
Répondre en citant
Bonsoir,

Depuis quelque temps en jeu comme sur certaines applications, ma souris fait tout laguer. Ce qui est étrange puisque jusqu’ici je n’avais pas ce souci.

Pour vous donner des exemples, sur Subnautica, à peine je suis dans le menu et que je déplace ma souris, le jeu commence à laguer. Autre exemple, dans le Radeon Software, c’est encore pire car la souris fait des déplacements avec 3 secondes de retard.

Ma souris est une Razer Naga Trinity et est neuve.


Dernière édition par L_Dlbcq le 21 novembre 2021 à 12:13; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce @
Métayer
Métayer

4254pts

Inscrit le: 02 mars 2015
Messages: 2972

Navigateur : n.c.

Hors ligne
Message Posté le: 18 novembre 2021 à 22:18  Lien permanent
Répondre en citant
J'ai déjà eu ce soucis, il me semble que pour m'en débarrasser j'ai du désinstaller tout les périphériques USB, rebooter le pc avec le strict minimum de brancher, puis réinstallation du chipset de MB. Par la même occasion j'ai enregistré mes profil directement dans ma souris et désinstaller le logiciel de logitech dont j'ai oublié le nom.


Dernière édition par _PWR_Bruce le 18 novembre 2021 à 22:58; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
L_Dlbcq @
Saisonnier
Saisonnier

198pts

Inscrit le: 13 avril 2021
Messages: 59

Navigateur : n.c.

Hors ligne
Message Posté le: 18 novembre 2021 à 22:43  Lien permanent
Répondre en citant
C’est assez complexe. Mais par contre c’est une razer et le logiciel n’est pas installé. Je peux peut être vérifier si les pilotes USB sont à jour non ?
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce @
Métayer
Métayer

4254pts

Inscrit le: 02 mars 2015
Messages: 2972

Navigateur : n.c.

Hors ligne
Message Posté le: 18 novembre 2021 à 22:51  Lien permanent
Répondre en citant
Pour désactiver et réactiver les contrôleurs USB, procédez comme suit :

Cliquez sur Démarrer, puis sur Exécuter.

Remarque Si vous utilisez Windows Vista, cliquez sur Démarrer, puis utilisez la zone Rechercher.

Tapez devmgmt.msc, puis cliquez sur OK. Le Gestionnaire de périphériques s'ouvre.

Développez Contrôleurs de bus USB.

Remarque Vous devrez peut-être faire défiler la liste pour atteindre cet élément.

Cliquez avec le bouton droit sur le premier contrôleur USB sous Contrôleurs de bus USB, puis cliquez sur Désinstaller pour le supprimer.

Répétez l'étape 4 pour chaque contrôleur USB figurant sous Contrôleurs de bus USB.

Redémarrez l'ordinateur. Après le démarrage de l'ordinateur, Windows recherche automatiquement les modifications sur le matériel et réinstalle tous les contrôleurs USB désinstallés.

Vérifiez le périphérique USB pour voir s'il fonctionne.



Extrait de : https://support.microsoft.com/fr-fr/topic/le-port-usb-peut-cesser-de-fonctionner-apr%C3%A8s-le-retrait-ou-l-insertion-d-un-p%C3%A9riph%C3%A9rique-usb-1eaf82a6-04b1-2604-f096-2345d9c215ef


Autre chose qui me reviens aussi, mon problème était revenu plusieurs semaines après. Et la résolution fut de descendre la fréquence de la souris a 500Hz au lieu des 1000Hz par défaut ...
Tu peux donc commencer par ça. Et cela pourrait expliquer ton problème pour minecraft, car cette fréquence puise pas mal de ressource pour le processeur. Peux tu nous communiquer le taux d'utilisation de celui-ci quand ton problème arrive ?
Voir le profil de l'utilisateur Envoyer un message privé
L_Dlbcq @
Saisonnier
Saisonnier

198pts

Inscrit le: 13 avril 2021
Messages: 59

Navigateur : n.c.

Hors ligne
Message Posté le: 20 novembre 2021 à 19:34  Lien permanent
Répondre en citant
Salut, j’ai appliqué tes conseil mais toujours le même soucis. J’ai réinstallé le logiciel Synapse de Razer même avec ça n’y change rien
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Meuhdérateur
Meuhdérateur

2429pts

Inscrit le: 08 mars 2019
Messages: 2043
Localisation: ile de france
Navigateur : n.c.

En ligne
Message Posté le: 20 novembre 2021 à 20:23  Lien permanent
Répondre en citant
il n'y avait pas un agesa sorti pour corriger un probleme avec les ports usb il y'a quelques temps ?

Peut être qu'une mise à jour du bios serait pas mal !


Voir le profil de l'utilisateur Envoyer un message privé
L_Dlbcq @
Saisonnier
Saisonnier

198pts

Inscrit le: 13 avril 2021
Messages: 59

Navigateur : n.c.

Hors ligne
Message Posté le: 20 novembre 2021 à 20:59  Lien permanent
Répondre en citant
@fission le BIOS est à jour. Comment je peux chopper un AGESA sortie récemment si c’est le cas ?

Sinon ce serait pas une limitation de fréquence du port USB ? Je semble ne pas être le seul dans ce cas avec les produit Razer et Logitech donc j’ai un peu fouiller et ce serait potentiellement ça. Or je suis sur un port 3.0 ce qui m’étonne
Voir le profil de l'utilisateur Envoyer un message privé
L_Dlbcq @
Saisonnier
Saisonnier

198pts

Inscrit le: 13 avril 2021
Messages: 59

Navigateur : n.c.

Hors ligne
Message Posté le: 20 novembre 2021 à 21:14  Lien permanent
Répondre en citant
J’ai calibré la souris et réduit a 125Hz car meme a 500 c’était encore en train de laguer. Maintenant plus aucun lag
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce @
Métayer
Métayer

4254pts

Inscrit le: 02 mars 2015
Messages: 2972

Navigateur : n.c.

Hors ligne
Message Posté le: 21 novembre 2021 à 17:23  Lien permanent
Répondre en citant
est ce que ton problème avec minecraft est également résolu ?
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Meuhdérateur
Meuhdérateur

2429pts

Inscrit le: 08 mars 2019
Messages: 2043
Localisation: ile de france
Navigateur : n.c.

En ligne
Message Posté le: 21 novembre 2021 à 18:19  Lien permanent
Répondre en citant
@L_Dlbcq Bios a jour donc AGESA a jour !


Voir le profil de l'utilisateur Envoyer un message privé
L_Dlbcq @
Saisonnier
Saisonnier

198pts

Inscrit le: 13 avril 2021
Messages: 59

Navigateur : n.c.

Hors ligne
Message Posté le: 23 novembre 2021 à 21:31  Lien permanent
Répondre en citant
@_pwr_bruce non pas du tout mais je suis entrain de me dire si les RAMs opti Intel ne seraient pas la cause car sans gros logiciel de lancé sur mon PC, la mémoire plafonne à près de 30%
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Probleme asus maximus hero x TheZort14 L'atelier 0 12 janvier 2022 à 21:32
Pas de nouveau message Test souris Razer Pro Click Mini : Razer s’attaque à la b... mantidor Claviers et souris 0 11 janvier 2022 à 14:13
Pas de nouveau message Problème GPU Z (Pwr Vrel VOp) + gressillement alimentation Stormy14 Alimentations 5 03 janvier 2022 à 17:58
Pas de nouveau message J’ai un problème avec mon Watercooling. Alex_lmn NZXT 3 02 janvier 2022 à 22:36
Pas de nouveau message Petit problème colorimétrie Varnosh Ecrans 2 31 décembre 2021 à 01:43