EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

ssd m.2 non reconnu

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
scaramanga @
Saisonnier
Saisonnier

122pts

Inscrit le: 24 décembre 2011
Messages: 34

Navigateur : n.c.

Hors ligne
Message Posté le: 28 novembre 2022 à 21:12  Lien permanent
Répondre en citant
Bonjour à tous, j'ai fais l'acquisition d'un ssd M.2 : WD_BLACK SN850X NVMe en Gen4
ma carte mère en Gen3 est la suivante : msi b450 gaming plus

je n'arrive pas à voir le ssd ni dans le bios ni dans la gestion des disques, il est apparu que de rares fois après un arrêt puis redémarrage du pc sans rien toucher aux réglages
auriez-vous des solutions ?

voici ce que j'ai fait pour le moment :
mise à jour du bios
mise à jour des pilotes de la carte mère
régler le bios dans paramètres avancés PCIe/pci : Pci_e1 gen switch en auto ou gen3
Pci_e1 lanes configuration en X4
mes autres disques sata sont en ahci

je me dis soit c'est un pb de gen4 non/mal géré par la carte mère
soit le ssd est défectueux

si je le renvois il vaudrais mieux que je partes sur un ssd gen3 non ou carrément un sata3 ?

merci beaucoup de votre aide
Voir le profil de l'utilisateur Envoyer un message privé
Matt44 @
Cultivateur
Cultivateur

1212pts

Inscrit le: 16 octobre 2017
Messages: 447

Navigateur : n.c.

Hors ligne
Message Posté le: 28 novembre 2022 à 21:29  Lien permanent
Répondre en citant
bien branché bonne inclinaison lors du branchement ?

maj bios apportent parfois des meilleurs prise en charge pcie. Es tu a jours ?

De la poussière dans le connecteur ? passe un coup de bombe air sec
Voir le profil de l'utilisateur Envoyer un message privé
scaramanga @
Saisonnier
Saisonnier

122pts

Inscrit le: 24 décembre 2011
Messages: 34

Navigateur : n.c.

Hors ligne
Message Posté le: 28 novembre 2022 à 21:33  Lien permanent
Répondre en citant
Oui le branchement est bon il me semble, je pourrais peut-être enlever et rebrancher on ne sait jamais
Sinon oui le bios est à jour
Merci
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Meuhdérateur
Meuhdérateur

3092pts

Inscrit le: 08 mars 2019
Messages: 2588
Localisation: ile de france
Navigateur : n.c.

En ligne
Message Posté le: 28 novembre 2022 à 21:38  Lien permanent
Répondre en citant
pas de périphériques branché sur le sata 5 ou le sata6 ?


Voir le profil de l'utilisateur Envoyer un message privé
scaramanga @
Saisonnier
Saisonnier

122pts

Inscrit le: 24 décembre 2011
Messages: 34

Navigateur : n.c.

Hors ligne
Message Posté le: 28 novembre 2022 à 22:00  Lien permanent
Répondre en citant
non pas de perifs branchés en sata5 ou 6 de toute façon ils seraient désactivés je pense

toujours pareil après avoir débranché, soufflé et reconnecté le ssd, mais c'est bizarre il est détecté une fois tous les 7/8 arrêts et redémarrage
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Meuhdérateur
Meuhdérateur

3092pts

Inscrit le: 08 mars 2019
Messages: 2588
Localisation: ile de france
Navigateur : n.c.

En ligne
Message Posté le: 28 novembre 2022 à 23:05  Lien permanent
Répondre en citant
tu as fait un clear cmos ?


Voir le profil de l'utilisateur Envoyer un message privé
scaramanga @
Saisonnier
Saisonnier

122pts

Inscrit le: 24 décembre 2011
Messages: 34

Navigateur : n.c.

Hors ligne
Message Posté le: 29 novembre 2022 à 08:11  Lien permanent
Répondre en citant
bonjour, je viens de le faire, le ssd est apparu, puis plus rien après arrêt et redémarrage

bon après avoir essayé pas mal de manip je me suis décidé à le retourner
merci de votre aide
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Topic Verrouillé [Résolu]Ram non reconnu par windows 7 et reconnu par le BIOS kakallu CPU, Cartes mères, RAM 5 12 septembre 2022 à 16:43
Pas de nouveau message SSD M2 plus reconnu bnj39 SSD 15 09 avril 2022 à 10:52
Pas de nouveau message SSD NVMe WD M.2 bleu SN550 non reconnu dans le BIOS Gaarayan Composants 20 28 mars 2021 à 16:05
Topic Verrouillé Nvme non reconnu [résolu] loukass Mécano 2 10 février 2021 à 21:02
Pas de nouveau message SSD NVMe non reconnu Irreel SSD 46 24 juin 2020 à 12:16