Amélioration du site : ça buggue ? - Page 77
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

ça buggue ? , page 77

Aller à la page :   123 ... 76777879  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 19 janvier 2021 à 15:03  Lien permanent
Répondre en citant
Gorktom a écrit:
Bonjour,

Pour info, depuis ce matin, j'ai un souci sur les vignettes des news, les images sont pixelisées et déformées en mode liste avec miniature (mode 2)
J'utilise Opéra GX. Mais j'ai fait le test sous Firefox, j'ai a peu prêt le même comportement (les images sont moins pixelisées cependant).
''Image 17407''

Pas bloquant pour lire les news Mort de rire


réparé
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 19 janvier 2021 à 15:05  Lien permanent
Répondre en citant
Severian a écrit:
@beubeu C'est mieux mais ça buggue encore un peu : lorsque je clique pour afficher les messages intermédiaires, il n'y a plus les lignes d'erreurs PHP, les messages s'affichent bien, mais seulement un très bref instant, puis je retombe sur la page blanche avec le ?Select? :

''Image 17405''

A tout hasard, j'ai essayé avec Edge Chromium plutôt que Firefox, mais le résultat est le même.


désactive ton bloqueur de pub....
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Finch @
Meuhdérateur
Meuhdérateur

16594pts

Inscrit le: 18 août 2013
Age: 39
Messages: 9004
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: 19 janvier 2021 à 15:23  Lien permanent
Répondre en citant
salut

severian t'en parlais hier, je sais pas ce qui a été fait mais de mon côté j'ai perdu tous mes derniers échanges avec lui, dont ses coordonnées pour un envoi...

c'est un peu embêtant...

pareil, en cliquant sur le menu indiquant le nombre d'échanges, j'arrive sur la même "page" que lui...


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 19 janvier 2021 à 15:40  Lien permanent
Répondre en citant
Finch a écrit:
salut

severian t'en parlais hier, je sais pas ce qui a été fait mais de mon côté j'ai perdu tous mes derniers échanges avec lui, dont ses coordonnées pour un envoi...

c'est un peu embêtant...

pareil, en cliquant sur le menu indiquant le nombre d'échanges, j'arrive sur la même "page" que lui...


ton bloqueur de pub était sur off lors de vos échanges ?
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Finch @
Meuhdérateur
Meuhdérateur

16594pts

Inscrit le: 18 août 2013
Age: 39
Messages: 9004
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: 19 janvier 2021 à 15:45  Lien permanent
Répondre en citant
nope

et du coup? y'a un rapport?


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Dysnome @
Métayer
Métayer

2670pts

Inscrit le: 29 août 2014
Messages: 559
Localisation: Luxembourg
Navigateur : n.c.

Hors ligne
Message Posté le: 19 janvier 2021 à 16:49  Lien permanent
Répondre en citant
J'en profite. Dans les commentaires de news, quand on cite une personne via le @, il reçoit un mail. L'URL dans le mail est pas bonne :
http://commentaires/comm/

Le lien affiché est : https://www.cowcotland.com/commentaires/comm/

Je pense que j'ai déjà remonté le point. Ça fera donc certainement doublon.
Voir le profil de l'utilisateur Envoyer un message privé
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 19 janvier 2021 à 18:05  Lien permanent
Répondre en citant
Finch a écrit:
nope

et du coup? y'a un rapport?


ça marche pas si c'est sur ON
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 19 janvier 2021 à 18:08  Lien permanent
Répondre en citant
Dysnome a écrit:
J'en profite. Dans les commentaires de news, quand on cite une personne via le @, il reçoit un mail. L'URL dans le mail est pas bonne :
http://commentaires/comm/

Le lien affiché est : https://www.cowcotland.com/commentaires/comm/

Je pense que j'ai déjà remonté le point. Ça fera donc certainement doublon.


corrigé
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Severian @
Saisonnier
Saisonnier

115pts

Inscrit le: 10 mai 2020
Age: 52
Messages: 52

Navigateur : Firefox

Hors ligne
Message Posté le: 19 janvier 2021 à 18:20  Lien permanent
Répondre en citant
Sur un Edge Chromium fraichement installé pour l'occasion, sans bloqueur de pubs, avec (il me semble) tous les paramètres de filtrage désactivés, j'ai le même résultat pour la messagerie : ?Select?
Un autre paramètre bien planqué ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 19 janvier 2021 à 18:21  Lien permanent
Répondre en citant
Severian a écrit:
Sur un Edge Chromium fraichement installé pour l'occasion, sans bloqueur de pubs, avec (il me semble) tous les paramètres de filtrage désactivés, j'ai le même résultat pour la messagerie : ?Select?
Un autre paramètre bien planqué ?


ton antivirus a -t-il un bloqueur de pub ?
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Finch @
Meuhdérateur
Meuhdérateur

16594pts

Inscrit le: 18 août 2013
Age: 39
Messages: 9004
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: 19 janvier 2021 à 18:24  Lien permanent
Répondre en citant
et il est où le rapport entre un bloqueur de pub et le fait de pouvoir se servir de la messagerie?

c'est un problème lié à la nouvelle messagerie?
si oui, alors autant l'indiquer de suite, je pense pas être le seul à trouver l'ancienne plus fonctionnelle, ça fera une bonne raison de plus de ne pas me servir de la nouvelle.


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
beubeu @
Boss
Boss

11998pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3357
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 19 janvier 2021 à 18:44  Lien permanent
Répondre en citant
je ne suis pas sûr de saisir le ton que tu emploies, finch...

l'ancienne ne reviendra pas, la nouvelle sera améliorée c'est tout.

en fait, tu bloques les scripts avec un bloqueur qui peut-être ne se contente pas que des pubs. Donc tout ce qui est techno interactive type ajax ne marche plus, il est là le rapport.
après ce n'est peut-être pas ça l'origine, je continue de chercher. mais chez moi sans bloqueur ni antivirus/bloqueur je n'ai pas de soucis avec les navigateurs cités.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Finch @
Meuhdérateur
Meuhdérateur

16594pts

Inscrit le: 18 août 2013
Age: 39
Messages: 9004
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: 19 janvier 2021 à 19:03  Lien permanent
Répondre en citant
ok merci

ça doit être les scripts alors


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Dwarfcherry @
Paysan
Paysan

624pts

Inscrit le: 29 avril 2020
Age: 27
Messages: 395

Navigateur : Mozilla

Hors ligne
Message Posté le: 21 janvier 2021 à 08:05  Lien permanent
Répondre en citant
Bonjour tout le monde ! J'ai remarqué que, quand je vais sur le profil d'un utilisateur et que je veux accéder aux messages qu'il a laissé sur les divers posts du forum, qu'en allant sur les pages suivants, rien n'est affiché. J'ai une fenêtre "Informations" m'indiquant que "Aucun sujet ou messages ne correspondent à vos critères de recherche", alors que je n'ai pas fait de recherches. Je voulais juste aller à la énième page/ Même en cliquant sur "suivant" ça ne fonctionne pas.

Si ce n'est pas clair dites-moi, je ferai des captures d'écran ^^
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dysnome @
Métayer
Métayer

2670pts

Inscrit le: 29 août 2014
Messages: 559
Localisation: Luxembourg
Navigateur : n.c.

Hors ligne
Message Posté le: 21 janvier 2021 à 08:09  Lien permanent
Répondre en citant
J'ai observé autre chose dans cette partie. Les messages ne sont pas ceux de la personne dont tu visite la page de compte.
Par exemple, si je like un message, il apparaîtra dans la liste des pessages que j'ai rédigé (à confirmer, je dois faire des tests).

Edit : Exemple:
"Sujet : Satisfaction du jour 2021 !
Dysnome

Réponses: 110
Vus: 7523
MessageForum: Le poulailler Posté le: Jeu Jan 21, 2021 7:15 am Sujet : Satisfaction du jour 2021 !
Satisfaction ou insatisfaction mon cœur balance Mort de rire
J'ai pulvérisé façon puzzle ma future ex en lui mettant bien son nez dans son caca.
Allez, satisfaction, il faut bien que j'avance, même si"

Ça, c'est ce que je vois dans ma liste. En réalité c'est le message de Fouloud. Donc faudrait cut les citations pour lister réellement que ce que l'utilisateur a écrit.

Oubliez l'histoire des likes, c'est pas ça je pense.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123 ... 76777879  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Voyez-vous les images sur la page d'accueil sur votre tél ? beubeu Amélioration du site 19 14 janvier 2021 à 10:06
Pas de nouveau message Vend gtx 1070 ti / 250 euros , page 2 batigol Ventes 0 15 décembre 2019 à 09:47
Pas de nouveau message [Suite à achat GPU] - Les drivers (début en page 7) SuunaZ Cartes Graphiques 107 30 octobre 2019 à 08:58
Pas de nouveau message [Projet] Salle de cinéma (Partie 2/2 La projection) Page 6 Osbastien L'atelier 94 21 octobre 2019 à 15:30
Pas de nouveau message [RÉSOLU - page 6] CPU crâmé ??? HarFanG CPU, Cartes mères, RAM 126 23 août 2019 à 08:31