Divers Hardware : Pc qui s'arrête en jeux et redemarre
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Pc qui s'arrête en jeux et redemarre

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Gaim @
Saisonnier
Saisonnier

34pts

Inscrit le: 15 avril 2014
Messages: 16
Localisation: Paris
Navigateur : n.c.

Hors ligne
Message Posté le: 15 mai 2016 à 19:42  Lien permanent
Répondre en citant
Bonjour à tous,

Je viens vers vous avec un problème plutôt handicapant, mon pc une fois certain jeux demandeurs de puissance lancés (ex: mgs V) s'arrête sans rien demander ou afficher et redémarre.

Mon pc:
SSD Samsung evo 850 256 Go
Western Digital VelociRaptor, 500 Go
Asus Z97-A
Gainward GeForce GTX 970 Phantom, 4 Go
Intel Core i5-4690K (3.5 GHz)
Cooler Master G650M, 650W ( la vraisemblable coupable)
Cooler Master CM 690 III, version fenêtre
DDR3 G.Skill Ripjaws X, 4 x 4 Go, 1600 MHz, CAS 9

J'ai testé pas mal de choses pour savoir d'où venais le problème comme à l'origine la seule information que j'avais de Windows était une erreur critique kernel power 41, sans plus de données comme le PC s'arrêtait directement (donc valeurs à 0).

J'ai permuté toutes les pièces possibles et je n'ai eu aucun problème de mémoire et apparemment de carte graphique. Je n'ai malheureusement pas d'alim sous la main pour vérifier l'hypothèse.

J'ai installé OCCT pour voir ce qu'il en pensait et quasiment à tous les coups le test "power supply" fais le même effet.

Ma question est donc, qu'en pensez-vous ? (Sachant qu'apparemment il y aurait pas mal de retour en SAV pour cette série d'alim).

Merci d'avance pour votre aide ^^.

Gaim.
Voir le profil de l'utilisateur Envoyer un message privé
romrommm @
Agriculteur
Agriculteur

2349pts

Inscrit le: 10 mai 2014
Age: 40
Messages: 880
Localisation: NICE
Navigateur : n.c.

Hors ligne
Message Posté le: 15 mai 2016 à 20:37  Lien permanent
Répondre en citant
Salut,
j'ai exactement le même problème que toi en ce moment sur ma nouvelle config et j'arrive pas à trouver d'où vient mon problème.
j'ai pas fais le test avec OCCT du coup je vais tester pour voir.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
AlasDiablo @
Saisonnier
Saisonnier

103pts

Inscrit le: 19 avril 2016
Age: 21
Messages: 23
Localisation: dans les bois
Navigateur : n.c.

Hors ligne
Message Posté le: 15 mai 2016 à 21:08  Lien permanent
Répondre en citant
Vous avait regardé dans le journal de windows il a tous les rapport d'erreur et autre il peut vous informer sur la source problème.
Tu à quoi comme ventirade si il et trop petit sa peut être le proco qui et trop chaud et donc le PC coupe mais normalement il redémarrer pas.
Mais regardé de le journal de windows.
Voir le profil de l'utilisateur Envoyer un message privé
Nokomform @
Agriculteur
Agriculteur

2475pts

Inscrit le: 09 juillet 2012
Age: 39
Messages: 1255

Navigateur : n.c.

Hors ligne
Message Posté le: 15 mai 2016 à 21:09  Lien permanent
Répondre en citant
AlasDiablo a écrit:
Vous avait regardé dans le journal de windows il a tous les rapport d'erreur et autre il peut vous informer sur la source problème.
Tu à quoi comme ventirade si il et trop petit sa peut être le proco qui et trop chaud et donc le PC coupe mais normalement il redémarrer pas.
Mais regardé de le journal de windows.

C'est ce qu'il a fait
"J'ai testé pas mal de choses pour savoir d'où venais le problème comme à l'origine la seule information que j'avais de Windows était une erreur critique kernel power 41, sans plus de données comme le PC s'arrêtait directement (donc valeurs à 0). "
Mais c'est fort possible que ce soit l'alimentation qui soit en cause.
Et pour son dissipateur appart ce qu'il nous a ecrit ici on ne sait rien de ce qu'il y a sur son proc,si il est OC car j'avoue le rad stock sur un K :/
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Gaim @
Saisonnier
Saisonnier

34pts

Inscrit le: 15 avril 2014
Messages: 16
Localisation: Paris
Navigateur : n.c.

Hors ligne
Message Posté le: 15 mai 2016 à 21:19  Lien permanent
Répondre en citant
j'ai le proco non OC, la température max a est 40-50 en charge donc c'est pas le soucis.

Et en fait le ventirad stock sur un k ( oui c'est con ^^) mais ca passe bien pour le moment.
Voir le profil de l'utilisateur Envoyer un message privé
romrommm @
Agriculteur
Agriculteur

2349pts

Inscrit le: 10 mai 2014
Age: 40
Messages: 880
Localisation: NICE
Navigateur : n.c.

Hors ligne
Message Posté le: 15 mai 2016 à 21:21  Lien permanent
Répondre en citant
moi j'ai un AIO H100i sur mon CPU
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
AlasDiablo @
Saisonnier
Saisonnier

103pts

Inscrit le: 19 avril 2016
Age: 21
Messages: 23
Localisation: dans les bois
Navigateur : n.c.

Hors ligne
Message Posté le: 15 mai 2016 à 21:34  Lien permanent
Répondre en citant
Il paraît que c'est du à un matériel fautif ou une mauvaise configuration du material dans le BIOS ou de windows regards le BIOS si il a un problème de confige essaie de modifier l'option d'alimentation sa peut être du à sa j'ai regardé sur Microsoft
Voir le profil de l'utilisateur Envoyer un message privé
Norad @
Saisonnier
Saisonnier

86pts

Inscrit le: 09 juillet 2012
Messages: 30

Navigateur : Firefox

Hors ligne
Message Posté le: 15 mai 2016 à 21:43  Lien permanent
Répondre en citant
Salut , a tout casser ca ressemble encore a un probleme d'alim au vu des test que tu as effectué ( decidement c'est l'hécatombe ! )

Le plus simple serais de pouvoir tester avec une autre alim =/

Au niveau du gpu la temperature donne quoi en charge ?

Il y a aussi peut etre la piste d'un pilote foireux de ta carte graphique , meme si en general ca entraine du bsod .

(la version 364.47 WHQL sur windows 10 fou bien la merde)

comme l'indique le commentaire ci dessus , un petit reset bios ne ferais pas de mal mais personellement j'y crois moyen , et je suppose que c'est deja fait x)


Voir le profil de l'utilisateur Envoyer un message privé
Gaim @
Saisonnier
Saisonnier

34pts

Inscrit le: 15 avril 2014
Messages: 16
Localisation: Paris
Navigateur : n.c.

Hors ligne
Message Posté le: 16 mai 2016 à 00:39  Lien permanent
Répondre en citant
Alors pour répondre à tes questions:

- autre alim j'aimerais bien mais autour de moi tout le monde à des portables ^^

- gpu : toujours en stress test occt ca passe pas les 70 °c

- pilotes graphiques j y ai pensé ( et je pensais que c'était le problème à l'origine avec les 365.19, je suis passé par la case DDU et install ancienne version qui fonctionnait bien puis à nouveau DDU et j'ai laissé windows installer les siens même résultat dans les deux cas.

- reset bios : je vais essayer, juste pour être sur quand tu dit reset bios c'est reset depuis le bios ou direct CMOS par le jumper ou la pile? ( et là j'ai une question : est ce que windows 10 va pas le considérer comme un changement majeur de matos et venir me couiner dans les bottes? ^^).
Voir le profil de l'utilisateur Envoyer un message privé
romrommm @
Agriculteur
Agriculteur

2349pts

Inscrit le: 10 mai 2014
Age: 40
Messages: 880
Localisation: NICE
Navigateur : n.c.

Hors ligne
Message Posté le: 16 mai 2016 à 10:19  Lien permanent
Répondre en citant
bon pour mon cas OCCT a même pas pu finir son test que le PC a reboot ...
là j'ai enlevé un des deux barrettes et relancé un test OCCT on verra.

on est mal GAIM on est mal mdrrrr
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Gaim @
Saisonnier
Saisonnier

34pts

Inscrit le: 15 avril 2014
Messages: 16
Localisation: Paris
Navigateur : n.c.

Hors ligne
Message Posté le: 16 mai 2016 à 10:56  Lien permanent
Répondre en citant
Alors pour moi le test power supply d'occt la quasi totalité du temps (sauf quand l'alim est froide depuis longtemps) l'ordi s’arrête dès que j'appuie sur le bouton on.

D'autre fois il tiens jusqu'à ce que ça chauffe.

En gros si je déduis bien, l'alim aurait perdu en capacité (si c'est possible ?) quand je sollicite peux la carte graphique il ne se passe rien (dans les petits jeux par exemple kotor, undertale, mass effect) mais dès que la CG demande plus sur des gros jeux MGS V et witcher 3, je dépasse la capacité actuelle de l'alim.
La capacité diminuant plus l'alim chauffe ?

Ce qui causerais les redémarrages.

C'est plausible comme conclusion ?
Voir le profil de l'utilisateur Envoyer un message privé
AlasDiablo @
Saisonnier
Saisonnier

103pts

Inscrit le: 19 avril 2016
Age: 21
Messages: 23
Localisation: dans les bois
Navigateur : n.c.

Hors ligne
Message Posté le: 16 mai 2016 à 11:34  Lien permanent
Répondre en citant
Pour l'alimentation regarde si il a pas des condo gonfler.
Si il en a serait peut-être sa le problème.
Voir le profil de l'utilisateur Envoyer un message privé
romrommm @
Agriculteur
Agriculteur

2349pts

Inscrit le: 10 mai 2014
Age: 40
Messages: 880
Localisation: NICE
Navigateur : n.c.

Hors ligne
Message Posté le: 16 mai 2016 à 11:42  Lien permanent
Répondre en citant
bon j'ai tout tenté, deux tests en changeant les barrettes, meme probleme pendant OCCT il reboot
je pense vraiment que ça vient de nos alims

là je vois pas quels tests faire de plus...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Gaim @
Saisonnier
Saisonnier

34pts

Inscrit le: 15 avril 2014
Messages: 16
Localisation: Paris
Navigateur : n.c.

Hors ligne
Message Posté le: 16 mai 2016 à 11:50  Lien permanent
Répondre en citant
AlasDiablo a écrit:
Pour l'alimentation regarde si il a pas des condo gonfler.
Si il en a serait peut-être sa le problème.


Je ne vois pas de condos gonflés ou difformes sur la CM.

Bon eh bien je pense qu'il va falloir remplacer le bloc alim.

Vous connaissez des marques vraiment super fiables pour les alim? toujours en semi modulaire entre 650 et 750 ? (quoi je deviens parano ? meuh nan !!)
Voir le profil de l'utilisateur Envoyer un message privé
AlasDiablo @
Saisonnier
Saisonnier

103pts

Inscrit le: 19 avril 2016
Age: 21
Messages: 23
Localisation: dans les bois
Navigateur : n.c.

Hors ligne
Message Posté le: 16 mai 2016 à 11:58  Lien permanent
Répondre en citant
part sur du corsair il faut mettre le prix
regarde
http://www.ldlc.com/fiche/PB00134828.html
http://www.ldlc.com/fiche/PB00140714.html
elle sont Garanties 3 ans par corsair
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message PC redémarre 3 fois puis s'éteint (LED CPU ROUGE) boa54 L'atelier 29 25 avril 2021 à 01:21
Pas de nouveau message achat ssd nvme pour du jeux conseils roro92330 SSD 13 17 avril 2021 à 11:40
Pas de nouveau message MA CONFIG POUR JEUX PC KcsGreg Jeux pc 15 16 avril 2021 à 10:09
Pas de nouveau message Quels livres sur les jeux vidéos PaliPalo GameLand 8 02 mars 2021 à 17:49
Pas de nouveau message Steam : installer les jeux sur un autre disque naramon Jeux pc 5 04 février 2021 à 20:39