EN DIRECT 1150 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème Ips , page 4

Aller à la page :   123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
danydan123
Cultivateur
Cultivateur

1427pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1226

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 14:34:39  Lien permanent
Répondre en citant
ce que je veux dire c'est que la gestion de la mémoire virtuelle se fait par défaut sur tout les disques , qui peux se modifier via Windows en désactivant la gestion de Windows pour tout les disque et en désactivant la mémoire virtuelle pour les disque non système .

en passant par les paramètres système avancé onglet performance , il suffit de fixer celle ci que sur le disque système .

plus tu as de ram plus la mémoire virtuel suit , donc on peux aussi lui imposer une taille fixe qui ne bougeras pas en fonction de la charge système afin de forcer Windows a se servir de la ram au détriment du disque .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dduke
Saisonnier
Saisonnier

76pts

Inscrit le: 16 février 2019
Age: 37
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 14:42:16  Lien permanent
Répondre en citant
Comme dis plus haut j'avais mis ma mémoire virtuel sur le HDD, je viens de la basculer sur le SSD, j'avais dis qu'il ny avais aucun changement mais j'avais faut je n'ai presque plus de stuttering c'est déja ca les gars c'est cool.
Par contre j'ai mis 17go la mémoire virtuel c'est bon?
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Cultivateur
Cultivateur

1127pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 796
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 15:33:44  Lien permanent
Répondre en citant
Non Sourire
En fait tout dépend de la quantité de mémoire et de l'usage.
Si ton truc c'est Photoshop, tu auras probablement besoin de pas mal d'espace, si c'est pour jouer, comme l'a dit justement ton VDD, il vaut mieux avoir un max d'accès mémoire en priorité sur la RAM.
Donc dans ce cas, si tu as suffisamment de RAM, il vaut mieux limiter le volume.

Comme je ne modde plus, je suis exclusivement joueur ..., voici mes réglages :
Image 14080


J'ai 16 Go de DDR4 @3200 MHz, Windows sur un SSD Samsung NMVe 500 Go, Arma3 sur un autre SSD Samsung NMVe 500 Go, les autres jeux sur un SSHD 1To


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dduke
Saisonnier
Saisonnier

76pts

Inscrit le: 16 février 2019
Age: 37
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 15:55:32  Lien permanent
Répondre en citant
ok j'ai désactivé mon autre disque dure et remis la gestion en automatique du ssd par windows..

Par-contre même si on a résolu mon problème stuttering et je vous en remercie, il me reste toujours ce problème de perf dans les jeux pourquoi je suis autant bridé...

Vous croyais que pour anthem c'est du au système anti-triche DENUVO, dans ce cas pourquoi j'ai moin de ips que certains?? comme je l'ai dis c'est celui qui peux facilement descendre à 48/45 ips..
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Cultivateur
Cultivateur

1127pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 796
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 16:03:10  Lien permanent
Répondre en citant
Maintenant 2 questions hard ...
Comment est l'alimentation électrique de ta carte.
Quels connecteurs carte / moniteur et quels câbles tu utilises entre les 2 ?


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dduke
Saisonnier
Saisonnier

76pts

Inscrit le: 16 février 2019
Age: 37
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 16:16:21  Lien permanent
Répondre en citant
Comment est l'alimentation électrique de ta carte.
Est bien l'alimentation est de forme quasiment cubique Très content Très content non je deconne c'est une corsaire RM750X que j'ai testé avec power supply de OCCT qui c'était trés bien passé, ma carte graphique est relié avec des connecteurs 8 broches, j'ai deux écran BenQ ZOWIE XL2720 relié Display port.
Voir le profil de l'utilisateur Envoyer un message privé
MOKii
Agriculteur
Agriculteur

2103pts

Inscrit le: 07 mai 2017
Messages: 315

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 16:22:15  Lien permanent
Répondre en citant
2 écrans??????????????????? 1 1 1

mets en un 3e pendant qu on y est!

non mais il joue sur deux écrans normal que les perfs se divisent par deux?!


Dernière édition par MOKii le Dimanche 24 Mar 2019 à 16:27:55; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
LeGraude
Fermier
Fermier

6786pts

Inscrit le: 30 mars 2018
Messages: 4065
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 16:25:51  Lien permanent
Répondre en citant
Je pense que old bear veut savoir si tu utilises deux câbles séparés ou un câble avec avec un deux broches au bout à brancher sur ta carte graphique. Mais si c’était un problème, ça n'entraînerait probablement pas de problèmes de performances mais plutôt des instabilités.
Par contre, tu joues sur un seul écran ou en double-écran ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dduke
Saisonnier
Saisonnier

76pts

Inscrit le: 16 février 2019
Age: 37
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 16:32:38  Lien permanent
Répondre en citant
lol je ne joue que sur un seul écran, celui d'à coté c'est pour discord, internet etc..

c'est un câble avec deux broches au bout à brancher sur la carte graphique.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Cultivateur
Cultivateur

1127pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 796
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 16:37:34  Lien permanent
Répondre en citant
Bon, je n'ai pas été assez précis Confus

- est ce que les connecteurs PCIe sont bien enfichés et verrouillés jusqu'au click
- est ce que tu utilises un câble DisplayPort/DisplayPort ou bien un câble DisplayPort/HDMI

Tu joues donc en 3840 * 1080, ça fait beaucoup de pixels ça ...

Si tu veux comparer tes perfs avec les benchs, il faut reproduire les mêmes conditions Mort de rire
C'est à dire sur un seul écran 1920*1080 en DisplayPort en ayant tout fermé à côté.
Tu dois même avoir un utilitaire Asus qui ferme toutes les applis Windows, tu dois fermer toutes les app internet, y compris Discord!


Illegitimi non carborundum

Dernière édition par Old_Bear le Dimanche 24 Mar 2019 à 18:14:10; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dduke
Saisonnier
Saisonnier

76pts

Inscrit le: 16 février 2019
Age: 37
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 16:43:26  Lien permanent
Répondre en citant
oui les connecteurs pcie sont bien emboîté.

non je joue avec une résolution de 1920 x 1080p avec BenQ ZOWIE XL2720 qui est la résolution de base de l'écran.
Quand je fais mes Benchmark aucune appli est en arriére, j'ai même testé en jeu ca ne change strictement rien,j'ai même désactivé l’accélération du matériel sur ces applications mais rien non plus..

j'avais même débranché mon 2ieme écran de la carte graphique pour voir ce que ca ferais qu'avec un seul mais c'est le même problème..
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Fermier
Fermier

6786pts

Inscrit le: 30 mars 2018
Messages: 4065
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 17:07:32  Lien permanent
Répondre en citant
Une 2080, ça a des pics de conso pouvant monter à largement plus de 300 W. Il vaut donc mieux utiliser deux câbles pcie pour l'alimenter plutôt qu’un câble avec deux prises aux bout. Comme je l’ai dit plus haut, normalement, ça n'entraîne pas de baisse de performances si la puce manque de courant mais plutôt des instabilités ou des crashs mais ça reste une possibilité. Je te conseille de mettre un deuxième câble pour alimenter ta carte.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
SiZZiGY
Agriculteur
Agriculteur

1769pts

Inscrit le: 30 octobre 2013
Messages: 714

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 22:13:13  Lien permanent
Répondre en citant
Après si c'est pris sur le même rail ça ne devrait pas avoir d'influence... Tout du moins sur une bonne alim.
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Fermier
Fermier

6786pts

Inscrit le: 30 mars 2018
Messages: 4065
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 23:19:19  Lien permanent
Répondre en citant
Le câble, lui, il va pas aimer l’amperage qui va passer et il va chauffer et l’alim peut détecter un risque d’incendie et mettre en sécurité même si elle peut théoriquement fournir le courant.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dduke
Saisonnier
Saisonnier

76pts

Inscrit le: 16 février 2019
Age: 37
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 23:19:56  Lien permanent
Répondre en citant
ca ne change rien les deux cables pcie, c'est dommage j'en ai chier à le trouver et le brancher..
C'est fou ca quand même, heureusement que je suis chauve car c'est une histoire s'arracher les cheveux..

Sur le même rail c'est à dire??

Aprés j'ai regardé beaucoup de setup, de personnes qui montent des cartes graphiques, etc... ils ont tous qu'un cable pcie avec un double en bout sauf la rtx de msi ou il lui en faut 3..
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [RÉSOLU] Problème Ryzen 2400G (partie graphique). Bloodyrose26 CPU, Cartes mères, RAM 7 Samedi 16 Nov 2019 à 00:35:53
Pas de nouveau message i7 4790k problême température en jeux GDX Refroidissement 9 Mercredi 13 Nov 2019 à 17:49:55
Pas de nouveau message Problème démarrage après un an sans problème NightriseCORP Composants 10 Vendredi 8 Nov 2019 à 01:18:54
Pas de nouveau message problème vitesse sata x570 LaTulipe CPU, Cartes mères, RAM 9 Dimanche 3 Nov 2019 à 19:48:18
Topic Verrouillé [RÉSOLU] Problème HHD WD green 1.5To Bbert Composants 7 Jeudi 31 Oct 2019 à 19:09:27