EN DIRECT 3495 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème Ips , page 5

Aller à la page :   123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Old_Bear
Paysan
Paysan

955pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 659
Localisation: Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Lundi 25 Mar 2019 à 00:12:35  Lien permanent
Répondre en citant
Avec ton alim Corsair RMX 750 tu as 2 câbles marqués PCIe qui doivent être connecté côté 8 pins au connecteur PCIe de l'alimentation modulaire et du côté 6+2 pins [lecôté marqué PCIe] à la carte graphique.
Compte tenu de la consommation de la carte en charge, il vaut mieux utiliser le 2eme cable plutôt que d'utiliser le 2eme connecteur du 1er cable.
Tu as 2 connecteurs et 2 câbles et donc tu peux avoir 2 câbles connectés, ils sont tous les 2 dans la boite.


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dduke
Saisonnier
Saisonnier

66pts

Inscrit le: 16 février 2019
Age: 37
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mar 2019 à 00:22:37  Lien permanent
Répondre en citant
oui c'est fait, et ca na rien changé. Triste

tu la vois ou la consommation électrique en charge, je cherche partout je ne vois pas?

Et admettons que je veuille faire du SLI je fais comment du coup? je pense qu'un cable suffit par carte non?? même si j ai mis le deuxième..
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Paysan
Paysan

955pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 659
Localisation: Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Lundi 25 Mar 2019 à 00:58:16  Lien permanent
Répondre en citant
Il n'y a pas d'indicateur de la consommation électrique de base sur un PC.

Les indications que tu peux avoir sont les estimations faites avec des calculateurs qui te donne une valeur théorique comme Extreme Outer Vision

Pour avoir une mesure instantanée, il faut soit du matériel de labo dont une pince ampèremétrique soit plus couramment une prise spéciale dans les 2 cas il faut interpréter les résultats.

Tu n'arrives pas à faire tourner une carte et tu envisages du SLI Choqué
Mais dans tous les cas, regarde le test [en anglais] sur TechPowerUp NVIDIA SLI GeForce RTX 2080 Ti and RTX 2080 with NVLink Review
... conclusion : "So the burning question: should you spend $1,680 on RTX 2080 SLI? Absolutely not." ... ça ne vaut pas le coup!


Illegitimi non carborundum

Dernière édition par Old_Bear le Lundi 25 Mar 2019 à 01:23:03; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Old_Bear
Paysan
Paysan

955pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 659
Localisation: Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Lundi 25 Mar 2019 à 01:21:56  Lien permanent
Répondre en citant
Mon impression, c'est que ton processeur est hors de cause même s'il performerait mieux avec une RAM plus rapide.

Donc, il faut réexaminer le côté GPU.
Il me semble qu'il ne reste pas beaucoup d'options ...

Ce que je suggère, c'est de désinstaller complètement le driver Nvidia et tout ce qui est en général associé.
C'est ensuite de faire un nettoyage de la base de registre avec la version gratuite de CCleaner puis de recharger le dernier driver en ne sélectionnant que le driver et surtout pas GeForce Experience.

Attention, avec CCleaner, il ne faut surtout pas activer le nettoyage par défaut qui supprime les mots de passe etc si on ne parametre pas correctement. Il faut se contenter de l'option "Base de Registre"


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dduke
Saisonnier
Saisonnier

66pts

Inscrit le: 16 février 2019
Age: 37
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mar 2019 à 01:27:19  Lien permanent
Répondre en citant
Driver c'est déja fais avec DDU.
Non je n'en visage pas de SLI mais je me demander pourquoi deux cables pour une carte alors que pour du SLI il y a un cable par carte.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Paysan
Paysan

955pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 659
Localisation: Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Lundi 25 Mar 2019 à 01:36:06  Lien permanent
Répondre en citant
Le nettoyage de la base de registre me parait souhaitable mais c'est toi qui voit comment faire.

Il y a 2 cables parce qu'avec les cartes qui consomment beaucoup, il est intéressant d'avoir un max d'ampérage sur chaque connecteur.

Pour faire du SLI avec 2 RTX 2080, il vaudrait mieux avoir une Seasonic Prime Ultra 850W Titanium qui comporte 8 prises PCIe.


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dduke
Saisonnier
Saisonnier

66pts

Inscrit le: 16 février 2019
Age: 37
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mar 2019 à 01:42:13  Lien permanent
Répondre en citant
je comprends plus rien Old_Bear, moi j en vois 4 sur Seasonic Prime Ultra 850W Titanium, 3 pour les cartes et un pour le cpu.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Paysan
Paysan

955pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 659
Localisation: Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Lundi 25 Mar 2019 à 01:54:57  Lien permanent
Répondre en citant
Je pensais à ça ...
Image 14098

...mais c'est pas le sujet!

Le nettoyage de la base de registre permet d'éliminer des erreurs qui empêche le bon fonctionnement du PC.


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
SiZZiGY
Agriculteur
Agriculteur

1745pts

Inscrit le: 30 octobre 2013
Messages: 696

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 25 Mar 2019 à 09:21:23  Lien permanent
Répondre en citant
Je viens de checker les résultats de tes bench qui sont tout à fait normaux... Un point de comparaison : https://www.overclockingmadeinfrance.com/test-aorus-rtx-2080-xtreme/12/

Pour FarCry si tu abaisse le scaling ca te dis quoi en terme de FPS?

Ca sent vraiment les pilotes foireux...

PS : Par contre dans l'évaluation de ta config tu as mis 5 étoiles à ta CG, je pense que tu peux lui en retirer quelques unes au passage ^^
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Fermier
Fermier

6648pts

Inscrit le: 30 mars 2018
Messages: 4022
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 25 Mar 2019 à 09:49:16  Lien permanent
Répondre en citant
Tu as bien dis au pilote nvidia que c’est les paramètres des jeux qui prennent la main ? Et le dsr est inactif ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dduke
Saisonnier
Saisonnier

66pts

Inscrit le: 16 février 2019
Age: 37
Messages: 41

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 26 Mar 2019 à 00:17:36  Lien permanent
Répondre en citant
Si j'abaisse le scaling ca ne change rien..

Les pilotes ont été désinstallés plusieurs fois avec DDU et même avec des version antérieure ca ne change rien.

Les pilotes nvidia sont par-Default et oui le DSR est inactif.

La base de registre est propre, ca na rien changé du tout.
Voir le profil de l'utilisateur Envoyer un message privé
SiZZiGY
Agriculteur
Agriculteur

1745pts

Inscrit le: 30 octobre 2013
Messages: 696

Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 26 Mar 2019 à 00:22:32  Lien permanent
Répondre en citant
Tu n'aurais pas mis dans tes réglages nvidia du AA x16 en overwrite ou un truc du genre dans le profil de ton jeu?
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Paysan
Paysan

955pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 659
Localisation: Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Mardi 26 Mar 2019 à 00:30:22  Lien permanent
Répondre en citant
Tu peux nous faire un screen avec GPU-Z ?


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Knapneder
Meuhdérateur
Meuhdérateur

2891pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 1711
Localisation: Bruxelles
Navigateur : n.c.

En ligne
Message Posté le: Mardi 26 Mar 2019 à 08:38:29  Lien permanent
Répondre en citant
Il y a les paramètres GeForce Experience d'une part, mais les paramètres graphiques Nvidia de l'autre. Et dans ces derniers il y a aussi des paramètres graphiques réglables et qui se forcent par dessus les autres, il serait bon d'y jeter un coup d'oeil.
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Fermier
Fermier

6648pts

Inscrit le: 30 mars 2018
Messages: 4022
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 26 Mar 2019 à 10:56:34  Lien permanent
Répondre en citant
Knapneder a écrit:
Il y a les paramètres GeForce Experience d'une part, mais les paramètres graphiques Nvidia de l'autre. Et dans ces derniers il y a aussi des paramètres graphiques réglables et qui se forcent par dessus les autres, il serait bon d'y jeter un coup d'oeil.

Copieur ! Tipierre29
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème de grésillement câble audio Flux Audios 20 Vendredi 18 Oct 2019 à 11:14:09
Pas de nouveau message BIG problème ! Gaspard L'atelier 23 Jeudi 17 Oct 2019 à 22:37:25
Pas de nouveau message probleme box ou maximale atteins ? loukass Divers Hardware 22 Jeudi 17 Oct 2019 à 09:28:55
Pas de nouveau message Problème d'écran qui s'eteind aléatoirement TheDarkFlamby Cartes Graphiques 5 Dimanche 13 Oct 2019 à 18:33:43
Pas de nouveau message Problème installation deuxieme nvme sur x570 Aorus Master GRILUD SSD 6 Vendredi 11 Oct 2019 à 07:47:17
Concours