EN DIRECT 1792 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Ryzen 3000 optimisation: OC et PBO , page 21

Aller à la page :   123 ... 202122 ... 313233  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Mola
Saisonnier
Saisonnier

30pts

Inscrit le: 22 novembre 2013
Age: 38
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 12:15:11  Lien permanent
Répondre en citant
warior31 a écrit:
Tu sais pas par hasard si en oc manuel on peut garder la gestion fréquence basse et haute en fonction de la charge CPU ?




Core Clock = frequence max
Core Effective Clock = frequence "moyenne" réelle en prenant en compte le sleep (Source)

Pour moi, la frequence ne reste pas à la valeur que tu as fixé en permanence, le proc continue de vivre sa vie.
Par contre c'est la fréquence tension qui elle ne bouge plus du tout.

Bon, j'ai pas la prétention (ni l'envie :p) d'être un expert, mais c'est ce que je comprend.


Dernière édition par Mola le Lundi 25 Mai 2020 à 12:52:14; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Umaryl
Cultivateur
Cultivateur

1462pts

Inscrit le: 18 mars 2017
Age: 36
Messages: 824
Localisation: Drôme
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 12:23:24  Lien permanent
Répondre en citant
je ne suis pas sur que HWInfo soit le meilleur pour les tension.
Chez moi dès que je tente un OC avec tension fixe, genre 1.45v il bloque en "current" à 1.100v

pour les fréquences et températures ok mais les tensions j'ais un doute.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Mola
Saisonnier
Saisonnier

30pts

Inscrit le: 22 novembre 2013
Age: 38
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 12:46:11  Lien permanent
Répondre en citant
C'est pas impossible ouais :p
En Auto en tout cas, il affiche bien des fluctuations (pour ça que je m'y suis fié).
Voir le profil de l'utilisateur Envoyer un message privé
warior31
Saisonnier
Saisonnier

54pts

Inscrit le: 16 mai 2020
Messages: 35

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 13:05:11  Lien permanent
Répondre en citant
Mola a écrit:
warior31 a écrit:
Tu sais pas par hasard si en oc manuel on peut garder la gestion fréquence basse et haute en fonction de la charge CPU ?




Core Clock = frequence max
Core Effective Clock = frequence "moyenne" réelle en prenant en compte le sleep (Source)

Pour moi, la frequence ne reste pas à la valeur que tu as fixé en permanence, le proc continue de vivre sa vie.
Par contre c'est la fréquence tension qui elle ne bouge plus du tout.

Bon, j'ai pas la prétention (ni l'envie :p) d'être un expert, mais c'est ce que je comprend.


c'est quoi le soft que tu utilises ?

et voila le screeen
[/img]
Voir le profil de l'utilisateur Envoyer un message privé
Mola
Saisonnier
Saisonnier

30pts

Inscrit le: 22 novembre 2013
Age: 38
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 13:15:07  Lien permanent
Répondre en citant
https://www.hwinfo.com/download/

Par contre il me semble bien avoir lu qq part sur un forum US que HWMonitor n'était pas capable de lire correctement les fréquence des Ryzen 3xxx.
En gros y'a pas "l'Effective Clock".
Et attention, avoir les deux qui tournent en même temps peut être source d'erreur a priori.
Voir le profil de l'utilisateur Envoyer un message privé
Umaryl
Cultivateur
Cultivateur

1462pts

Inscrit le: 18 mars 2017
Age: 36
Messages: 824
Localisation: Drôme
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 14:30:04  Lien permanent
Répondre en citant
Mola a écrit:
C'est pas impossible ouais :p
En Auto en tout cas, il affiche bien des fluctuations (pour ça que je m'y suis fié).


effectivement, en auto aucun soucis pour les valeurs de tension sous HWInfo Très content

@warior31: HWMonitor, qui jusque là était très bon pour le monitoring, n'arrive pas a donner les info pour les Ryzens 3000. il faut prendre HWInfo pour avoir les bonnes valeurs de fréquence et T°c (cpu/vrm) des Ryzens 3000


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
warior31
Saisonnier
Saisonnier

54pts

Inscrit le: 16 mai 2020
Messages: 35

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 17:45:21  Lien permanent
Répondre en citant
Et voila avec Hwinfo


la fréquence redescend bien quand celui ci n'est pas sollicité Clin d'oeil

je n'arrive pas à monter au dessus de 4.5ghz pour l'instant même en poussant le vcore

petite optimisation de la ram avec des timing resserrés


Dernière édition par warior31 le Lundi 25 Mai 2020 à 18:16:46; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Mola
Saisonnier
Saisonnier

30pts

Inscrit le: 22 novembre 2013
Age: 38
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 18:13:41  Lien permanent
Répondre en citant
Y'a quand même probablement un bug avec le VCore dans HWInfo quand on la fixe dans le BIOS. Dans Ryzen Master ont voit bien la tension baisser.
Voir le profil de l'utilisateur Envoyer un message privé
warior31
Saisonnier
Saisonnier

54pts

Inscrit le: 16 mai 2020
Messages: 35

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 18:17:42  Lien permanent
Répondre en citant
Mola a écrit:
Y'a quand même probablement un bug avec le VCore dans HWInfo quand on la fixe dans le BIOS. Dans Ryzen Master ont voit bien la tension baisser.


pourtant moi je suis à 1.38v en faible charge et 1.34v à 100% load
Voir le profil de l'utilisateur Envoyer un message privé
Mola
Saisonnier
Saisonnier

30pts

Inscrit le: 22 novembre 2013
Age: 38
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 18:19:53  Lien permanent
Répondre en citant
Ouais, moi aussi y'a un petit delta.
Mais ça descend beaucoup plus bas dans Ryzen Master.
Voir le profil de l'utilisateur Envoyer un message privé
Umaryl
Cultivateur
Cultivateur

1462pts

Inscrit le: 18 mars 2017
Age: 36
Messages: 824
Localisation: Drôme
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mai 2020 à 22:19:20  Lien permanent
Répondre en citant
warior31 a écrit:
Et voila avec Hwinfo


la fréquence redescend bien quand celui ci n'est pas sollicité Clin d'oeil

je n'arrive pas à monter au dessus de 4.5ghz pour l'instant même en poussant le vcore

petite optimisation de la ram avec des timing resserrés


c'est joli pour un 3600 (même dans les derniers produits) moi, à ta place je ne chercherais pas plus 4.5Ghz/1.38v c'est top.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
B3Nv2
Saisonnier
Saisonnier

26pts

Inscrit le: 27 mai 2020
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 27 Mai 2020 à 13:45:13  Lien permanent
Répondre en citant
Bonjour je rejoins la conversation avec mon R5 3600 actuellement stable 4.03Ghz @ 1.18v

J'ai lu le topic et j'ai le même setup que la plupart ici , X570 Plus (TUF) mais j'ai quelque différence que je n'arrive pas à expliqué.
Alors je part de zéro Full AUTO de base dans le BIOS après un F5
Je suis à 3.6Ghz (normal) @ 1.42v ( pas normal Choqué ) et Ryzen master mesure les pointe à 1.42v pour 3.6 avec comme coéff CCX 0 et CCX1 à 4200MHZ mais monte timidement les 4000 sur un seul core, normal avec 1.42v il à a chaud et j'ai pu avoir des pointes à 110°c Choqué

Ducoup je cherche un voltage stable entre Ratio Fixe sur tout les coeurs et CPU VID Fixe 40.25 @ 1.18v passe sans trop chauffé 85°c
Par contre si j'augmente le ratio je suis instable et j'essaye timidement de me rapproché des 4,1Ghz mais je ne trouve pas vraiment le bon Voltage et je dois surement compenser le SOC ou autres mais je suis pas sûr de ce que je fais là.

J'aimerais que le voltage puisse descendre aussi bas que possible en idle alors je tente le Offset Mode..
Et la catastrophe , ça ne marche pas. Le VID en auto et le offsetmode n'est pas pris en compte , ou plutôt si mais seulement dans le BIOS...
Dans le bios un VID Auto ( 1.42 me demandé pas pourquoi ... ) alors je tente -0.3v en offset negatif.
Effectivement dans le bios mon Voltage passe à 1.12 , j'arrive même à descendre jusqu'à 0.89v avant l'echec du POST Boot.

Par contre une fois windows démarré je vérifie avec HWinfo , HWMonitor , Ryzen Master , OCCT , qu'importe.
Tous m'affiche 1.42v idle , et moins en charge.

Alors je retourne modifier , et quoi je fasse le Offsetmode ne marche que dans le bios ?
Sur le PBO j'ai essayé Enable et Disable , pas moyen de changé ça ...

Ducoup j'ai mis un VID faible mais stable pour 4.03 pour ne pas chauffé mais j'ai un résultat nul sur CineR20



Quelqu'un sait pourquoi mon offset mode n'a aucun effet en dehors du bios ?
Voir le profil de l'utilisateur Envoyer un message privé
Mola
Saisonnier
Saisonnier

30pts

Inscrit le: 22 novembre 2013
Age: 38
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 27 Mai 2020 à 18:27:02  Lien permanent
Répondre en citant
B3Nv2 a écrit:
Quelqu'un sait pourquoi mon offset mode n'a aucun effet en dehors du bios ?


J'ai le même problème avec une B450 :p

Comme dit, certainement qu'avec le bon proc, la bonne CM, un meilleur refroidissement, rester en auto vaut le coup.
Mais dans mes conditions, en manuel, à 4200@1.3, j'ai les mêmes bench mono, de meilleurs bench multi, des températures plus basses (-10° en load), et moins de frustration :p



(Je suis stable à 4200@1.2 et je gagne 5° en load contre quelques points de moins en bench)
Voir le profil de l'utilisateur Envoyer un message privé
B3Nv2
Saisonnier
Saisonnier

26pts

Inscrit le: 27 mai 2020
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 27 Mai 2020 à 23:07:36  Lien permanent
Répondre en citant
Mola a écrit:

(Je suis stable à 4200@1.2 et je gagne 5° en load contre quelques points de moins en bench)


C'est honorable , bien plus que mon 4025@1.18v pour 85°c.
Tu a quel options dans le bios et pour le PBO ?

Perso j’atteins 4225 @ 1.18v sur tout les coeurs mais seulement avec Ryzen Master, pas moyen d'avoir la même fréquence par le bios Confus je pige plus rien

Pourquoi ASUS a 2 fois le menu PBO , Une fois dans Ai Tweak et une fois dans Advanced. Si c'était juste un "raccourcie" mais non , changé l'option PBO du menu AiTweak ne change pas le PBO dans le menu Advanced AMD ... Ducoup je pige plus rien avec des options en double je suis pas sortie de l'auberge ...
Voir le profil de l'utilisateur Envoyer un message privé
warior31
Saisonnier
Saisonnier

54pts

Inscrit le: 16 mai 2020
Messages: 35

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 28 Mai 2020 à 07:36:58  Lien permanent
Répondre en citant
Bonjour par contre n'hésitez pas a faire un stress test CPU long genre 10 minutes avec CPU z
Car a 4.5 GHz a 1.3875v je monte à 92°c dans un boîtier chaud après une partie de jeux
Alors qu'avec cinebench l'eau du watercooling n'a pas le temps de monter en température
Du coup la je suis redescendu à 4.3 GHz a 1.25v je vais voir où est le max pour ce Vcore
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123 ... 202122 ... 313233  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [CowcotLand] Test Mini PC ZOTAC ZBOX CA621 nano ; AMD Ryzen mantidor Mini PC 0 Lundi 29 Juin 2020 à 14:40:56
Pas de nouveau message Recherche aide Ryzen 3xxx clé Horizon Zéro Dawn PC jps Le poulailler 9 Samedi 27 Juin 2020 à 20:28:03
Pas de nouveau message Ryzen 5 3600 Vcore Fixe (OC) et Vcore en idle Guichamp CPU, Cartes mères, RAM 0 Vendredi 26 Juin 2020 à 19:49:45
Pas de nouveau message Ryzen Power Ou les CM donnent trop d'électricité au Proc Roro747 CPU, Cartes mères, RAM 25 Vendredi 26 Juin 2020 à 19:42:03
Pas de nouveau message [CowcotLand] Mini PC CORSAIR ONE a100 (Ryzen 9 3950X inside) Vanseb Mini PC 4 Mardi 16 Juin 2020 à 15:09:14