EN DIRECT 2674 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Ventilateur de CG qui s'emballe au démarrage du PC !

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Shinalchemist
Saisonnier
Saisonnier

67pts

Inscrit le: 20 mai 2019
Messages: 29

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Sep 2019 à 08:18:20  Lien permanent
Répondre en citant
Bonjour à tous,

Config actuel :
CPU : R7 1700X
CM : B450 bazooka
Ram : 16 Go 3200mhz
CG : KFA2 GTX1060
Alim : cooler master bronze+ 750W
OS : Win 10 - dernière version

Depuis quelques mois j'ai remarqué ma carte graphique mettait ses ventilateurs à fond durant quelques secondes au démarrage 20 secondes (elle ne le faisait pas avant).

entre temps j'ai upgrade mon PC en CPU,RAM et CM et le problème était toujours la.

et depuis deux semaine le problème "augmente" :

je démarre : les ventillos tourne à fond pendant 20 à 30 sec puis ralentissent puis retourne à fond pendant 30 sec puis s’arrête s'emballe pour une durée variable 2/3 fois de suite.

Au bout de 3/4 min de spectacle sonore (ou je suis sur mon PC sans aucun problème et ou je peux voir sur HWmonitor qu'il n'y a aucun problème de température), les ventillos se calme et plus aucun problème durant toute l'utilisation.

What the problème ?

Voila Merci :p
Voir le profil de l'utilisateur Envoyer un message privé
VPJ2M
Cultivateur
Cultivateur

1077pts

Inscrit le: 19 octobre 2014
Messages: 458

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Sep 2019 à 08:38:08  Lien permanent
Répondre en citant
un bug logiciel ?
Tente une désinstal propre des drivers et une maj de ceux ci.
Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Agriculteur
Agriculteur

1538pts

Inscrit le: 14 mars 2019
Messages: 863

Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 4 Sep 2019 à 08:48:02  Lien permanent
Répondre en citant
2 choses a faire :

Ôte et remet ta CG en soufflant préalablement sur les connectiques.

Installe MSI after burner et programme tes ventilos.

Cela m'a aidé pour une CG. Afternurner fonctionne même sur les autres marques.

EDIT : sinon tu as le logiciel KFA2 que je ne connaissais pas.
http://www.kfa2.com/kfa2/xtreme-tuner-plus


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
tamtam02
Agriculteur
Agriculteur

1738pts

Inscrit le: 29 septembre 2014
Messages: 748

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Sep 2019 à 09:23:18  Lien permanent
Répondre en citant
C'est le mode dépoussiérage... Flèche
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
kyle
Saisonnier
Saisonnier

206pts

Inscrit le: 08 juillet 2019
Messages: 85

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 4 Sep 2019 à 16:37:53  Lien permanent
Répondre en citant
Le process de démarrage des ventilateurs ne devrait pas durer aussi longtemps. c'est étrange car normalement la vitesse des ventilateurs est gérée par le bios de la carte graphique sauf quand on a installé sur windows un logiciel constructeur qui prend la main sur la carte graphique. Donc, le cause la plus vraissemblable: un problème logiciel
Voir le profil de l'utilisateur Envoyer un message privé
djshotam
Agriculteur
Agriculteur

1787pts

Inscrit le: 05 juin 2014
Messages: 483
Localisation: Au Nord, près des corons
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Sep 2019 à 17:45:56  Lien permanent
Répondre en citant
Salut,

A voir aussi si il n'y a pas eu une mise à jour des drivers de la cg qui a occasionné cela

sur ma R7 260X j'ai eu le tour après une mise à jour, puis un peu plus tard, après 2 ou 3 autres maj, le souffle des ventilo au démarrage est redevenu "normal" (j'entends par normal que au démarrage ca me fait vroom vroom vroom puis ca se calme

et peut être qu'effectivement comme le dit tamtam02 il y a un peu de poussière qui se barre , mais 'ignore si c'est un mode "dépoussiérage" prévu par le constructeur

quoiqu'il en soit quand on aime le silence oui ca peut être génant

dans le programme de gestion, il y a peut être moyen de paramétrer la vitesse des ventilos, ou la courbe de variation vitesse en fonction de la t° par exemple (fait chez moi avec un mode silence mais j'ai toujours le vroom vroom au départ ,celui ci ne dure pas trop longtemp heuresement
Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Cultivateur
Cultivateur

1436pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1233

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Sep 2019 à 18:00:40  Lien permanent
Répondre en citant
pas spécialement , sur les deux ventilateurs , il y en a un qui revoient ses information sur le contrôleur fan de la cg , c'est celui qui est situé près des ports d'affichage .

si tu bloque celui ci ou il ne transmet pas correctement les informations le deuxième ventilateur se met a tourner a pleine vitesse .

donc la fin de vie du ventilo ou un bon tas de poussière pourrait être la cause.


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Shinalchemist
Saisonnier
Saisonnier

67pts

Inscrit le: 20 mai 2019
Messages: 29

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Sep 2019 à 18:20:16  Lien permanent
Répondre en citant
Ha je viens de remarquer que j'ai un de mes deux ventillos qui est à l’arrêt quand le second ce met à fond Triste

quand le premier se relance la vitesse redevient nominal pour les 2 et au bout de 5 min de fonctionnement du PC les 2 tournes sans broncher pendant plusieurs heure sans problème Triste
Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Cultivateur
Cultivateur

1436pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1233

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 4 Sep 2019 à 18:29:11  Lien permanent
Répondre en citant
tu n'as plus qu'a désosser ta cg pour lui faire un nettoyage approfondi , si le cœur t'en dis ou essaye avec un bombe d'air sec , pour souffler sur un mouton de poussière rebelle .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Shinalchemist
Saisonnier
Saisonnier

67pts

Inscrit le: 20 mai 2019
Messages: 29

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Sep 2019 à 10:36:16  Lien permanent
Répondre en citant
Mise à jour de la problématique :

j'ai démonté la CG pour la dépoussiérer : de la poussière mais pas de nounou (les ventilateurs tourne bien à la main)

le problème a par contre empiré depuis (le lendemain du remontage) : j'ai maintenant non stop 1 ventilateurs à l’arrêt (qui essaye de se lancer par moment - il bouge un peu quand il a envie) et l'autre et à fond ...

j'ai désinstallé/réinstallé le pilote ==> aucune différence.

le contrôle "manuel" du ventilateur du logiciel KFA2 n'a aucun impact dessus.

des idées ? solution ?
Voir le profil de l'utilisateur Envoyer un message privé
rimaille
Cultivateur
Cultivateur

1141pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 782
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Sep 2019 à 10:59:13  Lien permanent
Répondre en citant
Salut, apparemment d'autres utilisateurs ont eu ce problème lié à un bug dans le firmware de ta carte. Va le mettre à jour.
Par contre le comportement que tu as après démontage, pas sûr que ça le règle... redémonte et remonte tout ça, c'est absolument pas normal.
Voir le profil de l'utilisateur Envoyer un message privé
Shinalchemist
Saisonnier
Saisonnier

67pts

Inscrit le: 20 mai 2019
Messages: 29

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Sep 2019 à 11:47:59  Lien permanent
Répondre en citant
J'ai "désinstaller l'appareil" dans le gestionnaire des périphériques redémarré et j'ai réinstaller le pilote via le logiciel nvidia. c'est censé mettre à jour le firmware
non ?
cette manip n'a rien changé malheureusement.
Voir le profil de l'utilisateur Envoyer un message privé
AndrewTawin
Paysan
Paysan

551pts

Inscrit le: 07 juin 2019
Messages: 227
Localisation: Lille
Navigateur : Opera

En ligne
Message Posté le: Mardi 10 Sep 2019 à 11:52:15  Lien permanent
Répondre en citant
Non faut passer par un DDU. Facilement téléchargeable sur Internet.
Voir le profil de l'utilisateur Envoyer un message privé
rimaille
Cultivateur
Cultivateur

1141pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 782
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Sep 2019 à 12:01:53  Lien permanent
Répondre en citant
Ce n'est pas le firmware que tu mets à jour, c'est le driver que ton système réinstalle. Mais comme mon VDD le dit, ta manip ne sert à rien si tu ne fais pas le ménage avec DDU.
Le firmware, c'est le logiciel embarqué dans ta carte graphique, son bios en quelque sorte.
Pour le mettre à jour c'est avec nvflash : https://www.guru3d.com/files-details/nvflash-download-for-windows.html
Une collection de firmwares (attention si c'est une GDDR5 ou GDDR5X : https://www.techpowerup.com/vgabios/?manufacturer=KFA2&model=GTX+1060 )
Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Cultivateur
Cultivateur

1436pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1233

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Sep 2019 à 12:53:48  Lien permanent
Répondre en citant
je pense plutôt que ton ventilo est en train de rendre l'âme .a moins de trouver une carte hs pour vampiriser les ventilo je ne vois que cela , ou a moins de passer par le sav de kfa si il ne propose pas le ventilateur en détaille .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Changement ventilateur : keldar L'atelier 1 Samedi 16 Nov 2019 à 15:36:30
Pas de nouveau message Problème démarrage après un an sans problème NightriseCORP Composants 10 Vendredi 8 Nov 2019 à 01:18:54
Pas de nouveau message Problème démarrage PC – câble PCI défectueux ? Lithos Composants 11 Lundi 28 Oct 2019 à 13:10:45
Pas de nouveau message Le meilleur ventilateur de boitier en 120mm ? Valiant Refroidissement 6 Lundi 21 Oct 2019 à 08:43:55
Pas de nouveau message [VDS] ventilateur 2 Zalman ZM-SF2 , 2 Enermax Everest UCEV riddick80 Ventes 0 Vendredi 4 Oct 2019 à 22:06:19