EN DIRECT 2039 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Question branchement - Pompe bruyante , page 2

Aller à la page :   123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
calimeribo
Fermier
Fermier

6065pts

Inscrit le: 10 octobre 2008
Messages: 3198

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 01:03:33  Lien permanent
Répondre en citant
@mini pouce je ne sais pas a quelle voltage démarre les ddc je n'ai jamais eut que des modèle pwm
mais bon on ne risque rien a essayer

après le câble aquatuning a l'avantage de la facilite quoique souder deux connecteurs n'est pas non plus sorcier
et une fois rajouté les frais de port ça fait un ptit cable a pas loin de 20€
quand même

après si la carte mère est bien la x99 de ta config y a que la prise cpu fan qui supporte 12w pour les prises channel fan rien n'est précisé mais je doute qu'elles supportent 10 ou 18w surtout avec une pompe en mode dc
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
fission
Ouvrier agricole
Ouvrier agricole

380pts

Inscrit le: 08 mars 2019
Messages: 300
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 02:09:39  Lien permanent
Répondre en citant
housgreg a écrit:
dans le bios (carte mère ASUS z270f) elle tourne à plus de 4200rpm



je vois pas du x99 mais du z270 moi là
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12297

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 02:29:20  Lien permanent
Répondre en citant
fission a écrit:
je vois pas du x99 mais du z270 moi là

Il a surement changé de matos et comme la plupart dans le même cas, il n'a pas mis sa config' à jour


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
housgreg
Saisonnier
Saisonnier

52pts

Inscrit le: 14 février 2015
Age: 38
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 10:46:57  Lien permanent
Répondre en citant
Merci à tous pour vos réponses…
Oui, je parle bien de la Asus z270f (mais j'utilise toujours la X99, c'est pour ça que je n'ai pas mis à jour) Très content

Sur ma pompe c'est marqué DC12v - 18W !

je viens de demander à la SI de mon taff, et ils m'ont filé un adaptateur qui ressemble exactement à celui-ci :
https://www.amazon.fr/gp/product/B000VFMVNI/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

Peut-etre que ça peut fonctionner… à suivre…
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce
Eleveur bovin
Eleveur bovin

26251pts

Inscrit le: 15 mai 2011
Messages: 8640

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 11:32:34  Lien permanent
Répondre en citant
Oui là tu adapte le molex de la pompe vers le 3p de ta CM.
Je sais qu'il y a des CM qui supporte 2A donc 24W, ça peut se faire dans ce cas et pas autrement. (ça serait con de tout cramer)
Globalement j'aime bien laissé ça à l'alim ou un rhéobus mais je n'ai que de vieux coucou, vieille habitude donc.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
housgreg
Saisonnier
Saisonnier

52pts

Inscrit le: 14 février 2015
Age: 38
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 11:44:44  Lien permanent
Répondre en citant
Oula mince, je ne savais pas que je pouvais tout cramer comme ça Choqué . Ça me fait un peu peur maintenant.

Je n'ai pas l'impression que ma carte gère du 2A…
"Fission" dit que : "le connecteur h_amp_fan de la carte mère gère les puissances supérieures à 1A donc il suffit qu'il branche là la pompe".
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce
Eleveur bovin
Eleveur bovin

26251pts

Inscrit le: 15 mai 2011
Messages: 8640

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 12:29:32  Lien permanent
Répondre en citant
Mauvaise formulation techniquement tu crame la prise qui contrôle le ventilo normalement tu ne crame pas toute ta CM car il y a des gardes fous.
Après ça ne m'est jamais arrivé, donc pas certain du comportement.

Pareillement une recherche rapide ne m'a rien donné de plus concret.
Je suppose que ce n'est pas 2A sinon ils s'en seraient ventés (et j'ai déjà vu cette mention) mais j'espère qu'il y a juste un truc pour absorber/empêcher les pics de forte itnensité d'où leur titre marketteux.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Osbastien
Agriculteur
Agriculteur

2254pts

Inscrit le: 07 janvier 2018
Age: 34
Messages: 987
Localisation: Marseille
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 14:19:54  Lien permanent
Répondre en citant
Il y a des connecteurs preuve sur les CM pour fournir plus de puissance pour les pompes justement.

C'est précisé dans le manuel (exemple avec la X570-F de asus)



Reste à voir si le tien est controllable via le soft de gestion.

Sinon réobus en effet (tjs avec ton adaptateur). Tu as ce genre de chose à pas cher comme réobus interne (il fait plein d'autres trucs aussi ^^)
https://fr.aliexpress.com/item/32997361179.html?spm=a2g0o.cart.0.0.7cc03c00jJJihi&mp=1

Apres si tu as un hub pour les ventilos de ton boitier fonce :)


Mon Watercooling Dark base 700
Voir le profil de l'utilisateur Envoyer un message privé
housgreg
Saisonnier
Saisonnier

52pts

Inscrit le: 14 février 2015
Age: 38
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 14:56:44  Lien permanent
Répondre en citant
@mini-pouce: ok merci, si je crame que la prise alors ça va...

@Osbastien: oui j'ai cherché sur la notice de ma CM, mais je n'ai rien trouvé, (à part la page 1-16)
https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/STRIX_Z270F_GAMING/F12193_STRIX_Z270F_GAMING_UM_V2_WEB.pdf

j'ai bien un hub dans mon boitier (Fractal Design Meshify S2 https://media.materiel.net/r900/products/MN0005226961_1.jpg), mais j'ai déja des ventilos dessus, je ne pourrais donc pas baisser indépendamment la pompe (toujours pour le bruit).
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce
Eleveur bovin
Eleveur bovin

26251pts

Inscrit le: 15 mai 2011
Messages: 8640

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 16:01:31  Lien permanent
Répondre en citant
Nan mais sans soudure et sans achat tu prends un tournevis pour défaire le pin centrale du molex de ta pompe et le remettre à l'autre extrémité.
Et normalement ça te fait du 7v et tu n'entendra plus ta pompe.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
housgreg
Saisonnier
Saisonnier

52pts

Inscrit le: 14 février 2015
Age: 38
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 16:18:18  Lien permanent
Répondre en citant
mini-pouce a écrit:
Nan mais sans soudure et sans achat tu prends un tournevis pour défaire le pin centrale du molex de ta pompe et le remettre à l'autre extrémité.
Et normalement ça te fait du 7v et tu n'entendra plus ta pompe.


Serieux ? c'est à dire, faire ça ? Confus

puis je branche directement la molex de la pompe sur l'alim ? comme ça pas besoin de toucher au bios ? (désolé, j'suis vraiment débutant en WC)
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce
Eleveur bovin
Eleveur bovin

26251pts

Inscrit le: 15 mai 2011
Messages: 8640

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 16:40:21  Lien permanent
Répondre en citant
Oui c'est exactement ça. Clin d'oeil
Pas de soucis c'est même mieux le seul truc étant que tu ne peux pas faire varier la vitesse, mais je ne trouve pas ça utile en général.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
HarFanG
Meuhdérateur
Meuhdérateur

6770pts

Inscrit le: 13 mai 2011
Messages: 1970
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 17:26:21  Lien permanent
Répondre en citant
mini-pouce a écrit:
Nan mais sans soudure et sans achat tu prends un tournevis pour défaire le pin centrale du molex de ta pompe et le remettre à l'autre extrémité.
Et normalement ça te fait du 7v et tu n'entendra plus ta pompe.

Je passe par là pour dire qu'il vaut mieux éviter de faire cette manip.
L'électricité va du + vers le moins, et non d'un + vers un autre +. On fausse l'alimentation en procédant ainsi.
Elle risque de ne pas apprécier sur la durée.

[En réalité, c'est du - vers le +, mais par convention, on dit l'inverse].


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
housgreg
Saisonnier
Saisonnier

52pts

Inscrit le: 14 février 2015
Age: 38
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 18:26:01  Lien permanent
Répondre en citant
Ah ! mince… lol
Sinon, je viens de trouver dans le carton de mon autre carte mère Asus x99 Deluxe, une carte d'extension FAN :
https://www.asus.com/nafr-fr/Motherboard-Accessories/FAN-EXTENSION-CARD/

avec ce cable connecté à la pompe ,
ça devrait le faire, non ?
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce
Eleveur bovin
Eleveur bovin

26251pts

Inscrit le: 15 mai 2011
Messages: 8640

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 18 Nov 2019 à 18:35:19  Lien permanent
Répondre en citant
Avec tout ça t'es bon alors, joli bundel en passant.

Je dois avouer que j'ai déjà entendu des contre mais jamais d'explication concrète.
Ce qui irait pas pour moi serait soit le découplage de la masse, sauf que via les vis et le boitier on y revient.
Soit le fait de relier deux générateurs de tensions ce qui ne se ferait peut être pas ?

Mais dans l'absolu changement de potentiel ça roule, pour la pompe du moins.
Si quelqu'un à l'explication détaillée ça m'intéresse.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Aller à la page :   123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Question sur mon réseau domestique ? InsidWeb Divers Hardware 71 Lundi 2 Déc 2019 à 12:08:51
Pas de nouveau message Pompe D5 Scrateroe Watercooling 2 Vendredi 29 Nov 2019 à 16:16:47
Pas de nouveau message Question choix marque CG pour passer /WB Scrateroe Watercooling 3 Mercredi 27 Nov 2019 à 10:50:39
Pas de nouveau message Question de "Fignolage" de config. Robs06 L'atelier 9 Mardi 5 Nov 2019 à 18:26:08
Pas de nouveau message [Suite à achat GPU] - Les drivers (début en page 7) SuunaZ Cartes Graphiques 107 Mercredi 30 Oct 2019 à 09:58:53