EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Mon premier projet de water cooling , page 11

Aller à la page :   123 ... 101112  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Jujuf1 @
Saisonnier
Saisonnier

134pts

Inscrit le: 10 avril 2022
Messages: 115

Navigateur : n.c.

Hors ligne
Message Posté le: 14 mai 2022 à 10:20  Lien permanent
Répondre en citant
Gros pb. La pompe s’allume mais l’eau part pas du réservoir et ça mousse. Il faut fermer le réservoir peut être ? Pourtant j ai vu des vidéo sans besoin de fermer…
Voir le profil de l'utilisateur Envoyer un message privé
Jujuf1 @
Saisonnier
Saisonnier

134pts

Inscrit le: 10 avril 2022
Messages: 115

Navigateur : n.c.

Hors ligne
Message Posté le: 14 mai 2022 à 11:12  Lien permanent
Répondre en citant
Ça y est c’est rempli. J’ai du mettre le boîtier à la verticale.
Je fais tourner mais ça mousse.

Faut il laisser ouvert le réservoir ou pas ? Pour l’instant j’ai fermé.
Voir le profil de l'utilisateur Envoyer un message privé
Jujuf1 @
Saisonnier
Saisonnier

134pts

Inscrit le: 10 avril 2022
Messages: 115

Navigateur : n.c.

Hors ligne
Message Posté le: 14 mai 2022 à 11:24  Lien permanent
Répondre en citant
Voir le profil de l'utilisateur Envoyer un message privé
Wulfy @
Paysan
Paysan

995pts

Inscrit le: 11 décembre 2016
Messages: 224

Navigateur : n.c.

En ligne
Message Posté le: 14 mai 2022 à 11:39  Lien permanent
Répondre en citant
La mousse va partir au fur et à mesure, enlève bien les poches d'air en secouant un peu le boîtier, complète le liquide au besoin.


Voir le profil de l'utilisateur Envoyer un message privé
Jujuf1 @
Saisonnier
Saisonnier

134pts

Inscrit le: 10 avril 2022
Messages: 115

Navigateur : n.c.

Hors ligne
Message Posté le: 14 mai 2022 à 11:44  Lien permanent
Répondre en citant
Je te remercie pour le feed-back Clin d'oeil

Oui je vais couper tout ça et secouer un peu parce que j’ai une grosse bulle d’air au niveau cpu.
Voir le profil de l'utilisateur Envoyer un message privé
Jujuf1 @
Saisonnier
Saisonnier

134pts

Inscrit le: 10 avril 2022
Messages: 115

Navigateur : n.c.

Hors ligne
Message Posté le: 14 mai 2022 à 16:35  Lien permanent
Répondre en citant
Ptite news j’ai boote, le pc marche mais le waterblock gpu me fais un sale coup…température hot spot 103 degrés …throttle..j’ai bien resserré toutes les vis du water block rien n’y fait…
Voir le profil de l'utilisateur Envoyer un message privé
Jujuf1 @
Saisonnier
Saisonnier

134pts

Inscrit le: 10 avril 2022
Messages: 115

Navigateur : n.c.

Hors ligne
Message Posté le: 14 mai 2022 à 16:50  Lien permanent
Répondre en citant
J’ai à plus qu’à tout purger et démonter le gpu…. Et mettre de la mx 4
Voir le profil de l'utilisateur Envoyer un message privé
LC3217 @
Paysan
Paysan

523pts

Inscrit le: 08 septembre 2020
Messages: 447

Navigateur : n.c.

Hors ligne
Message Posté le: 14 mai 2022 à 20:46  Lien permanent
Répondre en citant
Je ne veux pas mais je le fait.
Je n'ai pas tout lu
Quandon part sur du water en dehors evidement des équipements adequat le tubing est encore moins compliqué.
La plupart des personnes que je connas c'était le stress oui sa va fuir je vais tout griller ect..... mais Tu n'as pas besoin de pince juste à la main suffit. Quand tu visses des coiffes il y a un joint et plus tu vas le serrer fort tu vas prendre des risques c'est un joint lol.
Les bulles c'est necessaire laisse tomber si ta pompe fonctionne aucun soucis. De toute façon tu devras remettre du liquide l les premiers temps Je bench un peu moins en ce moment et poutant on veut que notre machine que l'on a monté marche au top. Jamiais j'ai mi du sopalain comme j'ai vue Bref si tu as besoin d'aide Je t'ecoute Très content Oui encore une chose trop de question
Voir le profil de l'utilisateur Envoyer un message privé
Jujuf1 @
Saisonnier
Saisonnier

134pts

Inscrit le: 10 avril 2022
Messages: 115

Navigateur : n.c.

Hors ligne
Message Posté le: 14 mai 2022 à 22:20  Lien permanent
Répondre en citant
J’ai vidé, repasté, rempli la boucle. Et ça marche !

Les temps sont très bien ! (Ventilo a fond pour le moment)
Voir le profil de l'utilisateur Envoyer un message privé
Mick996 @
Agriculteur
Agriculteur

2260pts

Inscrit le: 12 avril 2018
Messages: 1713
Localisation: Brest
Navigateur : Firefox

Hors ligne
Message Posté le: 15 mai 2022 à 09:14  Lien permanent
Répondre en citant
Du coup tu sais que la purge fonctionne Mort de rire imagines devoir le faire sans la valve..
Tant mieux si le repast a fonctionné! Maintenant tu peux souffler Mort de rire les bulles partiront avec le temps, tu va pouvoir te poser et faire tes réglages avec aquasuite pour tes ventilos et ta pompe.

Le sopalin je trouve utile pour détecter l'humidité et c'est rassurant pour une premiere boucle, mais c'est vrai que t'en a mis beaucoup mdr.

Maintenant profites!


"Because I was inverted"
Voir le profil de l'utilisateur Envoyer un message privé
Jujuf1 @
Saisonnier
Saisonnier

134pts

Inscrit le: 10 avril 2022
Messages: 115

Navigateur : n.c.

Hors ligne
Message Posté le: 15 mai 2022 à 09:22  Lien permanent
Répondre en citant
Mick996 a écrit:
Du coup tu sais que la purge fonctionne Mort de rire imagines devoir le faire sans la valve..
Tant mieux si le repast a fonctionné! Maintenant tu peux souffler Mort de rire les bulles partiront avec le temps, tu va pouvoir te poser et faire tes réglages avec aquasuite pour tes ventilos et ta pompe.

Le sopalin je trouve utile pour détecter l'humidité et c'est rassurant pour une premiere boucle, mais c'est vrai que t'en a mis beaucoup mdr.

Maintenant profites!

Salut :)

Merci c’est sympa !
J’ai néanmoins un souci de débit. La pompe débite seulement 155l/h à peu près @100%.
Du coup ça fait pas mal de bruit…
:/ je table sur l’hypothèse bulle d’air mais bon …pas sûr que une fois supprimer ça change vraiment grand chose.


En tout cas un grand merci à toi et wulfy. Sans vos indications, je vois pas bien ce que j’aurais pu faire.

Très content
Voir le profil de l'utilisateur Envoyer un message privé
Mick996 @
Agriculteur
Agriculteur

2260pts

Inscrit le: 12 avril 2018
Messages: 1713
Localisation: Brest
Navigateur : Firefox

Hors ligne
Message Posté le: 15 mai 2022 à 10:16  Lien permanent
Répondre en citant
J'suis pas expert avec les débitmètres, mais y'a pas de calibration la dessus, ou via le logiciel?
J'avais lu que pour ma pompe D5 Next, la premiere fois il fallait que je pince un tuyau quelques seconde puis le relâcher pour que la lecture soit plus précise ou un truc du genre.

Après elle fait du bruit probablement à cause des bulles qu'elle avale, normalement ça fait un petit bruit de grattement assez prononcé.. parfois il faut baisser la puissance pour que les bulles se barrent et après même à 100% ça fait un bruit très acceptable. Je te conseille de la mettre à 50% et voir ce que ça donne en bougeant un la tour, vider l'air puis remettre un peu de liquide si besoin. Le fait que tu n'ai pas un "vrai" réservoir ne doit pas aider à piéger l'air dedans.

Pour l'instant te focalises pas trop sur les chiffres, t'aura tout le temps pour debugger après.


"Because I was inverted"
Voir le profil de l'utilisateur Envoyer un message privé
Jujuf1 @
Saisonnier
Saisonnier

134pts

Inscrit le: 10 avril 2022
Messages: 115

Navigateur : n.c.

Hors ligne
Message Posté le: 15 mai 2022 à 11:41  Lien permanent
Répondre en citant
En fait je peux pas mettre à 50 le débit serait beaucoup trop faible.
Je me cale sur 80/85 actuellement c’est pas top top mais ça passe.

@ 85 j’ai 130 l/h

Concernant les ventilo, je trouve les noctua trop bruyant en comparaison des p12 c’est dommage j’aurai du faire du full p12.
Je pense pas pouvoir les changer mais à voir.

Enfin content de n’avoir rien cassé Très content

Édit : le débitmètre est carrément reconnu par aquasuite et y’a rien à régler.
Voir le profil de l'utilisateur Envoyer un message privé
Wulfy @
Paysan
Paysan

995pts

Inscrit le: 11 décembre 2016
Messages: 224

Navigateur : n.c.

En ligne
Message Posté le: 15 mai 2022 à 11:52  Lien permanent
Répondre en citant
Moi je me cale sur 50% pour avoir les 100-110l/h.
Au dessus, c'est inutile et c'est bruyant.

Essaye de régler au mieux, mais tu as probablement encore des bulles d'air de coincer.
Tu auras forcément des compromis à faire avec la boucle que tu as fait.


Voir le profil de l'utilisateur Envoyer un message privé
Mick996 @
Agriculteur
Agriculteur

2260pts

Inscrit le: 12 avril 2018
Messages: 1713
Localisation: Brest
Navigateur : Firefox

Hors ligne
Message Posté le: 15 mai 2022 à 11:58  Lien permanent
Répondre en citant
MMmm bizarre quand même, une D5 ça dépote un peu plus normalement.
Je pense que tu dois encore avoir pas mal d'air dans la boucle, est que ça fait un genre de mousse un peu? La pompe est toujours bruyante?
Les premiers jours c'est normal ça va se stabiliser, mais pour le débit honnêtement je sais pas.
Je pense pas que ta loop soit très restrictive


"Because I was inverted"
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123 ... 101112  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Besoin d'aide ! Quel cooling pour un I7 12700 ? +Composants? Benjire L'atelier 15 29 mars 2022 à 17:52
Pas de nouveau message Intégration Arctic Cooling Freezer II 420 dans Be Quiet 802 warlife Watercooling 17 18 mars 2022 à 21:34
Pas de nouveau message Test micro MSI Immerse GV60 : un premier microphone MSI t... Vanseb Audios 0 14 mars 2022 à 12:56
Pas de nouveau message Projet WC Barrow/Bykski f2j Watercooling 22 01 février 2022 à 00:02
Pas de nouveau message Mon premier clavier mécanique Starb0y Claviers et souris 7 19 janvier 2022 à 20:51