Amélioration du site : ça buggue ? - Page 82
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

ça buggue ? , page 82

Aller à la page :   123 ... 808182
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Old_Bear @
Métayer
Métayer

2832pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 1965
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 16 avril 2021 à 23:43  Lien permanent
Répondre en citant
Aujourd’hui, le site avait l'air d'accepter mes choix pour le tracking ... jusqu'à 23:35.
C'est donc bien une fois par jour Confus


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 5600X/RTX 2060 6Go/16 Go DDR4 3800 /SSD M.2 500 Go + SSD M.2 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bobblebubble @
Ouvrier agricole
Ouvrier agricole

363pts

Inscrit le: 12 janvier 2021
Messages: 145

Navigateur : n.c.

En ligne
Message Posté le: 23 avril 2021 à 18:57  Lien permanent
Répondre en citant
Bonsoir beubeu
Toujours le problème concernant les émoticônes dans les commentaires des news : une partie des émoticônes ne fonctionnent pas
c'est le cas de carton rouge : :carton rouge: et je ne sais pas s'il y en a d'autres qui ne fonctionnent pas.
Prend bien soi de toi !
Bon week-end.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
topodoco @
Paysan
Paysan

622pts

Inscrit le: 29 juillet 2008
Messages: 345

Navigateur : n.c.

Hors ligne
Message Posté le: 30 avril 2021 à 22:25  Lien permanent
Répondre en citant
Bonsoir, j'ai un bug avec la messagerie.
J'ai eu une notification m'informant d'un nouveau message, mais impossible d'y accéder.
Sur la vue principale de la messagerie, je vois bien qu'un message est effectivement arrivé aujourd'hui:
'Image 18029'
Mais après avoir cliqué sur le sujet en question, seuls 3 messages sont affichés, datant tous du 25/01.
Il y a cependant 16 messages non affichés:
'Image 18030'
En cliquant sur "16 autres messages" j'ai un (très) rapide chargement:
'Image 18031'
Mais j'arrive toujours sur une page "presque vide":
'Image 18032'
Pourtant je n'ai rien de bloqué apparemment, j'ai bien les pubs et je vois bien que je suis connecté.
Pour info j'utilise Firefox 88.0 (64bits) qui est la dernière version actuellement.
Des idées ?


Voir le profil de l'utilisateur Envoyer un message privé
Dysnome @
Métayer
Métayer

2771pts

Inscrit le: 29 août 2014
Messages: 615
Localisation: Luxembourg
Navigateur : n.c.

Hors ligne
Message Posté le: 02 mai 2021 à 00:27  Lien permanent
Répondre en citant
Hello,

Aucun prob avec Brave Android. T'as essayé avec un autre browser ?
Voir le profil de l'utilisateur Envoyer un message privé
topodoco @
Paysan
Paysan

622pts

Inscrit le: 29 juillet 2008
Messages: 345

Navigateur : n.c.

Hors ligne
Message Posté le: 02 mai 2021 à 01:23  Lien permanent
Répondre en citant
Dysnome a écrit:
Hello,

Aucun prob avec Brave Android. T'as essayé avec un autre browser ?

Salut, merci pour l'idée mais j'ai la même chose sous Opera portable:
'''Image 18035'''
La seule différence que je note avec Firefox c'est le lien qui s'affiche dans la barre d'adresse:
'''Image 18036'''

Edit:
J'ai quand même envoyé une réponse au fermier qui m'a écrit pour lui dire que je lirai son message "dès que possible".
Mais aujourd'hui en vérifiant si j'arrive à le lire ou non (et la réponse est non), je me rend compte que les 3 messages visibles dans le sujet, sont daté du "Lundi 25 Jan 2021 à 17:26:41". Bizarre...
Si ça peut aider à trouver le bug...

Edit2:
J'avais une drôle d'impression, alors j'ai essayé...
Entre le moment ou je cliques sur le bouton "17 autres messages" et le moment ou j'arrive sur la page "� Select �", il se passe un truc.
J'ai donc enregistré mon écran et pendant une fraction de seconde, les messages masqués apparaissent.
Dommage, ce sont les plus anciens qui sont au début, je ne peux donc pas voir ce qu'on m'a écrit, mais c'est étrange qu'ils apparaissent avant de finir sur cette page "vide".


Voir le profil de l'utilisateur Envoyer un message privé
beubeu @
Boss
Boss

12038pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3378
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2021 à 11:39  Lien permanent
Répondre en citant
topodoco a écrit:
Dysnome a écrit:
Hello,

Aucun prob avec Brave Android. T'as essayé avec un autre browser ?

Salut, merci pour l'idée mais j'ai la même chose sous Opera portable:
''''Image 18035''''
La seule différence que je note avec Firefox c'est le lien qui s'affiche dans la barre d'adresse:
''''Image 18036''''

Edit:
J'ai quand même envoyé une réponse au fermier qui m'a écrit pour lui dire que je lirai son message "dès que possible".
Mais aujourd'hui en vérifiant si j'arrive à le lire ou non (et la réponse est non), je me rend compte que les 3 messages visibles dans le sujet, sont daté du "Lundi 25 Jan 2021 à 17:26:41". Bizarre...
Si ça peut aider à trouver le bug...

Edit2:
J'avais une drôle d'impression, alors j'ai essayé...
Entre le moment ou je cliques sur le bouton "17 autres messages" et le moment ou j'arrive sur la page "� Select �", il se passe un truc.
J'ai donc enregistré mon écran et pendant une fraction de seconde, les messages masqués apparaissent.
Dommage, ce sont les plus anciens qui sont au début, je ne peux donc pas voir ce qu'on m'a écrit, mais c'est étrange qu'ils apparaissent avant de finir sur cette page "vide".


j'ai changé de système, mis une pagination, il n'y a plus de pb sur la messagerie.
Tu me confirmes ?
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
topodoco @
Paysan
Paysan

622pts

Inscrit le: 29 juillet 2008
Messages: 345

Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2021 à 11:48  Lien permanent
Répondre en citant
@beubeu
Salut !
Je confirme que le problème est bien résolu Pouce-en-haut .
J'ai le sujet qui apparaît directement sans partie masquée et donc sans avoir à cliquer sur "17 autres messages".
Merci !!!


Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2 @
Céréalier
Céréalier

7659pts

Inscrit le: 28 février 2019
Age: 31
Messages: 2924
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 09 mai 2021 à 00:40  Lien permanent
Répondre en citant
Souci de messages ici. J'ai l'icône bleue à côté du titre, je clique je répond, et pouf, plus aucun message en boite de reception.


There are things in life you cannot choose : how you feel. Max Payne 2 - The Fall of Max Payne
Voir le profil de l'utilisateur Envoyer un message privé
beubeu @
Boss
Boss

12038pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3378
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 10 mai 2021 à 09:57  Lien permanent
Répondre en citant
eldran64 a écrit:
Petit souci de référencement Clin d'oeil

https://www.cowcotland.com/config-carte-graphique/corsair-carbide-spec-05.html


corrigé
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Old_Bear @
Métayer
Métayer

2832pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 1965
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 10 mai 2021 à 10:46  Lien permanent
Répondre en citant
Le site n'accepte plus mes choix pour le tracking.
En définitive, c'est bien plus simple que de tout refuser une fois par jour que se poser la question de ce que l'on accepte ou pas.
Je ne suis pas sûr que le dispositif soit conforme à la législation.


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 5600X/RTX 2060 6Go/16 Go DDR4 3800 /SSD M.2 500 Go + SSD M.2 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
beubeu @
Boss
Boss

12038pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3378
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 10 mai 2021 à 10:56  Lien permanent
Répondre en citant
Old_Bear a écrit:
Le site n'accepte plus mes choix pour le tracking.
En définitive, c'est bien plus simple que de tout refuser une fois par jour que se poser la question de ce que l'on accepte ou pas.
Je ne suis pas sûr que le dispositif soit conforme à la législation.


qu'est ce que tu veux dire par : "Le site n'accepte plus mes choix pour le tracking."
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Old_Bear @
Métayer
Métayer

2832pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 1965
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 10 mai 2021 à 14:32  Lien permanent
Répondre en citant
C'est simple, si je refuse, il me repose la question.
Si je ne choisis qu'une option, il me repose la question.
Donc j'ai le choix de tout accepter ou de tout accepter Confus
Est-ce conforme à la RGPD ?


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 5600X/RTX 2060 6Go/16 Go DDR4 3800 /SSD M.2 500 Go + SSD M.2 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
OMGimag33k @
Métayer
Métayer

2517pts

Inscrit le: 25 septembre 2018
Messages: 1064

Navigateur : n.c.

Hors ligne
Message Posté le: 10 mai 2021 à 15:01  Lien permanent
Répondre en citant
La CMP utilisée est 100% conforme RGPD et respecte la loi, dans ton cas le souci semble être que tu bloques un cookie indispensable et qui est justement celui permettant de mémoriser tes choix en matière de cookies. Tant que tu vas bloquer ce cookie, tu seras considéré comme un nouveau visiteur et tu auras la CMP affichée à chaque chargement de page. Le souci n'est pas au niveau du site ni de la CMP mais de ton côté.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
beubeu @
Boss
Boss

12038pts

Inscrit le: 24 novembre 2003
Age: 46
Messages: 3378
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 10 mai 2021 à 15:37  Lien permanent
Répondre en citant
OMGimag33k a écrit:
La CMP utilisée est 100% conforme RGPD et respecte la loi, dans ton cas le souci semble être que tu bloques un cookie indispensable et qui est justement celui permettant de mémoriser tes choix en matière de cookies. Tant que tu vas bloquer ce cookie, tu seras considéré comme un nouveau visiteur et tu auras la CMP affichée à chaque chargement de page. Le souci n'est pas au niveau du site ni de la CMP mais de ton côté.


tu as tout dit !

@Old_bear : tu as un truc qui bloque les cookies ou tu les as peut-être refusés ? clique sur le cadenas du site et check pour ccl stp
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Aller à la page :   123 ... 808182
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Voyez-vous les images sur la page d'accueil sur votre tél ? beubeu Amélioration du site 19 14 janvier 2021 à 10:06
Pas de nouveau message Vend gtx 1070 ti / 250 euros , page 2 batigol Ventes 0 15 décembre 2019 à 09:47
Pas de nouveau message [Suite à achat GPU] - Les drivers (début en page 7) SuunaZ Cartes Graphiques 107 30 octobre 2019 à 08:58
Pas de nouveau message [Projet] Salle de cinéma (Partie 2/2 La projection) Page 6 Osbastien L'atelier 94 21 octobre 2019 à 15:30
Pas de nouveau message [RÉSOLU - page 6] CPU crâmé ??? HarFanG CPU, Cartes mères, RAM 126 23 août 2019 à 08:31