EN DIRECT 1409 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

TROUVEE 2060 pour Fhd Max Settings, voir + si affinités , page 14

Aller à la page :   123 ... 131415 ... 171819  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet

pour 350€ max, que choisir comme cg pour du 1080p full settings et plus -dans l'avenir-...entre:
une 1070
18%
 18%  [ 9 ]
une vega 56
36%
 36%  [ 18 ]
une 2060
34%
 34%  [ 17 ]
obi wan kenobi -navi ^^...
12%
 12%  [ 6 ]
Total des votes : 50

Noim
Métayer
Métayer

4944pts

Inscrit le: 04 juillet 2011
Age: 41
Messages: 719

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 19 Avr 2019 à 11:52:48  Lien permanent
Répondre en citant
Finch a écrit:
bah, là je ne suis même pas sûr que le problème vienne de l'alim'.

je ne m'explique pas la différence de fps d'une partie à l'autre, ils doublent presque.

du coup, tw3 full settings @100 fps, c'est très miam, même sur une TV en 60hz (avec le son en 5.1, vous pouvez pas comprendre ^^... ce jeu est fait pour être joué dans le salon)

mais 50 fps voir moins le coup suivant Confus

là j'ai fait une réinstall propre des drivers, je vais un peu plus trifouiller, on verra au final demain...


Je reste interloqué par tes retours sur TW3.

A Velen dans la pampa, avec 2060 FE et 8700K (les deux @stock) et avec Hairworks activé au max du max, je suis entre 80 et 85 fps en gros (compteur GFE sur écran 120 hz). Si je désactive Hairworks, ça oscille entre 100 et 110 fps.

Je ne suis pas encore arrivé à Novigrad, donc je ne peux pas comparer en ville. Quand je regarde des test pas trop vieux - tous avec Hairworks désactivé - je retrouve à peu près le même comportement que chez moi.

https://www.techpowerup.com/reviews/ASUS/GeForce_GTX_1660_Ti_STRIX_OC/25.html
https://www.guru3d.com/articles-pages/geforce-rtx-2060-review-(founder),20.html

Par contre, une V56 avec Hairworks poussé au max et qui atteint les 100 fps... c'est du jamais vu ^^


"Real stupidity beats artificial intelligence every time". - T.Pratchett, Hogfather.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Bbert
Eleveur bovin
Eleveur bovin

13562pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 9900

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 19 Avr 2019 à 11:53:19  Lien permanent
Répondre en citant
Et bien en plus de bouger ta cg de pc, tu fais pareil avec ton alim.
C'est le seul moyen avant le retour


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Finch
Meuhdérateur
Meuhdérateur

12449pts

Inscrit le: 18 août 2013
Age: 37
Messages: 6880
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Vendredi 19 Avr 2019 à 12:00:08  Lien permanent
Répondre en citant
Noim a écrit:
Finch a écrit:
bah, là je ne suis même pas sûr que le problème vienne de l'alim'.

je ne m'explique pas la différence de fps d'une partie à l'autre, ils doublent presque.

du coup, tw3 full settings @100 fps, c'est très miam, même sur une TV en 60hz (avec le son en 5.1, vous pouvez pas comprendre ^^... ce jeu est fait pour être joué dans le salon)

mais 50 fps voir moins le coup suivant Confus

là j'ai fait une réinstall propre des drivers, je vais un peu plus trifouiller, on verra au final demain...


Je reste interloqué par tes retours sur TW3.

A Velen dans la pampa, avec 2060 FE et 8700K (les deux @stock) et avec Hairworks activé au max du max, je suis entre 80 et 85 fps en gros (compteur GFE sur écran 120 hz). Si je désactive Hairworks, ça oscille entre 100 et 110 fps.

Je ne suis pas encore arrivé à Novigrad, donc je ne peux pas comparer en ville. Quand je regarde des test pas trop vieux - tous avec Hairworks désactivé - je retrouve à peu près le même comportement que chez moi.

https://www.techpowerup.com/reviews/ASUS/GeForce_GTX_1660_Ti_STRIX_OC/25.html
https://www.guru3d.com/articles-pages/geforce-rtx-2060-review-(founder),20.html

Par contre, une V56 avec Hairworks poussé au max et qui atteint les 100 fps... c'est du jamais vu ^^


je vais tenter une chtite vidéo ^^

et donc plantage \o/
dans le niveau des contes de l'addon, le temps que çaz a fonctionné, je tournais entre 65 et 80 fps... bon, celui là il est lourd visuellement, même si je sais pas si ça fait une différence Roulement des yeux

sinon, j'ai appelé ldlc, il y a moyen d'avoir un remboursement sur un retour... je saurais pas quoi faire d'un avoir chez eux actuellement, vu leurs tarifs habituels...




Dernière édition par Finch le Vendredi 19 Avr 2019 à 12:24:31; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Noim
Métayer
Métayer

4944pts

Inscrit le: 04 juillet 2011
Age: 41
Messages: 719

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 19 Avr 2019 à 12:20:50  Lien permanent
Répondre en citant
Finch a écrit:
Noim a écrit:
Finch a écrit:
bah, là je ne suis même pas sûr que le problème vienne de l'alim'.

je ne m'explique pas la différence de fps d'une partie à l'autre, ils doublent presque.

du coup, tw3 full settings @100 fps, c'est très miam, même sur une TV en 60hz (avec le son en 5.1, vous pouvez pas comprendre ^^... ce jeu est fait pour être joué dans le salon)

mais 50 fps voir moins le coup suivant Confus

là j'ai fait une réinstall propre des drivers, je vais un peu plus trifouiller, on verra au final demain...


Je reste interloqué par tes retours sur TW3.

A Velen dans la pampa, avec 2060 FE et 8700K (les deux @stock) et avec Hairworks activé au max du max, je suis entre 80 et 85 fps en gros (compteur GFE sur écran 120 hz). Si je désactive Hairworks, ça oscille entre 100 et 110 fps.

Je ne suis pas encore arrivé à Novigrad, donc je ne peux pas comparer en ville. Quand je regarde des test pas trop vieux - tous avec Hairworks désactivé - je retrouve à peu près le même comportement que chez moi.

https://www.techpowerup.com/reviews/ASUS/GeForce_GTX_1660_Ti_STRIX_OC/25.html
https://www.guru3d.com/articles-pages/geforce-rtx-2060-review-(founder),20.html

Par contre, une V56 avec Hairworks poussé au max et qui atteint les 100 fps... c'est du jamais vu ^^


je vais tenter une chtite vidéo ^^


Ca roule. Tu peux check les 3 paramètres liés à Hairworks? ( Off- Geralt only - All) / (Off - AA x4 - x8 ) / Hairworks Preset aussi stp?

Et accessoirement, tente avec Hairworks désactivé, voir à combien de fps ça t'amène. ^^


"Real stupidity beats artificial intelligence every time". - T.Pratchett, Hogfather.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Finch
Meuhdérateur
Meuhdérateur

12449pts

Inscrit le: 18 août 2013
Age: 37
Messages: 6880
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Vendredi 19 Avr 2019 à 13:31:40  Lien permanent
Répondre en citant
j'ai eu un flash, enfin plutôt un gros ras le bol, et du coup j'ai décidé de la jouer gros bourrin Maléfique

j'ai enfiché de force un câble de ma lepa dans l'alim', mode hulk rouge pas content...

et ben ça passe Fou

1er test: ça bug en activant l'hairworks sur tw3 ^^ spécial dédicace @noim ^^

2ème: après moult réfléxion, je fouille dans les options d'amd (toujours pas trouvé wattman d'ailleurs, ils le cachent où maintenant?) j'active ichill + un autre truc, genre mode éco, je passe sur afterburner pour caper la fréquence @1600, et roule ma poule \o/


plus longue session de tw3 depuis hier et le premier essai...

allez, on va lancer quelques benches pour l'occasion

a priori, le cap de conso se situe @180 avec ces paramètres particuliers

furmark à l'air de passer, lui aussi sembler capé autour de 180w


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
gautierS
Agriculteur
Agriculteur

1679pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 639

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 19 Avr 2019 à 14:14:13  Lien permanent
Répondre en citant
C'est quand même con, juste pour un alim, celle de l'autre pc est trop compliqué à retiré à cause du water ou c'est pour la mettre dedans que c'est trop compliqué sinon tu prendre juste l'alim, voir tu met les deux pc l'un à coter de l'autre et tu pique un 8pin d'un pour rajouté a ta Vega
Voir le profil de l'utilisateur Envoyer un message privé
Noim
Métayer
Métayer

4944pts

Inscrit le: 04 juillet 2011
Age: 41
Messages: 719

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 19 Avr 2019 à 14:24:55  Lien permanent
Répondre en citant
gautierS a écrit:
C'est quand même con, juste pour un alim, celle de l'autre pc est trop compliqué à retiré à cause du water ou c'est pour la mettre dedans que c'est trop compliqué sinon tu prendre juste l'alim, voir tu met les deux pc l'un à coter de l'autre et tu pique un 8pin d'un pour rajouté a ta Vega



FUUUUUUUU-SION! ^^


"Real stupidity beats artificial intelligence every time". - T.Pratchett, Hogfather.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Finch
Meuhdérateur
Meuhdérateur

12449pts

Inscrit le: 18 août 2013
Age: 37
Messages: 6880
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Vendredi 19 Avr 2019 à 17:20:17  Lien permanent
Répondre en citant
Bon sans rentrer dans les détails, c'est pas la gloire...

Je continue mes tests ce soir et demain matin, mais dans l'immédiat, la carte gagné un retour fournisseur Roulement des yeux


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
drul
Cultivateur
Cultivateur

1153pts

Inscrit le: 10 décembre 2015
Messages: 460

Navigateur : Chrome

Hors ligne
Message Posté le: Vendredi 19 Avr 2019 à 22:06:17  Lien permanent
Répondre en citant
jamais vu tw3 moddé en dessous de 60 avec ma 2060 hairworks et tout a coin. En QHd ... (comme noim encore a velen toutefois)
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Noim
Métayer
Métayer

4944pts

Inscrit le: 04 juillet 2011
Age: 41
Messages: 719

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 20 Avr 2019 à 00:23:33  Lien permanent
Répondre en citant
Finch a écrit:
Bon sans rentrer dans les détails, c'est pas la gloire...

Je continue mes tests ce soir et demain matin, mais dans l'immédiat, la carte gagné un retour fournisseur Roulement des yeux


Bah, désolé pour toi, ça fait suer quand ça se passe comme ça.


"Real stupidity beats artificial intelligence every time". - T.Pratchett, Hogfather.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Finch
Meuhdérateur
Meuhdérateur

12449pts

Inscrit le: 18 août 2013
Age: 37
Messages: 6880
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Samedi 20 Avr 2019 à 00:38:10  Lien permanent
Répondre en citant
Yep, surtout quand ça se base sur une connerie (oubli de ma part pour le câble unique, alim un poual juste -je suis sûr que ça passerait sur une 600 ou sur une 650)

J'aurais effectivement mieux fait de rester sur ma première idée, à savoir une 2060...

Puis bon, ce sera une evga, 3 ans de garantie Etc...
C'est ça ou je rachète une nouvelle alim, mais il faudrait que je vende la mienne avec un seul câble pcie... Pas évident Roulement des yeux

Édit: un truc dont je n'ai pas eu le temps de parler, c'est le comportement bizarre de la cg: tout va nickel, mais à un moment, la consommation passe de 180 à 250, l'image flashouille et les FPS sont divisés par 2... D'où le passage de 85/100fps @55/65 sous tw3, et les scores moyens sur les benches. ...

En gros, elle était pas pour moi cette cg ^^.


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
drul
Cultivateur
Cultivateur

1153pts

Inscrit le: 10 décembre 2015
Messages: 460

Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 20 Avr 2019 à 08:05:27  Lien permanent
Répondre en citant
Trop étrange ce comportement. Pourtant on sentait que tu en avais envie de cette vega.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
rimaille
Paysan
Paysan

564pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 345
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 20 Avr 2019 à 09:47:49  Lien permanent
Répondre en citant
Il est connu que les vega (et toutes les amd de façon générale, gpu ou cpu même combat) sont "survoltés". Tu peux même définir une consommation max à ne pas dépasser.
Il faut jouer avec les steppings et les voltages associés pour baisser drastiquement leur consommation. Bon là c'est trop tard tu l'as renvoyée, mais ça aurait dû passer avec ton alim, même avec un adaptateur molex -> pcie.
Voir le profil de l'utilisateur Envoyer un message privé
Finch
Meuhdérateur
Meuhdérateur

12449pts

Inscrit le: 18 août 2013
Age: 37
Messages: 6880
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Samedi 20 Avr 2019 à 11:00:41  Lien permanent
Répondre en citant
Je l'ai pas encore renvoyée, mais j'avoue ne pas avoir très envie de me prendre le chou pendant 15 ans; pour l'oc, ça va je maitrise, pour, l'uv, c'est toujours au poil de cul; puis quand tu te plantes faut tout rebooter, etc...
là, ça va me saouler

j'ai essayé jusqu'à -31mV, - 10% en power limit,; et en réduisant la fréquence...

et j'ai pas trouvé de tutos qui donnent des chiffres en plus Maléfique


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
vasyjeannot
Paysan
Paysan

995pts

Inscrit le: 16 décembre 2007
Messages: 398
Localisation: HAUTE SAVOIE
Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 20 Avr 2019 à 13:44:19  Lien permanent
Répondre en citant
Tu sais FINCH, de nos jours l' OC , c' est plus une prise de tete qu' autre chose

Le matos est quand même beaucoup plus optimisé qu' il y a 20 ans, y a plus grand chose a gagner
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123 ... 131415 ... 171819  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Besoin d'aide pour choix NAS djoulju L'atelier 18 Samedi 25 Mai 2019 à 19:14:54
Pas de nouveau message 8 mois pour monter ma 1ère Config (Hardware de la HESS) kraki Le poulailler 36 Vendredi 24 Mai 2019 à 15:35:08
Pas de nouveau message Conseils pour un nouveau PC Ultrabook avec une CG dédiée matts2cant PC Portables 8 Lundi 20 Mai 2019 à 12:12:42
Pas de nouveau message choix de ssd pour utilisation non intensive - fiabilté ? syn80 SSD 6 Vendredi 17 Mai 2019 à 14:37:50
Pas de nouveau message [HELP] Aide pour le choix d'une carte graphique Mate Cartes Graphiques 31 Jeudi 16 Mai 2019 à 14:12:32