EN DIRECT 2149 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème Ryzen 3600 et ram 3600Mhz , page 5

Aller à la page :   123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
gsmer
Ouvrier agricole
Ouvrier agricole

354pts

Inscrit le: 03 juillet 2017
Messages: 198

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Aoû 2019 à 01:20:20  Lien permanent
Répondre en citant
Normalement oui il faut juste vérifier que l'ensemble des ventillos ne tire pas plus que l'ampérage fourni par la CM. De toute façon dans ce boitier je doute qu'il y en ai plus de 3, donc si c'est bien un connecteur 2A ça doit passer.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Paysan
Paysan

881pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 605
Localisation: Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Samedi 17 Aoû 2019 à 01:32:20  Lien permanent
Répondre en citant
Le soucis, c'est le boitier.

Le Louqe Ghost est un superbe mini boitier ITX, mais il n'y a vraiment pas de place pour ajouter du refroidissement sauf si on a fait l'acquisition des extensions.


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
sanosuke
Saisonnier
Saisonnier

50pts

Inscrit le: 02 juin 2017
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Aoû 2019 à 07:09:35  Lien permanent
Répondre en citant
Je compte changer de boîtier. Le Fractal Design Nano S à l'air sympa. Il est possible d'y mettre jusqu'à 6 ventilateurs, mais je n'ai qu'un seul connecteur sur la carte mère. Il va falloir que je me procure un hub.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gsmer
Ouvrier agricole
Ouvrier agricole

354pts

Inscrit le: 03 juillet 2017
Messages: 198

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Aoû 2019 à 12:39:37  Lien permanent
Répondre en citant
J'ai changé sur un nano S récemment et je ne suis pas décu. Super silencieux, beaucoup moins de vibration parasites que dans mon R5 avant. Par contre au niveau refroidissement il faudra bien étudier ton build si tu veux passer autant de ventilateurs.

En façade l'emplacement du bas n'est exploitable que pour des carte graphique <315 mm (j'ai passé le carter de ma 1080 à la dremel pour que ça passe).
Un des emplacements HDD 3.5 (en bas) occupe un slot ventilateur.

Si tu ouvre la partie supérieure tu as effectivement 2 emplacements supplémentaires mais non filtré, sans doute pas mal pour un aio (en extraction).

Je n'ai pas eu le boitier dans les mains donc ça reste subjectif mais au vu des nombreux mesh sur les parois du louque ghosts en desktop tu devrait avoir aucun soucis du température. Avant de réinvestir essaie vraiment de jouer un peu avec les courbes de ventillation.
Tu peux même tenter en attendant d'avoir un hub de mettre tes ventilateurs boitier en 7v directement sur un adaptateur molex (https://www.instructables.com/id/12v-to-7v-Molex-Fan-Switch/). En 7v la plupart des ventilateurs boitier sont silencieux. Pas besoin d'outils spécifique, j'avais fait ça avec un petit tournevis sans problème il y a quelques années.
Voir le profil de l'utilisateur Envoyer un message privé
Colosseum
Métayer
Métayer

2603pts

Inscrit le: 16 mai 2011
Messages: 1256
Localisation: Anywhere but here
Navigateur : Firefox

En ligne
Message Posté le: Samedi 17 Aoû 2019 à 18:27:14  Lien permanent
Répondre en citant
J'ai relu en diagonale tes messages, ton ventirad est un Noctua NH-L12, Ok, mais as-tu mit des ventilos au top du boitier Question Et quel modèle Question Fiche constructeur tu peux en mettre 2x120mm, donc avec des bons ventilos tu devrais avoir des T° corrects.
Dans le bas du boitier tu devrais pouvoir en caser un également en 120 en bidouillant un peu, histoire de créer en flux d'air plus important, si le 25mm ne passe pas il en éxiste des plus fin chez Scythes.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Paysan
Paysan

881pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 605
Localisation: Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Samedi 17 Aoû 2019 à 20:56:50  Lien permanent
Répondre en citant
Comme quoi la diagonale pose toujours un problème ...

L'OT possède un Louqe Ghost super mimi, mais vachement esquiché.

Pour faire rentrer un ventilateur supplémentaire, si tu n'as pas acheté les extensions, il faut soit découper le mech super design en alu fondu à la main, soit découper les ailettes du ventirad Noctua ....

Image 14900


... comme le suggère un gros bourrin sur les forums Hardware.fr -> https://forum.hardware.fr/hfr/Hardware/Boitier/unique-louqe-ghost-sujet_1026214_1.htm

Une autre solution consiste à contourner le problème, ce que suggère, à mon avis l'OT en changeant de boitier, donc tout dépend du point de départ de la diagonale Très content


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Colosseum
Métayer
Métayer

2603pts

Inscrit le: 16 mai 2011
Messages: 1256
Localisation: Anywhere but here
Navigateur : Firefox

En ligne
Message Posté le: Samedi 17 Aoû 2019 à 21:30:11  Lien permanent
Répondre en citant
Pour lire j'ai pris l'hypoténuse à l'envers, beaucoup plus rapide. T'es taquin toi. Mort de rire
Je dois en déduire qu'aucune extension pour fixer les ventilateurs n'a été prise ? Très content
Même les Scythes fin ne sont pas utilisables Question


Dernière édition par Colosseum le Dimanche 18 Aoû 2019 à 09:25:04; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
sanosuke
Saisonnier
Saisonnier

50pts

Inscrit le: 02 juin 2017
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 17 Aoû 2019 à 22:13:02  Lien permanent
Répondre en citant
Non, je ne peux pas rajouter de ventilateurs. J'ai essayé d'en mettre un en bas, mais avec les câbles de l'alimentation juste au dessus, j'ai l'impression qu'il ne sert pas à grand chose.

De plus, impossible de commander la pièce du dessus permettant l'ajout de deux ventilateurs supplémentaires. Il n'est pas possible pour l'instant de le commander sur le site de Louqe. Par ailleurs, certains possesseurs du boitier rapportent que les ventilateurs au dessus génèrent du bruit à cause de la grille de fixation.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Colosseum
Métayer
Métayer

2603pts

Inscrit le: 16 mai 2011
Messages: 1256
Localisation: Anywhere but here
Navigateur : Firefox

En ligne
Message Posté le: Dimanche 18 Aoû 2019 à 09:26:47  Lien permanent
Répondre en citant
Donc tu peux clore le sujet, et en ouvrir un autre pour choisir un nouveau boitier. Dommage parce qu'il a l'air sympa le louque, mais beaucoup trop limité.
Voir le profil de l'utilisateur Envoyer un message privé
sanosuke
Saisonnier
Saisonnier

50pts

Inscrit le: 02 juin 2017
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 19 Aoû 2019 à 13:22:20  Lien permanent
Répondre en citant
Finalement, mon PC plante toujours. Au moins une fois par jour. Malgré une meilleure ventilation, la température du processeur grimpe beaucoup (Ryzen Master), et ce, dès que je bouge la souris sur le bureau. Je ne suis même pas certain qu'un nouveau boitier mieux ventilé soit la solution à mon problème.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gsmer
Ouvrier agricole
Ouvrier agricole

354pts

Inscrit le: 03 juillet 2017
Messages: 198

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 19 Aoû 2019 à 13:35:52  Lien permanent
Répondre en citant
sanosuke a écrit:
J'ai rajouté le ventilateur 120mm de Noctua et laissé ouvert le boitier du côté du processeur. La température a clairement chuté.

IDLE (je ne fais rien) : 35 - 40°C
Desktop, je bouge une fenêtre : je grimpe direct à 50°C
Prime95: 70 - 75°C
BFV : 65 - 70°C

Températures relevées dans Ryzen Master.

Faut-il en conclure que c'est la ventilation le problème ?

Est-ce que c'est quand même normal toutes ces hausses dès que je fais la moindre chose comme agrandir ou bouger une fenêtre sur le bureau ?


Dans ce post tu indiquais 75° sous prime ce qui est plutôt assez bas en fait. Le comportement des nouveau ryzen au niveau thermique est inédit et un peu déroutant mais les plantages de ton pc n'ont rien à voir avec ça.


Il y a des tonnes de raison en informatique pour avoir des plantages et visiblement tu as pas mal de soucis avec ta ram. Sans chercher à optimiser quoi que ce soit, as-tu des plantages avec ton ancienne RAM par exemple ?
Voir le profil de l'utilisateur Envoyer un message privé
sanosuke
Saisonnier
Saisonnier

50pts

Inscrit le: 02 juin 2017
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 19 Aoû 2019 à 21:38:14  Lien permanent
Répondre en citant
gsmer a écrit:
sanosuke a écrit:
J'ai rajouté le ventilateur 120mm de Noctua et laissé ouvert le boitier du côté du processeur. La température a clairement chuté.

IDLE (je ne fais rien) : 35 - 40°C
Desktop, je bouge une fenêtre : je grimpe direct à 50°C
Prime95: 70 - 75°C
BFV : 65 - 70°C

Températures relevées dans Ryzen Master.

Faut-il en conclure que c'est la ventilation le problème ?

Est-ce que c'est quand même normal toutes ces hausses dès que je fais la moindre chose comme agrandir ou bouger une fenêtre sur le bureau ?


Dans ce post tu indiquais 75° sous prime ce qui est plutôt assez bas en fait. Le comportement des nouveau ryzen au niveau thermique est inédit et un peu déroutant mais les plantages de ton pc n'ont rien à voir avec ça.


Il y a des tonnes de raison en informatique pour avoir des plantages et visiblement tu as pas mal de soucis avec ta ram. Sans chercher à optimiser quoi que ce soit, as-tu des plantages avec ton ancienne RAM par exemple ?


Tu penses que c'est la ram ? Je l'ai pourtant testée avec Memtest86+. Si c'est un problème de compatibilité comment faire pour savoir laquelle prendre ? J'ai peur d'attendre une éventuelle mise à jour miracle qui ne ferait rien de plus et ne plus pouvoir renvoyer ma ram et/ou mon processeur.

Hier soir, j'étais à plus de 80°C en load (Jeu). J'ai vraiment l'impression que ça change tout le temps. Par exemple, là je surf sur internet, je check mes mails depuis 30 minutes, rien de plus. Dans HWiNFO64, le VID est à 1.4 en average sur tous les cœurs.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gsmer
Ouvrier agricole
Ouvrier agricole

354pts

Inscrit le: 03 juillet 2017
Messages: 198

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 19 Aoû 2019 à 22:30:15  Lien permanent
Répondre en citant
Pour la température c'est le process qui fait ça, ça monte très vite en température mais ça plafonne aussi assez rapidement vers 80°.

Je monte pas des pc régulièrement mais ça me parait étrange, en tout cas sur la dernière génération de ryzen (les autres c'était moins vrai) que la RAM ne fonctionne pas avec son profil xmp de base. Je ne sais pas si c'est la CM ou la RAM mais de base c'est pas franchement engageant.

Après si ta testé plein de trucs et que tu t'en sort pas tu as aussi le droit de le retourner, ça sert à rien de t'acharner et d'être encore plus frustré ensuite par le fait que tu ne puisse plus te rétracter.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Paysan
Paysan

881pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 605
Localisation: Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Lundi 19 Aoû 2019 à 23:23:33  Lien permanent
Répondre en citant
Est-ce que ça plante en remettant les 8 Go de Corsair LPX 2666Mhz C16 que tu avais au départ ?

Perso, toutes les barrettes Corsair LPX que j'ai monté de la 2666MHz jusqu'à la 3200 MHz ont fonctionné nickel.
Il n'y a que la dernière en 3466 MHz qui posait des pb au boot et des crash.

Pour essayer de savoir quel est l'élément qui foire, le mieux est de revenir en arrière et vérifier la stabilité à chaque fois, en commençant par R3 1200 + 8Go 2666 MHz puis R5 3600 + 8 Go 2666 MHz.
Les montées en fréquence c'est normal, la montée en T° à 80° ne l'est pas.

Je crains que ce soit un soucis avec la carte mère Confus


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
sanosuke
Saisonnier
Saisonnier

50pts

Inscrit le: 02 juin 2017
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 08:54:54  Lien permanent
Répondre en citant
J'ai remis les valeurs par défaut dans le bios, donc ça a réinitialisé la ram (2666Mhz). J'étais à 3200 Mhz CL14 grâce à Ryzen Dram Calculator. Depuis, aucun plantage à signaler.

Par ailleurs, j'ai constaté qu'en boost je ne dépasse jamais 4Ghz. Est-ce normal ?

Enfin, j'ai modifié le mode de gestion d'alimentation en "Économie d'énergie" et en idle c'est carrément mieux.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème branchement ventilateur RGB sur CM Yohan18 Composants 6 Vendredi 20 Sep 2019 à 08:49:07
Pas de nouveau message Problème démarrage PC/CM Roi-M3 CPU, Cartes mères, RAM 39 Mardi 17 Sep 2019 à 11:50:49
Pas de nouveau message Disponibilité Ryzen 3000 RHA CPU, Cartes mères, RAM 5 Lundi 16 Sep 2019 à 10:58:46
Pas de nouveau message Problème xmp ram hardwareLover CPU, Cartes mères, RAM 27 Lundi 16 Sep 2019 à 07:36:01
Pas de nouveau message [CowcotLand] Test processeur AMD RYZEN 7 3800X mantidor CPU, Cartes mères, RAM 1 Jeudi 12 Sep 2019 à 15:17:23