EN DIRECT 2133 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème Ryzen 3600 et ram 3600Mhz , page 6

Aller à la page :   123456
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Old_Bear
Paysan
Paysan

881pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 605
Localisation: Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Mardi 20 Aoû 2019 à 10:10:01  Lien permanent
Répondre en citant
Je pense qu'en activant "Economie d'energie", tu dois limiter l'accès au boost.


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
sanosuke
Saisonnier
Saisonnier

50pts

Inscrit le: 02 juin 2017
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 13:20:56  Lien permanent
Répondre en citant
Old_Bear a écrit:
Je pense qu'en activant "Economie d'energie", tu dois limiter l'accès au boost.



Économie d'énergie, Ryzen Balanced ou Ryzen High Performance, peu importe, je ne dépasse pas les 4Ghz.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Old_Bear
Paysan
Paysan

881pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 605
Localisation: Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: Mardi 20 Aoû 2019 à 13:36:44  Lien permanent
Répondre en citant
Tu pourrais essayer de faire une ou des photos de ton écran de BIOS ?


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
xi67
Ouvrier agricole
Ouvrier agricole

250pts

Inscrit le: 28 septembre 2016
Messages: 139

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 15:03:12  Lien permanent
Répondre en citant
Heu par contre j'ai l'impression que tu essayes plein de truc dans tous les sens et que du coup ton système est instable. Ta RAM est en 3600 CL16 ta carte mere ne la reconnais qu'en XMP 3200. Pourquoi ne pas simplement la faire tourner en 3200 sachant que le gain ingame est de seulement quelques FPS à priori. Et dans quelques temps lorsque avec les maj de bios et d'agesa, tu aurait peut etre un XMP 3600.

Ca ne serait pas plus simple ?
Voir le profil de l'utilisateur Envoyer un message privé
dobi13
Saisonnier
Saisonnier

195pts

Inscrit le: 11 mars 2017
Messages: 105

Navigateur : n.c.

En ligne
Message Posté le: Mardi 20 Aoû 2019 à 16:42:23  Lien permanent
Répondre en citant
sanosuke a écrit:
Finalement, mon PC plante toujours. Au moins une fois par jour. Malgré une meilleure ventilation, la température du processeur grimpe beaucoup (Ryzen Master), et ce, dès que je bouge la souris sur le bureau. Je ne suis même pas certain qu'un nouveau boitier mieux ventilé soit la solution à mon problème.


J'ai eu un souci à peu près similaire au tiens avec ma config :
- Boitier Cooltek Jonsbo UMX1 Plus : plus gros que le tiens et très mal ventilé
- CPU Ryzen 2700+ avec Ram à 3200 Mhz (2x8Gb de Trident Z RGB).
- Carte mère Asus ROG STRIX X470-I Gaming.
- Refroidisseur CPU Box AMD Wraith Prism.

En fait j'avais des soucis à peu près similaire au tiens c'est à dire que mon CPU montait en fréquence tout seul et très rapidement au delà des spécifications standard du processeur.
Par exemple mon AMD Ryzen à un TDP(Enveloppe Thermique) nominal de 105 Watt, mais avec les réglages de base du bios Asus le processeur à tendance à toujours être aux abords de cette limite, du coup tous les coeurs essayent de monter à 4.2 Ghz, voire 4.25 Ghz, quitte à pousser la tension vcore bien au dessus des 1.25v... du coup ma machine ne tenait pas un OCCT plus de 1 minutes (-> Plantage écran noir et freeze).

En tout cas le souci ne venait pas de ma Ram.

J'ai résolu ça en bloquant ma fréquence CPU max à 3.8Ghz et en appliquant un Offset négatif sur le Vcore (-0.0765v) et en désactivant les trucs qui poussaient la consommation du CPU.

Essaye déjà ces réglages :

Remets les réglages du bios à zéro ("Load Optimized Defaults"), puis dans Ai Tweaker :

-Passer "Ai Overclock Tuner" en D.O.C.P. Standard
-Caler "D.O.C.P." sur les spécifications de ta Ram (Normalement il affiche genre "D.O.C.P. DDR4-3401 16-16-16-")
-Puis mettre "Memory Frequency" sur la fréquence indiqué dans D.O.C.P.

Dans Advanced :
- AMD CBS -> NBIO Common options : Passer le cTDP en manuel, puis mettre le TDP au minimum (95 Pour un 2700+, 105 pour un 3700+).

Essaye déjà ça et dis nous si ça améliore tes températures.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
PriceTF141
Paysan
Paysan

941pts

Inscrit le: 13 septembre 2018
Age: 22
Messages: 551
Localisation: Biarritz-Hossegor
Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 16:50:52  Lien permanent
Répondre en citant
même problème sur mon 3400g

v core a 1.4v

tout les coeurs a 4.2ghz Mort de rire

et ca en réglage stock Mort de rire


du coup j'ai fait un réglage a la mano


APU: AMD RYZEN 5 3400G VEGA 11,CM:MSI B450 Mortar Titanium ,Ventirad: Cooler Master G100M , 2x8 Gb Corsair LPX 3.2Ghz CL 15 ,SSD: Samsung 860 Evo 500 Go, PSU: Seasonic M12 520w , Boitier: Cooler Master Q300P , Ventilos: 6x Enermax TB RGB
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Duncan13
Paysan
Paysan

888pts

Inscrit le: 24 février 2017
Messages: 477

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 20 Aoû 2019 à 22:38:12  Lien permanent
Répondre en citant
Pour info :
https://www.guru3d.com/news-story/amd-updates-motherboard-chipset-driver-to-build-1-8-19-0915-updated-energy-saving-plan.html

À priori (pas pu essayé sur ma machine pour le moment) ça irait dans le bon sens.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Zoltatem
Saisonnier
Saisonnier

104pts

Inscrit le: 14 juillet 2019
Messages: 46

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 21 Aoû 2019 à 00:55:55  Lien permanent
Répondre en citant
De toute façon ce n'est pas un problème de Ryzen, c'est la carte mère qui n'est pas compatible avec la ram
J'avais le même problème chez Intel avec de la ram g.skill.
Voir le profil de l'utilisateur Envoyer un message privé
sanosuke
Saisonnier
Saisonnier

50pts

Inscrit le: 02 juin 2017
Messages: 33

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 26 Aoû 2019 à 08:02:21  Lien permanent
Répondre en citant
Après plusieurs jours sans succès, et ce malgré les récentes mises à jour de chipset et bios, j'ai fini par tout retourner chez Amazon. Je vous remercie à tous pour votre aide.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   123456
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème branchement ventilateur RGB sur CM Yohan18 Composants 6 Vendredi 20 Sep 2019 à 08:49:07
Pas de nouveau message Problème démarrage PC/CM Roi-M3 CPU, Cartes mères, RAM 39 Mardi 17 Sep 2019 à 11:50:49
Pas de nouveau message Disponibilité Ryzen 3000 RHA CPU, Cartes mères, RAM 5 Lundi 16 Sep 2019 à 10:58:46
Pas de nouveau message Problème xmp ram hardwareLover CPU, Cartes mères, RAM 27 Lundi 16 Sep 2019 à 07:36:01
Pas de nouveau message [CowcotLand] Test processeur AMD RYZEN 7 3800X mantidor CPU, Cartes mères, RAM 1 Jeudi 12 Sep 2019 à 15:17:23