EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Probleme de PC qui s'éteint tout seul

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 21
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 02 novembre 2020 à 20:26  Lien permanent
Répondre en citant
Bonjour,

je viens de changer de carte graphique pour passer d'une gtx 750 à une rx 570 (MSI Radeon RX 570 ARMOR 8G OC) et lorsque je lance un jeu (fortnite et call of duty warzone plus précisement) mon PC affiche un écran noir au bout de 1 minutes environ ( des fois je n'ai même pas le temps de lancer une partie).
Après quoi je suis obligé de reboot le PC avec le bouton prévu pour ça et ensuite le PC redémarre comme si rien ne s'était passé.

En revanche j'ai pu lancer Valorant sans soucis.

Mes drivers graphiques sont à jours et les jeux aussi.

CPU : ryzen 5 2600
CM : Asrock A320M-HDV R3.0
RAM : 2x8go Ballistix Sport LT DDR4 2400 MHz
GPU : MSI Radeon RX 570 ARMOR 8G OC

Si quelqu'un a une idée je suis preneur,

Merci d'avance.
Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 21
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 02 novembre 2020 à 20:28  Lien permanent
Répondre en citant
La carte graphique à était acheter sur Amazon Warehouse avec pour état "comme neuf"
Voir le profil de l'utilisateur Envoyer un message privé
inkizitor @
Agriculteur
Agriculteur

1662pts

Inscrit le: 21 février 2012
Age: 37
Messages: 253
Localisation: Paris
Navigateur : Mozilla

Hors ligne
Message Posté le: 02 novembre 2020 à 20:32  Lien permanent
Répondre en citant
Quelle est la puissance de ton alimentation? Ce genre de problème peut venir d'une trop faible puissance. Autrement tu peux essayer de voir ce que ça donne avec des benchmarks type 3Dmark ou OCCT qui font tourner le pc à fond.


Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 21
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 02 novembre 2020 à 20:49  Lien permanent
Répondre en citant
J'ai une alimentation 500W (Cooler Master-B500 v2).

Je pense que c'est assez surtout que avant d'acheter la carte graphique j'ai fait plusieurs test sur des calculateurs d'alimentation et ils me disaient tous que ma config allez consommer aux alentours de 350W.
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Meuhdérateur
Meuhdérateur

2378pts

Inscrit le: 08 mars 2019
Messages: 1995
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: 02 novembre 2020 à 21:57  Lien permanent
Répondre en citant
3 causes potentielles :

-Problème d'alim
-Problème de drivers
-Carte défectueuse

Pour l'alim, il y'a combien de temps que tu l'a ?
pour savoir si elle a un probleme ... un stress test OCCT s'impose !

Pour le problème de drivers ..... tu as utilisé DDU pour désinstallé les pilotes Nvidia avant d'installer les drivers AMD ?

Pour la CG défectueuse .... je pense que tu sais ce qu'il faut faire !


Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 21
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 02 novembre 2020 à 22:04  Lien permanent
Répondre en citant
L'alim a était acheté en 2016 2017
Je ne sais pas ce que c'est DDU Confus
Et je ne pense que la CG soit défectueuse Amazon Warehouse est fiable et en soit la carte marche en quelque sorte.
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Meuhdérateur
Meuhdérateur

2378pts

Inscrit le: 08 mars 2019
Messages: 1995
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: 02 novembre 2020 à 23:15  Lien permanent
Répondre en citant
a la vue de tes réponses j'irais prioritairement sur ma deuxieme option ( ca tombe bien c'est celle que tu peux faire le plus facilement ! )

Tu télécharge le dernier pilote AMD pour ta carte graphique.
Tu télécharge en bas de cette page le programme DDU, https://www.guru3d.com/files-details/display-driver-uninstaller-download.html ,


tu redémarre le pc en mode sans échec, tu lance le programme et tu t'en sers pour désinstaller les pilotes AMD et NVIDIA ( coche la case pour ne pas télécharger de pilotes via windows update pour éviter des galères dans le futur !).

Tu reboot.
Tu installes le pilote AMD de ta carte graphique.
Tu reboot.
Tu test !


Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 21
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 02 novembre 2020 à 23:59  Lien permanent
Répondre en citant
Merci pour tes conseils je les ai appliqués mais je pense qu'au final le problème vient de l'alimentation mais je pense que tu sauras mieux que moi.

Je t'explique, après avoir effectué toutes tes étapes j'ai lancé une partie sur fortnite avec tout les paramètres au minimum sauf la distance d'affichage (mes paramètres habituels lorsque je jouais avec ma gtx750) la partie s'est très bien déroulé et après j'en ai relancé une en mettant tout les paramètres en "élevé" ce qui devrait me donné un 60fps constant en 1080p avec ma config et là même pas 10 secondes après avoir fermé le menu des paramètres black screen et obligé de reboot le PC avec le bouton reboot.

Vous en pensez quoi ?


Dernière édition par Natif8012 le 03 novembre 2020 à 03:10; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 21
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 03 novembre 2020 à 00:00  Lien permanent
Répondre en citant
J'aimerai bien effectuer un stress test avec OCCT mais je ne sais pas comment configurer ce genre de logiciel avant de lancer le stress test
Voir le profil de l'utilisateur Envoyer un message privé
Setoubon @
Saisonnier
Saisonnier

35pts

Inscrit le: 17 août 2020
Age: 48
Messages: 7
Localisation: 69400
Navigateur : n.c.

Hors ligne
Message Posté le: 03 novembre 2020 à 08:02  Lien permanent
Répondre en citant
Salut, après upgrade de ma config j'ai rencontré le même problème que toi, l'alimentation était en cause.
Des tests OCCT me la donnaient OK malgré qu'elle soit HS, donc essaie déjà d'en tester une autre.
Voir le profil de l'utilisateur Envoyer un message privé
KaptainK @
Céréalier
Céréalier

8758pts

Inscrit le: 10 août 2014
Age: 37
Messages: 5346
Localisation: Toulouse ou presque
Navigateur : Firefox

Hors ligne
Message Posté le: 03 novembre 2020 à 08:22  Lien permanent
Répondre en citant
Que disent les rapport d'erreur Windows ?
Je mise sur une défaillance de l'alim, mais pour en être sûr faudrait la remplacer et tester. Et si ça règle pas le problème jouer sur la rétractation pour la retourner.
Maintenant cette série d'alim n'est pas connue pour être mauvaise et 3 ans c'est jeune pour elle.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 21
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 03 novembre 2020 à 08:57  Lien permanent
Répondre en citant
j'ai commandé cette alimentation : https://www.amazon.fr/gp/product/B07MWHRG99/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

si ça ne marche pas je renvois les 2 produits
Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 21
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 03 novembre 2020 à 08:59  Lien permanent
Répondre en citant
KaptainK a écrit:
Que disent les rapport d'erreur Windows ?
Je mise sur une défaillance de l'alim, mais pour en être sûr faudrait la remplacer et tester. Et si ça règle pas le problème jouer sur la rétractation pour la retourner.
Maintenant cette série d'alim n'est pas connue pour être mauvaise et 3 ans c'est jeune pour elle.


Peut être qu'elle n'est tout simplement pas assez puissante pour un r5 2600 + une rx 570 8gb
Voir le profil de l'utilisateur Envoyer un message privé
inkizitor @
Agriculteur
Agriculteur

1662pts

Inscrit le: 21 février 2012
Age: 37
Messages: 253
Localisation: Paris
Navigateur : Mozilla

Hors ligne
Message Posté le: 03 novembre 2020 à 11:39  Lien permanent
Répondre en citant
Avec l'alimentation que tu as commandé, si jamais ça plante encore c'est sur que ça viendra pas de l'alim mais de la carte graphique. C'est quoi ton alim actuelle? Parce qu'il y a des alims de 500w en carton.


Voir le profil de l'utilisateur Envoyer un message privé
Natif8012 @
Saisonnier
Saisonnier

161pts

Inscrit le: 03 décembre 2015
Age: 21
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 03 novembre 2020 à 13:51  Lien permanent
Répondre en citant
Cooler Master-B500 v2

Je m'y connais pas trop en alim mais je crois que cooler master est pas mal en terme de d'alim donc je pense que c'est un problème de puissance et pas de qualité de l'alim.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message probleme Dead Cell version switch Mauny GameLand 6 01 décembre 2021 à 22:02
Pas de nouveau message Problème Ryzen 3600 finepix Composants 18 01 décembre 2021 à 13:39
Topic Verrouillé [RESOLU] Problème performance 6900XT et 5900X Sanguinius Questions diverses... 5 28 novembre 2021 à 13:06
Pas de nouveau message probleme de difussion video tbw Présentation 1 28 novembre 2021 à 09:34
Pas de nouveau message Problème formatage ssd sous linux Dennegi Stockage 7 27 novembre 2021 à 21:00