EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Chute de FPS ingame, besoin d'aide svp , page 2

Aller à la page :   123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
MGSolid @
Agriculteur
Agriculteur

1551pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 499

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 20:24  Lien permanent
Répondre en citant
MOKii a écrit:
Jeck a écrit:
Vaelber a écrit:
les 750w de l'alim ne seraient pas limite pour une 3090 ?


Normalement, c'est 850w qui est recommandé...

Tout à fait !!
Mais certains ont l'esprit rebelle.. jusqu'à ce que leur matos agonisent un beau jour


Le problème c’est que beaucoup conseil une 750w platinium plutôt qu’une 850 gold.


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MOKii @
Métayer
Métayer

4093pts

Inscrit le: 07 mai 2017
Messages: 754

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 20:57  Lien permanent
Répondre en citant
Y'as une autre piste, beaucoup de critiques et de plaintes sur ces modèles ont été émise sur le forum evga surtout et ailleurs, concernant une conception électronique mauvaise.
Au pire sav. Après pour en revenir à l'alim 850w c'est un "minimum" recommandé...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
FuN @
Saisonnier
Saisonnier

111pts

Inscrit le: 21 novembre 2020
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 21:00  Lien permanent
Répondre en citant
...compliqué d'avoir une réponse claire
...surtout chez les gros revendeurs :

https://www.materiel.net/produit/202008240014.html

https://www.ldlc.com/fiche/PB00410211.html

https://www.ldlc.com/fiche/PB00398750.html

https://www.cybertek.fr/univers-gamer/pc-assembles/pc-gamer-cybertek-63-35634.aspx

Ça dépendrait des modèles de 3080/3090 et et de leurs pics de tension
Voir le profil de l'utilisateur Envoyer un message privé
MGSolid @
Agriculteur
Agriculteur

1551pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 499

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 21:02  Lien permanent
Répondre en citant
MOKii a écrit:
Y'as une autre piste, beaucoup de critiques et de plaintes sur ces modèles ont été émise sur le forum evga surtout et ailleurs, concernant une conception électronique mauvaise.
Au pire sav. Après pour en revenir à l'alim 850w c'est un "minimum" recommandé...


Ok. Je vais donc me pencher sur le problème. Ce que je comprends pas trop c’est que elle tourne nickel et d autre fois non... c’est quand même étrange. Si elle reconnaît tout le temps ou artefact etc... mais c pas le cas.

Et les alim 850 en sfx c’est la dèche, j’ai preco mais pas de date encore.


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MGSolid @
Agriculteur
Agriculteur

1551pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 499

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 21:03  Lien permanent
Répondre en citant
[quote="MGSolid"]
MOKii a écrit:
Y'as une autre piste, beaucoup de critiques et de plaintes sur ces modèles ont été émise sur le forum evga surtout et ailleurs, concernant une conception électronique mauvaise.
Au pire sav. Après pour en revenir à l'alim 850w c'est un "minimum" recommandé...



Ok. Je vais donc me pencher sur le problème. Ce que je comprends pas trop c’est que elle tourne nickel et d autre fois non... c’est quand même étrange. Si elle deconnait tout le temps ou artefact etc... mais c pas le cas.

Et les alim 850 en sfx c’est la dèche, j’ai preco mais pas de date encore.


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
FuN @
Saisonnier
Saisonnier

111pts

Inscrit le: 21 novembre 2020
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 21:30  Lien permanent
Répondre en citant
Sinon, a part Young Blood et des benchs, tu as pu tester d'autres jeux ?
Voir le profil de l'utilisateur Envoyer un message privé
MGSolid @
Agriculteur
Agriculteur

1551pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 499

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 21:40  Lien permanent
Répondre en citant
FuN a écrit:
Sinon, a part Young Blood et des benchs, tu as pu tester d'autres jeux ?


Non j’ai pas eu le temps. C’est ce que je me suis dis que j’allais faire. En bench j’ai jamais eu de problème. Mais avant le changement de cg jamais eu de problème avec l autre cg qui était le même modèle mais en 3080....ironie du sort...


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
FuN @
Saisonnier
Saisonnier

111pts

Inscrit le: 21 novembre 2020
Messages: 60

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 22:01  Lien permanent
Répondre en citant
Essayes déja ça oui.

Perso j'ai testé la démo de Outriders,
tout marche bien jusqu’à l'arrivée dans une certaines zone ou les fps font du yoyo, comme sur cette video :
Est ce que ça fait un peu comme sur cette video :

" target="_blank" class="postlink" rel="nofollow">

En fait la cg n'est pas exploitée correctement
... mais en passant le jeu en dx12, il n'y a plus de souci

Je ne dis pas que c'est la même chose mais bon... faudrait voir déja si tes autres jeux tournent correctement
Voir le profil de l'utilisateur Envoyer un message privé
MGSolid @
Agriculteur
Agriculteur

1551pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 499

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 22:22  Lien permanent
Répondre en citant
FuN a écrit:
Essayes déja ça oui.

Perso j'ai testé la démo de Outriders,
tout marche bien jusqu’à l'arrivée dans une certaines zone ou les fps font du yoyo, comme sur cette video :
Est ce que ça fait un peu comme sur cette video :

" target="_blank" class="postlink" rel="nofollow">

En fait la cg n'est pas exploitée correctement
... mais en passant le jeu en dx12, il n'y a plus de souci

Je ne dis pas que c'est la même chose mais bon... faudrait voir déja si tes autres jeux tournent correctement


Non du tout, là c'est clairement un problème d'optimisation.

Moi je tourne a 130-150 fps et d'un coup je tombe a 10-15 (en 4k et 40-50 en 1080p) et ca ne remonte jamais... j'arrête le jeu, je redémarre le pc et ça refonctionne nickel...


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
_PWR_Bruce @
Métayer
Métayer

4099pts

Inscrit le: 02 mars 2015
Messages: 2866

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 22:32  Lien permanent
Répondre en citant
Je n'ai pas lu l'ensemble du topic mais peux tu regarder l'utilisation de la vram avant et après les chute de fps.
Voir le profil de l'utilisateur Envoyer un message privé
MGSolid @
Agriculteur
Agriculteur

1551pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 499

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 22:42  Lien permanent
Répondre en citant
_PWR_Bruce a écrit:
Je n'ai pas lu l'ensemble du topic mais peux tu regarder l'utilisation de la vram avant et après les chute de fps.


Comment je fais ça ? Merci


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MGSolid @
Agriculteur
Agriculteur

1551pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 499

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 22:49  Lien permanent
Répondre en citant
Voilà.... à l instant ça recommence... chute de fps


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MGSolid @
Agriculteur
Agriculteur

1551pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 499

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 22:52  Lien permanent
Répondre en citant
Voilà.... à l instant ça recommence... chute de fps et j’ai laissé pour voir, écran noir au bout de 5-7min...

VOila ce que ça fait :

https://youtu.be/gqSXFYRShJI


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.

Dernière édition par MGSolid le 09 mars 2021 à 23:13; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Zoom @
Métayer
Métayer

4261pts

Inscrit le: 11 février 2019
Messages: 1607

Navigateur : Firefox

Hors ligne
Message Posté le: 09 mars 2021 à 23:12  Lien permanent
Répondre en citant
une Evga en RTX 3000 , mauvaise choix Neutre

Je serais toi je ferais un retour ... mafois est ce judicieux par les temps qui court ...

Après ça dépend à combien tu l'as prise ^^
Voir le profil de l'utilisateur Envoyer un message privé
MGSolid @
Agriculteur
Agriculteur

1551pts

Inscrit le: 06 mars 2017
Age: 36
Messages: 499

Navigateur : n.c.

Hors ligne
Message Posté le: 09 mars 2021 à 23:14  Lien permanent
Répondre en citant
Zoom a écrit:
une Evga en RTX 3000 , mauvaise choix Neutre

Je serais toi je ferais un retour ... mafois est ce judicieux par les temps qui court ...

Après ça dépend à combien tu l'as prise ^^

Je te conseillerais de faire un bon gros DDU et de voir si ça règle le soucis :)



Pourquoi une RTX 3000 en EVGA c'est un mauvais choix ?

DDU deja fait. Ca n' a rien changé...

https://youtu.be/gqSXFYRShJI


Config : AMD Ryzen 5900X sur ROG X570 Itx, Aio Kraken z63, 2x nvme 980pro 1to + WD Black series 2To, 16go Royal silver 3200Mhz, EVGA 3090FTW3 UG, Seagate SFXL 850w Gold, boitier perso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message AIDE choix AIO chouca90 Refroidissement 11 18 septembre 2021 à 17:20
Pas de nouveau message Besoin de votre avis après test 3dmark BINGO Divers Hardware 7 11 septembre 2021 à 15:11
Pas de nouveau message Aide pour Config pc portable gamer d'occasion astrangegamer La sélection des fermiers 5 31 août 2021 à 15:37
Pas de nouveau message Grosse chute FPS grungepop Questions diverses... 21 28 août 2021 à 13:51
Pas de nouveau message besoin d'aide pour doom eternal pb bouton module. robert30 Jeux pc 0 28 août 2021 à 13:13