EN DIRECT 2332 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

From 21 to ... ? , page 5

Aller à la page :   123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
rimaille
Paysan
Paysan

964pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 646
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 22 Juil 2019 à 14:22:47  Lien permanent
Répondre en citant
Difficile à dire, sur mon q3279vwf à 180€ je n'ai pas de flou, alors sur le tien y'a pas de raison que tu en aies... mais de multiples causes peuvent le déclencher.

quelques pistes, mais il peut y en avoir d'autres :

sur ce commentaire de horse13, il se plaint d'un léger flou après avoir activé gsync compatible dans les drivers nvidia : https://www.cowcotland.com/topic31364-105.html

essaye différents réglages du moniteur, notamment la phase si tu l'as, ou l'overdrive.

tu n'as pas touché aux paramètres de taille de fonts pour que ce soit plus gros (c'est du upscaling du flou aussi en conséquence) ? https://www.drivereasy.com/knowledge/solved-windows-10-blurry-text/

enfin, si tu as un autre cable hdmi, essaye le ?
Voir le profil de l'utilisateur Envoyer un message privé
bn07
Agriculteur
Agriculteur

1622pts

Inscrit le: 25 janvier 2014
Messages: 755

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 22 Juil 2019 à 19:39:07  Lien permanent
Répondre en citant
Maj des drivers Nvidia
Check dans les options de W10

Toujours la même chose Triste
Voir le profil de l'utilisateur Envoyer un message privé
rimaille
Paysan
Paysan

964pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 646
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 22 Juil 2019 à 19:42:44  Lien permanent
Répondre en citant
Tu peux faire un screen pour qu'on se rende compte ?

EDIT : c'est bien beau de mettre à jour les pilotes, mais as-tu essayé de désactiver gsync compatible comme je te l'ai indiqué ?

le message d'origine de Horse13, qui ressemble à ton problème, avec un AOC C24G1 :
"Petite question, avez vous eu un changement de netteté lorsde l'activation du GSYNC ? En jeux c'est propre nickel, par contre sur le bureau il y a un léger flou je trouve depuis l'activation de l'option (Résolution et frq vérifiée)"
Voir le profil de l'utilisateur Envoyer un message privé
bn07
Agriculteur
Agriculteur

1622pts

Inscrit le: 25 janvier 2014
Messages: 755

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 22 Juil 2019 à 20:18:49  Lien permanent
Répondre en citant
Hélas un screen ne permettra pas de se rendre compte du "flou".

Il n'est pas référencé comme compatible G-sync par Nvidia.
Voir le profil de l'utilisateur Envoyer un message privé
rimaille
Paysan
Paysan

964pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 646
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 22 Juil 2019 à 21:23:44  Lien permanent
Répondre en citant
Si le screenshot est net, c'est que le flou est créé par un post traitement, au rendu, ou par le câble. Tu as vérifié les réglages de phase et d'overdrive ? Testé un autre câble ?
Voir le profil de l'utilisateur Envoyer un message privé
bn07
Agriculteur
Agriculteur

1622pts

Inscrit le: 25 janvier 2014
Messages: 755

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 22 Juil 2019 à 21:34:43  Lien permanent
Répondre en citant
Câble neuf fourni avec l'écran pourtant.

Voir le profil de l'utilisateur Envoyer un message privé
rimaille
Paysan
Paysan

964pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 646
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 22 Juil 2019 à 22:26:02  Lien permanent
Répondre en citant
Le screenshot n'est pas net du tout, j'ai cru que tu voulais me dire qu'il l'était.
Il est flou et c'est une bonne nouvelle : c'est donc un problème au niveau logiciel, pas hardware (donc pas phase, overdrive, ou cable, etc).
Vérifie encore le réglage des dpi dans windows, dans ton browser.
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

6111pts

Inscrit le: 13 mai 2011
Messages: 1511
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 22 Juil 2019 à 22:28:04  Lien permanent
Répondre en citant
Euh les gars...comment dire ?

Pour montrer qu'un écran affiche "flou", il faut faire une photo, pas un snapshot.
Le snaphot sera constitué de l'image envoyée au moniteur, pas de ce qu'il affiche ! Mort de rire


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
bn07
Agriculteur
Agriculteur

1622pts

Inscrit le: 25 janvier 2014
Messages: 755

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 22 Juil 2019 à 22:29:26  Lien permanent
Répondre en citant
HarFanG a écrit:
Euh les gars...comment dire ?

Pour montrer qu'un écran affiche "flou", il faut faire une photo, pas un snapshot.
Le snaphot sera constitué de l'image envoyée au moniteur, pas de ce qu'il affiche ! Mort de rire


Bah ouais, ce que je disais avant pourtant... Roulement des yeux
Voir le profil de l'utilisateur Envoyer un message privé
rimaille
Paysan
Paysan

964pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 646
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 22 Juil 2019 à 23:18:50  Lien permanent
Répondre en citant
Justement, on voit que les polices de caractère ont un rendu flou sur son screen. Donc problème logiciel, pas matériel ou réglage écran.

bn07 a écrit:
Bah ouais, ce que je disais avant pourtant... Roulement des yeux


T'es pas obligé de me suivre, ou de me croire, j'arrête de perdre du temps pour toi, bonne chance.
Voir le profil de l'utilisateur Envoyer un message privé
bn07
Agriculteur
Agriculteur

1622pts

Inscrit le: 25 janvier 2014
Messages: 755

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 22 Juil 2019 à 23:26:43  Lien permanent
Répondre en citant
Si tu vois qu'il y a du flou sur mon screen, tant mieux !
Moi je ne peux pas savoir vu qu'ayant de base du flou, je verrais forcément du flou sur un screen en le regardant de chez moi.

Après je ne vois pas ce que ça pourrais être au niveau logiciel qui pourrait causer ça, j'ai essayer pas mal de réglages, passer divers trucs de On à Off, dans tous les cas le résultat est toujours le même : du flou.

Pour ça que de mon côté, j'ai l'impression que c'est le matériel qui est comme ça de base, et que ce n'est pas fait pour faire de la bureautique.

Si ce n'est que logiciel, ça devrait logiquement pouvoir se régler plus facilement.
Mais je sèche sur "que faire".


rimaille, je ne rejette en rien ton aide, tu essayes de trouver une solution et c'est tout à ton honneur.
Je suis juste blasé en ce moment de par diverses choses irl, et j'avoue que mes attentes de par cet écran ne sont pas au rdv, ce qui rajoute une couche sur une coupe déjà bien pleine Pleure ou Très triste
(bref vivement les vacances !)
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

6111pts

Inscrit le: 13 mai 2011
Messages: 1511
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 23 Juil 2019 à 02:27:33  Lien permanent
Répondre en citant
Bon.
Déjà, sur le screenshot, on ne voit rien tel quel. En l'agrandissant, je constate que le texte des coms est
correct.
Il y a une sorte de truc léger dans la partie droite "dernieres actus" sur les caracteres bleus.
On dirait du gras alors qu'en réalité, ce sont des caracteres "normaux" sans effets.

Par conséquent, je dirais qu'il y a une option alakon quelque part et qui a été activée...


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
rimaille
Paysan
Paysan

964pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 646
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 23 Juil 2019 à 09:02:52  Lien permanent
Répondre en citant
Juste pour tester, désactive l'anticrénelage des polices en désactivant cleartype : clic droit sur le bureau personnaliser, colonne de gauche saisir cleartype puis cliquer sur Ajuster le texte ClearType et décocher "Activer Cleartype".

edit : ton screen ne montre que ton navigateur, as-tu ce flou également sur le bureau windows / dans les autres applis windows ?
Voir le profil de l'utilisateur Envoyer un message privé
bn07
Agriculteur
Agriculteur

1622pts

Inscrit le: 25 janvier 2014
Messages: 755

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 24 Juil 2019 à 08:12:50  Lien permanent
Répondre en citant
Oui j'ai ce souci partout, sur windows et dans toutes les applis.

L'anticrénelage est activé (j'ai fait l’étalonnage en 5 étapes) le rendu est meilleur avec que sans.
De même j'ai activé "Laisser windows tenter de corriger les applications pour qu'elles ne soient pas floues". Du mieux là aussi.

Ce n'est pas parfait, mais c'est déjà une amélioration.

Je viens de test un screen pour montrer la différence, mais le taux de compression de l'image floute de lui même le rendu.
Voir le profil de l'utilisateur Envoyer un message privé
rimaille
Paysan
Paysan

964pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 646
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 24 Juil 2019 à 08:59:22  Lien permanent
Répondre en citant
bn07 a écrit:
Je viens de test un screen pour montrer la différence, mais le taux de compression de l'image floute de lui même le rendu.


Je saurai faire la différence entre une compression et un flou de rendu... jpeg 90%, comme partout ? pas de flou normalement. Au pire vérifie l'image sur ton tel par exemple.

Dans le bios c'est flou ?

Peux-tu également tester de passer de ta gtx 970 au gpu intégré à ton proce ?
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Vidéo en page d'accueil Libe93 Amélioration du site 78 Mercredi 3 Avr 2019 à 11:16:27
Pas de nouveau message page internet bugé roux68 OsLand 7 Jeudi 27 Avr 2017 à 16:59:35
Pas de nouveau message Tt Casemod 2016 II : Wine cooling Photos finales page 19+ cucmag Mods 345 Jeudi 3 Nov 2016 à 00:54:44
Pas de nouveau message Page windows.microsoft.com constamment vide. Nokomform OsLand 3 Samedi 28 Mai 2016 à 17:43:21
Pas de nouveau message [Scratchbuild] Projet 3: l'ex tonneau, Photos finales page 5 AM_Modding L'atelier 74 Mercredi 11 Mai 2016 à 20:40:02