EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

ASUS RTX 3090 O24G (1 bip long et 3 court) , page 3

Aller à la page :   123
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Fighter777 @
Saisonnier
Saisonnier

40pts

Inscrit le: 20 décembre 2011
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 22 Oct 2020 à 18:53:33  Lien permanent
Répondre en citant
et faire une sauvegarde de partition avant hein ... ^^
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1706pts

Inscrit le: 08 mars 2019
Messages: 1402
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: Jeudi 22 Oct 2020 à 18:58:21  Lien permanent
Répondre en citant
une sauvegarde pour une conversion .... toi qui voit mais moi je trouve que c'est une perte de temps :)


procédure complete a mon avis :

1-tu désactive le legacy dans le bios, tu save et tu reboot pour voir si le beep a disparu.

si ca n'a pas disparu annule le changement


si le beep a disparu :

2- tu démarres ton pc en mode avec legacy activé ( .... ca beep ... pas grave tu continue jusque windows
3- tu convertis ton disque en gpt ( https://lecrabeinfo.net/mbr2gpt-convertir-disque-mbr-en-gpt-sans-perte-de-donnees.html )
4- tu vas dans le menu parametres/ mises a jour et sécurité/récupération
5- tu cliques sur redémarrer maintenant ( c'est dans la section option avancées )
6- tu rentre dans le bios dès que ton pc redémarre
7- tu met en uefi seul
8- tu save et quite le bios
9- tu laisse windows charger jusqu'au menu "choisir une option"
10- tu cliques sur dépannage
11- tu cliques sur Options avancées
12- tu cliques sur parametres
13- tu cliques sur redémarrer
14- au redémarrage de windows tu choisis l'option 4 ou 5 ( aucune importance )
15- une fois windows chargé en mode sans échec, tu redémarre simplement windows et tu le laisses faire jusqu'au retour sous windows normal !
16- tu dis merci :)


Voir le profil de l'utilisateur Envoyer un message privé
Fighter777 @
Saisonnier
Saisonnier

40pts

Inscrit le: 20 décembre 2011
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 22 Oct 2020 à 23:01:25  Lien permanent
Répondre en citant
bon, en mode UEFI uniquement ça bip donc ... je pense que c'est juste un bug (qui se corrige) de la CM, de la CG ou un défaut de la CG (retour SAV)
Voir le profil de l'utilisateur Envoyer un message privé
Hasselblad @
Saisonnier
Saisonnier

195pts

Inscrit le: 06 septembre 2018
Messages: 42

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 29 Oct 2020 à 02:00:52  Lien permanent
Répondre en citant
Salut,

Tu as progréssé sur ton problème ? J'ai mois aussi des bips au demarage de mon PC avec une KFA2 RTX 3080 sur une Gigabyte Aorus RX 470 Je ne saurais qualifié la durée des bips mais cela fait un truc du genre 4 rapides ou un long et 3 rapides.

L'ecran est noir et ensuite un bip a nouveau, le logo de la carte mere Aorus, Windows démarre et après, pas de problèmes. Avec mon ancienne RTX 2070 Super, j'avais l'écran noir au début me montrait une ligne ou etait marqué RTX 2070 Super avec un numéro de version... La plus rien avec la RTX 3080...

Par contre, sous after burner, impossible de conserver le reglage d'underclogking. La courbe est programmée, mais dépasse mon reglage max qui est paramétré sur 950mV.

Bon, je suis en beta mais c'est la seule version qui me donne le voltage. Les autres, ca m'affiche 0.

Problème de jeunesse ?
Voir le profil de l'utilisateur Envoyer un message privé
Hasselblad @
Saisonnier
Saisonnier

195pts

Inscrit le: 06 septembre 2018
Messages: 42

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 29 Oct 2020 à 09:59:28  Lien permanent
Répondre en citant
Bon, j ai testé le bios avec le mode csm, uefi selectionné (il était avant en legacy), résultat toujours des bips.

Si je desactuve complètement le csm, plus de bips, mais ça revient sur le bios et ne démarre pas windows....
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1706pts

Inscrit le: 08 mars 2019
Messages: 1402
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: Jeudi 29 Oct 2020 à 10:17:38  Lien permanent
Répondre en citant
Hasselblad a écrit:
Bon, j ai testé le bios avec le mode csm, uefi selectionné (il était avant en legacy), résultat toujours des bips.

Si je desactuve complètement le csm, plus de bips, mais ça revient sur le bios et ne démarre pas windows....


Donc ton disque dur/ssd n'est pas en gpt, suis ma procédure donnée au dessus !


Voir le profil de l'utilisateur Envoyer un message privé
Hasselblad @
Saisonnier
Saisonnier

195pts

Inscrit le: 06 septembre 2018
Messages: 42

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 29 Oct 2020 à 10:20:14  Lien permanent
Répondre en citant
fission a écrit:
Hasselblad a écrit:
Bon, j ai testé le bios avec le mode csm, uefi selectionné (il était avant en legacy), résultat toujours des bips.

Si je desactuve complètement le csm, plus de bips, mais ça revient sur le bios et ne démarre pas windows....


Donc ton disque dur/ssd n'est pas en gpt, suis ma procédure donnée au dessus !


Salut ,

Merci pour ton aide. Je vais essayer.
Voir le profil de l'utilisateur Envoyer un message privé
Hasselblad @
Saisonnier
Saisonnier

195pts

Inscrit le: 06 septembre 2018
Messages: 42

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 29 Oct 2020 à 19:37:41  Lien permanent
Répondre en citant
fission a écrit:
Hasselblad a écrit:
Bon, j ai testé le bios avec le mode csm, uefi selectionné (il était avant en legacy), résultat toujours des bips.

Si je desactuve complètement le csm, plus de bips, mais ça revient sur le bios et ne démarre pas windows....


Donc ton disque dur/ssd n'est pas en gpt, suis ma procédure donnée au dessus !


Fission, je ne te dis pas merci, mais...un énorme merci !!!!!

C'était bien cela qui coinçait !!!!!

Du coup, je ne sais pas si cela a un rapport, mais mes réglages d'undervolting dans After Burner sont désormais opérationnels !

Encore un très grand merci à toi pour cette aide précieuse.
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1706pts

Inscrit le: 08 mars 2019
Messages: 1402
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: Jeudi 29 Oct 2020 à 21:38:38  Lien permanent
Répondre en citant
Pour l'aide pas de soucis !

pour ton undervolting ..... je ne sais pas pourquoi mais tel que tu le dis ca semble être lié mais lié au CSM ou au disque en GPT ..... dur de te répondre là !


Voir le profil de l'utilisateur Envoyer un message privé
Fighter777 @
Saisonnier
Saisonnier

40pts

Inscrit le: 20 décembre 2011
Messages: 12

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 15 Nov 2020 à 17:58:07  Lien permanent
Répondre en citant
Bonjour,

D'après quelqu'un d'un autre forum, il faudrait désactiver l'execution CSM pour corriger le problème.

J'ai essayé et j'ai qu'un bip de démarrage (l'habituel) mais pas les 4 pour la CG, le soucis c'est que j'ai plus le boot.

J'attends de changer l'alimentation par une HX1200I et possiblement convertir mon disque en GPT pour voir
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1706pts

Inscrit le: 08 mars 2019
Messages: 1402
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: Dimanche 22 Nov 2020 à 02:16:46  Lien permanent
Répondre en citant
Fighter777 a écrit:
Bonjour,

D'après quelqu'un d'un autre forum, il faudrait désactiver l'execution CSM pour corriger le problème.

J'ai essayé et j'ai qu'un bip de démarrage (l'habituel) mais pas les 4 pour la CG, le soucis c'est que j'ai plus le boot.

J'attends de changer l'alimentation par une HX1200I et possiblement convertir mon disque en GPT pour voir


Ah bah bravo, c'est ce que je t'avais dis de faire 3 semaines plus tôt ( le 22/10 ) ....

Sachant legacy = csm Mort de rire :
fission a écrit:

procédure complete a mon avis :

1-tu désactive le legacy dans le bios, tu save et tu reboot pour voir si le beep a disparu.

si ca n'a pas disparu annule le changement


si le beep a disparu :

2- tu démarres ton pc en mode avec legacy activé ( .... ca beep ... pas grave tu continue jusque windows
3- tu convertis ton disque en gpt ( https://lecrabeinfo.net/mbr2gpt-convertir-disque-mbr-en-gpt-sans-perte-de-donnees.html )
4- tu vas dans le menu parametres/ mises a jour et sécurité/récupération
5- tu cliques sur redémarrer maintenant ( c'est dans la section option avancées )
6- tu rentre dans le bios dès que ton pc redémarre
7- tu met en uefi seul
8- tu save et quite le bios
9- tu laisse windows charger jusqu'au menu "choisir une option"
10- tu cliques sur dépannage
11- tu cliques sur Options avancées
12- tu cliques sur parametres
13- tu cliques sur redémarrer
14- au redémarrage de windows tu choisis l'option 4 ou 5 ( aucune importance )
15- une fois windows chargé en mode sans échec, tu redémarre simplement windows et tu le laisses faire jusqu'au retour sous windows normal !
16- tu dis merci :)


Voir le profil de l'utilisateur Envoyer un message privé
n4n15 @
Saisonnier
Saisonnier

144pts

Inscrit le: 03 décembre 2010
Messages: 17

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 29 Nov 2020 à 14:44:43  Lien permanent
Répondre en citant
Salut, j'avais le même soucis que vous sur ma RTX 3090 FE et CM x570 Aorus Master (Bios F30).
J'ai désactivé le CSM dans le bios et plus de bip anormaux au démarrage.
Merci pour le tips !
Ca me rendais fous comme autrement la CG fonctionnais nickel en dehors de ça.
Voir le profil de l'utilisateur Envoyer un message privé
riddick80 @
Ouvrier agricole
Ouvrier agricole

479pts

Inscrit le: 05 août 2010
Age: 30
Messages: 161

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 19 Déc 2020 à 01:17:49  Lien permanent
Répondre en citant
Merci a toi n4n15, j'avais des bip au demarage avec un rtx 3070 carte mère giga bite aorus, j'ai désactivé CSM-O après plus de bip, merci a toi
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message 3090 Fe Qualouche24 Cartes Graphiques 14 Vendredi 22 Jan 2021 à 19:04:43
Pas de nouveau message Carte mère qui limite les perf ? MSI vs Asus Tournevince [MSI] Cartes mères 8 Lundi 18 Jan 2021 à 23:24:16
Pas de nouveau message Voyez-vous les images sur la page d'accueil sur votre tél ? beubeu Amélioration du site 19 Jeudi 14 Jan 2021 à 11:06:31
Pas de nouveau message [VDS] 4790k, ASUS Z97A, Hyper 212, G SKill RAM , VG248QE bastman Ventes 0 Mercredi 13 Jan 2021 à 16:56:59
Pas de nouveau message Estimation config Asus rampage IV Extreme / i7 3930K Flifloune Estimations 2 Vendredi 8 Jan 2021 à 13:56:01